Login-Bildschirm lässt sich nicht ausschalten

Diskutiere Login-Bildschirm lässt sich nicht ausschalten im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, habe noch ein hoffentlich kleines Problem. Der Login-Bildschirm lässt sich NICHT deaktivieren. Habe schon versucht mit NETPLWIZ > Konto...

Tommi99

Neuer Benutzer
Threadstarter
Dabei seit
22.03.2021
Beiträge
5
Hallo,

habe noch ein hoffentlich kleines Problem. Der Login-Bildschirm lässt sich NICHT deaktivieren. Habe schon versucht mit NETPLWIZ > Konto (Administrator/Benutzer) den Haken bei "ohne Anmeldung" raus. Danach kommt noch eine PW-Abfrage, die korrekt abgearbeitet wird.
Nach erneutem Hochfahren/Neustart wird jetzt sogar noch ein zweites Konto mit gleichen Namen angezeigt. Diese unterscheiden sich nur in der Abfrage, das eine will den PIN haben und das andere das Kennwort. Das nervt irgendwie. Kann es daran liegen, dass beim Einrichten des PC's immer ein Online-Konto angelegt werden soll. Es gibt nur nicht so richtig die Möglichkeit das zu verneinen.

Kennt jemand eine praktikable Lösung?

Grüße
Tommi99
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.301
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn der Autologin so scheitert, dann hast Du bei Netplwiz nicht korrekt gearbeitet und falsche Daten angegeben. Es darf keine PIN angegeben werden, sondern es wird das Kennwort abgefragt!
 

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.109
Ort
Münster (Westf)
Version
Windows 10 Pro
@Tommi99

ist Dein Admin-Konto denn das Microsoft-Konto?

Bei einer Neuinstallation von Win 10 20H2 sollte es bei Aufruf von NETPLWIZ gar keine Möglichkeit geben, den Haken bei "Benutzer müssen Benutzernamen und Kennwort eingeben" zu setzen. Der Eintrag ist nicht da.

Bei einem Win 10 Home kann man vor der Einrichtung des Kontos die Internetverbindung kappen, dann kann man einen lokalen Benutzer anlegen. Im Setup ist das als "Offlinekonto" deklariert. Das Setup versucht aber, Dich zum Anmelden mit einem Microsoft-Konto zu bewegen. Ich lege immer zuerst ein lokales Konto an, dass ich später, wenn ich möchte, auf das MS-Konto ändere.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.301
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@Sabine
Den Haken kann man herbeizaubern, indem man in den Einstellungen unter "Konten" bei "Anmeldeoptionen" den Punkt "Windows-Hello Anmeldung für Microsoft-Konten erforderlich" deaktiviert. Dann gehts auch wieder mit Netplwiz.
 

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.109
Ort
Münster (Westf)
Version
Windows 10 Pro
Ja, aber nur, wenn man mit dem MS-Konto angemeldet ist.

Haben wir aber auch schon zig-mal in verschiedenen Threads diskutiert.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.301
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@Sabine
Diese Option ist nur verknüpft mit Windows Hello, das man aber auch zusammen mit lokalen Konten nutzen kann. Aktiviert man also eine der Windows Hello Möglichkeiten, z.B. die PIN, dann kann man diese Möglichkeit auch zum Vorschein bringen und entsprechend abschalten. Und dann kann auch das Häkchen in Netplwiz wieder gesetzt oder entfernt werden.

Es ist nur etwas widersprüchlich ausgestaltet worden, aber diese Funktionalität ist nach wie vor nutzbar. Auch eine komplette Neuinstallation der 20H2 ändert daran nichts.

Ich suche aber gerne den zugehörigen Registryeintrag der das schaltet, mehr passiert da nämlich einfach nicht. Denn im Prinzip wird Windows durch diesen Schalter nur gesagt, dass es sich in einer Domäne befindet. Das führte schon immer dazu, dass Windows das Kontrollkästchen ausblendete.

Es ist der Dword (32 Bit) Wert "Value" im Registryschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PolicyManager\default\Settings\AllowSignInOptions", der das Kästchen schaltet. Setzt man den auf "1" wird das Kästchen eingeblendet, setzt man ihn auf "0", ist es weg. Fehlt der Wert "Value", dann legt man ihn eben mit der Angabe "1" an, weil Windows bei seinem Fehlen die Standardeinstellung "0" verwendet.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.301
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Der steht bei mir überall schon auf "0". Mit dem Wert "Value" kann ich das durch das setzen von "0" und "1"auch zuverlässig ein- oder ausblenden lassen. Und der PolicyManager müsste den anderen Wert auch überfahren.
 

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.109
Ort
Münster (Westf)
Version
Windows 10 Pro
Okay! Ich gebe auf! :sing

Ist eh' alles :offtopic2
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.301
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@Sabine
Es geht darum, dass die Nutzer sich den von mir genannten Registrywert ansehen, wenn der von Dir genannte Wert schon auf Null steht und das Kästchen trotzdem nicht auftaucht. Das ist nämlich auch schon mehrmals vorgekommen, deshalb sollte man da schon beide Möglichkeiten erwähnen. Und man muss eben auch darauf verweisen, dass es dabei immer auch Prioritäten gibt, die bei der Auswertung dieser Werte zum Tragen kommen.

Allerdings war das natürlich nicht das Problem des TE, denn der hatte einfach nur im Loginprozess ungültige Daten stehen, was das doppelt aufgeführte Anmeldekonto auch unmissverständlich anzeigt.
 
Thema:

Login-Bildschirm lässt sich nicht ausschalten

Login-Bildschirm lässt sich nicht ausschalten - Ähnliche Themen

Automatische Anmeldung an lokalem Konto nach Neuinstallation von Windows 10 20H2 nicht mehr möglich: Ein freundliches Hallo in die Runde Vielleicht sieht sich jemand gerade mit demselben Problem konfrontiert, das mich vor drei Tagen beinahe zur...
Windows 10 - Login-Passwort deaktivieren: Wer die neue Windows 10 Preview mit einem Microsoft-Konto installiert hat, und diese einfach nur ausprobieren möchte, wird sicherlich irgendwann...
Windows 10: Passwortabfrage bei Anmeldevorgang deaktivieren, so geht´s - UPDATE II: Wer an seinem Computer nur alleine und mit nur einem Administrator-Account arbeitet, kennt sicherlich das Problem, dass bei jedem Start das...
Oben