Löscht Acronis einfach ohne Rückfrage alte Backups bei Deinstallation?

Diskutiere Löscht Acronis einfach ohne Rückfrage alte Backups bei Deinstallation? im Windows 10 Software Forum im Bereich Windows 10 Foren; Hallo miteinander! Ich wollte Acronis True Image 2020 ausprobieren und habe dazu gestern meine Acronis True Image ED Edition deinstalliert und...
Lemmi1de

Lemmi1de

Erfahrener Benutzer
Threadstarter
Mitglied seit
09.03.2015
Beiträge
203
Version
Windows 10 Pro, 64 Bit
Hallo miteinander!

Ich wollte Acronis True Image 2020 ausprobieren und habe dazu gestern meine Acronis True Image ED Edition deinstalliert und die neue installiert.

Dann hab ich direkt mit der 2020er Version ein neues Backup gemacht, was auch gut funktionierte.

Nun schau ich eben auf mein Sicherungslaufwerk und sehe das meine beiden letzten Sicherungen, die ich mit der WD Edition gemacht hatte einfach weg waren.

Beide waren ja in seperaten manuell gewählten Verzeichnissen auf einer externen Festplatte, die über USB 3 am PC angeschlossen war.

Wie ist das möglich? Löscht eine Deinstallation von Acronis True Image WD Edition automatisch die letzten Backups oder macht das die neue Version nach der Installation?

Bin gerade sehr überrascht, weil die Sicherungen wollte ich eigentlich noch behalten ... Aktuell ist nur die letzte Sicherung von der 2020er Version noch da. So sollte es eigentlich nicht sein.

Gruss Lemmi.
- - - Aktualisiert () - - -

Eine Suche nach gelöschten Dateien mit Recuva klappte auch nicht. Sind einfach weg die beiden alten Sicherungen ...
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.720
Version
.............1909 Pro 64 bit Build 18363.592
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Ich kenne das Programm in der Praxis leider nicht. Bei den Programmen, die ich kenne, kann man einstellen, ob was, und wieviele Versionen behalten werden sollen. Bei meinem Paragon 17 ist das auch so. Ich mache vom System immer ein Vollbackup und kann eben in einer generellen Voreinstellung zu der Sicherung (Sicherungsstrategie nennt sich das bei meinem Programm) auswählen, ob das aktuelle das alte überschreibt oder nicht. Das müsste doch eigentlich auch das Acronis 2020 als Option anbieten.
 
Zuletzt bearbeitet:
Lemmi1de

Lemmi1de

Erfahrener Benutzer
Threadstarter
Mitglied seit
09.03.2015
Beiträge
203
Version
Windows 10 Pro, 64 Bit
Das alte Image war aber in einem komplett anderen Verzeichnis und hatte eigentlich nichts mir der 2020er Version zu tun.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.720
Version
.............1909 Pro 64 bit Build 18363.592
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Acronis scheint das ja aber erkannt zu haben. Die Programme suchen ja immer nach vorhandenen Sicherungen und es gab da anscheinend einen Eintrag in den AppData von WD Acronis, welchen Dein neues Acronis gefunden hat. So ungefähr stelle ich mir das vor.
 
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
227
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Wie hast Du auf Dein Sicherungslaufwerk geschaut?
Mit Acronis 2020 oder dem Windowsexplorer?
Acronis 2020 speichert die Backups mit einer anderen Endung, tibx und nicht mehr tib.
Ich kann mir nicht vorstellen, dass bei Deinstallation die alten Backups gelöscht wurden.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.720
Version
.............1909 Pro 64 bit Build 18363.592
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Ich kann mir nicht vorstellen, dass bei Deinstallation die alten Backups gelöscht wurden.
Hm, daran hatte ich noch gar nicht gedacht. Wenn die Endungen unterschiedlich sind, kann 2020 eigentlich die alten Sicherungen nicht angefasst haben. Dann wäre ja tatsächlich denkbar, dass die alten Backups mit der Deinstallation des Programmes gelöscht worden wären. Weil, so ein Programm schreibt die Backups ja in eine Art Container-Partition, oder macht das Acronis nicht? - und da wäre es durchaus für mich logisch, dass mit der Deinstallation des Programmes auch der Container für die Sicherungen gelöscht wird, weil der ja nur ausschließlich vom Programm nutzbar ist.
 
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
227
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Ich nutze Acronis schon eine lange Zeit.
Eine Container-Partition sagt mir nichts.
Ich habe erstens auf meiner internen zweiten Platte eine separate Partition für die Backups eingerichtet und sichere zweitens auf ein externes Laufwerk ohne Partition.
Beim Start des Backups wählt man die Partition/das Laufwerk aus, auf das die Sicherung geschrieben werden soll.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.720
Version
.............1909 Pro 64 bit Build 18363.592
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Letzteres funktioniert bei mir auch so. Welche Erklärung hast DU denn, dass die alten Sicherungen mit einer anderen Endung scheinbar nicht mehr vorhanden sind? Denn Das gilt es ja aufzuklären. Für mich natürlich schwierig, da ich gar nicht mit Acronis arbeite und nicht weiß, wie Acronis vorgeht und Was wohin gespeichert wird.
 
Zuletzt bearbeitet:
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
227
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Eine wirkliche Erklärung dafür habe ich auch nicht, da ich Acronis noch nie deinstalliert habe.
Es wurde die neue Version immer über die alte drüberinstalliert.
Der TE sollte allerdings meine Frage mal beantworten.
Es kann durchaus sein, dass TI 2020 die alten Backups nicht sieht, weil er die Endungen nicht kennt.
Hilfe bekommt man auch im deutschen Acronisforum: Acronis Foren
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.720
Version
.............1909 Pro 64 bit Build 18363.592
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Der TE sollte allerdings meine Frage mal beantworten.
Es kann durchaus sein, dass TI 2020 die alten Backups nicht sieht, weil er die Endungen nicht kennt.
Ja, da stimme ich Dir zu. Das ist denkbar.
 
MoriEmi

MoriEmi

Erfahrener Benutzer
Mitglied seit
01.02.2015
Beiträge
178
Ort
NRW
Version
Windows 10 Pro
System
i7-4770, 8 GB, GTX 645
ATI 2020 erkennt, mountet und verarbeitet auch alte tib-Sicherungsdateien. Eine Löschvorgang ohne Nutzerwillen macht keinen Sinn.
 
Lemmi1de

Lemmi1de

Erfahrener Benutzer
Threadstarter
Mitglied seit
09.03.2015
Beiträge
203
Version
Windows 10 Pro, 64 Bit
Wie hast Du auf Dein Sicherungslaufwerk geschaut?
Mit Acronis 2020 oder dem Windowsexplorer?
Acronis 2020 speichert die Backups mit einer anderen Endung, tibx und nicht mehr tib.
Ich kann mir nicht vorstellen, dass bei Deinstallation die alten Backups gelöscht wurden.
Ich habe mit dem Windows Explorer in die Verzeichnisse geschaut. Sprich ich hätte sie, egal welche Endung sehen müssen. Sie sind definitiv weg.

Hab nochmal genauer überlegt, was ich gemacht habe.

Habe vorher ja diese 2 Image Backups mit der WD Edition gemacht in seperaten Ordnern in einem Unterverzeichnis. Sprich auf dem externen Laufwerk hab ich einen Ordner Acronis und dann habe ich für jede Sicherung in dem Verzeichnis einen eigenen Ordner erstellt. Auch später dann für die 2020er Version.

Ich hab dann die WD Edition deinstalliert und dann die 2020er als Testversion installiert. Nach Registrierung lief die auf den neuesten Stand.

Ich glaub ich habe dann mit der neuen 2020er Version sogar die alten gesicherten Images angesehen, ob ich sie theoretisch damit wieder herstellen kann, was klappte. Ich konnte sie beide sehen und auch darauf zugreifen. Natürlich brach ich ab, wollte ja nichts wieder herstellen.

Dann machte ich ein Notfallmedium auf USB Stick damit.

Als nächstes machte ich ein Image Backup vom kompletten System in einem seperaten Verzeichnis in dem Backup Verzeichnis, welches ich Acronis genannt hatte. Sprich unter Acronis hatte ich noch einen neuen Ordner für die neue Sicherung angelegt, wie ich es schon seit Jahren bei anderen Backup Programmen auch mache. Ich mache nur Vollsicherungen.

Ich machte dann die Sicherung mit Überprüfung und dann fuhr ich den PC herunter.

Gestern abend dann wollte ich einfach mal schauen, ob sich die neue Sicherung problemlos mounten lässt, was klappte. Das machte ich über den Internet Explorer.

Ich dachte, mal sehen was mit den alten Images passiert und ob ich die auch mounten kann. Da merkte ich das der Inhalt der beiden anderen Unterordner auf einmal leer war. Mit Recuva konnte ich nichts gelöschtes dort finden, was zudem noch komisch war.

Das alte Backup Format wird übrigens von Acronis TI 2020 immer noch verwendet, aber nur für Dateibackups. Die Images für eine Komplettsicherung werden jetzt im neuen Format gesichert.

Ich stehe gerade vor einem Rätsel.

Das einzige was passiert sein könnte ist, dass tatsächlich Acronis TI 2020 sich als ich eines der anderen Images damit aufruf, sich dieses gemerkt haben und gelöscht haben. Aber warum? Da kam keinerlei Rückmeldung. Ich selber hab definitiv nichts gelöscht.
 
Zuletzt bearbeitet:
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
227
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Mit Internet Explorer meinst Du sicher den Windowsexplorer. Der Internetexplorer ist ein Browser.

Ich habe keinen Plan, was da passiert ist.
Du könntest Dich mal an das von mir verlinkte Forum wenden.
Vielleicht hat dort jemand eine Idee.
 
Lemmi1de

Lemmi1de

Erfahrener Benutzer
Threadstarter
Mitglied seit
09.03.2015
Beiträge
203
Version
Windows 10 Pro, 64 Bit
Ja ich meinte logischerweise den Windows Explorer.

Aber es kann nur irgendwie mit Acronis TI 2020er Version zusammen hängen. Das Backup ist eh dann weg.

Das ist für mich jetzt ein Hinweis, dass Acronis nicht sicher ist und ich muss dann wahrscheinlich eine Alternative suchen.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.561
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Sind die ausgeblendeten Elemente eingeblendet? Die Backups könnten ja auch schlicht ausgeblendet sein, das würde auch erklären warum Recuva nix finden kann! Eine Eingabeaufforderung mit Adminrechten öffnen und mit dem Befehl: dir /a /s e:\*.tib* das Laufwerk absuchen. Statt "E:" den richtigen Buchstaben des abzusuchenden Laufwerks verwenden. Die Parameter "/a und "/s" sorgen dafür, dass die Dateien in allen Unterordner gesucht werden und "*.tib*" sorgt dafür, dass ".tib" und ".tibx" gefunden werden.
 
Zuletzt bearbeitet:
Lemmi1de

Lemmi1de

Erfahrener Benutzer
Threadstarter
Mitglied seit
09.03.2015
Beiträge
203
Version
Windows 10 Pro, 64 Bit
Das werde ich dann sobald ich zu Hause bin mal ausprobieren. Wobei ich nie irgendwas ausgeblendet habe. Jedenfalls nicht aktiv.
Wie gesagt, am Vortag war es noch da und sichtbar im Explorer.
- - - Aktualisiert () - - -

Habe die Suche jetzt ausprobiert. Leider nichts gefunden.
 
Zuletzt bearbeitet:
Thema:

Löscht Acronis einfach ohne Rückfrage alte Backups bei Deinstallation?

Löscht Acronis einfach ohne Rückfrage alte Backups bei Deinstallation? - Ähnliche Themen

  • Kennzeichnung bei gesendeten Emails zur Nachverfolgung löscht sich selbst

    Kennzeichnung bei gesendeten Emails zur Nachverfolgung löscht sich selbst: Ich beobachte seit ca. 6 Monaten, dass Emails, die ich zur Nachverfolgung markiert habe, die Kennzeichnung (rote Flagge) verlieren. Bisher konnte...
  • Kennzeichnung bei gesendeten Emails zur Nachverfolgung löscht sich selbst

    Kennzeichnung bei gesendeten Emails zur Nachverfolgung löscht sich selbst: Ich beobachte seit ca. 6 Monaten, dass Emails, die ich zur Nachverfolgung markiert habe, die Kennzeichnung (rote Flagge) verlieren. Bisher konnte...
  • Windows 10 löscht von selbst Wiederherstellungspunkte

    Windows 10 löscht von selbst Wiederherstellungspunkte: Hallo, ich habe wie so viele folgendes Problem bei Windows 10 Pro Version 1903 Build 18362.30 (Im Internet wimmelt es ja bereits davon)...
  • Hotmail löscht Junk Mails schon nach einer Woche !!!

    Hotmail löscht Junk Mails schon nach einer Woche !!!: Hallo, ich benutze seit 21 Jahren privat Hotmail/Outlook sowie Windows und Office, etc (alles schön bezahlt). Ich kann in dieser Zeit nicht...
  • Synchronisierung mit OneDrive löscht aktuelle lokale Datei

    Synchronisierung mit OneDrive löscht aktuelle lokale Datei: Ich habe meinen Stick mit OneDrive synchronisiert. Nun habe ich die Synchronisation am Montag eine neue Verknüpfung gemacht mit OneDrive, weil...
  • Ähnliche Themen

    Oben