LAN-Verbindung hat kein Zugriff mehr, wenn Browser geöffnet wird

Diskutiere LAN-Verbindung hat kein Zugriff mehr, wenn Browser geöffnet wird im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hi Leute, bei meinem Laptop hat die Lan-Verbindung keine Netzwerkzugriff mehr, aber nur wenn ich einen Browser öffne. Ich kann stundenlang online...
E

Esspie

Hi Leute,

bei meinem Laptop hat die Lan-Verbindung keine Netzwerkzugriff mehr, aber nur wenn ich einen Browser öffne. Ich kann stundenlang online spielen und nebenbei in Skype, TS, Steam, Origin u.ä. online sein und die Lan Verbindung bricht nicht ab. Wenn ich Browser öffne, habe ich nach unbestimmer Zeit kein Netzwerkzugriff mehr. Das kann beim öffnen des Browsers passieren, das kann aber auch 2 Stunden oder 5 Stunden später passieren (aber nur wenn der Browser noch offen ist). Die WLan Verbindung bricht dabei aber nicht ab, die bleibt dauerhaft bestehen. Wenn ich das Lan-Kabel dann rausziehe steht bei mir in Windows immer noch das ich über Lan nur begrenzten Zugriff habe, obwohl das Kabel gar nicht angeschlossen ist. Sobald ich meinen Laptop neu starte geht das Lan wieder. Treiber sind auf dem neuesten Stand. Mein Netzwerkadapter ist von Broadcom NetLink Gigabit Ethernet mit der Treiberversion 15.6.1.2

Grüße =)
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
3.784
Ort
Hamburg
Version
Windows 10 Pro Version 1903 Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Hallo Esspie,

ist eine externe Antivirensoftware (-Suite) oder externe Firewall installiert? Welchen Browser benutzt du?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.168
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du hast aber in den Internetoptionen keine VPN- oder Einwahlverbindung eingerichtet, die beim Öffnen des Browsers einen automatischen Verbindungsaufbau zur Folge hat?
 
E

Esspie

Nein, ich nutze nur den Windows Defender. Ich nutze hauptsächlich Chrome, habe das Problem auch mit Edge und Firefox. Alle Browser sind auf dem neusten Stand.

Ein VPN Programm nutze ich nicht.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.168
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Auch keine Einwahlverbindung, oder ein Proxy? Schau bitte mal in den Internetoptionen unter "Verbindungen" - und dort auch bei "Lan Einstellungen" nach. Da darf dann nur das Häkchen bei "Einstellungen automatisch erkennen" gesetzt sein.
 
E

Esspie

Nein keine EInwahlverbindung oder Proxy, bei mir ist nur das Häckchen gesetzt. Ich habe von Win 8.1 auf Win 10 gewechselt und davor ging alles einwandfrei.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.168
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann würde ich mal im Gerätemanager den Netzwerkadapter entfernen und Windows neu starten, damit es den Netzwerkadapter neu erkennt und einbindet. Das hilft meist schon bei solchen Problemen.
 
E

Esspie

Hab das jetzt mal probiert, er hat den Netzwerkadapter wieder installiert. Jetzt heißt es warten ob es wieder abbricht oder nicht. Jedenfalls erstmal danke für den Tipp!

Und da ist es wieder weg...hat leider nichts gebracht :/
 
Zuletzt bearbeitet von einem Moderator:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.168
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Es sind auch die korrekten Chipsatztreiber und Gerätetreiber des Herstellers installiert und nicht nur die Windows Standardtreiber?
 
E

Esspie

Ja, hab extra nochmal von der Herstellerseite den Treiber runtergeladen. Aber den hatte ich bereits... Also kann es daran irgendwie nicht liegen
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.168
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Den Chipsatztreiber oder den Treiber für Deinen Netzwerkadapter? Beachte bitte den Unterschied, denn der entscheidet über die korrekte Erkennung des Adapters!
 
G

Gast

Hast du das Problem lösen können? Habe das gleiche bei Windows 7.
 
Thema:

LAN-Verbindung hat kein Zugriff mehr, wenn Browser geöffnet wird

Sucheingaben

internet setzt aus wenn browser offen

,

lan verbindung unterbricht internet

,

nach update nvidia kein netzwerkzugriff

,
wenn ich origin starte und dann mein firefox öffne habe ich im browser kein internet unter windows10pro

LAN-Verbindung hat kein Zugriff mehr, wenn Browser geöffnet wird - Ähnliche Themen

  • WWAN und LAN-Verbindung gleichzeitig

    WWAN und LAN-Verbindung gleichzeitig: Hallo, ist es bei Windows 10 Build 1903 möglich die Netzwerkverbindungen so zu konfigurieren dass bei aktiver Mobile-Broadbandverbindung (WWAN)...
  • Nicht identifiziertes Netzwerk (LAN-Verbindung)

    Nicht identifiziertes Netzwerk (LAN-Verbindung): Guten Tag zusammen, seit heute Morgen wählt sich unser PC nur noch über WLAN ins Internet ein. Die Ethernet-Verbindung (über DLAN) zeigt die...
  • LAN-Verbindung plötzlich unterbrochen

    LAN-Verbindung plötzlich unterbrochen: Hallo zusammen, LAN-Verbindung plötzlich unterbrochen2. Computer Meldung nach Diagnose: Ethernetkabel anschließen, obwohl angeschlossen. Auch...
  • LAN-Verbindung plötzlich unterbrochen

    LAN-Verbindung plötzlich unterbrochen: Hallo zusammen, LAN-Verbindung plötzlich unterbrochen2. Computer Meldung nach Diagnose: Ethernetkabel anschließen, obwohl angeschlossen. Auch...
  • Problem mit LAN Verbindung

    Problem mit LAN Verbindung: Ein Grüß an alle Ich habe ein paar Tagen das Problem, das ein Steckplatz für die Netzwerkverbindung (in unser Netzwerk) Probleme macht. Wenn Ich...
  • Ähnliche Themen

    • WWAN und LAN-Verbindung gleichzeitig

      WWAN und LAN-Verbindung gleichzeitig: Hallo, ist es bei Windows 10 Build 1903 möglich die Netzwerkverbindungen so zu konfigurieren dass bei aktiver Mobile-Broadbandverbindung (WWAN)...
    • Nicht identifiziertes Netzwerk (LAN-Verbindung)

      Nicht identifiziertes Netzwerk (LAN-Verbindung): Guten Tag zusammen, seit heute Morgen wählt sich unser PC nur noch über WLAN ins Internet ein. Die Ethernet-Verbindung (über DLAN) zeigt die...
    • LAN-Verbindung plötzlich unterbrochen

      LAN-Verbindung plötzlich unterbrochen: Hallo zusammen, LAN-Verbindung plötzlich unterbrochen2. Computer Meldung nach Diagnose: Ethernetkabel anschließen, obwohl angeschlossen. Auch...
    • LAN-Verbindung plötzlich unterbrochen

      LAN-Verbindung plötzlich unterbrochen: Hallo zusammen, LAN-Verbindung plötzlich unterbrochen2. Computer Meldung nach Diagnose: Ethernetkabel anschließen, obwohl angeschlossen. Auch...
    • Problem mit LAN Verbindung

      Problem mit LAN Verbindung: Ein Grüß an alle Ich habe ein paar Tagen das Problem, das ein Steckplatz für die Netzwerkverbindung (in unser Netzwerk) Probleme macht. Wenn Ich...
    Oben