Kein Sound nach Fall Creators Update - so lässt es sich beheben

Diskutiere Kein Sound nach Fall Creators Update - so lässt es sich beheben im Windows 10 FAQ Forum im Bereich Windows 10 Foren; Obwohl Microsofts aktuelles Fall Creators Update bei einigen Nutzern absolut problemlos verlaufen ist, beklagen sich nicht gerade wenige über eine...
maniacu22

maniacu22

Erfahrener Benutzer
Threadstarter
Mitglied seit
05.05.2014
Beiträge
2.314
Ort
Leipzig
Version
Windows 10 Pro 64 Bit - Build 1709
System
Intel Core i5-3570K, 32 GB RAM, 500 GB Crucial MX200, HIS Radeon HD 5750 Passiv
Obwohl Microsofts aktuelles Fall Creators Update bei einigen Nutzern absolut problemlos verlaufen ist, beklagen sich nicht gerade wenige über eine schlechte Performance, zerschossene Standard-Apps oder ein nicht mehr funktionierendes Start-Menü. Auch Fälle von nicht mehr funktionierendem Sound sind bekannt, obwohl die Sound-Treiber immer noch vorhanden und auf dem neuesten Stand sind. Was man unternehmen kann, wenn der Computer nach dem Update keinen Ton mehr von sich gibt, sollt ihr in diesem Praxis-Tipp erfahren




Viele Windows-10-Nutzer freuen sich, nach der Installation des Fall Creators Update einen Blick auf die neuen Funktionen werfen und diese ausprobieren zu können. Allerdings gibt es auch Fälle, in denen das Update mehr Probleme hervor ruft, als es dem Nutzer vielleicht lieb ist. So weiß ich aus erster Hand, dass beim Einsatz einer dedizierten Soundkarte diese nach dem Update keinen Ton mehr von sich gibt, obwohl die Treiber immer noch auf dem neuesten Stand sind. Um dieses Problem zu lösen, muss der aktuell installierte Sound-Treiber deinstalliert und neu installiert werden, wozu ihr wie folgt vor geht:

Alte Treiber und dazugehörige Software deinstallieren:

  • führt als erstes einen Rechtsklick auf "Start" aus und öffnet "Apps und Features", woraufhin euch sämtliche auf dem PC installierte Software aufgelistet wird
  • hier sucht ihr nach installierten Software-Suiten, die zu eurer Soundkarte gehören (in unserem Beispiel handelt es sich um eine Soundkarte der Soundblaster Z-Reihe), klickt diese mit einem Linksklick an und wählt "Deinstallieren"
  • habt ihr sämtliche Zusatz-Software zu der bei euch verbauten Soundkarte deinstalliert, geht es an die Deinstallation vorhandener Treiber-Pakete

  • führt hierzu erneut einen Rechtsklick auf Start aus, wählt aber jetzt den "Gerätemanager"
  • wählt hier die Einträge "Audio, Video und Gamecontroller" sowie "Audioeingänge und -ausgänge" aus, führt auf jedem Eintrag, der mit eurer dedizierten Soundkarte verbunden ist, einen erneuten Rechtsklick aus und wählt "Gerät deinstallieren"
  • im Anschluss sollte der Computer neu gestartet werden, damit auch alle Einstellungen übernommen werden
  • nach dem Neustart besucht ihr die Homepage der Herstellers eurer Soundkarte, welche für das Beispiel einer Soundblaster support.creative.com oder auch asus.com für das Beispiel einer ASUS Xonar-Soundkarte lauten kann
  • ladet euch hier den entsprechend aktuellsten Treiber für Windows 10 herunter, auch wenn dieser ein Release-Datum vor dem vor zwei Tagen veröffentlichten Fall Creators Update (17.10.2017) haben sollte
  • führt nun die Installation des Treibers sowie optional der gewünschten Sorftware-Suite durch, folgt den Installationsanweisungen und führt gegebenenfalls einen Neustart durch
  • nach "Aktualisierung" respektive Neuinstallation der Treiber sollte eure Soundkarte wieder die gewohnten Töne von sich geben
  • gegebenenfalls müsst ihr die Feineinstellungen erneut durchführen




Warum das Windows 10 Fall Creators Update auf so vielen Rechnern Komplikationen verursacht, weiß wohl derzeit nur Microsoft selbst. Mit ein paar wenigen und recht leicht durchzuführenden Arbeiten befindet sich der Rechner aber wieder auf dem neuesten Stand und funktioniert wie vorgesehen.

Meinung des Autors: Seitdem Windows 10 im Jahr 2015 offiziell auf den Markt gekommen ist, hatte ich noch nie irgendwelche Probleme mit den Feature-Updates. Es gibt aber für alles das "Erste Mal", was das aktuelle Fall Creators Update eindrucksvoll beweist. Wenn man sich aber zu helfen weiß, stellt das alles kaum ein Problem dar, auch wenn der dahinterstehende Arbeitsaufwand für die manuelle "Korrektur" verhindert werden könnte, wenn sich Microsoft dazu entschließen würde, nur noch einmal im Jahr ein solches Feature-Update herauszubringen, welches dann im Vorfeld intensiveren Tests unterzogen werden könnte. Lange Rede, kurzer Sinn: mit dem Fall Creators Update bin ich äußerst unzufrieden. Wie siehts bei euch aus?
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
C

cheeky

Benutzer
Mitglied seit
24.01.2015
Beiträge
36
Version
Windows10 Home, 64er,
Tja, so ist es! Vom Windows-Insider zum nur "Noch Anwender" habe ich mich gewandelt nach 2 "Udates". Meine Probleme nach jedem Udate: Sound macht nur ein Zwitschern- Cortana versteht das natürlich nicht. Alles versucht, von o.g. zur regedit ändern, was beim ersten Update half- heute nur mal den USB-Stecker raus/rein und es half ;-)
Ich verwende den Desktop-Arbeitsplatz mit 2 Bildsschirmen- dafür gibt es bei Windows keine einzige Verbesserung!!
Stattdessen ist das Laufwerk A:\ wieder aufgetaucht allerdings nur im Explorer und nicht unter Datenträgerverwaltung, wo man es hätte hidden machen können. Genauso untersucht die Installation nicht, wo die Systemordner "Musik", Documents, Video usw. sind, sondern erstellt einfach neue System-Ordner- so ein Unsinn!! Also es gibt noch viel zu tun nach dem Update. - Reine Zeitverschwendung- gibt ja bald ein neues Update :confused:
Viel Erfolg allen beim Updaten!
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.592
Ort
Ascheberg
Version
Professional x64 Version 1903, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Hallo cheeky,

also das mit den Systemordnern ist bei mir nicht so. Ich habe die Standard Speicherorte auf eine andere Platte gelegt und das schon eine gefühlte Ewigkeit. Bis jetzt wurden meine Einstellungen bei jedem Update berücksichtigt.
Bei mir funktionierte der Sound auch erst nicht, war aber nach gefühlten 10 Sekunden behoben. Linksklick auf das Lautsprechersymbol und dort die richtige Ausgabe gewählt - fertig. Ich benutze allerdings auch den Onboard Sound von Realtek.

Grüsse von Ulrich
 
Zuletzt bearbeitet:
LukeLionLP

LukeLionLP

Erfahrener Benutzer
Mitglied seit
20.08.2015
Beiträge
764
Ort
Pforzheim, Baden-Württemberg, Deutschland
Version
Windows 10 Home 64 Bit Version 1809 Build 17763.379
System
AMD FX-6300 Six-Core Processor 3,5 Ghz., 8 GB RAM, NVIDIA GeForce GTX 750 Ti 2 GB VRAM
Also bei mir gab es derlei Probleme nicht, ich benutze externe PHILIPS Lautsprecher welche von der Soundlösung meiner NVIDIA Geforce GTX 750 TI Grafikkarte versorgt werden und da lief selbst nach dem Update alles reibungslos. Habe diese Klippen wohl geschickt umschifft.
 
Zuletzt bearbeitet:
G

Gizmo

Kein Sound nach Fall Creators Update - so lässt es sich NICHT beheben

So lässt es sich bei mir leider nicht beheben. Ich habe eine Creative SB X-Fi Xtreme Audio.
Ich kann so oft deinstallieren und installieren wie ich will.
 
G

Gast

Also bei meinen Rechner funktioniert das nicht weder mit einer Soundblaster Z, noch mit einer Soundblaster X AE-5,
bei mir auf beiden Rechnern nur noch Stereo, egal welcher Treiber !!!
 
G

Gast

Bei mir ne Soundblaster Z. Ich konnte nach mehreren Anläufen zumindest das Mikro im Frontpanel aktivieren, die Kopfhörer vom Headset bleiben stumm... Dabei erkennt die Soundblaster Software sogar, dass ich das Headset eingesteckt habe - der Sound wird dennoch über die Lautsprecher ausgegeben...
 
G

Gast

Und wieder ist es passiert. April Update 1803 installiert und der Sound ist weg. Die Soundblaster XFi extreme Music steht zwar im Gerätemanager, zum laufen bekommen hab ich sie allerdings nicht. Weder mit Neuinstallation von Soundblaster oder dem Pack von Daniel K. Letztendlich half nur eine Wiederherstellung des Zustandes vor dem Update und dem Aussetzen des Updates. Bis in 35 Tagen wenn die Frist um ist...
 
C

chakkman

Checkt mal die Einstellungen in der Soundblaster-Systemsteuerung (über das Taskleistensymbol). Bei mir waren da einige Einstellungen wieder auf default, was unter anderem dazu geführt hat, dass nicht mehr ein 2.1 Lautsprechersystem, sondern ein 5.1 eingestellt war. Das kann durchaus dazu führen, dass bei euch vermeintlich kein Sound mehr kommt. Mal alle Einstellungen durchgehen, und wieder so einstellen, wie sie vorher waren.
 
G

Gast

Nach durchgeführtem Update 1803 dringt kein Ton mehr aus dem Computer bzw. Lautsprecher. Ich habe mich umfangreich belesen, ohne daß mich das weiterbrachte. Folgendes kann ich mitteilen:
- Irgendwo fand ich einen Lautsprecher-Test. Dieser war erfolgreich. Die Lautsprecher stießen ein paar Test-Töne aus.
- Der Balken im Lautstärkemixer schlägt aus (vgl. Anlage).
- Im Gerätemanager sind in den Gruppen "Audio, Video und Gamecontroller" und "Audioeingänge und Audioausgänge" sämtliche Treiber auf dem neuesten Stand.
- Die Fehlerbehebung in den Windows-Einstellungen wurde durchgeführt - keine Verbesserung.
- An der Verkabelung wurde nichts verändert. Trivialfehler wie gelockerte Kabel etc. sind auszuschließen. Vor dem Update funktionierte alles bestens.

Ich würde mich freuen, wenn es hier einen hilfreichen Hinweis geben würde. Vielen Dank!
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.177
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.388
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
Im Gerätemanager sind in den Gruppen "Audio, Video und Gamecontroller" und "Audioeingänge und Audioausgänge" sämtliche Treiber auf dem neuesten Stand
...da sollst Du auch nicht gucken.Da sind nur die Treiber aus der Windows 10 Treiberdatenbank angezeigt!
Die korrekten gibt es bei Deinem Mainboard Hersteller, mit dem Chipsatztreiber anfangen.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.177
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.388
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Gast,
bitte fange mit dem Chipsatztreiber an.
Beide Soundtreiber versuchen, den falschen wird er ablehnen.
Du musst(!) im Kompatibilitätsmodus installieren ( Re. Maustaste auf entpackte Treiber/Inf/.msi> Kompatibilitätsprobleme> Manuell (!) auswählen kompatibel zu Windows 7.
Das bitte für alle Treiber, danach ein Neustart.
 
G

Gast

Hallo IT-SK,
ich habe das so umgesetzt. Aber es brachte keinen Erfolg. Ich habe auch bei Gigabyte selbst angefragt. Die raten mir Windows 7 zu installieren. Damit gebe ich mich natürlich nicht zufrieden. Weitere Anfrage dort läuft...
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.177
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.388
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Die werden logischer Weise dieselbe Antwort wieder geben.
Wie sollen sie sonst Umsatz generieren?
Das funktioniert praktisch immer wenn korrekt umgesetzt.
Was steht denn im Zuverlässigkeitsverlauf/ Ereignisanzeige( in die Suche eingeben)?
 
G

Gast

18.05.2018 14:14
Host Process for Setting Synchronization - Nicht mehr funktionsfähig

23.05.2018 16:29
Host Process for Windows Services - Windows Update Installationsproblem

19.05.2018 17:58
24.05.2018 19:43
Microsoft.Photos.exe (2) - Beendet und geschlossen.

17.05.2018 18:06
Windows-Pushbenachrichtigungs-Benutzerdienst - Nicht mehr funktionsfähig

… und jeweils dahinter: „Der Bericht wurde gesendet.“

Vielen Dank für deine Geduld! Aber solche Sachen sind nicht meine Stärke. Es lief ja bisher immer...
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.177
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.388
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Moin Gast,
Es lief ja bisher immer...
....das bedeutet bei 10 leider nicht das es nach einem Upgrade noch so ist.
Du findest aber diverse Threads hier wie Du 10 verbieten kannst neue Treiber zu suchen bzw. das Tool vom Moderator Alex ( steht in seiner Sig.).

Edit:
https://www.win-10-forum.de/windows-10-faq/11759-selbst-installierte-treiber-fuer-notfall-sichern.html

https://www.win-10-forum.de/windows-10-faq/34606-einstellungs-fehlerbehebungstool-fuer-windows-10-a.html
 
Zuletzt bearbeitet:
G

Gast

Vielen Dank, bist du denn aus dem Zuverlässigkeitsverlauf schlau geworden?
 
Thema:

Kein Sound nach Fall Creators Update - so lässt es sich beheben

Kein Sound nach Fall Creators Update - so lässt es sich beheben - Ähnliche Themen

  • Beim Öffnen der Sounds öffnet sich immer eine Windows-Hostprozess (Rundll32) Meldung

    Beim Öffnen der Sounds öffnet sich immer eine Windows-Hostprozess (Rundll32) Meldung: Immer wenn ich meine Sounds öffnen möchte, um den Soundausgang zu ändern, öffnet sich seit gestern/vorgestern jedes Mal eine Meldung, ob ich...
  • Surface Pro (2017) Bluetooth Treiberproblem? Abgehackter Sound und Verbindungsabbrüche

    Surface Pro (2017) Bluetooth Treiberproblem? Abgehackter Sound und Verbindungsabbrüche: Hallo allerseits, ich wollte seit längerem meine Phonak Marvel Audéo Hörgeräte mal wieder als Bluetooth-Headset (bzw. Stereo-Kopfhörer) an...
  • Word nimmt keine Eingabe an (Maus/Tastatur) und lädt generell nichts mehr. Auf Klicks folgt der "Windows Error Sound".

    Word nimmt keine Eingabe an (Maus/Tastatur) und lädt generell nichts mehr. Auf Klicks folgt der "Windows Error Sound".: Grüße meine Kameraden, anscheinend lässt sich Word nicht mehr nutzen. Es gibt keine Error Meldung, kein garnichts. Man kommt zwar in's...
  • Kein Ton / Sound vom Mainboard

    Kein Ton / Sound vom Mainboard: Hallo Leute, habe ein Problem welches ich nicht selbst lösen kann. Habe einen PC geschenkt bekommen ( ja ist schon ein älteres Baujahr. Mit einem...
  • Audiogeräte und Sound installieren

    Audiogeräte und Sound installieren: bei mir geht der Lautsprecher nicht zum einstellen
  • Ähnliche Themen

    Oben