Kein Sound mehr nach Versuch Bluetooth-Probleme zu lösen

Diskutiere Kein Sound mehr nach Versuch Bluetooth-Probleme zu lösen im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Moin liebe Mitglieder, ich habe den folgenden Text bereits in einem anderen Forum gepostet. Aber dort habe ich bisher keine hilfreichen...

heavyhansen

Neuer Benutzer
Threadstarter
Dabei seit
10.01.2017
Beiträge
1
Version
Pro
Moin liebe Mitglieder,

ich habe den folgenden Text bereits in einem anderen Forum gepostet. Aber dort habe ich bisher keine hilfreichen Antworten bekommen. Vielleicht kann man mir hier besser helfen.

Also: Ich habe gestern Abend offensichtlich meine Soundeinstellungen zeerschossen. Und zwar habe ich eigentlich nur das Problem lösen wollen, dass meine Bluetooth Box den Sound von Videos minimal verzögert wiedergibt. (Bild/Ton asynchron.) Inzwischen gibt der Laptop keinen Ton mehr ab.

Wegen der Bluetooth Box habe ich eigentlich nicht viel gemacht. Ich war in fast allen Einstellungen, habe aber meistens nur festgestellt, dass ich dort nicht fündig werde. DAs einzige "extravagante" auf meinem Weg war folgendes: Ausführen--> services.msc --> Windows-Audio --> Eigenschaften -->
1. Wiederherstellung: Da hatte ich untere weitere Felder die Option auf Dienst neu starten geändert. (Und ich weiß nicht mehr, wo es vorher stand)
2. Anmelden: Da war der Haken vorher bei "dieses Konto". Das Feld daneben war frei, unter Kennwort waren die typischen Punkte, die ein Kennwort andeuten. Ich sollte den Haken bei lokales Systemkonto machen ("Datenaustausch zwischen Dienst und Desktop zulassen" ist ebenfalls markiert). Wenn ich versuche, das ieder rückgängig zu machen, kommt der Haken immer wieder zu "lokales Systemkonto".

Nun also kein Sound. Weder mit der Bluetooth Box noch mit den Onboard Lautsprechern. Wenn ich über das Lautsprechersymbol die Wiedergabegeräte öffnen will, kommt erst einmal eine Fehlermeldung:
Probleme bei der Audioverbesserung
Windows hat festgestellt, dass Audioverbesserungen für das folgende Gerät Probleme verursachen:
"jeweiliges Gerät" (es öffnen sich nacheinnder mehrere Fenster, wo das Problem benannt wird für jede Box, die jemals am Laptop angeschlossen war.)
Audioverbesserungen für das Gerät wurden deaktiviert.
Möchten Sie erneut aktivieren?

ja nein

Egal, wie ich antworte. Es verändert sich nichts. Kein Ton.

Bei den Wiedergabegeräten ist der on board Lautsprecher als Standard ausgewäht. Daneben ist auch die grüne Anzeige, die allerdings nie ausschlägt, eben auch, wenn MP3s oder Videos laufen.

Der erste Tipp ist: Treiber neu installieren. Kurz: Das habe ich schon gemacht, nichts verändert sich. Aktualisieren wie auch neu installieren bringt nichts.

Allerdings: Im Geräte-Manager unter Audio-, Video- und Gamecontroller stehen auch alle jemals angeschlossenen Bluetooth Lautsprecher. Ich kann sie löschen, aber sie sind kurze Zeit später einfach wieder da. Ich habe ansonsten dort "Intel(R) Display-Audio" und Realtek High Defintion Audio. Beide kann ich löschen, werde auch über ein Pop Up gefragt, ob ich mir sicher ´bin und muss den Haken setzen, um wirklich zu löschen. Wenn ich danach den PC neu starte und wieder in GM gehe, ist das Gerät schon wieder da.

Deshalb habe ich zusätzlich den neuesten Treiber über die Lenovo Support Page geladen und installiert. Während der INstallation wurde einzeln der alte Treiber deinstalliert und daraufhin der neue installiert. Für mein Gefühl kann es also nicht liegen. Aber ich weiß auch nicht, ob es normal ist, dass die BT Lautsprecher nicht verschwinden. (Unter Bluetooth sind sie auch zu finden. Der Versuch die Lautsprecher überall zu löschen ist gescheitert.)

Tja, das ist meine Situation. Ich habe gestern Stunden damit verbracht, Tipps in Foren und Ratgebern zu lesen. Die meisten empfehlen die Neuinstallation der Treiber. Mein Problem war nicht zu lösen. Ich wäre entsprechend hoch erfreut, wenn mir hier jemand helfen kann.

Gut, hier noch meine Specs vom Laptop.
Lenovo ideaoad y700 15isk
Windows 10 Pro
Version 10.0.14393 Build 14393
Intel i5 6300HQ
8 GB DDR4

Wenn ihr noch Infos braucht, gebt Bescheid.

Grüße

heavyhansen

P.S. Videos und Audio-Dateien lassen sich übrigens ganz normal abspielen. Es gibt keine Fehlermeldung oder ähnliches. Es sieht alles komplett normal aus. Wäre da nicht die Tatsache, dass kein Ton kommt.
Gehe ich über die Wiedergabegeräte zum Testton, kommt eine Fehlermeldung: Fehler bei der Wiedergabe des Testtons.
 
Thema:

Kein Sound mehr nach Versuch Bluetooth-Probleme zu lösen

Kein Sound mehr nach Versuch Bluetooth-Probleme zu lösen - Ähnliche Themen

Bluetooth-Probleme mit Surface Pro 6: Hallo, ich habe das folgende Problem: Ich nutze ein Surface Pro 6 (256 Gb , 8GB Ram) mit dem On Board Bluetoothempfänger. Nun wollte ich auf BT...
Bluetooth Kopfhöhrer Verbindung: Hi, Habe die Bose Soundsport Kopfhörer. Kann mich damit Problemlos mit mehreren Handys verbinden. Würde mich gerne auch mit meinem Laptop über...
Bluetooth Lautsprecher wird nicht als Ausgabegerät erkannt - Windows 10: Hallo, ich habe schon seit längerem das Problem, dass mein Bluetooth Lautsprecher nicht als Ausgabegerät erkannt wird. Der Lautsprecher...
Blutooth Kopfhörer nur mit Stimme verbunden: Hallo zusammen, folgendes Problem: Ich habe mir einen neuen PC mit Windows 10 Pro geholt und soweit läuft auch alles gut. Nur meine Bose...
Sound weg - Windows 10: Hallo der Sound am Laptop ist weg. Wenn ich ein Audio-Kabel rein und raus stecke, kommen aus den ,,Laptop-Lautsprechern,, der An-und...

Sucheingaben

Fehler bei der Wiedergabe des Testtons

Oben