Kein Netzwerk nach 1709 Windows 10 Creators Update

Diskutiere Kein Netzwerk nach 1709 Windows 10 Creators Update im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; EDIT 01: Nach wie vor wird im Windows-Explorer unter Netzwerk die Gruppe "Computer" nicht angezeigt Nach wie vor öffnet sich unter Netzwerk...
W

WinSearch

Erfahrener Benutzer
Threadstarter
Mitglied seit
14.08.2015
Beiträge
170
Version
Windows 10 Pro
System
Intel I7, 16GB, 1080TI
EDIT 01:
Nach wie vor wird im Windows-Explorer unter Netzwerk die Gruppe "Computer" nicht angezeigt
Nach wie vor öffnet sich unter Netzwerk nichts.
Es wird kein Computer angezeigt
Es wird keine Freigabe angezeigt
Ein Netzwerklaufwerk kann verbunden werden, auch dauerhaft, Zugriff klappt
Der Befehl NET VIEW funktioniert nicht
Der Befehl NET VIEW \\Computername funktioniert und zeigt die Freigaben

Hat denn niemand eine Idee?

Leider war auch dieser Forumsbeitrag erfolglos:
--------------------------------------------------------------------------------------------------------------------
Abhilfe schafft hier zur Zeit das Abschalten von SMBv2/3 und das nutzen von SMBv1 unter Win 10 TH2

hierzu folgende zwei Befehle in einer Shell mit Admin-Rechten eingeben:

sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
sc.exe config mrxsmb20 start= disabled

nach einem Neustart sollte dann die Netzwerkumgebung wieder normal arbeiten.
------------------------------------------------------------------------------------------------------------------------------
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
G

Gast

Gleiche Problem in grün. Das Update auf 1709 lief einwandfrei, nach diversen kleineren Updates plötzlich keine Netzwerke mehr verfügbar.
Der W-LAN Stick wird richtig erkannt und angezeigt, aber er baut keinerlei Verbindung auf. Treiber sind auf dem neuesten Stand.
Einstellungen stimmen auch in der Systemsteuerung.
 
G

Gast

Nach dem Aktivieren von Ethernet in der Network Bridge (Systemsteuerung -> Netzwerk und Internet -> Netzwerkverbindungen) werden alle Internet- und Netzwerkverbindungen wieder aktiviert. War nach Creators Update deaktiviert.
Hoffe das hilft weiter.
 
G

Gast

Bei mir ist genau das selbe Problem, bei den Netzwerkadaptern wird nichts angezeigt, der Wlan Adapter wird erkannt im gerätemanger und auch in der ip liste angezeigt hat jemand eine Lösung
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.723
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Du musst schon hingehen und uns das Ergebnis von Ipconfig /all zeigen, damit wir das beurteilen können.
 
G

Gast

Hallo zusammen,

bei mir das gleiche Problem.
Nach dem Creators Update wird der /die anderen Geräte nicht mehr angezeigt und auch der PC ist nicht mehr sichtbar.
Ich habe bewusst mit normalen Freigaben gearbeitet, damit alle Geräte zugreifen können.

Jede Hilfe wäre super
 
M

Mondschaf

Nach der Installation vom Creator-Update 1709 hatte ich auch keinen Internetzugriff über WLAN mehr. Habe fast alles ausprobiert - nicht funktionierte! Ich wollte schon zu 1703 zurück, da habe ich einen Artikel über Problme mit Internet Security gelesen: nach Deinstallation von AVG Internet Security hatte ich wieder Internetzugriff! :-)
Werde der Sache jetzt mal nachgehen und es erneut installieren!
 
G

Gast

Ich hatte auch das Problem, dass verschiedene Netzwerk Computer in der Netzwerkumgebung nicht angezeigt wurden.

Ich konnte es lösen indem ich unter "Windows Features aktivieren oder deaktivieren" den Haken bei "Unterstützung für die SMB 1.0......." heraus gemacht habe, den Rechner neu gestartet habe und danach den Haken wieder gesetzt habe.
Nach dem Neustart hat alles funktioniert.
Vielleicht kann ich damit dem ein oder anderen helfen, aktuell ist das Problem wohl stark verbreitet.
 
G

Gast

Das war genau der Tipp, danach war mein Windows-10-Rechner wieder sichtbar in meinem lokalen Netz (Windows und Ubuntu). Mein Gott, habe ich lange gesucht! Ich hatte vor 2 Monaten den Rechner neu aufsetzen müssen und dabei wohl einige Einstellungen verloren. VIELEN DANK!
 
H

HSte

Neuer Benutzer
Mitglied seit
28.05.2017
Beiträge
20
Version
1607
System
LE-1250 2.20 GHz, Ram 4,00 GB
Hatte selbiges Problem. Hatte keinen Haken bei "Unterstützung für die SMB 1.0.......". Habe daraufhin die Haken bei
SMB 1.0/CIFS Automatic Removal, SMB 1.0/CIFS_Client und SMB 1.0/CIFS_Server gesetz und sowohl anzeige von speedport und Netzwerkdrucker funktionieren.
 
W

WinSearch

Erfahrener Benutzer
Threadstarter
Mitglied seit
14.08.2015
Beiträge
170
Version
Windows 10 Pro
System
Intel I7, 16GB, 1080TI
Gibst Du mir noch nen Tip wo man in Windows 10 Home/Pro diesen Haken setzt?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.723
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
In der alten Systemsteuerung - "Programme und Funktionen" - "Wndows Features aktivieren oder deaktivieren".
 
H

HSte

Neuer Benutzer
Mitglied seit
28.05.2017
Beiträge
20
Version
1607
System
LE-1250 2.20 GHz, Ram 4,00 GB
Bei Windows Home gibt es die Unterpunkte nicht. Bei mir ist da nur ein haken bei "Unterstützung für die SMB 1.0......." - und es funktioniert hier auch einwandfrei.
 
W

WinSearch

Erfahrener Benutzer
Threadstarter
Mitglied seit
14.08.2015
Beiträge
170
Version
Windows 10 Pro
System
Intel I7, 16GB, 1080TI
Ich habe eine Windows 10 Home (Zweitrechner)
Es ist die 1709
Build 16299.192
und ich habe dort die Einstellungen
winsmb.JPG
 
G

Gast

Hatte das selbe Problem.
Der Tipp war die Lösung :
In der alten Systemsteuerung - "Programme und Funktionen" - "Wndows Features aktivieren oder deaktivieren".
Haken bei "Unterstützung für die SMB 1.0......." raus
Neustart
daraufhin die Hakenbei "Unterstützung für die SMB 1.0......." rein (SMB 1.0/CIFS Automatic Removal, SMB 1.0/CIFS_Client und SMB 1.0/CIFS_Server)
Neustart

Alles wieder i.O.
Danke
 
U

upapi

Benutzer
Mitglied seit
18.05.2016
Beiträge
72
Version
Home 1903 (Build 18362.xxx)
System
ASUS Z170 Pro Gaming,i7-6700K, 16GB 2666Hz, GTX-980TI, SSD 250GB, HDD 2TB,
Wer's gerne als Powershell auf die Schnelle ausführen/testen möchte, siehe hier:
Die Zeilen in eine Datei mit der Endung "ps1" kopieren (z.B. "SMB1Aktivieren.ps1") und per rechter Maustaste ausführen
# ACHTUNG! Auf eigenes Risiko
# SMB1 AKTIVIEREN
# Ausführen als Administrator
if (!([Security.Principal.WindowsPrincipal][Security.Principal.WindowsIdentity]::GetCurrent()).IsInRole([Security.Principal.WindowsBuiltInRole] "Administrator")) { Start-Process powershell.exe "-NoProfile -ExecutionPolicy Bypass -File `"$PSCommandPath`"" -Verb RunAs; exit }
echo "Verbinden über SMB1 an anderen Computern erlauben"
echo "Befehl: Enable-WindowsOptionalFeature -Online -FeatureName smb1protocol"
Enable-WindowsOptionalFeature -Online -FeatureName smb1protocol
Die Zeilen in eine Datei mit der Endung "ps1" kopieren (z.B. "SMB1Deaktivieren.ps1") und per rechter Maustaste ausführen
# ACHTUNG! Auf eigenes Risiko
# SMB1 DEAKTIVIEREN
# Ausführen als Administrator
if (!([Security.Principal.WindowsPrincipal][Security.Principal.WindowsIdentity]::GetCurrent()).IsInRole([Security.Principal.WindowsBuiltInRole] "Administrator")) { Start-Process powershell.exe "-NoProfile -ExecutionPolicy Bypass -File `"$PSCommandPath`"" -Verb RunAs; exit }
echo "SMB1 Freigaben auf anderen Computern unterbinden (nur SMB2/3)"
echo "Befehl: Disable-WindowsOptionalFeature -Online -FeatureName smb1protocol"
Disable-WindowsOptionalFeature -Online -FeatureName smb1protocol
Nach Ausführen des Scripts erfolgt die Abfrage auf einen Neustart des Rechners.
Damit habe ich auf unseren 6 Windows Rechnern das SMB1 testweise abgeschaltet bzw. abschalten lassen. Sollte es Probleme geben, kann ich das zügig wieder rückgängig machen (lassen).
 
G

Gast

Hallo Leute, die Lösung ist unglaublich einfach!!! Nix Adapter, nix treiber:
Nachdem ich drei tage mit Suchen/reinstallieren verbracht habe, sowohl der Dell 'Premium Service' und Microsoft Hotline mir nicht helfen konnte und mich zu einer kompletten erfolglosen Windows 10 Neuinstallation brachten fand ich diesen Thread:
https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/wifi-not-enabling-after-update-to-1709/180f31cd-6222-4585-bf52-6c48130fb445?auth=1
Bei Dell gibt es zum Ein/Ausschalten des WLANs eine Tastenkombi - bei meinem Alienware17 - war es FN+F2. Diese Funktion scheint nach dem Windows Update automatisch aktiviert worden zu sein. Dann lässt sich Bluetooth und WLAN auch nicht mehr aktivieren . Also einfach Eure Tastenkombi wieder aktivieren, dann geht es sehr wahrscheinlich wieder!
 
U

UserWindows10Pt2018

Vielen Dank,

auch ich konnte das Problem mit den vorangegangenen Tipps lösen.
Ich bin erstaunt über diesen Lösungweg und die Auswirkungen. Aber auf meiner Installation hat es tatsächlich auch geholfen. Deshalb bestätige ich hiermit auch noch einmal die Lösung der Deaktivierung des SMB 1.0 Protokolls.
Bei mir stellte sich das Problem so dar, dass überhaupt kein ausgehender Netzwerktraffic mehr möglich war. Die VPN Adapter beispielsweise zählten keine einziges ausgehendes IP-Paket. Vorangegangen war die Installation von Windows 10 build 1709 am 1.2.2018 und einige nachfolgende Updates. Das Netzwerkverhalten wurde sofort schlechter und ab dem 12.2.2018 funktionierte dann netzwerktechnisch nichts mehr.
In hatte dieses Jahr noch keine eigenen neuen Netzwerkkomponenten wie VPN Treiber etc. installiert. Das Problem wurde also vermutlich durch Windows 10 selbst verursacht.

eingesetzte Komponenten:
Window 10 Pro
Version 1709
Betriebssystembuild 16299.19

diverse VPN Adapter
FortinClient 5.4.3.0870
bintec Secure IPSec Client 3.11 (build 32792)
Sophos SSL VPN Client auf Basis OpenVPN 2.3.8 i686-w64-mingw32

virtualisiert unter Mac OS X 10.11.6 (El Capitan)
mit Parallels Desktop 13 für Mac Home Edition, Version 13.2.0 (43213)

Lösung:
Systemsteuerung (alt) /Programme / Windows-Features aktivieren oder deaktivieren
Häckchen entfernen bei: Unterstützung für die SMB 1.0/CIFS-Dateifreigabe

Dadurch wurden dann auch gleichzeitig die Unteroptionen "SMB 1.0/CIFS Automatic Removal", "SMB 1.0/CIFS-Client" und "SMB 1.0/CIFS-Server" deaktiviert.

Nach dem Neustart funktionierte das Netzwerk wieder.
Ich habe die Optionen auch nicht wieder aktiviert. Ich vermute, dass ich diese alte Protokollversion nicht mehr benötige.

Viele Grüße
 
Thema:

Kein Netzwerk nach 1709 Windows 10 Creators Update

Sucheingaben

netzwerkprobleme mit win 10 vers.1709

,

windows 10 netzwerkprobleme nach update

,

wie schalte ich das firmennetzwerk in windows 10 (1709) ab

,
windows 10 1709 ubuntu 16.04 netzwerk
, windows 10 update netzwerk, creators update netzwerk, windows 10 funktionsupdate 1709 internet funktioniert nicht mehr, kein internet nach windows 10 update 2017, win10 kein netzwerk, windows 10 nach update kein netzwerk, nach windows update kein wlan mehr, Windows 10 Netzwerk nach update weg, windows 10 kein netzwerk nach update, windows 10 update netzwerkprobleme, nach update auf win 10 creators update kein internet wlan, nach windows update kein internet 2018, windows 10 update netzwerkprobbleme adapter weg, windows 10 ver 1709 kein internet, windows 10 kein internet nach update, windows 10 nach update kein internet, win10 1709 network problem, nach windows update kein internet 2017, win 10 kein internet nach update, kein internet nach windows 10 update 2018, windows 10 creators update kein internet

Kein Netzwerk nach 1709 Windows 10 Creators Update - Ähnliche Themen

  • Windows-10/Freigaben im Netzwerk (WLAN): 3 PC´s

    Windows-10/Freigaben im Netzwerk (WLAN): 3 PC´s: Alle drei PC´s sind ständig aktuell (Win-10/Auto-Update). Der 1. PC (Lenovo) sieht die freigegebenen Ordner des 2. PC (Asus). Den dritten PC...
  • wLan: Verbindung zu Netzwerk nicht möglich

    wLan: Verbindung zu Netzwerk nicht möglich: Hallo Zusammen, ich hoffe jemand kennt die Lösung meines Problems. ich kann mich mit meinem Laptop nur im wLan zuhause einwählen. Im...
  • Neuen Benutzeraccount angelegt, aber lässt sich nicht in Netzwerk einbinden

    Neuen Benutzeraccount angelegt, aber lässt sich nicht in Netzwerk einbinden: Hallo, ich möchte auf meinem alten Laptop, den ich heute durch einen neuen ersetzt habe, ein zweites Benutzerprofil anlegen für meinen Sohn. Den...
  • Cyberlink Power DVD / mit VOLLZUGRRIFFSRTECHTEN AUF setup UND Netzwerk

    Cyberlink Power DVD / mit VOLLZUGRRIFFSRTECHTEN AUF setup UND Netzwerk: Mit dem Upgrade auf win 10 1903 ist auch eine zunächst harmlos wirkende App installiert worden. Ich habe diese nun genau angesehen und sie hat...
  • Netzwerk- und Interneteinstellungen Fehler

    Netzwerk- und Interneteinstellungen Fehler: Seit heute Nachmittag werden mir keine Netzwerke mehr angezeigt, wie das Foto zeigt und eine Verbindung mit dem Internet ist nicht möglich. Kann...
  • Ähnliche Themen

    Oben