Kein Netzwerk beim Start

Diskutiere Kein Netzwerk beim Start im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Folgendes Problem: beim Starten des Win10-Rechners wird häufig (nicht immer!) die interne Netzwerkkarte (Marvell Yukon 88E8056 PCI-E Gigabit...
B

Benno

Folgendes Problem: beim Starten des Win10-Rechners wird häufig (nicht immer!) die interne Netzwerkkarte (Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller) nicht erkannt. Im Gerätemanager fehlt der Eintrag für Netzwerkadapter. Manchmal hilft ein Neustart, ansonsten hilft die Suche nach geänderter Hardware im Geräte-Manager. Das Netzwerk wird innerhalb weniger Sekunden gefunden und kurz darauf besteht auch sofort Internet-Verbindung. Parallel fällt auf, dass die Num-Taste beim Neustart unsystematisch mal aktiviert und mal deaktiviert ist. Bisher habe ich im Internet keine Lösung für diese Probleme gefunden. Hat jemand eine Idee?
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.495
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Deaktiviere mal den Schnellstart von Windows. Dazu in den Energieoptionen unter "Kennwort bei Reaktivierung anfordern" obern den Link "Einige Einstellungen sind moimentan nicht verfügbar" anklicken und unten dann das Häkchen bei "Schnellstart aktivieren" entfernen. Möglich, dass das Dein Problem schon löst.
 
B

Benno

Danke für den Tipp!
Zumindest beim nächsten Start gab's keine Probleme mehr. Ich beobachte es noch eine Weile und gebe dann noch mal Rückmeldung.
LG
Benno
 
B

Benno

So, nach mehreren Tagen mit diversen Neustarts muss ich doch feststellen, dass das Problem noch nicht gelöst wurde. Heute wurde auch der Audiotreiber nicht direkt erkannt. Bei der Suche nach neuer Hardware im Gerätemanager werden die Geräte aber anstandslos gefunden. Hat noch jemand eine Idee?
 
Thema:

Kein Netzwerk beim Start

Kein Netzwerk beim Start - Ähnliche Themen

WLAN ersetzt LAN nach Start von Windows: Hallo, ich habe folgendes Problem beim Start von Windows. Dieser Fehler tritt nicht nach jedem Start auf, sondern immer nach 3 bis 4 Tagen. Ich...
LAN-Problem: Seit 3-4 Wochen dauert es ca. 30-45 sec. bis die Internetverbindung nach der Rückkehr aus dem Energiesparmodus wieder steht. Beim Systemstart...
Ethernet-Controller des Wahnsinns: Hallo! Folgende Vorgeschichte: Als überzeugter Zocker habe ich das Glück und habe eine Freundin gefunden die die selbe Leidenschaft teilt, nur...
Massive Internet-/Netzwerkprobleme (Wifi): Zu Erst einmal hallo liebe Community, ich habe ein großes Problem mit Verbindungsabbrüchen unter Win10. Zu Erst zu meiner verwendeten Hardware...
Windows 10 Pro 1709 (Build 16299.547) Boot hängt im Abgesicherten Modus beim Windows Logo: Hallo Windows Community, komme nicht mehr in den Abgesicherten Modus. Um Avast Free sauber über avast Clear (Avast Deinstallations-Tool) zu...

Sucheingaben

http:www.win-10-forum.dewindows-10-allgemeines7222-kein-netzwerk-beim-start.html

,

windows 10 marvell yukon problem

,

marvell yukon win10 problem

,
marvell yukon 88e8059 pci-e gigabit ethernet controller win10
, marvell yukon ethernet controller windows 10 startet nicht, Marvell yukon startet nicht mit, windows 10 marvell 88E8053 PCI-E, marvell netzwerkadapter kein gigabit, windows 10 marvell yukon lan, 88e8056 pci-e gigabit win10, marvell yukon 88e8056 pci e gigabit ethernet controller driver, marvell yukon 88e8059 pci-e gigabit ethernet controller, ethernet driver windows 10 marvell yukon, marvell yukon 88e8057 pci-e gigabit driver windows 10, marvell yukon netzwerkkarte windows 10, win 10 gigabyte ethernet controller , generic marvell yukon 88e8057 findet keine, marvell yukon 88e8056 pci-e gigabit ethernet controller windows 10 kein internet, marvell yukon 88e8057 windows 10
Oben