"Kein Internetzugriff" - altes Problem wieder aufgetaucht?

Diskutiere "Kein Internetzugriff" - altes Problem wieder aufgetaucht? im Windows 10 Forum im Bereich Microsoft Community Fragen; Nach einem vor etwa 2-3 Wochen durchgeführten Windows Update zeigt mein Windows 10-Laptop mal wieder an, dass meine Netzwerkverbindung (verkabelt...
  • "Kein Internetzugriff" - altes Problem wieder aufgetaucht? Beitrag #1
M

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Nach einem vor etwa 2-3 Wochen durchgeführten Windows Update zeigt mein Windows 10-Laptop mal wieder an, dass meine Netzwerkverbindung (verkabelt, Speedport Smart 3) funktioniert, aber: "Kein Internetzugriff".

Das Windows-Update funktioniert weiterhin einwandfrei, wobei aber die Details zu den zuletzt installierten Updates nicht angezeigt werden können.

Chrome funktioniert einwandfrei; MS Edge funktioniert einwandfrei; auch viele andere Programme scheinen diese "Kein Internetzugang" Status überhaupt nicht zu bemerken. Einige andere sagen, ich sei offline, z.B. MS ToDo.


Dieses Problem ist mir nicht unbekannt; in der Vergangenheit war es schon mehrmals aufgetaucht, hatte sich aber immer wieder selbst behoben.


Ich habe jetzt bereits eine Support-Sitzung mit Microsoft gehabt. Der Support-Mitarbeiter stellte fest, dass die Treiber meiner LAN-Karte unsichtbar zu sein schienen (im Geräte-Manager). Er konnte das Problem aber nicht beheben.


Ich habe nach der Support-Sitzung dann ein "verdächtiges" Programm deinstalliert und Windows auf zwei verschiedene Wiederherstellungspunkte zurückgesetzt; keine Besserung. Für eine Weile schien das Zuschalten von WLAN als Workaround zu taugen. Wieder ein paar Tage später verschwand das Problem plötzlich, ohne ersichtlichen Grund. Es ist nun jedoch zurückgekehrt, und seither funktioniert auch der WLAN Workaround nicht mehr. Zuletzt habe ich das neueste Update für Windows 10 Version 1909 installiert; keine Änderung.


Unter Disable or customize Windows' Internet Connection test to improve privacy - gHacks Tech News habe ich den Hinweis gefunden, dass man das sogenannte "Active Probing" abschalten kann. Allerdings ist es auf meinem Laptop bereits abgeschaltet; der Schlüssel "EnableActiveProbing"hat den Wert 0. Der Web-Zugriff auf http://www.msftconnecttest.com/connecttest.txt klappt, der Inhalt dieser Datei ist der erwartete. Per nslookup wird für dns.msftncsi.com die erwartete IP-Adresse gefunden.


Gibt es hier weitere Dinge, die ich untersuchen sollte?

Oder wie sollte ich vorgehen?
 
Thema:

"Kein Internetzugriff" - altes Problem wieder aufgetaucht?

"Kein Internetzugriff" - altes Problem wieder aufgetaucht? - Ähnliche Themen

Anschlussprobleme mit altem Flachbettscanner: Hallo, ich hatte das Problem, dass mir eines der letzten Updates meinen Scanner lahmgelegt hatte. Wenn ich im Betreff schreibe "alt", meine ich...
Kein Internetzugriff, jedoch bestehende Verbindung zu öffentlichem Netzwerk: Liebe Community, Seit ca. einer Woche habe ich Probleme mit dem Uni-Wlan Eduroam. Und zwar kann die Verbindung herstellt werden, aber ich habe...

Sucheingaben

casino de paris

,

double u caxsino free chips

,

strip poker gay

,
strip Mpoker gay
, how to play texas holdem poker hands, how to play texas holdem pokler hands, tulalip resort casino, tulalip resort castino, how to play 3 card poker, hustler caBsino, qpoker texas holdem free, online casino no deposit bonus, online cassino no deposit bonus, double u casino free chips, eastern pooker tour, eastern poker tour, casrino de paris, poker on line, atlantic city casino news, how to play online poker, how to play online pokIer, i p casino biloxi, i p casinbo biloxi, how to play texas pozker, casino rama
Oben