KB5013942 unter Windows 10 Release mit Probleme

Diskutiere KB5013942 unter Windows 10 Release mit Probleme im Windows 10 Updates & Patches Forum im Bereich Windows 10 Foren; Moin liebe Kollegen, jetzt hat es mich mal erwischt. Mein Hostrechner (Build 1944.1645) hatte mich während der Session aufgefordert einen...
MSFreak

MSFreak

Erfahrener Benutzer
Threadstarter
Dabei seit
18.06.2015
Beiträge
5.990
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Hostrechner Medion P2150 D mit Intels Kaby-Lake-CPU, 16 GB RAM und SSD
Moin liebe Kollegen,

jetzt hat es mich mal erwischt. Mein Hostrechner (Build 1944.1645) hatte mich während der Session aufgefordert einen Neustart zu machen, warum auch nicht. Der Neustart hatte recht lange gedauert, na ja, aber dann wurden diverse Windowsprogramme nur noch stark verzögert ausgeführt. Nachgeschaut, ob .NET Framework 3.5 aktiv ist, und es war. Dann das Update KB5013942 wieder deinstalliert.
Neustart ausgeführt und scheinbar wieder alles OK. Nun Updates für 7 Tage ausgesetzt.
Hier ein Kommentar bei Deskmodder dazu, entspricht auch meinem Problem
KB5013942 Windows 10 1904x.1706 [Manueller Download] Sicherheitspatch Mai 2022
KB5013942.jpg
 
Elleafar

Elleafar

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
712
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Habe jetzt sehenden Auges auf Laptop 1 (Signatur) die Updates angestoßen. Unter anderen war auch das KB5013942 dabei. Insgesamt hat Download und Installation incl. Neustart maximal 15 Min gedauert. Ich kann bis jetzt keinerlei Auffälligkeiten feststellen. Alles läuft normal
 
MSFreak

MSFreak

Erfahrener Benutzer
Threadstarter
Dabei seit
18.06.2015
Beiträge
5.990
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Hostrechner Medion P2150 D mit Intels Kaby-Lake-CPU, 16 GB RAM und SSD
Nachdem ich alles Mögliche veranstaltet habe, um dieses Problem zu beheben und das WU in 2 Win-10-VMs ohne Probleme läuft, habe ich mich zu einem Inplace Upgrade entschlossen. Ist derzeit noch im Gange.
😡 Inplace Upgrade mit Build 19044.706 durchgelaufen, hat das Problem nicht gelöst !
 
Zuletzt bearbeitet:
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.428
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Vielleicht eine Neuinstallation !
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
6.794
Version
Verschiedene WIN 10 und WIN 11
jsigi

jsigi

Erfahrener Benutzer
Dabei seit
07.06.2015
Beiträge
1.812
Ort
Mannheim
Version
Windows 10 Pro 64 Bit immer aktuell
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Auch mein liebstes "Fachmagazin" hat etwas dazu zu schreiben, aber wie immer ohne Substanz, aber ein paar Ängste kann man ja schon schüren.
Das hatte ich auch gelesen. Ist auch mein liebstes "Fachmagazin". :D
Darum habe ich das mit Absicht hier nicht gepostet.
 
MSFreak

MSFreak

Erfahrener Benutzer
Threadstarter
Dabei seit
18.06.2015
Beiträge
5.990
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Hostrechner Medion P2150 D mit Intels Kaby-Lake-CPU, 16 GB RAM und SSD
@all
bei Dr.Windows wurde ich gefragt, ob das Problem auch bei einem anderen User auftritt.
Also neuen User angelegt und bei dem tritt das Problem nicht auf. Aber, seitdem der neue User vorhanden ist, ist das Problem "verschwunden" 😲
 
kallemann

kallemann

Erfahrener Benutzer
Dabei seit
26.01.2015
Beiträge
404
Version
immer die neuste
System
i7-6700, 16GB RAM, Intel HD Graphics 530, SSDs, HDDs
Also neuen User angelegt und bei dem tritt das Problem nicht auf. Aber, seitdem der neue User vorhanden ist, ist das Problem "verschwunden" 😲
das ist halt die Wunderwelt der Software-Entwicklung :rofl1
 
Robbie

Robbie

Co-Admin
Dabei seit
16.08.2015
Beiträge
2.209
Insgesamt also schon sehr komisch. Unter W11 hatte ich da auch kurz einen Schreck bekommen. Nach dem 2022-05 Kumulatives Update für .NET Framework 3.5 und 4.8 für Windows 11 für x64 (KB5013628) mit anschließendem Neustart blieb bei mir nach dem WIllkommensbildschirm auch der Bildschirm schwarz. Konnte dann nach einiger Wartezeit aber den Taskmanager aufrufen und darüber einen weiteren Neustart machen. Danach lief / läuft alles ohne Probleme. Aber schon sehr seltsam alles.
 
MSFreak

MSFreak

Erfahrener Benutzer
Threadstarter
Dabei seit
18.06.2015
Beiträge
5.990
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Hostrechner Medion P2150 D mit Intels Kaby-Lake-CPU, 16 GB RAM und SSD
Hast du zufällig den ExplorerPatcher installiert ? Ich kenne das Problem, wenn noch die alte Version verwendet wird, aktuell ist die 22000.613.44.2
 
C

carlisa

Erfahrener Benutzer
Dabei seit
15.01.2018
Beiträge
583
Version
10 Home 21H2
System
AsusTek X705UVR, Intel(R) Core(TM) i5-8250U , CPU 1.60GHz, 1800 MHz, NVIDIA GeForce 920MX
Bei mir ging die ganze Prozedur mit den drei Updates ziemlich schnell (zu schnell). Das hat mich stutzig gemacht.
Im Zuverlässigkeitsverlauf dann gesehen, das das kum. Update KB5013942 nicht erfolgreich war. Habe dann auf Wiederholen geklickt und das Update lief dann in gewohnter Zeit durch.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.019
Version
.............Win 11 Pro 64 bit Build 22000.675
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Moin. Ich wollte hier nicht schreiben, weil es eine KB betrifft, die ich nicht habe und es Win 10 betrifft.

Nun wird aber der Explorer Patcher und Win 11 erwähnt.

Ich habe am Patchday die KB 5013943 bekommen. Hier wird von der ...42 geschrieben. Die wird bei mir nicht geführt.

Mit meinem Update hatte ich keine Probleme. Ich verwende derzeit Explorer Patcher Version ....44.1. Ich meine, diese Version hatte ich auch am Patchday, weil ich da schon länger kein Update von hatte.

aktuell ist die 22000.613.44.2
Der Update-Checker sagt bei mir, meine Version ist aktuell.

00 00 01.jpg

0000 aaaa Treiberupdates deaktivieren.jpg
 
Zuletzt bearbeitet:
MSFreak

MSFreak

Erfahrener Benutzer
Threadstarter
Dabei seit
18.06.2015
Beiträge
5.990
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Hostrechner Medion P2150 D mit Intels Kaby-Lake-CPU, 16 GB RAM und SSD
Wichtig ist das hier 22000.613.44.2 und ich hatte diese hier gehabt 22000.556.43.4 welche bei einem Neustart nach dem Patchen Probleme mit einem abgestürzten Explorer hatte.
 
Big Eddie Calzone

Big Eddie Calzone

Erfahrener Benutzer
Dabei seit
14.02.2019
Beiträge
300
Version
Win 10 Pro x64 - 21H2 Build: 19044.1645
Bei mir so ähnlich wie bei @carlisa siehe Screenshot des Zuverlässigkeitsverlaufs. Letztlich ist es gut ausgegangen, war aber schon eine Belastung für's Nervenkostüm.
In 2019 hatten wir es zwei Mal mit Updates zu tun, nach denen bestimmte Maschinen mit bestimmten Konfigurationen einfach nicht mehr starten wollten. Ich war zwar nicht betroffen aber seitdem installiere ich die Patches immer erst am folgenden Wochenende und führe zuvor eine System-Imagesicherung aus.
 

Anhänge

  • Win-Up 22-05 Zuv.png
    Win-Up 22-05 Zuv.png
    87,9 KB · Aufrufe: 16
Robbie

Robbie

Co-Admin
Dabei seit
16.08.2015
Beiträge
2.209
Hast du zufällig den ExplorerPatcher installiert ? Ich kenne das Problem, wenn noch die alte Version verwendet wird, aktuell ist die 22000.613.44.2
Ja, EP habe ich drauf, aber das war auch schon eine 613 Version.

Übrigens hatte mein Zuverlässigkeitsverlauf nach dem Neustart keinerlei Fehler drin.
 
Robbie

Robbie

Co-Admin
Dabei seit
16.08.2015
Beiträge
2.209
@runit
Die KB 5013943 war ja auch das kumulative Update, aber nicht das für .NetFrameWork (KB5013628), welches bei mir den schwarzen Bildschirm auslöste, was ja auch @MSFreak in #1 andeutete.
Das KB 5013943 lief bei mir dann später am Tag auch ohne Probleme durch.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.019
Version
.............Win 11 Pro 64 bit Build 22000.675
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
@Robbie

Das Framework-Update kam bei mir zusammen mit der KB 5013943 und machte ebenfalls kein Problem. Bei mir wurde das am 11.5. zusammen installiert. Vielleicht passte da was noch nicht direkt nach Erscheinen und früherer Installation und MS hatte nachgebessert.
 
Robbie

Robbie

Co-Admin
Dabei seit
16.08.2015
Beiträge
2.209
War bei mir doch auch am selben Tag, also am 11.05.2022. Nur das KB5013628 zuerst installiert wurde und dann ein Neustart fällig wurde.

Screenshot 2022-05-16 205441.png

Ich war halt dann erst wieder so um 17.30 Uhr am PC und sah dann, dass neu gestartet werden sollte. Läuft bei mir halt nicht automatisch sondern alles manuell.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.019
Version
.............Win 11 Pro 64 bit Build 22000.675
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Richtig. Erst wurde das Framework installiert und ein Neustart angefordert. Jedoch - bei mir - wurde gleichzeitig das kum.-Update geladen und installiert. Das hatte ich abgewartet und habe erst nach der Installation den Neustart für beide Updates gemacht.
 
Thema:

KB5013942 unter Windows 10 Release mit Probleme

KB5013942 unter Windows 10 Release mit Probleme - Ähnliche Themen

Windows 10 Insider Preview Version 19577 im Fast Ring: Na also, es geht weiter. Die Diagnosedaten werden unbenannt. Neues von den Icon´s gibt es auch. Was ist neu in Build 19577 Änderungen der...
Oben