Kann kein robocopy Skript auf Win 10 Freigabe ausführen

Diskutiere Kann kein robocopy Skript auf Win 10 Freigabe ausführen im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hallo, ich habe folgendes robocopyskript # Archiv Sicherung Laufwerk_D # Variables Backup $SourceFolder = "D:\" $DestinationFolder =...
T

Tommy82h

Benutzer
Threadstarter
Mitglied seit
06.09.2015
Beiträge
51
Hallo, ich habe folgendes robocopyskript


Code:
# Archiv Sicherung Laufwerk_D
# Variables Backup
$SourceFolder = "D:\"
$DestinationFolder = "\\BUERO\Archiv\"
$Logfile = "C:\Logs\Backup.log" + (Get-Date).tostring("yyyy-MM-dd") + "_Archiv_D+F" + ".log"

# Variables Email notification
$EmailFrom = "@web.de"
$EmailTo = "@googlemail.com"
$EmailBody = "Robocopy completed successfully. See attached log file for details"
$EmailSubject = "Robocopy Job Sicherung_2 Laufwerk D+F"
$SMTPServer = "smtp.web.de"
$SMTPPort = "587"
$Username = "xxx"
$Password = "xxx"

# Mirror Folder with Robocopy
Robocopy $SourceFolder $DestinationFolder /xd "System Volume Information" $recycle.bin /xf pagefile.sys NTUSER.Dat /e /a-:sh /fft /LOG:$Logfile /NP /TEE
# Send E-mail message with log file attachment
#$Message = New-Object Net.Mail.MailMessage($EmailFrom, $EmailTo, $EmailSubject, $EmailBody)
#$Attachment = New-Object Net.Mail.Attachment($Logfile, 'text/plain')
#$Message.Attachments.Add($Attachment)
#$SMTPClient = New-Object Net.Mail.SmtpClient($SmtpServer, $SMTPPort)
#If (-not ($SMTPPort -eq "25")){
#$SMTPClient.EnableSsl = $true;    
#$SMTPClient.Credentials = New-Object System.Net.NetworkCredential($Username, $Password);
#}
#$SMTPClient.Send($Message)

# Archiv Sicherung Laufwerk_F
# Variables Backup
$SourceFolder = "F:\"
$DestinationFolder = "\\BUERO\Archiv\"
#$Logfile = "C:\Logs\Backup.log" + (Get-Date).tostring("yyyy-MM-dd") + "_Archiv_F" + ".log"

# Variables Email notification
$EmailFrom = "@web.de"
$EmailTo = "@googlemail.com"
$EmailBody = "Robocopy completed successfully. See attached log file for details"
$EmailSubject = "Robocopy Job Sicherung_2 Laufwerk D+F"
$SMTPServer = "smtp.web.de"
$SMTPPort = "587"
$Username = "xxx"
$Password = "xxx"

# Mirror Folder with Robocopy
Robocopy $SourceFolder $DestinationFolder /xd "System Volume Information" $recycle.bin /xf pagefile.sys NTUSER.Dat /e /a-:sh /fft /LOG:$Logfile /NP /TEE
# Send E-mail message with log file attachment
$Message = New-Object Net.Mail.MailMessage($EmailFrom, $EmailTo, $EmailSubject, $EmailBody)
$Attachment = New-Object Net.Mail.Attachment($Logfile, 'text/plain')
$Message.Attachments.Add($Attachment)
$SMTPClient = New-Object Net.Mail.SmtpClient($SmtpServer, $SMTPPort)
If (-not ($SMTPPort -eq "25")){
$SMTPClient.EnableSsl = $true;    
$SMTPClient.Credentials = New-Object System.Net.NetworkCredential($Username, $Password);
}
$SMTPClient.Send($Message)
Read-Host
# EOF

Welches ich von meinem WHS2011 ausführe um meine Daten zu sichern.

Allerdings bekomme ich dann immer diese Fehlermeldung :

Code:
 Protokolldatei: C:\Logs\Backup.log2015-09-13_Archiv_D+F.log

-------------------------------------------------------------------------------
   ROBOCOPY     ::     Robustes Dateikopieren für Windows
-------------------------------------------------------------------------------

  Gestartet: Sun Sep 13 17:43:47 2015

   Quelle : D:\
     Ziel : \\192.168.188.55\Archiv\

    Dateien : *.*

Ausführbare Dateien : pagefile.sys
            NTUSER.Dat

 Ausf. Verzeichnisse : System Volume Information

  Optionen: *.* /FFT /TEE /S /E /COPY:DAT /NP /A-:SH /R:1000000 /W:30

------------------------------------------------------------------------------

                           0    D:\
2015/09/13 17:43:47 FEHLER 87 (0x00000057) Zugriff auf Zielverzeichnis \\192.168.188.55\Archiv\
Falscher Parameter.
30 Sekunden wird gewartet... Wiederholung...
2015/09/13 17:44:17 FEHLER 87 (0x00000057) Zugriff auf Zielverzeichnis \\192.168.188.55\Archiv\
Falscher Parameter.
30 Sekunden wird gewartet...
Ich hab es mit der IP des Zieltechners wie auch mit dem Hostnamen, aber beides klappt nicht.
über den Explorer kann ich problemlos in die FReigabe Schreiben, also dürfte es ja auch kein Berechtigungsproblem sein!?

Verzweifel so langsam, auf meinen win2012 Server kann ich mit dem Skript problemlos schreiben .

Was könnte ich falsch machen?
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
T

Tommy82h

Benutzer
Threadstarter
Mitglied seit
06.09.2015
Beiträge
51
Ok habs gelöst, ich wollte direkt in die Freigabe schreiben, das hat noch geklappt, wenn ich aber einen Ordner anlege in der Freigabe und darein kopiere dann klappt es .
 
Thema:

Kann kein robocopy Skript auf Win 10 Freigabe ausführen

Sucheingaben

xxx video datcom

,

xxxvideowww

,

xxxvideowwwdatcom

,
www dat i.n xxx
, windows 1803 robocopy, xxx video www.dat com , windows fehler 0x00000057, www.dat.in, X.x.x.wwwdat.com, robocopy hat keinen zugriff auf username, xxx wwwdat com, robocopy funktioniert mit win10 nicht

Kann kein robocopy Skript auf Win 10 Freigabe ausführen - Ähnliche Themen

  • Problem: Sicherung mit Robocopy

    Problem: Sicherung mit Robocopy: Für meine eigene Sicherung habe ich mehrere *.cmd Dateien geschrieben. Die nachfolgende Beispiel-Datei und alle anderen funktionieren. Nur...
  • Alle Dateien einer Festplatte mit Robocopy auf eine andere kopieren

    Alle Dateien einer Festplatte mit Robocopy auf eine andere kopieren: Hallo, wie soll der Robocopy Befehl optimal sein, um alle Dateien (es ist kein Windows drauf) von einer Platte G: auf eine neue Platte H: (siehe...
  • Robocopy und Dateien von 10 Gb und mehr

    Robocopy und Dateien von 10 Gb und mehr: Hallo, ich habe eine Sicherung meiner Fotos und Videoaufnahmen mit Robocopy gestartet, aber das Tool bleibt immer an großen Dateien hängen, die...
  • Robocopy

    Robocopy: Hallo Forumfreunde, Habe mit Robocopy den Ordner D auf eine externe Festplatte kopiert. Stelle aber fest das die Elementen anzahl unterschiedlich...
  • Robocopy und OneDrive in WIN7 und WIN10

    Robocopy und OneDrive in WIN7 und WIN10: Hallo, meine Frage ist zweiteilig: Teil 1: Ich habe in WIN7 mein OneDrive-Konto als Laufwerk gemountet und umbenannt (I:\[kryptische...
  • Ähnliche Themen

    • Problem: Sicherung mit Robocopy

      Problem: Sicherung mit Robocopy: Für meine eigene Sicherung habe ich mehrere *.cmd Dateien geschrieben. Die nachfolgende Beispiel-Datei und alle anderen funktionieren. Nur...
    • Alle Dateien einer Festplatte mit Robocopy auf eine andere kopieren

      Alle Dateien einer Festplatte mit Robocopy auf eine andere kopieren: Hallo, wie soll der Robocopy Befehl optimal sein, um alle Dateien (es ist kein Windows drauf) von einer Platte G: auf eine neue Platte H: (siehe...
    • Robocopy und Dateien von 10 Gb und mehr

      Robocopy und Dateien von 10 Gb und mehr: Hallo, ich habe eine Sicherung meiner Fotos und Videoaufnahmen mit Robocopy gestartet, aber das Tool bleibt immer an großen Dateien hängen, die...
    • Robocopy

      Robocopy: Hallo Forumfreunde, Habe mit Robocopy den Ordner D auf eine externe Festplatte kopiert. Stelle aber fest das die Elementen anzahl unterschiedlich...
    • Robocopy und OneDrive in WIN7 und WIN10

      Robocopy und OneDrive in WIN7 und WIN10: Hallo, meine Frage ist zweiteilig: Teil 1: Ich habe in WIN7 mein OneDrive-Konto als Laufwerk gemountet und umbenannt (I:\[kryptische...
    Oben