Jeden Tag aufs Neue --> Desktop.ini Datei auf dem Desktop

Diskutiere Jeden Tag aufs Neue --> Desktop.ini Datei auf dem Desktop im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hi:) Bei jedem Neustart wird die Datei Desktop.ini auf dem Desktop erstellt. Sie lässt sich zwar löschen aber beim nächsten Neustart ist sie...
B

Bassman

Benutzer
Threadstarter
Mitglied seit
22.08.2015
Beiträge
80
Version
Pro
System
i5 3,3, 8 Gb Ram, Radeon HD 7790
Hi:)

Bei jedem Neustart wird die Datei Desktop.ini auf dem Desktop erstellt. Sie lässt sich zwar löschen aber beim nächsten Neustart ist sie wieder da! Die Datei steht im Autostartordner:
AppData/Roaming/Microsoft/Windows/Startmenu/Startup/Desktop.ini

Wir bei jedem Start wieder eingetragen:(
Hab schon die Benutzerrichtlinien durchforstet, find aber nix....

Die Datei hat folgenden Inhalt:
===========================================================
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183
===========================================================

Ich hätte die gern los....

Danke vorab:)
Bassman.
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.800
Dann schalt mal unter den "Ordneroptionen" auf dem Reiter "Ansicht" die Option "Geschützte Systemdateien ausblenden" ein.
Dann ist er zwar noch da, aber nicht mehr sichtbar.
Die Systemdateien brauchen eigentlich nie sichtbar sein. Anders sieht es mit den "Versteckten Dateien und Ordnern" aus. Die machen u.U. Sinn, sichtbar geschaltet zu sen.
 
B

Bassman

Benutzer
Threadstarter
Mitglied seit
22.08.2015
Beiträge
80
Version
Pro
System
i5 3,3, 8 Gb Ram, Radeon HD 7790
Hi:)

Dann schalt mal unter den "Ordneroptionen" auf dem Reiter "Ansicht" die Option "Geschützte Systemdateien ausblenden" ein.
Dann ist er zwar noch da, aber nicht mehr sichtbar.
Auch ne Möglichkeit:) Aber ich wüsste trotzdem gerne wie ich das abschalte, weil ich hatte solche Dateien schon ab und an und dazu muss es doch einen Schalter geben!!

Trotzdem danke;)

Bassman.
 
Lapidarius

Lapidarius

Benutzer
Mitglied seit
09.08.2015
Beiträge
45
Ort
Saarland
Diesen Schalter wird es vermutlich nicht geben, denn diese .ini-Dateien haben einen Sinn.
Windows legt diese Dateien selber an, um darin bestimmte Merkmale des Ordners zu speichern, wie z.B. welches Ordner-Icon verwendet wird sowie div. Einstellungen. Wenn Du diese Datei löschst, gehen die Einstellungen verloren und der Ordner nimmt das Standard-Aussehen und Verhalten an, und eh' Du Dich versiehst, ist wieder eine .ini-Datei angelegt. Ein Löschen ist wie ein Kampf gegen Windmühlen
 
B

Bassman

Benutzer
Threadstarter
Mitglied seit
22.08.2015
Beiträge
80
Version
Pro
System
i5 3,3, 8 Gb Ram, Radeon HD 7790
HI:)

Mit Ausblenden der Datei kann ich leben. Unter Win 8.1 wird die nicht angezeigt! Aber die hat definitiv mit meinen ständig verschobenen clips zu tun.Jetzt wird mir das klar so langsam! Seit ich die Datei in Ruhe lasse, bleiben auch meine Clisps an ihrer Position....

Danke:)
Bassman.
 
M

MSN-Fritze

Benutzer
Mitglied seit
31.07.2015
Beiträge
48
Hallo,

ich habe das gleiche Problem, nur mit dem Unterschied, dass unter den "Ordneroptionen" auf dem Reiter "Ansicht" die Option "Geschützte Systemdateien ausblenden" am nächsten Tag wieder deaktiviert ist. Gibt es einen Registryeintrag, wo ich die "Geschützte Systemdateien ausblenden" dauerhaft aktivieren kann?

Gruß
Friedhelm
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.800
Dann hast Du wahrscheinlich irgendeine "Verschlimmbesserer"-Software am laufen, die diese Einstellung dort gespeichert hat und beim Start wieder herstellt.
 
M

MSN-Fritze

Benutzer
Mitglied seit
31.07.2015
Beiträge
48
Vielen Dank für die superrasche Antwort.

Es laufen auf dem Rechner keinerlei Zusatztools, Cleaner o.ä., lediglich Openoffice, Acrobat-Reader, TrendMicro InternetSecurity und Microsofts Live-Mail. Der Fehler trat auch erst mit Upgrade auf W-10 (Home) auf. Unter W-7 war alles OK.

Ich vermute, dass es mit einem Registry-Eintrag zusammenhängt, wie es ja auch beispielsweise mit den NumLook der Tastatur beim anmelden mit diesem Registry-Eintrag behoben werden kann:
NumLook
1. Für aktivierten Numlock VOR der Anmeldung:
[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"
(0= Deaktiviert, 2= Aktiviert)

2. Für aktivierten Numlock des aktuell angemeldeten Benutzers:
[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"
(0= Deaktiviert, 2= Aktiviert)


Ähnlich wird es sich mit dem "Geschützte Systemdateien ausblenden" verhalten. Nur muss man da den entsprechenden Registryeintrag kennen.

Gruß
Friedhelm

Nachtrag: Genau das Problem mit dem NumLook hatte ich ebenfalls nach Upgrade auf W10, da standen dann ganz andere Werte in dem Registryeintrag.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.565
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Es "muss" gar nix :-)

Führ mal einen kompletten Neustart aus, indem Du bei "Ausführen" (WIN+R drücken) den Befehl: shutdown -g -t 0 ausführen lässt. Wahrscheinlich ist die Einstellung dann dauerhaft.
 
M

MSN-Fritze

Benutzer
Mitglied seit
31.07.2015
Beiträge
48
Hallo Alex,

Danke für deine Bemühungen.

Es ist leider der Rechner einer Bekannten, den ich erst Mittwoch wieder unter meinen Fittichen habe.

Was bedeuten die Parameter? Ich bin zwar mit DOS groß geworden und irgendwann hatte ich auch mal son komisches LPIC (Linux-Zeugs), aber danach keine Berührung mehr damit. Alzheimer lässt Grüßen :(

Der Anwender selbst fährt den Rechner (Fujitsu-Notebook) immer ordnungsgemäß runter.

Gruß
Friedhelm
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.565
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Windows 8/8.1 und 10 starten normalerweise bei der Auswahl "Neu Starten" nicht komplett neu, um den Startvorgang zu beschleunigen. Dadurch werden nicht alle Einstellungen, Treiber und Sytemkomponenten neu geladen und es verbleiben alte Einstellungen im Speicher. Die von mir genannte Befehlszeile erzwingt den kompletten Neustart, so dass wirklich alles neu eingelesen werden muss.
 
M

MSN-Fritze

Benutzer
Mitglied seit
31.07.2015
Beiträge
48
Jetzt kommts mir auch wieder: an -t 0 kann ich mich noch schwach erinnern.

Einen "normalen" Neustart (über "Start" - "Ein/Aus") hatte ich zwar aus einem anderen Grund auch schon durchgeführt, aber diese Geschichte ist geblieben.

Mal schauen.

Werde es Mittwoch berichten.

Gruß
Friedhelm

Hallo Alex,

Danke für die Info.

Wie bereits geschrieben komme ich erst am Mittwoch dazu. Werde dann berichten.

Gruß
Friedhelm
 
Zuletzt bearbeitet von einem Moderator:
G

Gast

Lösung
Öffne den Explorer, am schnellsten geht es mit der Tastenkombination. Windows-Taste + E.
Klicke auf Ansicht.
Klicke auf Optionen.
Es öffnen sich die Ordneroptionen.
Klicke auf den Tab Ansicht.
Deaktiviere bzw. aktiviere die Option "Geschützte Systemdateien ausblenden (empfohlen)"
Bestätige mit OK.

und weg bleibt die ini
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.800
Du weißt aber schon, dass Du in einem Thread postest, dessen letzter Eintrag fast 2 Jahre alt ist? ;)
 
G

Gast2

Da das Problem aber immer wieder auftritt, vor allem bei Leuten die einen neuen Rechner mit Win10 erwerben, macht dies gar nichts. Ich sage danke zu dem Gast, hat funktioniert.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.422
Version
Verschiedene WIN 10
Und was hat das jetzt mit Windows 10 zu tun?
Das war auch bei Windows 7 so, wenn man die versteckten Dateien einblendet.
Und bei einem neu erworbenen Rechner mit vorinstalliertem BS ist das Default ausgeblendet.
Aber Hauptsache mitgelabert!
 
C

chakkman

Mal abgesehen davon steht die Lösung bereits im zweiten Post dieses Threads... :p Dafür hätte dieser Thread sicher nicht von den Toten wiedererweckt werden müssen.
 
Thema:

Jeden Tag aufs Neue --> Desktop.ini Datei auf dem Desktop

Jeden Tag aufs Neue --> Desktop.ini Datei auf dem Desktop - Ähnliche Themen

  • Outlook Kalender- Nur ganze Tage anzeigen

    Outlook Kalender- Nur ganze Tage anzeigen: Wie kann ich für eine Urlaubsübersicht in einem Projektteam in der Planungsansicht einer Kalendergruppe das Zeitraster auf ganze Tage beschränken...
  • Mindestens einmal am Tag ein Bluescreen

    Mindestens einmal am Tag ein Bluescreen: Hallo liebe Community, ich hoffe ihr könnt mir helfen. Zum Problem: Seit mindestens 2 Wochen bekomme ich jeden Tag mindestens einmal einen...
  • PC schaltet sich jeden Tag gegen 11:30 Uhr automatisch an

    PC schaltet sich jeden Tag gegen 11:30 Uhr automatisch an: Guten Tag, Wirklich absolut jeden Tag, geht der PC an, nach schätzungsweise 2 Stunden erst wieder aus. Ich habe hier nie Updatemeldungen oder...
  • PC schaltet sich jeden tag gegen 11:30Uhr automatisch an

    PC schaltet sich jeden tag gegen 11:30Uhr automatisch an: Guten Tag, Wirklich absolut jeden Tag, geht der PC an, nach schätzungsweise 2 Stunden erst wieder aus. Ich habe hier nie Updatemeldungen oder...
  • Ähnliche Themen
  • Outlook Kalender- Nur ganze Tage anzeigen

    Outlook Kalender- Nur ganze Tage anzeigen: Wie kann ich für eine Urlaubsübersicht in einem Projektteam in der Planungsansicht einer Kalendergruppe das Zeitraster auf ganze Tage beschränken...
  • Mindestens einmal am Tag ein Bluescreen

    Mindestens einmal am Tag ein Bluescreen: Hallo liebe Community, ich hoffe ihr könnt mir helfen. Zum Problem: Seit mindestens 2 Wochen bekomme ich jeden Tag mindestens einmal einen...
  • PC schaltet sich jeden Tag gegen 11:30 Uhr automatisch an

    PC schaltet sich jeden Tag gegen 11:30 Uhr automatisch an: Guten Tag, Wirklich absolut jeden Tag, geht der PC an, nach schätzungsweise 2 Stunden erst wieder aus. Ich habe hier nie Updatemeldungen oder...
  • PC schaltet sich jeden tag gegen 11:30Uhr automatisch an

    PC schaltet sich jeden tag gegen 11:30Uhr automatisch an: Guten Tag, Wirklich absolut jeden Tag, geht der PC an, nach schätzungsweise 2 Stunden erst wieder aus. Ich habe hier nie Updatemeldungen oder...
  • Sucheingaben

    desktop.ini

    ,

    gemeinsame symbole auf dem desktop einblenden

    ,

    desktop.ini windows 10

    ,
    windows 10 desktop.ini
    , desktop.ini löschen, desktop.ini auf desktop, desktop.ini wird angezeigt, windows 10 desktop ini, desktop.ini reparieren, desktop ini, desktop.ini ausblenden, desktop ini entfernen windows 10, windows 7 desktop.ini ausblenden, desktop.ini verhindern, windows 10 desktop.ini ausblenden, windows 10 desktop.ini auf desktop, desktop ini verstecken, desktop.ini erscheint auf dem desktop, windows 10 desktop.ini desktop, destop ini ausblenden, desktop.ini loswerden, desktop.ini datei , desktop.ini icon, win10 desktop.ini überall entfernen, windows 10 desktop.ini funktioniert nicht
    Oben