inaccessible boot device - bluescreen

Diskutiere inaccessible boot device - bluescreen im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo zusammen Bis heute morgen 01:00 lief mein PC noch ganz normal; habe ihn dann ausgeschaltet und wollte vorhin wieder einschalten und booten...
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
Hallo zusammen

Bis heute morgen 01:00 lief mein PC noch ganz normal; habe ihn dann ausgeschaltet und wollte vorhin wieder einschalten und booten als der bluescreen kam.
Der PC startet dann neu und das Mainboard piept dann jeweils 2x lang und 2x kurz; 3x in Folge. Dann geht er aus und wieder an, bleibt jedoch alles schwarz; Maus und Tastatur sind auch aus.

Kann leider keine grossen Details zum PC liefern da ich wie erwähnt nicht booten kann.
Aber es ist ein hp omen 880-095nz mit win10 home; aktuellste Version. Das letzte was der PC soweit ich weiss gemacht hat waren Updates.

Habe inzwischen meine zusätzliche SSD mit Spielen drauf abgetrennt sowie die 2TB Platte mit zusätzlichen Dateien drauf.

Habe ebenfalls via WIN PE CD von EaseUs ein System Backup vom 15.7.19 wiederhergestellt; lief sauber durch, bootet aber immer noch nicht.

BIOS Einstellungen sind wieder auf standard
Systemreparatur von Windows beim booten kann nichts reparieren.

Habe diverse Anleitungen im Netz ausprobiert; hilft jedoch bisher auch nicht.

CHKDSK lief auch durch, ohne positive Veränderung.

Habe via Anleitung aus dem Forum hier versucht den Bootmanager zu reparieren; bringt auch nichts.

Mein Windows wird bei C: angezeigt d: ist dvd laufwerk; dann gibt es noch e: mit recovery und x: was wohl das temporäre ist wenn man in der Eingabeaufforderung drin ist.

Wiederherstellungspunkt wird nicht gefunden obwohl es mehrere geben sollte.
Ebenso findet Windows kein Image Backup (liegt auf der 2. Platte; wird aber von Win nicht gefunden, darum die Variante mit WinPE und easeUS)

Systemtest von hp ist positiv

Habe versucht via Win Bootmenü aktuelle Updates zu deinstallieren; funktioniert jedoch nicht.

Registry Backup ist leider keines vorhanden.

Abgesicherer Modus bootet nicht; kommt auch der bluescreen.

Was könnte ich noch probieren ausser direkt neu installieren? Möchte ich wenn möglich verhindern.

Danke im Voraus

Gruss Thomas
- - - Aktualisiert () - - -

Habe nochmals nach Anleitungen gesucht.
Installationen sind keine pendent so wie es aussieht; jedoch lässt sich der entsprechende registry eintrag sowieso nicht löschen.

Das zuletzt installierte Paket lässt sich ebenfalls nicht löschen.

Bei bootrec /fixboot erscheint Zugriff verweigert.

Und so wie es jetzt aussieht komme ich ohne usb stick bzw. CD nicht mal mehr ins recovery

Bin jetzt auf Arbeit. Werde heute Abend nochmal via winPE das backup wiederherstellen und versuchen die Boot-Partitionen zu flicken.

Ansonsten komme ich wohl um eine Neuinstallation nicht herum.
IMAG0792.jpgIMAG0791.jpgIMAG0790.jpgIMAG0789.jpgIMAG0788.jpgIMAG0787.jpg
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.815
Ort
Münster (Westf)
Version
Windows 10 Pro
Wie alt ist der Rechner? Was ich da an Omen by HP Desktop PC 880 - xxx im HP Store gesehen habe, kostet über 2.600 €. An sowas bastelt man nicht rum. Das muss zum Händler. Und man kennt einen solchen Händler!

"bootrec /fixboot" richtet bei PC mit UEFI nichts aus, denn die Platte wird im GPT-Stil formatiert sein. Und wenn die Töne vor dem Starten von Windows kommen, hat Windows damit nichts zu tun. Das sind Hinweise auf die/von der Hardware.

Deshalb verschiebe ich den Thread nach "PC Fragen / Probleme".
 
T

Tealc

Erfahrener Benutzer
Mitglied seit
28.11.2015
Beiträge
113
Version
Windows 10 Professional 1903
System
MB: Asus Z390 TUF Pro Gaming; CPU: Intel I7 8700; RAM: 32GB 3200 DDR 4; GRAFIK: Palit RTX 2070 V1
Laut dem Bios Flash ist dein Piepcode ein Videofehler "Checksummenfehler des Video-BIOS-ROM "
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.190
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
könntest du bitte einmal ohne die GeForce starten ( wegen der Pieptöne).
 
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
also der ist bald 2 Jahre alt; hätte also noch Garantie drauf. das Gerät hier ist bereits ein Austauschgerät. mit dem Vorgängermodell hatte ich Probleme mit der Temperatur (CPU ging auf 100 Grad; thermal shutdown)

mit dem hier hatte ich bis dato eigentlich keine grösseren Probleme. könnte den natürlich einschicken; dann käme er einfach auf werkszustand resettet zurück. das kann ich selber auch machen... schaue es aber natürlich gerne noch mit dem hp support an.

kann die graka leider nicht so ohne weiteres ausbauen hat noch eine Halterung dran als Stütze und das ist ein ziemliches gefriemel; da wäre die Garantie dann wohl ganz weg.

habe aber mal die Stromkabel von der Karte getrennt. kommt direkt nach dem boot die Fehlermeldung man solle ausschalten und die Kabel für alle vorhandenen Grafikkarten einstecken.

bild funktioniert jedoch ganz normal. mit und ohne Kabel.


EaseUS lief vorhin nochmal durch (recovery des system backups); jetzt kommt wenigstens wieder direkt der bluescreen nach einem boot versuch; heisst ich komme auch wieder normal ins recovery etc (meine EFI Partition ist wiederhergestellt). wo das Problem liegt weiss ich aber damit leider immer noch nicht.
- - - Aktualisiert () - - -

blosses umstöpseln des hdmi kabels ans mainboard scheint in Punkto Grafik nichts zu bringen. müsste wohl effektiv die Karte ausbauen; scheue mich wie erwähnt etwas davor.
könnte ich im BIOS die onboard grafik forcieren?
 
Zuletzt bearbeitet:
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.743
Du solltest aufhören, zu versuchen, da irgendwas zu recovern oder Backups einzuspielen oder sonstige Spielereien am System zu machen.
Das Problem liegt relativ eindeutig an der Hardware. Vermutlich an der Grafik?(allerdings wird ein Umstöpseln des HDMI-Kabels eher nichts bewirken!
Ins Bios/UEFI kommst du wohl auch nicht? Evtl. lässt sich die Grafikkarte dort deaktivieren?)

Wie bereits gesagt, gehört das Ding zum Fachmann. Und wenn du noch Garantie hast, solltest du die Finger erst recht ruhig halten!
 
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
ins BIOS komme ich rein. die Karte hat bis dato problemlos funktioniert. und auch jetzt funktioniert sie normal; merke jedenfalls keine Fehler.
Im Bios konnte ich bloss die Onboard Grafik aktivieren. brachte jedoch keinen Effekt; die Karte müsste wohl definitiv ganz raus.
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.743
könntest du bitte einmal ohne die GeForce starten ( wegen der Pieptöne).
Laut dem Bios Flash ist dein Piepcode ein Videofehler "Checksummenfehler des Video-BIOS-ROM "
Naja, wenn die Kollegen oben richtig recherchiert haben, spricht einiges für ein Problem mit der Grafik.

Wenn das Aktivieren der Onboard-Grafik nicht wirkt, ist jetzt endgültig die Zeit für Nutzung der Garantie gekommen...
 
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
also.

hp support meint ich soll erstmal win 10 sauber neu installieren. habe ich gemacht und es läuft jetzt jedenfalls wieder. behalte es mal im Auge. Garantie läuft noch 6 Monate.
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.815
Ort
Münster (Westf)
Version
Windows 10 Pro
Und jetzt piept nix mehr? staunend guck
 
Luxus3er

Luxus3er

Benutzer
Threadstarter
Mitglied seit
11.10.2018
Beiträge
34
Ort
Kölliken
Version
Windows 10 Home 64-Bit
System
Intel i7-7700K; 32GB DDR3 2.4GHz; NVIDIA GeForce GTX 1080 Ti; HP Omen 880-095nz
Nope. Ich finds ja auch mehr als strange. Gepiept hat er ja immer nur wenn der bsod kam. Danach konnte ich wieder booten bis BIOS bzw. Recovery.
 
Thema:

inaccessible boot device - bluescreen

inaccessible boot device - bluescreen - Ähnliche Themen

  • Migration zu SSD: zwei mal geht's, dann kommt "inaccessible boot device"

    Migration zu SSD: zwei mal geht's, dann kommt "inaccessible boot device": Hallo Zusammen! Migration von 19H1 von HDD nach SSD läuft komplett durch. Danach erster Start: OK. Updates wurden noch gesucht und installiert...
  • Fehler: INACCESSIBLE BOOT DEVICE nach Update

    Fehler: INACCESSIBLE BOOT DEVICE nach Update: Hallo, ich habe jetzt plötzlich genau diesen Fehler nach einem Autoupdate von Win 10. Eine Recherche im Internet ergab, dass dieses Problem...
  • Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE)

    Nach Mainboardtausch startet Ubuntu 18.04 LTS. aber Windows 10 nicht (INACCESSIBLE BOOT DEVICE): Ich habe mir einen PC zusammengebaut, auf dessen Harddisk Linux und Windows 10 installiert sind. Beim Systemstart kann ich über den Bootloader...
  • fehlermeldung "inaccessible boot device".

    fehlermeldung "inaccessible boot device".: nach der treiberaktualisierung mit "ashampoo driver update" erhalteich die meldung "inaccessible boot device". automatische reparatur kann nicht...
  • INACCESSIBLE BOOT DEVICE und Fehlermeldung STATUS_WAIT_2 (0x80070002)

    INACCESSIBLE BOOT DEVICE und Fehlermeldung STATUS_WAIT_2 (0x80070002): Hallo Nach dem neusten Windows-Update hat mein DELL-PC auch noch ein paar Treiber zur Aktualisierung vorgeschlagen. Nach dieser Aktualisierung...
  • Ähnliche Themen

    Oben