In einer Formel die Spalte einer Tabelle fixieren

Diskutiere In einer Formel die Spalte einer Tabelle fixieren im Office Forum im Bereich Microsoft Community Fragen; Ich möchte eine Formel weiter kopieren. Dabei soll in der Formel immer auf die selbe Spalte in der Tabelle verweisen. Das funktioniert ausserhalb...
M

MSCom

Neuer Benutzer
Threadstarter
Mitglied seit
20.09.2016
Beiträge
1
Ich möchte eine Formel weiter kopieren.

Dabei soll in der Formel immer auf die selbe Spalte in der Tabelle verweisen.
Das funktioniert ausserhalb einer Tabelle mit dem "$" super gut. (z.B. $A1 bezieht sich immer auf die Spalte A)

In einer Tabelle funktioniert das "$" nicht mehr. (tabelle[@Spalte])

Etwas konkreter möchte ich, dass beim Kopieren der Formel nach rechts immer auf die Spalte "Tabelle1[BeiStunde]" verwiesen wird.
z.B. in eine Formel wie
=WENN(Tabelle1[@BeiStunde]=CC$3;"Ja";"Nein")

Leider wird dabei immer auf die Spalte soweit nach rechts verwiesen wie ich die Formel nach rechts verschoben habe.

Ich kriege es einfach nicht hin. Kann mir jemand die Lösung nennen?



Ganz lieben Dank im Voraus :-)

PS: Zusatzfrage: für was ist das "@" Tabelle1[@Spalte] gut. Ich muss das Zeichen immer löschen damit meine Bezüge funktionieren.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

In einer Formel die Spalte einer Tabelle fixieren

Sucheingaben

oneida casino

,

casinio saga

,

real poker online

,
real pxoker online
, lone butte casino, lone butte casnino, best poker app, spa casino, when to fold in Mpoker, play casino games, strip poker sex, strip pokeQr sex, casino niagara, ycasino niagara, casino saga, winner poke4r, oneida cadsino, drake casino, poker tracker, free slots casino, chicago poker classic, chicago pokeGr classic, casino x, casiqno x, best online poker

In einer Formel die Spalte einer Tabelle fixieren - Ähnliche Themen

  • Formel "INDIREKT" in Excel (Office365)

    Formel "INDIREKT" in Excel (Office365): Hat man in Excel „normale“ Rechenformeln wie Summe oder Additionen und verändert z. B. durch Einfügen von Zeilen die Positionen der Felder, auf...
  • Excel Formel Frage

    Excel Formel Frage: Hallo Zusammen Folgende Frage ich brauche um eine Formel die automatisch den Richtigen Gewinn errechnet und mir sagt xy ist das Verkaufspreis...
  • Blätterübergreifende Formel benötigt

    Blätterübergreifende Formel benötigt: Hallo, kann mir vielleicht jemand sagen, welche Formel ich für folgendes Problem nutzen kann? Ich würde gerne auf der letzten Seite (am letzen...
  • Formel + Zellen Formatieren

    Formel + Zellen Formatieren: Hallo liebe Community, ich möchte die Dauer von 2 Zeiten berechnen lassen. Zeit 1 ist 18:48:27, Zeit 2 ist 0:33:59 Formel =SUMME(D8-C8) Ergebnis...
  • Formel bei Excel dringend benötigt

    Formel bei Excel dringend benötigt: Hallo liebe Community, ich habe folgende Frage: Wie muss eine Formel lauten, dass ich die Orange hinterlegten Felder gezählt bekomme, wenn...
  • Ähnliche Themen

    • Formel "INDIREKT" in Excel (Office365)

      Formel "INDIREKT" in Excel (Office365): Hat man in Excel „normale“ Rechenformeln wie Summe oder Additionen und verändert z. B. durch Einfügen von Zeilen die Positionen der Felder, auf...
    • Excel Formel Frage

      Excel Formel Frage: Hallo Zusammen Folgende Frage ich brauche um eine Formel die automatisch den Richtigen Gewinn errechnet und mir sagt xy ist das Verkaufspreis...
    • Blätterübergreifende Formel benötigt

      Blätterübergreifende Formel benötigt: Hallo, kann mir vielleicht jemand sagen, welche Formel ich für folgendes Problem nutzen kann? Ich würde gerne auf der letzten Seite (am letzen...
    • Formel + Zellen Formatieren

      Formel + Zellen Formatieren: Hallo liebe Community, ich möchte die Dauer von 2 Zeiten berechnen lassen. Zeit 1 ist 18:48:27, Zeit 2 ist 0:33:59 Formel =SUMME(D8-C8) Ergebnis...
    • Formel bei Excel dringend benötigt

      Formel bei Excel dringend benötigt: Hallo liebe Community, ich habe folgende Frage: Wie muss eine Formel lauten, dass ich die Orange hinterlegten Felder gezählt bekomme, wenn...
    Oben