Immer wieder Treiber-Komplettausfall nach Update

Diskutiere Immer wieder Treiber-Komplettausfall nach Update im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo liebe Mitglieder, ich bin neu hier und habe da gleich ein kompliziertes Problem, oder auch nicht, welches ich nicht alleine lösen kann...

Meurisch-IT

Neuer Benutzer
Threadstarter
Dabei seit
04.03.2021
Beiträge
3
Hallo liebe Mitglieder,

ich bin neu hier und habe da gleich ein kompliziertes Problem, oder auch nicht, welches ich nicht alleine lösen kann.

Mein eigener Rechner ist ein Windows 10 Pro PC.

Details zur Ausstattung spare ich mir. Ist hier für diesen Fehler nicht relevant.


Irgendwann fällt bei mir einiges an Hardware aus. Von den 4 Monitoren geht nur noch einer.

Netzwerkkarte, Bluetooth, Headset usw.

Im Gerätemanager haben die Treiber den Fehler "Der Pfad %hs ist nicht vorhanden.

Der Treiber Ordner unter System32 ist da.

Die Treiber lassen sich nicht nachinstallieren.

Bei den Windowsupdates erscheint der Fehler "Downloadfehler 0x80070002.

Also keine Updates der Treiber.

SFC /Scannow funktioniert auch nicht.


Kurze Lösung: Über das Media Creation Tool ein Update vom Windows installieren.

Das dauert dann eine Weile und danach läuft der PC wieder.

Die Updates können durchgeführt werden. ALLE.

Die Treiber sind alle da. ALLE.

Der SFC /Scannow läuft und sagt das Fehler behoben wurden, danach nochmal ohne Fehler und ein Chkdisk bleibt auch ohne Fehler.

Alles läuft hervorragend.


2 - 3 Tage später, oder 1 Tag später, oder 1 Woche später, wieder das identische Problem.

Also wieder das Media Creation Toll und es läuft wieder.


Wenn ich nun die Windows Updates für 30 Tage aussetze, dann läuft der PC 30 Tage ohne Probleme.

Danach wieder PENG, das gleiche Problem.


Ist mir ein Rätsel.

Das muss doch irgendwie zu beheben sei außer alles ganz von vorne zu installieren.

Das dauert bei mir immer 2 Tage bis wieder alles richtig läuft und ein Image von einem defekten System zu ziehen macht ja auch keinen Sinn.


Hat jemand eine Idee wie ich das Problem dauerhaft lösen kann?



Vielen Dank.

Gruß

Markus
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.351
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ohne Infos zum System - wie soll man da das Problem beurteilen können? Überprüfe die von Dir installierten Virenwächter, Firewalls, Privacy Tools und Tuningsuiten. Denn nur die beiden Fehlerangaben: "Der Pfad %hs ist nicht vorhanden" und "Bei den Windowsupdates erscheint der Fehler "Downloadfehler 0x80070002" sagen mir schon, dass das ein selbst verursachtes Problem durch ungeeignete Software sein muss.
 

Meurisch-IT

Neuer Benutzer
Threadstarter
Dabei seit
04.03.2021
Beiträge
3
Ohne Infos zum System - wie soll man da das Problem beurteilen können? Überprüfe die von Dir installierten Virenwächter, Firewalls, Privacy Tools und Tuningsuiten. Denn nur die beiden Fehlerangaben: "Der Pfad %hs ist nicht vorhanden" und "Bei den Windowsupdates erscheint der Fehler "Downloadfehler 0x80070002" sagen mir schon, dass das ein selbst verursachtes Problem durch ungeeignete Software sein muss.
Also. Ich habe GDATA. Und natürlich als erstes komplett deinstalliert. Gleiches Problem. So ein Tuning Mist installiere ich nicht. Ansonsten ist natürlich eine ganze Menge an Software drauf. Office, Access, Visio, Softphone, Fernwartungssoftware von PCVisit, Bankprogramm usw usw. Die werden das Problem jedoch nicht verursachen. Die habe ich schon seit Jahren. Das Problem ist ja auch, dass das System erst nach der Installation über das Media Creation Tool wieder vollkommen sauber läuft. Keinerlei Fehler. Und wenn ich die automatischen Updates vom Windows für die 35 Tage ausschalte, dann bleibt auch der Fehler weg. Wenn die 35 Tage rum sind und er wieder Windows Updates installieren will, Peng. So als ob die Treiber Ordner und/oder die Update Ordner defekt sind. Den Update Ordner habe ich auch schonmal gelöscht und neu angelegt. Trotzdem. Wieder das Problem.
Beitrag automatisch zusammengeführt:

Ich würde mal mit der Festplatte/SSD beginnen.
Bitte mal mit Crystal Disk Info die Smart-Werte auslesen.

CrystalDiskInfo (Windows)

Da würde ich Schreib- Lesefehler nicht ausschließen.
Ich habe eine Samsung 970 Pro. Und von daher hatte ich neben dem Windows Chkdisk auch mit Samsung Magician getestet. Beides blieb ohne Fehler. Aber ich kann ja nochmal mit CrystalDiskInfo testen.
Beitrag automatisch zusammengeführt:

Ich würde mal mit der Festplatte/SSD beginnen.
Bitte mal mit Crystal Disk Info die Smart-Werte auslesen.

CrystalDiskInfo (Windows)

Da würde ich Schreib- Lesefehler nicht ausschließen.
Übrigens, nach dem Upgrade über das Creation Tool funktioniert ja SFC /Scannow und er findet Fehler die er behoben hat. Beim zweiten Lauf dann ohne Fehler. aber sobald die Probleme auftreten geht auch das nicht mehr.
 
Zuletzt bearbeitet:

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.861
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Meurisch- IT,
den GDATA hast Du mit dem Hersteller Tool
deinstalliert?
Deine Treiber sind von der Webseite des uns leider noch immer unbekannten PC/Mainboards installiert?

Kompatibilitätsmodus beachtet?
Windows Update bitte keine Treiber nachladen lassen.

Es hilft Dir und uns relativ wenig, das Du mehrmals betonst, was es nicht sein kann.

Prinzipiell ist alles wichtig für zielführenden Rat, von der Windows 10 Build über installierte Software bis zur Hardware.

Was steht im Zuverlässigkeitsverlauf ( Details hier posten)?
So können wir uns dem Problem gemeinsam besser nähern.
 

Meurisch-IT

Neuer Benutzer
Threadstarter
Dabei seit
04.03.2021
Beiträge
3
Hallo Meurisch- IT,
den GDATA hast Du mit dem Hersteller Tool
deinstalliert?
Deine Treiber sind von der Webseite des uns leider noch immer unbekannten PC/Mainboards installiert?

Kompatibilitätsmodus beachtet?
Windows Update bitte keine Treiber nachladen lassen.

Es hilft Dir und uns relativ wenig, das Du mehrmals betonst, was es nicht sein kann.

Prinzipiell ist alles wichtig für zielführenden Rat, von der Windows 10 Build über installierte Software bis zur Hardware.

Was steht im Zuverlässigkeitsverlauf ( Details hier posten)?
So können wir uns dem Problem gemeinsam besser nähern.
Ich würde sehr gerne die genauen Infos senden. Komme jetzt gerade aber nicht mehr ans System. Windows Updates eigentlich immer alle. Von daher wohl das aktuelle Build. Alles andere hoffentlich später.
Jetzt bleibt er beim Upgrade über das Creation Tool immer bei 78% hängen. Hat er bisher noch nie gemacht. Ist jetzt mein zweiter Versuch. Den ersten habe ich nach 2 Stunden abgebrochen. Ist aber auch das erste mal dass die Netzwerkkarte nicht mehr funktionierte und ich es über WLAN machen muss. Ich lass den jetzt mal länger laufen. Ansonsten breche ich ab und schaue ob ich die Infos bekomme. Werde dann auch noch CrytalDiskInfo laufen lasen. Nicht dass doch was mit der SSD ist.
Beitrag automatisch zusammengeführt:

Hallo Meurisch- IT,
den GDATA hast Du mit dem Hersteller Tool
deinstalliert?
Deine Treiber sind von der Webseite des uns leider noch immer unbekannten PC/Mainboards installiert?

Kompatibilitätsmodus beachtet?
Windows Update bitte keine Treiber nachladen lassen.

Es hilft Dir und uns relativ wenig, das Du mehrmals betonst, was es nicht sein kann.

Prinzipiell ist alles wichtig für zielführenden Rat, von der Windows 10 Build über installierte Software bis zur Hardware.

Was steht im Zuverlässigkeitsverlauf ( Details hier posten)?
So können wir uns dem Problem gemeinsam besser nähern.
Übrigens, da ich GDAT Partner bin, habe ich natürlich nach Herstellervorgaben deinstalliert. Komisch ist nur, dass das System bisher nach dem Creation Tool ALLE Treiber problemlos installieren konnte. Wirklich ALLE. Und auch alles funktioniert. Auch SFC und DISM. Und solange das Windows Update ausgeschaltet ist auch keinerlei Probleme auftreten. Aber genau am 36. Tag sobald die automatischen Updates wieder aktiviert wurden, das Problem auftritt bzw. nach dem Neustart.
 
Thema:

Immer wieder Treiber-Komplettausfall nach Update

Immer wieder Treiber-Komplettausfall nach Update - Ähnliche Themen

0xc1900101 - 0x20017 Phase safe_os: Guten Tag, nen Kumpel von mir hat Probleme mit seinem Pc. Fing an mit Grafik Treiber Fehlern (z.b. dx not found) Gpu Treiber clean...
Windows Update Fehler 0x800700ea beim Versuch von Installation von (KB4574727): Hallo an alle, Ich habe nun schon seit ein paar Tagen das Problem das sich das Update für Windows 10 Version 1909 für x64 basierte Systeme...
Programme stürzen ab / PC startet neu: Hallo, habe seit einiger Zeit das Problem, dass beim Starten bestimmter Programme diese entweder sofort abstürzen oder mein PC sich neustartet...
ACPI\INT33A0\0 Die Treiber für dieses Gerät wurden nicht installiert.: ich habe folgenden fehler durch zufall in meinen systeminformationen unter systemübersicht-komponenten-problemgeräte gefunden: Gerät: Nicht...
Update 2004 wird bei mir nach dem Scheitern erneut über Windows Update angeboten.: Ich habe das gleiche Problem. Jedoch wurde und wird immer wieder das Update 2004 bei mir nach dem Scheitern erneut über Windows Update angeboten...
Oben