Image .vhdx gemountet, trotzdem wird bei "öffnen" keine Aktion durchgeführt

Diskutiere Image .vhdx gemountet, trotzdem wird bei "öffnen" keine Aktion durchgeführt im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo liebe Community, Habe folgendes Problem: Vor geraumer Zeit verwendete ich Win7 home. Datensicherung wurde regelmäßig auf externe Festplatte...
S

Stritzi

Neuer Benutzer
Threadstarter
Dabei seit
23.03.2019
Beiträge
2
Version
Win10 pro
System
AMD FX4100, 8Gb, Radeon3000
Hallo liebe Community,
Habe folgendes Problem:
Vor geraumer Zeit verwendete ich Win7 home. Datensicherung wurde regelmäßig auf externe Festplatte gemacht, regelmäßige Images erstellt, so weit, so gut.
Dann erfolgte erst einmal eine Attacke von einem Erpresser mit "quasi Einfrieren und entsprechender Forderung". Darauf spielte ich das Backup ein, alles wieder perfekt! Auf Win 7 pro umgestiegen.Aber später hat das Mainboard einen Knacks erfahren - PC tot! Austausch des Mainboards mit einem leicht erweiterten des gleichen Herstellers, i.O.
Dann kam die Win10 Aufspielung. Erfolg war bei dem ersten Upgrade nicht das Zauberwort. Zurückgesetzt auf ursprüngliche Version, auch nicht in allen Bereichen erfolgreich stattgefunden.
Dann Download der Win10 pro Version auf USB-Stick, Installation wurde noch nicht ausgeführt - wollte noch wichtige Daten - meine Dokumente, Fotoordner, u.a - auf externes Medium übertragen. Windows meldete Erfolg, hurra! Also Festplatte löschen mit den entsprechenden DOD Sicherheitsvorgaben. Danach Installation von Win 10 pro. In Ordnung. Registriert, alles bestens. Dann die wichtigen Daten wieder in entsprechende Verzeichnisse verschoben. Doch die Fotos - alle Ordner und Unterordner samt Inhalt waren unauffindbar verschwunden! Danke Microsoft... Versuche, sie aus dem Image .vhdx zu extrahieren scheiterten ausnahmslos. Zwar wird die externe Festplatte erkannt, der Image Ordner und die enthaltenen gesicherten, 2 oder 3, Partitionen in einer .vhdx Datei angezeigt. Mit dem "diskmgmt.msc" fügte ich die entsprechende Datei als virtuelles LW hinzu, jedoch es gelingt mir nicht auf den Inhalt zuzugreifen um die erwähnten Fotos daraus zu kopieren. Ich verwende Win10 pro, 64bit Version 1803, Build 17134.648, CPU AMD FX(tm) 4100 Quadro core , 8GB RAM, Grafikkarte ATI Radeon 3000.
 

Anhänge

  • Ansichten.pdf
    376,6 KB · Aufrufe: 238
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.659
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Was heisst hier "Danke Microsoft"? Du hast mit grosser Wahrscheinlichkeit Dateien mit anderen Berechtigungen ins System kopiert und deshalb blendet Dir Windows diese Dateien aus. Das ist normal und kann problemlos geändert werden. Nimm den jeweiligen Ordner (z.B. Bilder) und geh in seine Eigenschaften, auf dem Tab "Sicherheit" klickst Du auf "Erweitert" und nun oben bei "Besitzer" auf "Ändern". Hier gibst Du nun Dein Konto (ist ja in den vorderen Dialogen zu sehen) an (den Part in den Klammern!) und klickst auf "OK". Im ursprünglichen Dialog sollte als Besitzer jetzt Dein Konto eingetragen sein. Nun markierst Du noch das Kästchen darunter (Besitzer der Objekte und untergeordneten Container ersetzen), damit sämtliche Unterordner und Dateien einbezogen werden. Jetzt noch auf OK, damit das ausgeführt wird. Anschliessend sollten die vermissten Dateien auftauchen. Das führst Du anschliessend mit den anderen Ordnern, in denen die von Dir kopierten Dateien liegen sollten, ebenfalls durch.

Und bitte, wenn Du Bildchen posten möchtest - dann tu das auch, aber nicht in Form von PDF Dateien!
 
Zuletzt bearbeitet:
S

Stritzi

Neuer Benutzer
Threadstarter
Dabei seit
23.03.2019
Beiträge
2
Version
Win10 pro
System
AMD FX4100, 8Gb, Radeon3000
Tja, Antwort gelesen aber nichts wesentliches zu einer Lösung erkannt. Wie ich schon sprzifiziert habe läßt sich die .vhdx Datei nicht öffnen. Die Größe derselben ist ca 46GB. Sie inkludiert die Daten von 2-3 Partitionen, ich bekomme noch nicht einmal die Inhalte angezeigt - sonst hätte ich die Daten längst schon wieder kopieren können. Und: ich habe diese Img's schon mehrfach erstellt, ohne mit "anderen Berechtigungen" herumzuspielen.
Dennoch werde ich bei dem Dank bleiben - denn verschwundene (angeblich kopierte Ordner) sind Microsoft zu verdanken.
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.659
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Hallo, ich hab Dir einen Weg gezeigt, wie Du die angeblich verschwundenen Ordner mit grosser Wahrscheinlichkeit sicht- und nutzbar machen kannst! Mach das doch einfach mal - einfacher kanns doch gar nicht werden. Ansonsten: Nenne uns die Fehlermeldungen, wenn Du versuchst auf die Inhalte der VHDX zuzugreifen! Aber bitte nicht verpackt in ein PDF, das ich mir jedenfalls nicht herunterladen werde.

Und davon, dass Du Berechtigungen geändert hast, hat niemand was gesagt! Du greifst auf Daten eines anderen Systems zu und das bedeutet, dass Du daran erst mal keine Berechtigungen besitzt. Dieses System konnte Dich ja nie kennen, denn jeder Benutzer bekommt unter Windows schon immer eine einmalige und nie mehrfach vergebene Sicherheitskennung (SID) unter der sämtliche Berechtigungen laufen. Jede Datei, die Du von einem NTFS Datenträger ins System einfügst, trägt zunächst einmal die Berechtigungen aus dem alten System. Und diese Berechtigungen können dafür sorgen, dass Windows die selbst eingefügten Dateien und Ordner wegen der nicht passenden Berechtigungen zunächst einmal vor Dir verbirgt.

Meine oben gepostete Lösung behebt das und macht diese Dateien und Ordner für Dich zugänglich und sichtbar. Also warum nutzt Du diese Möglichkeit nicht, sondern nörgelst jetzt nicht nur über MS sondern auch noch mich an - obwohl weder MS noch ich dafür verantwortlich sind, dass Dir die einfachsten Basics in Sachen Berechtigungen bei Windows nicht geläufig sind.
 
Zuletzt bearbeitet:
Thema:

Image .vhdx gemountet, trotzdem wird bei "öffnen" keine Aktion durchgeführt

Image .vhdx gemountet, trotzdem wird bei "öffnen" keine Aktion durchgeführt - Ähnliche Themen

WIndows 10 ein verbuggtes Spielzeug mit schlechtem Support: Liebe Community, es hieß mal das jedes zweite Windows eine Katastrophe sei. Es wird darüber gewitzelt, dass es kein Zufall ist das nach 8.(1)...
Oben