Hotplugin Festplatte

Diskutiere Hotplugin Festplatte im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, bei meinem Gehäuse ist ein Laufwerksschacht für eine Festplatte eingebaut, die man per Hotplugin einschieben kann. Die Platte sollte unter...
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Hallo,

bei meinem Gehäuse ist ein Laufwerksschacht für eine Festplatte eingebaut, die man per Hotplugin einschieben kann.
Die Platte sollte unter laufendem Betrieb von Windows 10 sofort angezeigt werden.
Das hatte auch funktioniert, als mein PC noch neu war und ich ihn eingerichtet habe (vor ca. 14 Tagen).
Nun wird aber die Festplatte nur noch angezeigt, wenn ich den PC neu boote.
Hotplugin im laufenden Betrieb klappt nicht mehr.
Ein neueres Bios, als das bereits installierte, ist nicht vorhanden.
In der Taskleiste ist das Programm Intel Rapid Storage aktiv mit dem man die Festplatten verwalten kann.
Neueste Version dieses Programms ist installiert.
Auch dort wird die Platte nicht angezeigt.
Im Gerätemanager kann ich die Platte sehen, wenn ich auf ausgeblendete Geräte anzeigen klicke.
Neue Hardware suchen hilft auch nicht.
Im Bois ist AHCI und Hotplugin aktiv.

Virenscanner ist Kaspersky Internet Security 2016.
Dieser war auch installiert, als der PC noch neu war und hat keine Probleme gemacht.

Wo kann ich noch suchen oder drehen?

Danke
Gruß
Jsigi
 
#
schau mal hier: Hotplugin Festplatte. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
sonnschein

sonnschein

Erfahrener Benutzer
Dabei seit
09.08.2015
Beiträge
241
Ort
Berlin
Version
win10 Home v1809 64Bit
System
ThinkPad Yoga 11e
Virenscanner ist Kaspersky Internet Security 2016.
Dieser war auch installiert, als der PC noch neu war und hat keine Probleme gemacht.

Wo kann ich noch suchen oder drehen?
Und da Kaspersky Internet Security 2016 noch nicht für win10 freigegeben ist, solltest du genau da deine Suche ansetzen.

Vermutlich wird alles wie gewohnt funktionieren, wenn du Kaspersky Internet Security 2016 komplett mit dem Deinstallationsprogramm deinstallierst....
Zudem ist bei Kaspersky Internet Security 2016 eine Firewall integriert. Diese macht ebenfalls Probleme... Wenn schon Kaspersky, dann nur den Virenscanner... Aber wie gesagt, Kaspersky Internet Security 2016 ist noch nicht für win10 freigegeben!
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Kis 2016 deinstalliert, KAV-Remover drüberlaufen lassen, keine Änderung.
Danach habe ich mein erstes Backup mit True Image zurückgespielt, auch keine Änderung.
Die Platte wird immer noch erst nach einem Reboot erkannt.
Ich weiß mir jetzt keinen Rat mehr.

Hat noch jemand eine Idee?
Habe ich im Bios noch irgendetwas anderes verstellt?
 
reisender1967

reisender1967

Erfahrener Benutzer
Dabei seit
31.07.2015
Beiträge
240
Version
Windows 10 Pro 64 Bit
Hallo,

hast Du mal verschiedene Platten probiert?
Wie wird die Platte nach dem Einsetzen, aber vor dem Neustart in der Datenträgerverwaltung angezeigt? Was steht insbesondere im grauen Feld unter der Datenträgernummer?

Beste Grüße
Christian
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Hallo Christian,

andere Platten habe ich leider nicht.
Nach dem Einsetzen unter laufendem Windows wird auch in der Datenträgerverwaltung die Platte nicht angezeigt.
 
reisender1967

reisender1967

Erfahrener Benutzer
Dabei seit
31.07.2015
Beiträge
240
Version
Windows 10 Pro 64 Bit
Hallo,

hast Du auch wirklich in der Datenträgerverwaltung nachgesehen? Ich meine nicht den Gerätemanager in der Systemsteuerung.
In der Datenträgerverwaltung werden normalerweise auch die Platten angezeigt, die Windows nicht erkannt hat und die deshalb im Gerätemanager fehlen.
Mach doch mal einen Screenshot von der Datenträgerverwaltung und stell in hier ein.

Beste Grüße
Christian
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Jetzt habe ich doch noch eine andere Festplatte aufgetrieben und diese eingesteckt, mit demselben Ergebnis.
Die Platte taucht nirgends auf, nicht in der Datenträgerverwaltung und nicht im Gerätemanager.
Laufwerke.jpg

Laufwerke2.jpg
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
27.956
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Schon mal im Gerätemanager unter "Andere Geräte" nachgesehen? Denn dort werden angeschlossene, aber nicht korrekt erkannte Geräte aufgelistet. Finden sich die angeschlossenen Hot-Plug Festplatten dort, dann wäre das ein klarer Hinweis drauf, dass die Chipsatztreiber nicht mitspielen.
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Hallo Alex,

danke für den Hinweis.
Dort ist ein unbekanntes Gerät aufgeführt.
Ich hatte allerdings auch mal die Chipsatztreiber aktualisiert, bevor ich mein Backup wieder aufgespielt habe.
Soll ich den neuesten Treiber nochmals installieren und erneut unter andere Geräte nachsehen?
Oder soll ich das unbekannte Gerät mal löschen und neu Booten?
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
27.956
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Gib mir erst mal die HardwareID des Gerätes, damit ich nachsehen kann um was es sich handelt. Die sollte sich in den Eigenschaften des Gerätes unter "Details" im Listenfeld "Eigenschaften" auslesen lassen. Möglich, dass das der HotPlug Controller ist und die Laufwerke deshalb nicht erkannt werden können.
 
O

old_herbi

Benutzer
Dabei seit
04.09.2014
Beiträge
93
Ort
Wien
Version
Windows 10 Pro 64 Bit (RTM) Version-2004
System
ASUS-ROG-MAXIMUS-XI-HERO-WIFI,i9-9900K,16GB DDR4 RAM, Samsung SSD 960 PRO 512GB-M.2, GeForce GTX1060
Hallo
Ich habe das gleiche Problem ich dürfte dasselbe PC-Gehäuse haben wie jsigi und benutze es selten darum bin ich auch erst jetzt durch den Beitrag von jsigi darauf gekommen habe bis jetzt keine Lösung.

Mein Fehler der Angesprochene Datenträger 4 von mir ist der Eingebaute SD-Card reader. Aber die Festplatte sieht man nicht.
 

Anhänge

Zuletzt bearbeitet:
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Die ID lautet:
ACPI\VEN_INT&DEV_33A0
ACPI\INT33A0
*INT33A0
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
27.956
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@jsigi
Da fehlt der Treiber für Intel Smart Connect. Der hat aber mit Festplatten nichts zu tun, sondern ist eine Schnittstelle um den Rechner aufzuwecken, damit E-Mails etc abgerufen werden, und ihn anschliessend wieder abzuschalten. Das sollte sich im UEFI des Rechners deaktivieren lassen, so dass auch dieses Gerät verschwindet. Es sei denn, Du benötigst das - dann wäre hat der entsprechende Treiber für Intel Smart Connect zu installieren.

Wir stellen also fest, die Festplatten tauchen bei Dir offenbar nirgendwo auf - wenn sie angesteckt sind. Schau mal nach ob sie zumindest im UEFI auftauchen, möglicherweise verhindert das die Erkennung unter Windows.

@old-herbi
Bei Dir wird ja zumindest der Controller eines Massenspeichers erkannt, das kann aber natürlich auch ein Cardreader sein, der leer ist. Uns fehlen irgendwie immer genaue Angaben, wenn ihr euch mit solchen Sachen meldet.
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Ich habe jetzt mit eingesteckter Festplatte neu gebootet.
Sie taucht im UEFI auf und wird im Postscreen auch angezeigt.
Unter Windows ist sie dann auch vorhanden.
Was verhindert, dass die Platte unter Windows erkannt wird, wenn sie im UEFI auftaucht?
Dort habe ich Hotplugin aktiviert. Muss ich das deaktivieren?

@old-herbi: das ist ein Cardreader, wie auch bei mir.
Hast Du auch ein Gehäuse von Cooler Master?
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
27.956
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Das sind die Sicherheitsmechanismen des UEFI im Zusammenspiel mit Windows. Wahrscheinlich wird die Platte jetzt bei jedem anstecken korrekt erkannt und bereitgestellt.
 
O

old_herbi

Benutzer
Dabei seit
04.09.2014
Beiträge
93
Ort
Wien
Version
Windows 10 Pro 64 Bit (RTM) Version-2004
System
ASUS-ROG-MAXIMUS-XI-HERO-WIFI,i9-9900K,16GB DDR4 RAM, Samsung SSD 960 PRO 512GB-M.2, GeForce GTX1060
So ich habe mein Problem behoben. Ich habe ein ASUS-Board Rampage IV Formula mit X99 Chip bis jetzt hat es für Windows 10 nur einen Chipsatztreiber gegeben doch seit 07.08.2015 gab es einen neuen. Wie gesagt weil ich den Platteneinschub selten verwende bin ich erst Heute auf das Problem gestoßen. Vielleicht Hilft bei jsigi auch.
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Das verstehe ich nicht.
Wenn dem so wäre, hätte ich hier nicht nachgefragt.
Also: im UEFI und im Postscreen wird die Platte angezeigt, wenn sie eingesteckt ist.
Unter Windows erscheint sie dann auch und ich kann ihr in der Datenträgerverwaltung einen neuen Laufwerksbuchstaben zuweisen.
Entferne ich aber die Platte, boote neu und stecke sie unter laufendem Windows erneut ein, wird sie nicht angezeigt.
Der Gerätemanager zeigt unter ausgeblendete Geräte, Laufwerke den Code 45 an, also dass das Gerät nicht angeschlossen ist.

@old-herbi: leider nein.
Ich hatte schon mal den neuesten Chipsatztreiber installiert, ohne, dass es eine Änderung gegeben hat.
Danke trotzdem.
 
Zuletzt bearbeitet:
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
27.956
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Dann gibt es ein Erkennungsproblem beim Controller - das sollte sich dann aber mit den passenden Chipsatz oder SATA Treibern beheben lassen.
 
jsigi

jsigi

Erfahrener Benutzer
Threadstarter
Dabei seit
07.06.2015
Beiträge
581
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Ich habe jetzt folgendes gemacht:
Alle Treiber von der dem Board beiliegenden CD installiert.
Danach keine Änderung.
Ich bin ins Bios und habe dieses auf Standardwerte zurückgesetzt.
Dann die Einstellungen durchgegangen und u.a. Hot Plug für die Platte eingeschaltet.
Nun funktioniert es wieder.

Vielen Dank für Eure Hilfe
Gruß
jsigi
 
Thema:

Hotplugin Festplatte

Hotplugin Festplatte - Ähnliche Themen

  • Externe USB-Festplatten

    Externe USB-Festplatten: Ich habe mehrere USB-Festplatten. Wenn ich jetzt die neue (WD) Festplatte anschließe, wird diese im Explorer nicht angezeigt, oder aber es...
  • Installation von Windows auf HDD-Festplatte mit Ubuntu

    Installation von Windows auf HDD-Festplatte mit Ubuntu: Guten Abend, ich habe in einem schwachen Moment auf meiner zweiten Festplatte Linux-Ubuntu Ver. 18.04 installiert. Inzwischen würde ich gerne...
  • Was macht das Windows10 System gleich nach dem PC-Start auf der zweiten Festplatte?

    Was macht das Windows10 System gleich nach dem PC-Start auf der zweiten Festplatte?: Hallo liebe Community, ich habe folgendes Problem: Das System (zu erkennen im Taskmanager) macht irgendwelche Aktionen auf meiner zweiten...
  • Bitlocker hat beim Update die Festplatte verschlüsselt

    Bitlocker hat beim Update die Festplatte verschlüsselt: Hi, ich habe ein Dell Inspirion 7, nach einem Update hat der Bitlocker die Festplatte verschlüsselt. Unsere IT sagt aber, auf meinem Laptop wurde...
  • Ähnliche Themen
  • Externe USB-Festplatten

    Externe USB-Festplatten: Ich habe mehrere USB-Festplatten. Wenn ich jetzt die neue (WD) Festplatte anschließe, wird diese im Explorer nicht angezeigt, oder aber es...
  • Installation von Windows auf HDD-Festplatte mit Ubuntu

    Installation von Windows auf HDD-Festplatte mit Ubuntu: Guten Abend, ich habe in einem schwachen Moment auf meiner zweiten Festplatte Linux-Ubuntu Ver. 18.04 installiert. Inzwischen würde ich gerne...
  • Was macht das Windows10 System gleich nach dem PC-Start auf der zweiten Festplatte?

    Was macht das Windows10 System gleich nach dem PC-Start auf der zweiten Festplatte?: Hallo liebe Community, ich habe folgendes Problem: Das System (zu erkennen im Taskmanager) macht irgendwelche Aktionen auf meiner zweiten...
  • Bitlocker hat beim Update die Festplatte verschlüsselt

    Bitlocker hat beim Update die Festplatte verschlüsselt: Hi, ich habe ein Dell Inspirion 7, nach einem Update hat der Bitlocker die Festplatte verschlüsselt. Unsere IT sagt aber, auf meinem Laptop wurde...
  • Oben