"hot Corners" deaktivieren

Diskutiere "hot Corners" deaktivieren im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Wenn ich mit mehreren Monitoren arbeite, bleibt die Maus beim Übergang von Monitor zu Monitor immer in der oberen oder unteren Ecke hängen. Man...

muini

Neuer Benutzer
Threadstarter
Dabei seit
19.08.2015
Beiträge
7
Version
W10 pro, clean intallation
System
Asus Zenbook UX31e, 4GB, Intel I7
Wenn ich mit mehreren Monitoren arbeite, bleibt die Maus beim Übergang von Monitor zu Monitor immer in der oberen oder unteren Ecke hängen.
RxDz4.png
Man muss bewusst mit der Maus in die Mitte des Bildschirmes, um zum benachbarten Monitor zu gelangen. Die Ursache liegt im "hot corner", der insbesondere bei Tablets genutzt wird.
Am Laptop ist diese Funktion aber nur hinderlich.
Wie kann man die Funktion abschalten?
Bei Windows 8.1 ging das über einen Registry-Eintrag oder über Taskleiste-Eigenschaften/Navigation
Bei Windows 10 funktionieren beide Möglichkeiten nicht mehr.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.526
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Einfach etwas unterhalb oder oberhalb der Ecken bleiben - leider lassen sich diese Hot-Corners derzeit nicht deaktivieren.
 

Hans73

Erfahrener Benutzer
Dabei seit
09.09.2014
Beiträge
859
Version
Win 10 Pro x64 - meistens aktuell / Linux Mint
System
Asus G74
Moin

Ich frage mich gerade wie ich die deaktiviert habe , denn bei mir "Hotcornert" nix ,
weiss es gerade echt nicht mehr, dachte über Classic Shell, aber beim nachsehen festgestellt das die Option garnicht existiert.
 

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
4.968
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Moin

Ich frage mich gerade wie ich die deaktiviert habe , denn bei mir "Hotcornert" nix ,
weiss es gerade echt nicht mehr, dachte über Classic Shell, aber beim nachsehen festgestellt das die Option garnicht existiert.

Gibt es m.W. als Desktop-Version auch nicht. das geschilderte Problem lässt sich bei mir auch nicht nachvollziehen.
 

muini

Neuer Benutzer
Threadstarter
Dabei seit
19.08.2015
Beiträge
7
Version
W10 pro, clean intallation
System
Asus Zenbook UX31e, 4GB, Intel I7
Bei mir lief das so:
Ich machte ganz ordentlich ein Updaten von Windows 7 auf Windows 10.
Danach hatte ich das Problem nicht.
Da aber einiges in W10 nicht richtig funktionierte, entschied ich mich für eine Clean Installation von W10
Seitdem habe ich dieses Problem.
Also müsste es IRGENDWO eine Konfigurationsmöglichkeit geben.
 
Thema:

"hot Corners" deaktivieren

"hot Corners" deaktivieren - Ähnliche Themen

Dev Channel Insider Preview 20161.1000 rs_prerelease steht zum Download bereit: Eine neue Build ist heute spät abends eingetrudelt. Es darf nun wieder getestet werden. :D Zusätzlich ist die neueste...
Windows 10 Insider Build 17677: User des Fast Ring sowie Skip Ahead erhalten nun vor dem Wochenende neue Funktionen zum Ausprobieren: Nachdem Dona Sarkar als Chefin des Windows-10-Insider-Programms noch am vorgestrigen Abend erklärt hat, dass diese Woche aufgrund eines...
Klebrige Maus deaktivieren: Hallo zusammen, ich habe kürzlich von Windows 7 auf Windows 10 geupgradet. Ich verwende ein Setup mit zwei Monitoren. Nun benutze ich ziemlich...
Windows 10 Insider Build 15046 bringt optische Neuerungen und beseitigt letzte größere Fehler: Kurz vor dem Release des Creators Update für Windows 10 stellt Microsoft seinen Insidern die neue Preview Build 15046 im Fast Ring zur Verfügung...
Windows 10: PC herunterfahren durch ziehen wie beim Smartphone - so geht es: Es gibt mehrere Wege, um die Nutzung des Betriebssystems Windows 10 zu beenden. Wir stellen nachfolgend eine Möglichkeit vor, die auf einem Tablet...

Sucheingaben

win10 hot corner aktivieren

,

Windows 10 Hot Corner deaktivieren

,

windows 10 hot corners am touch screen ausschalten

Oben