Herstellerseite nicht immer vertrauen

Diskutiere Herstellerseite nicht immer vertrauen im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, heute wollte ich nach längerer Zeit wieder mal auf der Herstellerseite meines Mainboards bezüglich neuen Treibern nachsehen: Also mein...

big3mike

Erfahrener Benutzer
Threadstarter
Dabei seit
05.09.2015
Beiträge
452
Ort
A-Perchtoldsdorf
Version
Pro Ver. 20H2 (19042.630)
System
MSI H270 PC MATE, Core i5-7600, 16GB RAM, MSI Radeon RX570, Samsung 970 EVO NVMe M.2 SSD
Hallo,
heute wollte ich nach längerer Zeit wieder mal auf der Herstellerseite meines Mainboards bezüglich neuen Treibern nachsehen:

MainboardMSI.JPG

Also mein Board hat weder RadioSwitch, Bluetooth, WLan, noch einen Cardreader. Geschweige denn ein Touchpad.
Also Augen auf und Brain.exe ausführen, bevor man sein "Blaues Wunder" im wahrsten Sinne des Wortes erlebt.
Nur so als Info - auch die Herstellerseiten sind nicht immer fehlerfrei.
LG und schönen Abend,
Michael
Beitrag automatisch zusammengeführt:

PS: Gerade nachgesehen: Auf der internationalen .com Seite werden die richtigen Treiber angeboten.
 
Zuletzt bearbeitet:

MSFreak

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
4.947
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Ich sehe hier nichts von deinem Screenshot
Motherboard - The world leader in motherboard design | MSI Deutschland

screenshot.1.jpeg

Und was für einen triftigen Grund gibt es die Treiber aktualisieren zu wollen ?
Wie heißt es doch so schön "never tough a running system". Gibt es keine Probleme mit Windows, so sollte man davon Abstand nehmen !
 

big3mike

Erfahrener Benutzer
Threadstarter
Dabei seit
05.09.2015
Beiträge
452
Ort
A-Perchtoldsdorf
Version
Pro Ver. 20H2 (19042.630)
System
MSI H270 PC MATE, Core i5-7600, 16GB RAM, MSI Radeon RX570, Samsung 970 EVO NVMe M.2 SSD
Und was für einen triftigen Grund gibt es die Treiber aktualisieren zu wollen ?
Reine Neugier!!
Jetzt gehts bei mir auch wieder. Komisch. Hat MSI da etwas "repariert", oder hat mein Edge einen "Schuss"?
Grüsse, Michael
 
Thema:

Herstellerseite nicht immer vertrauen

Oben