Headset per Bluetooth in den Einstellungen verbunden und erkannt aber nicht im Soundmenü

Diskutiere Headset per Bluetooth in den Einstellungen verbunden und erkannt aber nicht im Soundmenü im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo! Ich habe mir einen Sony WH-CH700N zugelegt der über den USB-Dongle BTDG-40S an USB 3.0 mit dem mainboard verbunden ist. In den...
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
172
Version
Windows 10pro 64bit aktuell
System
AMD Ryzen 5 2600, 2 x 8GB Aegis DDR4, MSI X470 Gaming pro, MSI Radeon RX 580, 1xSSD, 2xHDD, 1xBR
Hallo!
Ich habe mir einen Sony WH-CH700N zugelegt der über den USB-Dongle BTDG-40S an USB 3.0 mit dem mainboard verbunden ist. In den Einstellungen wird der Dongle erkannt und der Kopfhörer unter seinem Namen.
Im Soundmenü ist der Kopfhörer nicht zu finden, dort wird nur Realtek-Audio-Digital-Output oder AMD-High-Definition-Device angeboten. Da kein Mikro angeschlossen ist wird auch keine Eingabeauswahl angezeigt.

any ideas ?
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.831
Version
Verschiedene WIN 10
Ich habe den gleichen USB-Dongle 2017 für meinen Sohn gekauft, verbunden sind die Controller für Virtual Reality und zwei X-Box-Controller, ab und zu auch eine BT-Maus.
Funktioniert alles wunderbar.
Das Teil läuft mit Standard-Treiibern von Microsoft.
Einen BT-Kopfhörer müsste ich mal verbinden, meine aber, das klappt auch.
Die Treiber von Aventree habe ich bewusst nicht installiert.
Allerdings unterstützt dieser Dongle nur BT 4.0, was verlangt der Sony-Kopfhörer?
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
172
Version
Windows 10pro 64bit aktuell
System
AMD Ryzen 5 2600, 2 x 8GB Aegis DDR4, MSI X470 Gaming pro, MSI Radeon RX 580, 1xSSD, 2xHDD, 1xBR
BT 4.1. Vielleicht liegt hier das Problem. Ich werde mir einen BT 5.0 anschaffen und hoffen es klappt dann.
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
172
Version
Windows 10pro 64bit aktuell
System
AMD Ryzen 5 2600, 2 x 8GB Aegis DDR4, MSI X470 Gaming pro, MSI Radeon RX 580, 1xSSD, 2xHDD, 1xBR
Habe jetzt einen TP-Link UB500 Adapter in Verwendung, allerdings geändert hat sich nichts. Das Headset wird zwar bei den Bluetooth-Einstellungen erkannt, nicht aber bei den Wiedergabe/Aufnahme-Geräten.
Beitrag automatisch zusammengeführt:

Chipset-, Radeon- und Windowstreiber sind i.ü. auf dem neuesten Stand.
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.635
Ort
Münster (Westf)
Version
Windows 10 Pro
@MOS

hat denn der Kopfhörer schon jemals an irgendeinem Gerät funktioniert? Auch an einem Smartphone könntest Du mal versuchen, den Kopfhörer zu pairen.

Das Headset wird zwar bei den Bluetooth-Einstellungen erkannt, nicht aber bei den Wiedergabe/Aufnahme-Geräten.
Den Satz verstehe ich nicht. Der Kopfhörer muss in den Bluetooth-Einstellungen gekoppelt werden.

Ich habe jetzt nur einen Screenshot aus Windows 11, aber unter Windows 10 läuft's ja genauso:

In der Taskleiste ist das Bluetooth-Icon des Dongles. Da Rechtsklick drauf, "Bluetooth-Gerät hinzufügen", dann folgendes Bild:
Bluetooth.jpg

Auf "Gerät hinzufügen" klicken, dann auf "Bluetooth" und dann müsste der Kopfhörer gefunden werden werden, wenn er denn zum Pairen eingeschaltet ist.

Manchmal muss man das im Handbuch nachlesen:
https://www.sony.com/electronics/su...7d5f2f8849a817cd54c9a2de1753ede/47298191M.pdf

Und eines ist gaaanz wichtig: Der Akku des Kopfhörers muss vollständig geladen sein. Sonst klappt gar nichts mit Pairen.

Aber ich nehme an, dass hast Du alles schon durch.
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
172
Version
Windows 10pro 64bit aktuell
System
AMD Ryzen 5 2600, 2 x 8GB Aegis DDR4, MSI X470 Gaming pro, MSI Radeon RX 580, 1xSSD, 2xHDD, 1xBR
Danke für den Tip mit einem anderen Gerät. Ich hatte mir den Kopfhörer nur für den PC gekauft und nicht daran gedacht bei der Fehlersuche ihn mit meinem Smartphone zu verbinden. Werde es versuchen, mir gehen langsam die Ideen aus. :wacko
Nach dem ich den neuen TP-link angeschlossen hatte habe ich den Kopfhörer zurückgesetzt. Hat nichts genützt außer dass die LEDs anzeigen dass er versucht zu pairen.
Ein entfernen des Geräts aus der Liste funktioniert auch nicht, ich bekomme nur eine Fehlermeldung egal ob der Kh eingeschalten ist oder nicht der TP-linken angesteckt ist oder nicht.
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
172
Version
Windows 10pro 64bit aktuell
System
AMD Ryzen 5 2600, 2 x 8GB Aegis DDR4, MSI X470 Gaming pro, MSI Radeon RX 580, 1xSSD, 2xHDD, 1xBR
Ja (leider).
Beitrag automatisch zusammengeführt:

Habe gerade das Headset problemlos per Bluetooth mit meinem Android Smartphone verbinden können.
 
Zuletzt bearbeitet:
Thema:

Headset per Bluetooth in den Einstellungen verbunden und erkannt aber nicht im Soundmenü

Headset per Bluetooth in den Einstellungen verbunden und erkannt aber nicht im Soundmenü - Ähnliche Themen

Mikrofon von Headset wird nicht erkannt: Hallo, nachdem mein altes Headset defekt ist, habe ich mir ein neues zugelegt (Sennheiser Game One). Mein Laptop (Medion Akoya P6667) erkennt...
Bluetooth Probleme Windows 10 BUILD 19041.508: Hallo Zusammen, ich habe ein dickes Problem mit meinen Bluetooth Modul. Mein Laptop besitzt intern ein BT-Modul soweit so gut. Stelle ich nun...
Windows Soundkarte nicht migriert? Headset funktioniert nicht mehr richtig: Hallo, Ich habe mir vor kurzem den Stimmenverzerrer "Clownfish" installiert. Das Programm hat leider nicht funktioniert woraufhin ich es wieder...
Probleme mit der Einrichtung des Rode NT-USB: Hallo, ich habe enorme Probleme mit der Einrichtung meines Rode NT-USB Mikros. Sobald ich das Mikrofon einstecke erkennt mein Computer dieses...
Mikrofon von Headset wird nicht erkannt: Hallo, ich benutze schon länger Headsets mit integriertem Mikrofon. Normalerweise funktioniert dies auch einwandfrei auf meinem Laptop. Nachdem...
Oben