Hardware oder Treiberproblem ?

Diskutiere Hardware oder Treiberproblem ? im PC Fragen / Probleme Forum im Bereich Sonstiges; MTP Treiber findet keinen Treiber Hi, da bin ich mal wieder :cool: Folgnedes Problem habe ich: mein Laptop erkennt mein Handy nicht mehr an bin...
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

Hi, da bin ich mal wieder :cool:
Folgnedes Problem habe ich: mein Laptop erkennt mein Handy nicht mehr an
bin dann in die Gerätesteuerung und fand ein gelbes Dreieck beim Mtp sowie bei meiner Intenso
nun wollte ich die Treiber aktualisieren u bekam Fehlercode31
habe die Geräte auch schon komplett deinstalliert (haben sich dann bei Neustart wieder installiert), jetzt weiß ich allerdings nicht was
ich noch tun könnte..

Hätte da jemand einen brauchbaren Rat ??
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.572
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD A10-9700, 4x 3.50GHz +16 GB Ram ZOTAC 970 GTX 4 GB Ram Win 10 (64 bit) Pro
MTP Treiber findet keinen Treiber

Welche Geräte ?
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

die MTP geräte , aufzufinden im Gerätemanager bei den anderen USB Speichern (dienen dem Erkennen von Massenspeichergeräten, wie ext Festplatte, Handy etc)

das Problem ist, das mein Pc mein Handy nicht mehr erkennt egal welche Option ich einstelle ( Aufladen, Installation, Fototransfer etc)
und ich beim Googlen auf diese sog. MTP Geräte gestossen bin, die ja bei mir tatsächlich vorhanden sind..
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.572
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD A10-9700, 4x 3.50GHz +16 GB Ram ZOTAC 970 GTX 4 GB Ram Win 10 (64 bit) Pro
MTP Treiber findet keinen Treiber

Handy ? welches ?
Intenso ? sd, ssd oder ?

was noch ?
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

hier ein Screenshot : Unbenannt18.PNG
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.572
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD A10-9700, 4x 3.50GHz +16 GB Ram ZOTAC 970 GTX 4 GB Ram Win 10 (64 bit) Pro
MTP Treiber findet keinen Treiber

bist du wirklich nicht in der Lage uns zu sagen ?

welche geräte es sind ?

na dann viel spaß noch.
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

das bekomme ich angezeigt, wenn ich mein handy anschliesse : Unbenannt19.PNG

übrigens ,Usb-Debugging ist aktiviert
und die ext. Festplatte (Intenso) erkennt er trotz des Warnschildchens..
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.280
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
MTP Treiber findet keinen Treiber

und zum VIERTEN.........Handymodell?
Gibt es da eventuell eine Software zu?
Ist das Handy geroutet?

Wichtig wie von Westend korrekt beschrieben die passenden Mainboard Treiber nachzuinstallieren.

danach am besten mit USB Deview alles USB Einträge löschen/ deinstallieren und kompletten Neustart.
Handy danach erst wieder verbinden:
https://www.heise.de/download/product/usbdeview-42422
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

Das Handy ist ein ZTE u ist nicht gerootet. Ich habe aber das neueste Update per clean Install installiert, und habe auch den Driver Booster durchlaufen lassen..
Wahrscheinlich löst sich das Problem beim nächsten Update von selbst. Bisher hatte ja fast jedes Update irgendwelche bugs..
ich vermute aber, es könnte daran liegen, dass ich bei meinem Smartphone die Entwickleroptionen freigeschaltet habe, seitdem besthet das nämlich..:rolleyes:
 
Westend

Westend

Erfahrener Benutzer
Mitglied seit
30.01.2018
Beiträge
1.789
Ort
HH
Version
Windows 10 pro 18363.aktuell und Win10 pro Insider 20H1
System
Lenovo H50-50 8GB Ram GTX 745, iMac 27" 4,2 GHz i7 16GB Ram Radeon pro mit 8GB
MTP Treiber findet keinen Treiber

Sowas wie Driver Booster läd dir alles mögliche an Treibern aus dem Netz, auch Beta Treiber.
Den solltest du nicht nutzen und wieder entfernen.
Treiber bekommst du NUR beim Hersteller deiner Hardware oder Systemherstellers. Auch nicht über den Gerätemanager.
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

Okay, dann werde ich mal versuchen die passenden Treiber manuell zu installieren
Danke für den Hinweis..
 
Westend

Westend

Erfahrener Benutzer
Mitglied seit
30.01.2018
Beiträge
1.789
Ort
HH
Version
Windows 10 pro 18363.aktuell und Win10 pro Insider 20H1
System
Lenovo H50-50 8GB Ram GTX 745, iMac 27" 4,2 GHz i7 16GB Ram Radeon pro mit 8GB
MTP Treiber findet keinen Treiber

Wenn du dein System mal bekannt gibst, bekommst du bestimmt Hilfe bei der Suche.
 
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

Die Chipsatztreiber aktualiseren ?
 
Westend

Westend

Erfahrener Benutzer
Mitglied seit
30.01.2018
Beiträge
1.789
Ort
HH
Version
Windows 10 pro 18363.aktuell und Win10 pro Insider 20H1
System
Lenovo H50-50 8GB Ram GTX 745, iMac 27" 4,2 GHz i7 16GB Ram Radeon pro mit 8GB
MTP Treiber findet keinen Treiber

ja, den zuerst. Das ist die Basis für alle anderen.
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.467
Version
1903 WIN_10_Pro up_to_date
MTP Treiber findet keinen Treiber

@danny lee

Du solltest etwas systematischer an die Sache ran gehen ;)

>> Erstmal USB-Debugging deaktivieren...ist für was anderes von Nöten...
>> Dafür die Option MTP aktivieren (Haken setzen) ...
>> Dann die externe Festplatte mal entfernen...eins nach dem anderen...
>> Nun die SD-Speicherkarte aus dem Handy entfernen...
>> Kurz einen Blick in den Geräte-Manager werfen unter der Rubrik >> USB-Controller - beachte hier die Geräte >> USB-Verbundgerät und >> USB-Massenspeichergerät!

Jetzt das Handy mit dem PC via USB-Kabel verbinden und den Explorer sowie den Geräte-Manager auf neue Geräte überprüfen...
Achte auch auf den Reiter >> Tragbare Geräte...
Es sollte nun in der Rubrik >> USB-Controller entweder ein neues USB-Verbundgerät oder ein USB-Massenspeichergerät hinzugekommen sein beim verbinden mit dem PC...
Mit einem Rechtsklick auf dieses Gerät >> Treiber aktualisieren >> ...auf dem Computer suchen... >> ...aus einer Liste aussuchen...
Hier sollten Dir die MTP-Treiber angeboten werden (2-3) ...wähle einfach mal nacheinander und teste...

BTW: Mach Dir von den gelisteten USB-Controllern zuvor einen Screen wegen dem Vergleich...

Gruß - Lasco

Screen: (Drauf-Klick zum Vergrößern)
Android_Windows_MTP-1.png

Android_Windows_MTP-2.png
 
Zuletzt bearbeitet:
Danny Lee

Danny Lee

Erfahrener Benutzer
Threadstarter
Mitglied seit
17.03.2017
Beiträge
341
Ort
Gelnhausen
Version
Windows 10 pro 1903
System
Intel Core i5, 4200M CPU, 8Gb Ram, 64bit,Toshiba 750Gb Hdd, Samsung 250GB SSD,Nvidia Geforce GT 750M
MTP Treiber findet keinen Treiber

Hi Lasco, danke für deine Anleitung! es funktioniert auch bis ich das handy anschliesse ,dann wird mir ebendieses Gerät (MTP-Usb-Gerät) angezeigt mit dem Code31. Treiber sind
angeblich aktuell u so komme ich da nicht weiter

Meinen Chipsatz habe ich per CPU-Z ermittelt, falls das der Intel Haswell ist...dann suche ich jetzt mal den passenden Treiber dafür

- - - Aktualisiert - - -

Also, danke für diese Anleitung lasco! funktioniert auch ,bis ich mein handy anschliesse. dann erscheint ebendieses MTP-Usb-Gerät mit dem Code31. Die Treiber sollen aktuell
sein (weswegen dann die Fehlermeldung?!)
Also das bringt nicht viel

Den Chipsatz habe ich per CPU-Z ermittelt, hier mal ein Screenshot : Unbenannt20.PNG
wie ich jetzt zu dem passenden Treiber kommen soll, weiss ich allerdings nicht genau..
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.467
Version
1903 WIN_10_Pro up_to_date
MTP Treiber findet keinen Treiber

Hattest Du denn nur einen MTP-Treiber zur Auswahl...?

Anbei ist ein Link zu Computerbild.de - Lade Dir von dort den ADB-Treiber...lies Dir die Kurzbeschreibung durch...mit dem sollte das funzen...

BTW: Wähle bitte den >> Direkten Download (siehe Screen)!

Nachtrag:
Wegen dem Chipsatz-Treiber
>> Windows-Taste plus Pause-Taste
Alternativ im Geräte-Manager >> Prozessoren...
oder bei CPU-Z unter dem ersten Reiter >> CPU

Gruß - Lasco

Screen:
CB_Direkter-Download.png
 
Zuletzt bearbeitet:
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.280
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18362.418
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
MTP Treiber findet keinen Treiber

und Du solltest auch den Chipsatztreiber* von der Hersteller Seite Deines Mainboards nehmen wie nun schon mehrere schrieben.
Mit den "neusten" wird das nix werden.....;-)

*wie auch alle anderen Treiber, Du vergurkst das System mit den Treiber Boostern.
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.572
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD A10-9700, 4x 3.50GHz +16 GB Ram ZOTAC 970 GTX 4 GB Ram Win 10 (64 bit) Pro
MTP Treiber findet keinen Treiber

Lass ihn doch machen.

Wird doch In der Lage sein sich vom Hersteller seiner Geräte die Treiber zu laden.

lg
 
Thema:

Hardware oder Treiberproblem ?

Sucheingaben

intenso festplatte wird nicht erkannt

,

intenso treiber windows 10

,

system erkennt grafikkarte falsch

,
usb 3 festplatte wird nicht erkannt
, lenovo h50 50 treiber, intenso festplatte treiber, mf 190 treiber, externe festplatte wird nicht erkannt, intenso usb treiber windows 10, intenso laufwerk nicht erkannt, intenso externe festplatte treiber, nvidia treiber windows 10

Hardware oder Treiberproblem ? - Ähnliche Themen

  • Festplatten bei "Hardware sicher entfernen" | Warum?

    Festplatten bei "Hardware sicher entfernen" | Warum?: Hallo, ich habe das Problem, dass zwei HDD, welche nicht direkt über das Mainboard, sondern über eine PCIe-SATA III-Karte angeschlossen sind...
  • Funktional Update 1803 etc. not possible because of not supported hardwar in particular graphic device

    Funktional Update 1803 etc. not possible because of not supported hardwar in particular graphic device: Hallo Microsoft, are you not able to recognize that the new funtional updates on some Computer are not possible to install, because of not...
  • Hardware geändert - Aktivierung

    Hardware geändert - Aktivierung: Ich habe ein neues (gebrauchtes) Mainboard inkl. neuer CPU in meinem Rechner eingebaut und andere Teile wie die Festplatten mit der bestehenden...
  • hardware ausgetauscht windows 10

    hardware ausgetauscht windows 10: Windows 10 lässt sich nicht aktivieren nach dem ich meine Mainboard ausgetauscht habe.
  • Bestätigung nach 'Hardware sicher entfernen' wird nicht mehr angezeigt (?)

    Bestätigung nach 'Hardware sicher entfernen' wird nicht mehr angezeigt (?): Hallo, ich habe WIN-10 Home v.1903 18362.418 installiert. Seit 3-4 Tagen wird nach Klick auf: 'Hardware sicher entfernen und Medium auswerfen'...
  • Ähnliche Themen

    Oben