Hallo Thomas Löwe

Diskutiere Hallo Thomas Löwe im Windows 10 Forum im Bereich Microsoft Community Fragen; Ich habe wieder ein funktionierendes Win 10 Home System, der Weg dorthin war allerdings nicht ganz so einfach. Hier in Kurzform meine Aktivitäten...

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Ich habe wieder ein funktionierendes Win 10 Home System, der Weg dorthin war allerdings nicht ganz so einfach. Hier in Kurzform meine Aktivitäten, die Installation von Win 10 S von meinem Rechner wieder zu entfernen.
Ich habe im Anmeldebildschirm der Installation diese Verlassen und mit Hilfe des diskpart - Befehls die SSD vollständig gelöscht (clean).
Im zweiten Schritt habe die EFI Partition neu angelegt mit einer größeren SIZE Angabe ( bei mir jetzt 200 MB vormals 100 MB). Danach habe ich im dritten Schritt diese Partition formatiert aber ohne den quick Parameter.
Ich habe dann diskpart verlassen und die Installation lief dann mit Windows 10 Home problemlos ab. Au meinem MS Konto wurde dann auch die Installation Win 10 Home bestätigt. Ich konnte dann alle Installationen von Programmen und Features ausführen ohne dass die besagte Fehlermeldung "Ihre Organisation hat diese App mit Hilfe des MS Defender Application Control blockiert" noch einmal erschienen wäre.
Diese Schritte hatte ich aber bereits nach der Installation des Win 10 S Systems ebenfalls ausgeführt mit dem Unterschied, dass ich die EFI Partition mit der ursprünglichen Größe erstellt Hatte und dass ich in der Formatierung den Parameter quick verwendet hatte. Ich kann nur vermuten, dass die von der Win10 S Installation angelegte EFI Partition mit dem clean Befehl nicht vollständig von der SSD entfernt wurde und nach der Installation des Win 10 Home einfach diese EFI Partition weiter verwendet wurde, Deshalb habe ich mich im zweiten Installationsversuch zu den von mir oben beschriebenen Änderungen im diskpart System entschieden. Viel Nutzer habe diese Installationen immer wider mit den gleichen Parametern ausgeführt und hatten dann auch weiterhin Probleme. Bei mir hat diese Variante dann geholfen letztlich wieder ein funktionierendes System zu installieren.
Seit der Installation des Systems am 25. März 2018 sind keine Störungen bei mir mehr aufgetreten.
Ich möchte mich bei Dir persönlich bedanken. Im Chat mit dem MS Support in der Zeit zwischen dem 23. bis 25. März waren alle Vorschläge von dort für mich vollkommen ungeeignet, denn bei jeder Installation den MS Defender zu deaktivieren und danach wieder zu aktivieren halte ich für nicht akzeptabel. Zumal auch die regedit App bei mir blockiert war. das habe ich dem Support auch mitgeteilt. Aber was soll man halt dann machen. Dann hilft nur weiter zu suchen um Lösungen zu finden. Danke nochmals. FPGera
 
#
schau mal hier: Hallo Thomas Löwe. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Hallo Thomas Löwe

Hallo Thomas Löwe - Ähnliche Themen

Wie BCD ID (BCDEDIT Bezeichner) ändern?: Hallo, nach dem klonen einer eingebauten nicht trennbaren eMMC auf eine externe USB HDD/SSD ist die BCD ID (BCDEDIT Bezeichner) gleich. Booten...
Altsystem gelöscht - neues System startet nicht mehr: Hallo zusammen, ich habe seit längerer Zeit 2 Systeme im dual boot in meinem PC. Beide Windows 10. Altes System: HDD 1TB und Windows auf SSD...
Lizenzfrage, Transfer von Win 10 Pro: Ich habe eine Frage zu meinen zwei Win10 Pro Lizenzen System 1: Lenovo Notebook kam mit Home Lizenz die wohl an die HW gebunden ist System 2...
Spiele stürzen nach bestimmten Aktivitäten beim Spielen ab: Hallo, zuerst mein System: *Ryzen 3 2200g (Treiber aktuell) *ASRock AB 350M HDV R4 (Bios 3.70) *G.Skill Aegis 2x8GB 3000 (2933) GTX1660Super...
Nach Clean-Installation immer noch beim Start in Windows 10 0xC0000022: Dieser Fehler taucht ständig direkt beim Start, selbst nach einer Clean-Installation in der Ereignisanzeige auf und würde gerne wissen, ob das ein...
Oben