Grafiklüfter auf 100% nach Start

Diskutiere Grafiklüfter auf 100% nach Start im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo Leute, ich wende mich an euch, da meine begrenzten Möglichkeiten ausgeschöpft sind. Im Voraus, vielen Dank an alle die Zeit und Hirnschmalz...
E

eD_10

Neuer Benutzer
Threadstarter
Mitglied seit
04.07.2016
Beiträge
5
Version
Win 10 Home 64-bit
Hallo Leute,

ich wende mich an euch, da meine begrenzten Möglichkeiten ausgeschöpft sind.
Im Voraus, vielen Dank an alle die Zeit und Hirnschmalz investieren.

Mein Problem:

Beim Start des Rechners steigt die Grafikkartendrehzahl auf 100% und bleibt dort dauerhaft.
Der genaue Ablauf ist in etwas so:

Ich drücke den Startknopf. Alle Lüfter laufen normal (30%). Windowslogo erscheint. Sobald das Logo verschwindet fährt der Grafiklüfter auf 100%. Benutzerlogo erscheint. Windows ist gestartet.
Im Moment stelle ich mittels SpeedFan den Lüfter manuell auf etwa 20% herunter. Grafikkarte wird dabei im Normalbetrieb maximal 35°C heiß.
Sobald ich Windows herunterfahre, geht der Grafiklüfter wieder auf 100% und dreht bis der Rechner komplett aus ist.
Beim nächsten Start geht alles wieder von vorne los.

Mein System:

Ein Selbstbaurechner:
Mainboard: MSI P55-GD65
CPU: Intel i5 750
Grafikkarte: AMD Radoen R7 360 von XFX
OS: Windows 10 Home 64-bit
keine Gehäuselüfter

Es ist ein Rechner der unter Windows 7 stabil lief. Jedoch noch mit einer Nvidea GTX 470 verbaut. Er wurde auf Windows 10 geupdatet. Alles lief gut. Leider verließ die Nvidea die Lust am Leben und es musste günstiger Ersatz her. Ich habe die neue Grafikkarte eingebaut, im abgesicherten Modus die Nvidea-Treiber entfernt und anschließend die AMD Treiber unter Windows installiert. Der Rechner lief fehlerfrei mit Windows 10. Irgendwann, scheinbar aus dem Nichts, trat plötzlich diese Lüfterproblematik auf.

Meine Lösungsversuche:

Ich habe das BIOS geupdatet.
Ich habe alle Treiber, einschließlich der Windowsgrafiktreiber versucht zu entfernen und neu zu installieren.
Alle Treiber aktualisiert. (Windows, Mainboard, Grafikkarte)
BIOS-Steuerung Lüfter auf 50% gestellt.
SpeedFan-Steuerung: hierbei gibt es ein Problem:
--> Ich kann mit SpeedFan die Lüfterumdrehung steuern. Jedoch nur manuell. Beim CPU Lüfter kann ich unter Benutzerdefiniert den PWM Mode auf Temperatures stellen. Beim Grafiklüfter gibt es diese Einstellung nicht.


Das plötzliche Auftreten:

Ich kann mir ehrlich nicht erklären woher bzw. wieso das Problem auftritt.
Nach jeder Treiber Deinstallation und späterer Neuinstallation ist es verschwunden. Neustart, Herunterfahren und Starten über mehrere Tage ohne Störung. Doch plötzlich, scheinbar zufällig, man klickt auf herunterfahren und der Lüfter schnellt auf 100%. Man hat schon gar keine Lust mehr den Rechner wieder anzuschalten.
Ich habe auch Windows auf getaktete Verbindung gestellt, um zu verhindern das unkontrolliert installierte, automatische Updates das System verändern. Aber auch ohne Updates tritt das Problem irgendwann einfach auf.


Ich hoffe mir kann jemand weiter helfen. Ich stehe gerne für Fragen zu Verfügung. Ein Neuaufsetzen würde ich lieber vermeiden, wäre aber als "letzter Versuch" auch möglich.
Verbindungen und Fehler beim Zusammenbau wurden doppelt gecheckt.

Ich bin ratlos und um jede Idee dankbar :confused:
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.458
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Die Treiber installieren, die von den Herstellern der Geräte bereitgestellt werden. Denn nur die stellen sicher, dass alle Geräte korrekt erkannt werden und sämtliche Energiesparoptionen nutzbar sind.
 
Zuletzt bearbeitet:
E

eD_10

Neuer Benutzer
Threadstarter
Mitglied seit
04.07.2016
Beiträge
5
Version
Win 10 Home 64-bit
XFX selbst stellt keine Treiber bereit. Es wird auf AMD Treiber verwiesen.
Diese sind installiert und auf dem neuesten Stand, trotzdem habe ich derzeit wieder das Lüfterproblem. Das ist der derzeitige Stand.

Ich habe auch einmal versucht den Treiber der Installations-CD zu installieren und nicht zu updaten. Auch dann trat irgendwann der Fehler auf.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.458
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Ich meine nicht alleine die Grafiktreiber, sondern auch de Chipsatztreiber, schliesslich sorgen die dafür dass Windows alle Geräte korrekt erkennen kann. Vor allem muss der SmBus Treiber stimmen. Und auf Intelbasierten Mainboards wird der von Windows nicht automatisch installiert.
 
E

eD_10

Neuer Benutzer
Threadstarter
Mitglied seit
04.07.2016
Beiträge
5
Version
Win 10 Home 64-bit
An diese Treiber habe ich tatsächlich gar nicht gedacht. :o
Finde ich im Normalfall alle Treiber im Mainboardsupport oder gibt es eventuell weitere wichtige Treiber?

Ich würde heute Abend gerne alles durchgehen.

EDIT: Es gibt erstaunlicherweise keine Treiber des Mainboardherstellers für Windows 10, nur bis Windows 7 64-bit. :confused:
 
Zuletzt bearbeitet:
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
2.983
EDIT: Es gibt erstaunlicherweise keine Treiber des Mainboardherstellers für Windows 10, nur bis Windows 7 64-bit. :confused:
Nun wann war denn die erste Generation der I3/5/7 aktuell? Um die Jahrzehntwende genau wie Windows 7. Für so ein altes Board macht
kein Hersteller was aktuelles.
 
Robbie

Robbie

Co-Admin
Mitglied seit
16.08.2015
Beiträge
1.275
Alt ist immer relativ, denn hier kommt es auf die Hersteller an. Die einen bringen gerade mal ein oder max. zwei Jahre was neues raus, andere machen es auch drei oder vier Jahre und besonders gute schaffen auch mal fünf oder sechs Jahre, was aktuell zu halten (aber das ist schon mehr als selten). Mein Board ist aus 2012 und trotzdem hat ASRock noch W10 Treiber gebracht, nur mal so als Beispiel ;)
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
2.983
Sicher, bei meinem 2011er Board von Asus mit SandyBridge reichte die Freundschaft aber auch nur bis 8.1 .
 
E

eD_10

Neuer Benutzer
Threadstarter
Mitglied seit
04.07.2016
Beiträge
5
Version
Win 10 Home 64-bit
So ich habe nun:

Alle Mainboardtreiber für Win 7 64-bit gedownloadet.
Im Abgesicherten Modus den Grafiktreiber deinstalliert und die Mainboardtreiber installiert.
Danach Windows Neugestartet und den Treiber für die Grafikkarte Windows selbst installieren lassen.
Nach einem weiteren Neustart scheint der Lüfter normal (25-30% Auslastung) zu laufen. Aber wie gesagt, nach einer Treiberneuinstallation dauert es gewöhnlich 1-2 Wochen bis der Lüfter plötzlich wieder spinnt. Sollte das passieren, melde ich mich wieder. Wenn sich in 2, 3 Wochen nix tut, dann schreibe ich das auch hier rein.

Aber erstmal danke für die Hilfe, vielleicht lag es am falschen/fehlenden Treiber des Mainboards. :)
 
Michael

Michael

Erfahrener Benutzer
Mitglied seit
19.10.2014
Beiträge
2.983
Warten wirs ab und viel Erfolg.
 
E

eD_10

Neuer Benutzer
Threadstarter
Mitglied seit
04.07.2016
Beiträge
5
Version
Win 10 Home 64-bit
So, hallo Leute da bin ich wieder.

Ich hatte schon fast die Hoffnung eine Lösung wäre gefunden, aber am 14.07. ging es wieder los. :(
Es wurde ein Windowsupdate durchgeführt. Nach dem Download habe ich den PC neugestartet. Windows hat in der Zeit die Updates installiert. Beim Herunterfahren noch keine Sorgen, jedoch beim nächsten Start lief der Lüfter mit 20% Umdrehung statt wie üblich 30%.
Das ist meist ein Vorbote und beim Herunterfahren wurde dann das Magengrummeln bestätigt. Der Lüfter dreht wieder auf 100%. Seit dem, beim Start als auch beim Herunterfahren.

Ich hoffe ich schaffe es einen Screenshot vom Updateverlauf hier ein zu stellen. Vielleicht hilft das in irgendeiner Weise.

Ansonsten nochmal eine Kurzauflistung der Ereignisse:

- Windowsupadtes heruntergeladen
- Windows den benötigten Neustart durchführen lassen
- Nach dem Neustart PC heruntergefahren
- Beim Start Lüfter auf 20% statt 30%
- Beim Herunterfahren Lüfter auf 100%
- Start/Herunterfahren Lüfter auf 100%

Win10_Lüfter_Update.jpg
 
Zuletzt bearbeitet:
Thema:

Grafiklüfter auf 100% nach Start

Grafiklüfter auf 100% nach Start - Ähnliche Themen

  • Datenträger Auslastung 100% (Einhundert Prozent)

    Datenträger Auslastung 100% (Einhundert Prozent): Ich habe das Problem Das mir in der Task-Manager im Reiter,(siehe Bilder) LEISTUNG die Festplatte (C:) immer komplett bis oben Grün anzeigte also...
  • Ehernet-Übertragungsrate unter Windows 10 auf 100 MBit/s anstelle 1 GBit/s

    Ehernet-Übertragungsrate unter Windows 10 auf 100 MBit/s anstelle 1 GBit/s: Der Ethernetcontroller Qualcomm Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.30) in meinem Notebook Lenovo G700 lässt unter...
  • Windows Defender bei vollständiger Prüfung CPU Auslastung 100% kein arbeiten mehr möglich!

    Windows Defender bei vollständiger Prüfung CPU Auslastung 100% kein arbeiten mehr möglich!: Hallo ist das bei euch auch so, das der Windows Defender in der Funktion "vollständige Überprüfung" das komplette System lahm legt???? Da steht...
  • Windows 10 lastet meine SSD 100% aus und friert das System für 15 Sekunden ein

    Windows 10 lastet meine SSD 100% aus und friert das System für 15 Sekunden ein: Hallo, einige errinnern sich vielleicht noch an...
  • Rechner hängt nach Update bei Windows 100. Meldung: updates werden verarbeitet 100 abgeschlossen sch

    Rechner hängt nach Update bei Windows 100. Meldung: updates werden verarbeitet 100 abgeschlossen sch: Hallo Zusammen, nun habe ich ebenfalls nach Update diese Meldung und auch mehrmaliges Ausschalten hat keinen Fortschritt gebracht. Hat hier...
  • Ähnliche Themen

    Oben