Gelöst durch Neuinstallation: Alle externen HDDs werden erst später nach Boot erkannt...

Diskutiere Gelöst durch Neuinstallation: Alle externen HDDs werden erst später nach Boot erkannt... im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Das heißt aber nicht, dass es nicht der Auslöser ist. Bitte entferne sie trotzdem mal. Nur zum Test. Du kannst sie ja jederzeit wieder...
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.252
Also, ich hatte noch nie Probleme mit der Internet Security
Das heißt aber nicht, dass es nicht der Auslöser ist. Bitte entferne sie trotzdem mal. Nur zum Test. Du kannst sie ja jederzeit wieder installieren, wenn Du meinst. Aber ausprobieren solltest Du es.
Ich kann es nur nochmal wiederholen: Der Windows eigene Defender ist eine mittlerweile sehr gute Security Suite. Es wird keine zusätzliche mehr benötigt, auch wenn das die Firmen naturgemäß anders sehen. Die wollen ja Geld verdienen. ;)
Im Gegenteil: Fremdsoftware macht immer mal Probleme. Besonders die tief ins System eingreifenden "Security Suiten". Und glaub mir: Bei diesen tiefen Eingriffen kennt sich MS garantiert besser aus, als andere Firman. ;)
Viele glauben immer noch, dass der Defender nicht so gut sein kann, weil man von ihm praktisch nichts merkt. Mache wissen noch nicht einmal, dass Windows eine solche Software an Bord hat. Gerade weil er sich nicht ständig in den Vordergrund drängt.

Aber langer Rede, kurzer Sinn: Wirf den mal runter und beochte das System erneut und bewerte dann. Immer nur schreiben "damit hatte ich noch nie Probleme" hilft nicht weiter.
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.635
Ort
Münster (Westf)
Version
Windows 10 Pro
@DickerDaniel1975
Das Problem trat auf, als ich zum ersten mal die neue HDD anschloss und alle Festplatten nochmal ganz von vorne verbunden habe...
Dann hätte ich noch einen Vorschlag: Im Geräte-Manager alle USB-Geräte (auch die ausgeblendeten) entfernen, die Festplatten abstöpseln und mit USBDeView die USB-Informationen der Platten löschen, kompletten Neustart mit dem Kommando "shutdown -r - t 0" durchführen und dann die Festplatten der Reihe nach wieder anstöpseln.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.599
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1288) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Auf meine Frage ob auffälliges im Zuverlässigkeitsverlauf steht,
kommt:
@IT-SK: Nun ja, der Durchschnittswert liegt bei "5" mit ein paar rotenKreuzchen ;-) ..

Wie wäre es mit Details dazu?
UND die KIS scannt immer alle per USB verbundenen Geräte,
Du kannst nur die Meldung dazu deaktivieren, auch wenn der Schalter dazu Anderes suggeriert.
Testweise deinstallieren mit Tool ist das einzig sinnvolle,
Du hast doch die Problematik, oder?

Ich nutze den Defender auch nicht, aber naheliegendes muss nacheinander ausgeschlossen werden,
nur so ist eine Ursachenforschung sinnvoll.
 
Elleafar

Elleafar

Erfahrener Benutzer
Dabei seit
25.01.2015
Beiträge
637
Version
Windows 10 Pro 64-Bit immer aktuell (21H1)
System
MSI B450M PRO-VDH V2; AMD Ryzen 5 3600X; 32GB 3000Hz; Radeon RX 580 8GB; M.2-SSD 250 GB; 2x SSD 1TB
Meinst Du "Kaspersky Internet Security"? Dann haben wir wahrscheinlich den Übeltäter. Der ist bekannt dafür, vieles sehr stark auszubremsen.
Weg damit mit --> kavremover <--.
W10 hat eine eigene, mittlerweile sehr gute Security-Software namens "Defender" an Board.

Ich weis nicht woher du diese Weisheit hast. Ich selber nutze schon seit mehreren Jahren die IS von Kaspersky. Und vom starken Ausbremsen durch Kaspersky habe ich noch nie jemals etwas bemerkt.
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.599
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H1 ( Build 19043.1288) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Dass stimmt,
hier läuft sie auf Zwei Geräten, AV auf Drei.
Ich muss ja selber nutzen, was bei mir im Angebot ist.
Nur so kann ich Fragen und Probleme nachstellen.
Allerdings hängt sich die KIS bei Upgrades " gerne mal auf",
was sich durch beschriebene Problem äußern kann(!).

Deshalb empfehle ich die KIS mit Tool zu deinstallieren,
nach dem Windows Upgrade wieder zu installieren.
Das ist nämlich problemlos möglich, indem man die Schlüsseldatei und Registrierung
von der Deinstallation ausnimmt.
 
R

Ronald BW

Erfahrener Benutzer
Dabei seit
17.01.2016
Beiträge
875
Version
W10Pro+Home, Mageia 8
System
I7 950 3,07 GHz, 12 GB DDR3, GTX 470,
Inwieweit die Halbierung der Geschwindigkeit der USB Anschlüsse beim Start eine Rolle spielen könnte
wäre auch noch eine Möglichkeit die geklärt werden sollte.
Bei USB 2.0 war es noch so das der erste die Hälfte bekommen hat der zweite die Hälfte der Hälfte usw.
Was also dagegen spräche mehr als 1 oder 2 Externe anzuschließen zumindest wenn ich mit meiner Vermutung richtig liege
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
dau0815: So, habe gerade KIS hinausgeschmissen und stattdessen den Defender aktiviert (und noch "Windows 10 Firewall Control" installiert).
Ab- und wieder Amnelden, bzw. Restart: Selbes Problem !!
Beitrag automatisch zusammengeführt:

IT-SK: Hatte gestern eine "LiveKernelEvent"-Hardwarefehler mit Code 1cc.
Habe mit scannow und dism... die Sache gefixt.

Jetzt ist alles wieder in Butter, glaube ich...
 
Zuletzt bearbeitet:
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.831
Version
Verschiedene WIN 10
IT-SK: Hatte gestern eine "LiveKernelEvent"-Hardwarefehler mit Code 1cc.
Habe mit scannow und dism... die Sache gefixt.
Glaube ich nicht.
Oder sind die USB-Devices jetzt schneller verfügbar?
Der Bugcheck-Code steht für einen Timeout einer Recource, sehr wahrscheinlich ein Treiber.
Die Details sollten da auch zu finden sein.
The EXRESOURCE_TIMEOUT_LIVEDUMP bug check has a value of 0x000001CC.

A kernel ERESOURCE has timed out. This can indicate a deadlock condition or heavy contention which can cause performance issues.
Da scheinen sich Treiber massiv gegenseitig zu behindern.
Ich würde Dir dringend empfehlen, die Treiber noch einmal zu überprüfen, auch und vor Allem die Systemtreiber, die KIS hinterlassen hat.
Die werden nämlich zuerst geladen und sind schon vor der Anmeldung aktiv.
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
Tut mir leid, dass ich mich jetzt erst melde, aber ich habe ja auch ein Leben neben dem PC ;-)...

@Sabine: Also, ich habe mir als Erstes die versteckten Geräte anzeigen lassen, alle Treiber der Laufwerke deinstalliert, bei "USBDeView" alle Laufwerke deinstalliert.
So weit, so gut.ABER: Bei dem Shutdown-Befehl ist rein garnichts passiert, nur ein "schwarzer Durchlauf"...Habe dann meinen PC neu gestartet und die Laufwerke beim Booten wieder angeschlossen, kein Glück, dauert immer noch bis zu 3 Minuten bis zum Verbinden.

@Wolf.J + IT-SK: Habe nochmals überprüfen lassen: Die roten Kreuzchen sind weg.
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
Möchte mir keiner mehr helfen ;-) ?!
Das Problem existiert noch weiterhin.
Gestern ist etwas ganz Schräges passiert: Nach Windowsstart waren die Platten da, aber meine (USB-) Maus funktionierte nicht !!
D.h., dass der Pfeil auch nach mehrmaligen Aktivieren der Maus (Linksclick) und Batteriewechsel erst 3 Minuten nach Booten zu sehen war !!
Ich glaube nämlich fast, dass es etwas mit meinen USB-Ports zu tun hat. Hilfe, bitte !!!!
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.831
Version
Verschiedene WIN 10
Möchte mir keiner mehr helfen ;-) ?!
Das Problem existiert noch weiterhin.
Dann solltest Du auch die Dir genannten Ursachen weiterverfolgen.
Den wahrscheinlichen Grund habe ich Dir in #28 genannt.
Hilfreich wäre, wenn Du mit dem Tool DriverView von Nirsoft mal alle Treiber auslesen lässt.
Das musst Du nicht installieren.
DriverView: Loaded Windows Drivers List
Die Liste kannst Du ja mal hier einstellen, der Export ist in mehreren Formaten möglich, aber bitte nicht als Screenshot.
Wenn dann noch die technischen Details der Fehlermeldungen im Zuverlässigkeitsverlauf dazu kommen, kann man Dir sicher helfen.
Eine weitere Möglichkeit wäre noch der Driver Veryfier, den empfehle ich aber nur mit gutem Gewissen Leuten, die sich etwas mit dem internen Abläufen in Programmen auskennen.
 
R

Ronald BW

Erfahrener Benutzer
Dabei seit
17.01.2016
Beiträge
875
Version
W10Pro+Home, Mageia 8
System
I7 950 3,07 GHz, 12 GB DDR3, GTX 470,
Natürlich hat es etwas mit deinen USB Ports zu tun.
Du solltest dir darüber im klaren sein das dauerhafte Volllast
in dem Bereich zu einem Abrauchen des Boards führen kann.
Du hast nie und nimmer ein Treiber Problem.
Du hast kein 500 Euro Board ohne Grafik an Bord das für Dauereinsatz ausgelegt wäre.
Du hast Durchschnittsware und fährst die am Limit gerade da wo eh gespart wird bei der Qualität
Das es dann wackelt wundert mich nicht.
Sei froh das du noch keinen Brand hattest.
 
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.831
Version
Verschiedene WIN 10
Du hast nie und nimmer ein Treiber Problem
:irony
Natürlich nicht, die geworfenen Fehlercodes, die auf einen Deadlock von Treibern deuten, kann man ja getrost ignorieren.
Das hatten wir doch schon mal mit einer Grafikkarte von Nvidia, die trotz Deiner Diagnose "Defekt" mit den korrigieren Treiber bei gleich zwei Usern wieder wunderbar funktioniert hat.
:irony Ende.
Bitte torpediere nicht den Hilfeversuch mit Aussagen, die Du nicht belegen kannst.
Danke.
 
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.357
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Also ich habe das jetzt mal bei mir mit 2 USB Festplatten 2.5 und 1 USB Stick getestet, und der Start war genauso schnell und alle waren sofort sichtbar. Es fehlt auch die Information ob es bei dir mit 2 Festplatten funktioniert ?
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
@Wolf.J
Wie ich schon in einem der vergangenen Posts geschrieben habe, sind die roten Kreuze nicht mehr vorhanden !
Danke für das "in die Presche springen" gegen Ronald BW, da die Durchschnittstemperatur laut "HWMonitor" auch nach längerem Benutzen bei konstant 39 Grad bleibt !!!!!

@Mediamann:

Werde etwas später Windows mit zwei Laufwerken starten. Nur Geduld ;-) !!!!!
Beitrag automatisch zusammengeführt:

Hier nun eine Liste all´ meiner Treiber in.txt. Hoffe, gefällt...!
Beitrag automatisch zusammengeführt:

Habe mal Windows booten lassen nur mit meinen zwei 3,5ern. Ui, mein PC brauchte 5 Minuten zum Hoch-/Herunterfahren und wurden erst lange danach verbunden.
Dann das Gleiche mit 3,5er ausgeschaltet und Boot nur von meinen 2,5ern: Hochfahren in 20 Sek., jedoch auch kein Verbinden. Schrottig...
 

Anhänge

  • Meine Treiber.txt
    111,4 KB · Aufrufe: 25
Zuletzt bearbeitet:
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
5.831
Version
Verschiedene WIN 10
Wie ich schon in einem der vergangenen Posts geschrieben habe, sind die roten Kreuze nicht mehr vorhanden !
Wurde der Zuverlässigkeitsverlauf gelöscht oder treten die Fehler nur nicht mehr auf?
Zu der Treiberliste, die muss mir nicht gefallen, aber mehrere Treiber sind mir aufgefallen.
Zwei Comodo-Treiber, ein alter NDIS 6.0, das ist Standard aus Vista vor Service-Pack 1 und IO-Bit-Treiber, die klinken sich alle irgendwie in die Kommunikation ein.
Ist alles im hinteren Teil der Liste zu finden.
USB-Treiber sehen erstmal unauffällig aus, das sehe ich mir aber noch mal genauer an.
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
@Wolf.J

Kann man den Zuverlässigkeitsverlauf löschen ?! Ich habe dazu noch nichts gefunden...
Habe nur neu gestartet (eigentlich mehrmals), und Win hat keine Fehler mehr gefunden.

Werde aber (heute ?) nochmals den Tipp von Sabine befolgen, den sie mir vergangene Woche gegeben hat (alles abklemmen und die Treiber löschen)...
 
D

DickerDaniel1975

Neuer Benutzer
Threadstarter
Dabei seit
21.10.2021
Beiträge
19
Hallo,

habe gerade alle Treiber/HDDs deinstalliert, Platten abgeklemmt, USBDeView alle (Laufwerks)-Treiber deinstalliert, Win neugestartet und die Festplatten nach Boot nochmals verbunden. Ausserdem habe ich alle auf "Bessere Leistung / Schreibcache aktiviert" geschaltet (was bei jeder Platte einzeln bis zu 30 Sek. dauerte).
Restart von Win=Jetzt erkennt er alles, aber leider wie gehabt nach 3 Minuten...
 
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.635
Ort
Münster (Westf)
Version
Windows 10 Pro
Dann klemm die Platten nur an, wenn Du sie brauchst. :weg

Ich habe eh' ein ziemlich abenteuerliches Bild vor Augen: ein PC, von dem jede Menge Schnüre abgehen und da stehen überall USB-Platten rum. :rofl1
 
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.357
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Ich würde mir 2 große interne Festplatten einbauen, falls nicht schon alle Plätze belegt sind ! Bei externen Platten hat man auch das Problem das bei einem Defekt (Controller) man nur schwer noch an die Daten herankommt, wenn man die Platte aus dem Gehäuse nimmt und im PC anschließt !
 
Thema:

Gelöst durch Neuinstallation: Alle externen HDDs werden erst später nach Boot erkannt...

Gelöst durch Neuinstallation: Alle externen HDDs werden erst später nach Boot erkannt... - Ähnliche Themen

Windows 10/64 startet nicht länger / BCD-Probleme: Hallo zusammen, ich dachte ich komme mit Google weiter, aber ich habe mittlerweile das Gefühl im Kaninchenbau festzustecken, weil ich beim Versuch...
USB 2.0 NTFS externe Festplatte von Win10 nicht erkannt, jedoch FAT32 HD am selben Port: Hallo, ich speicherte am USB 2.0 Front-Port meines i5 64KB Medion Desktop PC Anfang d.J. Daten auf eine NTFS formatierte externe USB 2.0...
Externe Festplatte wird nicht mehr erkannt - Windows 10: Hallo zusammen, ich habe meinen Laptop von Windows 7 auf Windows 10 aktualisiert und zuvor meine Daten auf eine externe Festplatte von Hitachi...
Externe USB Platte wird erst nach abstöpseln erkannt: Hallo zusammen, ich habe an meinem neu aufgesetzten Acer PC das Problem, dass eine externe USB Platte erst erkannt wird nachdem ich die Platte...
Externe Festplatte WD Elements SE wird nicht mehr erkannt: Hallo, meine Externe Festplatte WD Elements SE 3 TB wird von jetzt auf gleich nicht mehr unter Windows 10 erkannt. Diese hat keine eigene...
Oben