[Gelöst] Ach du liebe Zeit: Differenz Bios/Windows exakt 1 Stunde

Diskutiere [Gelöst] Ach du liebe Zeit: Differenz Bios/Windows exakt 1 Stunde im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo, ich bin neu hier im Forum und wende mich gleich hilfesuchend an die Experten. Für etwaige Fehler (z. B. unzureichende Informationen) bitte...
doc264

doc264

Neuer Benutzer
Threadstarter
Mitglied seit
26.02.2020
Beiträge
5
Ort
Freiburg
Version
Windows 10 Pro (1909) 64-Bit
System
Windows 10 Pro (1909) x64, MSI B250M PRO-VDH, i5-6400, 64 GB DDR4, NVIDIA Quadro FX 4800, 250 GB SSD
Hallo,
ich bin neu hier im Forum und wende mich gleich hilfesuchend an die Experten. Für etwaige Fehler (z. B. unzureichende Informationen) bitte ich um Nachsicht.

Aufgrund des bekannten Problems bei Dual-Boot-Systemen mit Windows (10) und Linux (Mint19) bzgl. Differenz UTC und local time hatte ich die Windows-Zeit in UTC-geändert. ("RealTimeIsUniversal" = 1) Zunächst schien alles gut.
Letzte Woche stellte ich im Bios ein, daß der Rechner automatisch um 8:00 Uhr booten solle. System startete aber erst um 9:00 Uhr, also 1 Stunde später. Ein Blick ins Bios zeigt Systemzeit 1 Stunde zurück, Windows-Uhr geht anschließend richtig. Stelle ich die Bios-Uhr auf richtige Zeit ein, geht Windows 1 Stunde vor.
Windows-Uhr mit ptbtime2.ptb synchronisiert, Zeit wird korrekt angezeigt, dennoch geht nach nächstem Neustart die Bios-Uhr 1 Stunde nach.
Also "RealTimeIsUniversal" zurück auf "0", PC heruntergefahren, Linux-SSD entfernt und neu gestartet. Bios-Zeit wieder 1 Std. zurück, Windows-Zeit jetzt dto. Nochmalige Synchronisation mit Zeitserver --> Windows-Zeit stimmt, Bios-Zeit nach Neustart ebenfalls.
Zur Probe wieder auf UTC geändert, diesmal mit dem Tool von Alex, das ich übrigens großartig finde. Jetzt stimmt die Bios-Zeit, dafür geht Windows 1 Stunde vor.
Aktuelle Einstellungen: Zeitzone: "Amsterdam, Berlin...", Automatik aus. "Uhrzeit automatisch festlegen": ein, "Automatisch an Sommerzeit anpassen": ein. Zeitserver: PTB Braunschweig, s. o., Synchronisation täglich ("SpecialPollInterval": 86400 sec.).
Da steh ich nun, ich armer Tor...

Hoffe, ich habe mich einigermaßen verständlich ausgedrückt. Weiß bitte jemand Rat?

Herzlichen Dank und freundliche Grüße
Wolfgang
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.208
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Die Pufferbatterie des Mainboards hast Du schon mal getauscht? Könnte ja sein, dass die aufgibt und daher diese merkwürdige Differenz stammt.
 
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
4.185
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Die Pufferbatterie des Mainboards hast Du schon mal getauscht? Könnte ja sein, dass die aufgibt und daher diese merkwürdige Differenz stammt.
... ich wollte das früher auch nicht wahrhaben, aber mittlerweile ist dieses Thema schon in mehreren Foren aufgeschlagen, und es lag oft an der CMOS-Batterie.
 
doc264

doc264

Neuer Benutzer
Threadstarter
Mitglied seit
26.02.2020
Beiträge
5
Ort
Freiburg
Version
Windows 10 Pro (1909) 64-Bit
System
Windows 10 Pro (1909) x64, MSI B250M PRO-VDH, i5-6400, 64 GB DDR4, NVIDIA Quadro FX 4800, 250 GB SSD
Hallo,
danke für die schnellen Antworten. Die Batterie hatte ich nicht in Verdacht, da das Board erst ein knappes Jahr alt ist. Außerdem würde ich dann unterschiedliche Zeitdifferenzen erwarten und nicht immer exakt eine Stunde (als Laie, wohlgemerkt). Werde am WE neue Batterie besorgen und tauschen. Melde mich danach.
Danke nochmal.

Gruß und schönes Wochenende
Wolfgang
 
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
4.185
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
27.208
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
@MSFreak
Das hatte er doch schon beachtet und eingangs auch beschrieben!

...Außerdem würde ich dann unterschiedliche Zeitdifferenzen erwarten und nicht immer exakt eine Stunde (als Laie, wohlgemerkt)...
Hier unterliegst Du einem Irrtum, zunächst fängt das Board an diverse Einstellungen zu vergessen, bzw. auf die Setup Defaults zurückzusetzen. Und bei Uhrzeit und Datum ist es dann meist so, dass sich das Board auf ein Urdatum und eine Ur-Uhrzeit zurücksetzt. Je nach Hersteller und Alter des Boards können das unterschiedliche Daten sein. Aber es sind eben meist fest verankerte Werte.

Den Ruhezustand von Windows hast Du aus? Denn der sollte im Dualboot nicht genutzt werden und könnte hier durchaus auch eine Rolle spielen.
 
kiraminu

kiraminu

Benutzer
Mitglied seit
26.07.2015
Beiträge
74
Version
Win10 Prof., immer aktuell
System
Lenovo Thinkpad E580, 8 GB RAM, 256 GB SSD, Intel UHD Graphics 620
Schreib das mit den Zeiten mal bitte mit einer Beispielzeit, also: deutsche Zeit ist..., dann ist BIOS-Zeit... er bootet um.... dt. Zeit usw.

Letzte Woche stellte ich im Bios ein, daß der Rechner automatisch um 8:00 Uhr booten solle. System startete aber erst um 9:00 Uhr, also 1 Stunde später.
Wenn du das im BIOS eingestellt hast und das auf UTC steht, dann bootet er um 8 Uhr UTC = 9 Uhr deutscher Zeit. So würde ich das zumindest verstehen. Evtl. steht auch hier in den Kommentaren was drin, was dir hilft.
 
doc264

doc264

Neuer Benutzer
Threadstarter
Mitglied seit
26.02.2020
Beiträge
5
Ort
Freiburg
Version
Windows 10 Pro (1909) 64-Bit
System
Windows 10 Pro (1909) x64, MSI B250M PRO-VDH, i5-6400, 64 GB DDR4, NVIDIA Quadro FX 4800, 250 GB SSD
Hallo,
Und bei Uhrzeit und Datum ist es dann meist so, dass sich das Board auf ein Urdatum und eine Ur-Uhrzeit zurücksetzt.
Da hatte ich mich schlecht ausgedrückt. Genau das meinte ich mit den erwarteten unterschiedlichen (korrekt wäre gewesen zunehmenden) Differenzen. Sprich, je mehr Zeit seit dem "Urdatum" verstrichen ist, desto größer die Differenz, aber eben nicht konstant exakt 1 Stunde.
Ich habe gerade eben die CMOS-Batterie getauscht, anschließend BIOS-Uhr gestellt und System gebootet. Windows geht weiterhin 1 Stunde vor. Bios-Version E7A70IMS.A30 vom 4.6.17 scheint die für dieses Board aktuelle zu sein.
Der Ruhezustand ist in der Tat eingeschaltet, allerdings läuft seit einigen Tagen ausschließlich Windows. Die Linux-SSD habe ich vorübergehend entfernt.
Das einfachste wäre wohl, den Wecker auf 7 Uhr zustellen, damit das System um 8 Uhr bootet. Für mich jedoch etwas unbefriedigend, da die Ursache ungeklärt bliebe (da bin ich eigen). Ich werde also weiter forschen und bin dankbar für weitere Tips und Anregungen.
Ich danke euch fürs erste.

Gruß und schönes WE
Wolfgang
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
3.272
Version
Verschiedene WIN 10
Um das richtig zu verstehen, im Bios ist UTC eingestellt?
Wenn nicht, dann kann der Ruhezustand schon dazu führen, dass die Zeitdifferenz nicht richtig berechnet wird.
Ganz einfach zu testen, indem per cmd mit shutdown -r -t 0 einmal sauber gestartet wird.

In der Registry ist unter dem Schlüssel
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
hinterlegt, wie Windows die Zeitzone behandelt.
 
doc264

doc264

Neuer Benutzer
Threadstarter
Mitglied seit
26.02.2020
Beiträge
5
Ort
Freiburg
Version
Windows 10 Pro (1909) 64-Bit
System
Windows 10 Pro (1909) x64, MSI B250M PRO-VDH, i5-6400, 64 GB DDR4, NVIDIA Quadro FX 4800, 250 GB SSD
@ kiraminu

Hallo und sorry, eben erst gesehen.
Du hast völlig recht, genau so verhält es sich. Ich merke gerade, ich bin sooo doof. Wie so oft finden wir das Problem vor dem Rechner.
Mal sehen, ob ich es jetzt verstanden habe: Das beschriebene Verhalten ist absolut korrekt und spiegelt nur die Differenz zwischen UTC und local time wider, je nach gewählter Zeitzone. Die wiederum ist dem Bios völlig egal. Windows errechnet die lokale Zeit anhand der entsprechenden Vorgaben, also bei "RealTimeIsUniversal" = 1 --> Bios-Zeit + Zeitzonendifferenz + ggf. Sommerzeitzuschlag. Steht der Wert auf default gibt Windows die Bios-Zeit unverändert aus. Mit anderen Worten, der von mir beschriebene Fehler ist gar keiner.
Ich danke dir für den symbolischen Klaps auf den Hinterkopf und entschuldige mich bei allen, die ich unbeabsichtigt in die Irre geführt habe.
Wünsche ein schönes Wochenende.

Viele Grüße
Wolfgang
- - - Aktualisiert () - - -

@ Wolf.J

Ich danke dir, aber kiraminu hat mich schon wieder auf den rechten Weg gebracht.
Im Bios ist UTC eingestellt und unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation" hatte ich "RealTimeIsUniversal" ergänzt und auf 1 gesetzt.
Wünsche auch dir ein schönes WE.

Abschließend noch eine Bitte: Ich finde keinen Button, um das "Problem" als gelöst zu markieren. Würde das bitte jemand übernehmen?

Danke nochmal euch allen.
Gruß
Wolfgang
 
Zuletzt bearbeitet:
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
4.185
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
@doc264 ,

Im Bios ist UTC eingestellt und unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation" hatte ich "RealTimeIsUniversal" ergänzt und auf 1 gesetzt.
... das stand aber schon im Link meines Beitrages #5 von heute Vormittag drin.
 
doc264

doc264

Neuer Benutzer
Threadstarter
Mitglied seit
26.02.2020
Beiträge
5
Ort
Freiburg
Version
Windows 10 Pro (1909) 64-Bit
System
Windows 10 Pro (1909) x64, MSI B250M PRO-VDH, i5-6400, 64 GB DDR4, NVIDIA Quadro FX 4800, 250 GB SSD
@MSFreak

da habe ich mich wohl schon wieder mißverständlich ausgedrückt. Den Beitrag aus deinem Link #5 habe ich gelesen; der Registry-Key war mir bereits bekannt und ich hatte auch eingangs geschrieben, daß ich schon im Vorfeld den Wert entsprechend gesetzt hatte.

Sorry und Gruß
Wolfgang
 
Thema:

[Gelöst] Ach du liebe Zeit: Differenz Bios/Windows exakt 1 Stunde

[Gelöst] Ach du liebe Zeit: Differenz Bios/Windows exakt 1 Stunde - Ähnliche Themen

  • Security Intelligence-Update für Windows Defender Antivirus werden nicht mehr geladen. / Problem gelöst

    Security Intelligence-Update für Windows Defender Antivirus werden nicht mehr geladen. / Problem gelöst: Ich brauche mal Hilfe, mein letztes Security Intelligence-Update für Windows Defender Antivirus ist vom 28.02.2020. Ich habe schon versucht per...
  • Gelöst: Plötzlich kein Zugriff im „Heimnetz“ mehr…

    Gelöst: Plötzlich kein Zugriff im „Heimnetz“ mehr…: @areiland u. a. Hallo Freunde, seit heute habe ich unter WIN10-1909 64-Bit nicht mehr den gewohnten Zugriff auf den WIN10-Rechner meiner Frau im...
  • Gelöst: Pin-Header/Pfosten-Stecker für USB auf D3161-A1 (SOCKET 0) von Fujitsu Esprimo P710

    Gelöst: Pin-Header/Pfosten-Stecker für USB auf D3161-A1 (SOCKET 0) von Fujitsu Esprimo P710: Hallo, auf dem o. a. Mainboard möchte ich einen intern anzuschließenden Karten-Leser am üblichen USB-Pfostenstecker anschließen, so wie ich es...
  • [Gelöst] Muss das Windows Passwort ständig eingeben

    [Gelöst] Muss das Windows Passwort ständig eingeben: Hallo, an meinen zwei Notebooks 1 älterer Sony mit WIN 10 Pro 1909 (Build 18363.592) und 1 HP Pro Book 450 G5 WIN 10 Pro 1909 (Build 18363.592)...
  • VCRUNTIME140.dll nicht gefunden (gelöst)

    VCRUNTIME140.dll nicht gefunden (gelöst): Hallo, ich bin gerade dabei meinen neuen PC aufzusetzen etc. un dbekomme beim installieren von Photoshop XD (creative cloud exe) folgende...
  • Ähnliche Themen

    Oben