Fußballtabelle (ohne Makro) eigenständig aktualisieren - Fehler bei mehreren punktgleichen Teams

Diskutiere Fußballtabelle (ohne Makro) eigenständig aktualisieren - Fehler bei mehreren punktgleichen Teams im Office Forum im Bereich Microsoft Community Fragen; Hallo, ich bin gerade dabei eine Fußballtabelle ohne Makros zu erstellen, diese soll sich eigenständig aktualisieren. Die Formel zum ordnen...
  • Fußballtabelle (ohne Makro) eigenständig aktualisieren - Fehler bei mehreren punktgleichen Teams Beitrag #1
M

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Hallo,

ich bin gerade dabei eine Fußballtabelle ohne Makros zu erstellen, diese soll sich eigenständig aktualisieren.
Die Formel zum ordnen meiner Daten lautet in einer Spalte z.B.:

=SVERWEIS(17;$Q$1:$AA$18;2;FALSCH)

Wobei die "17" in der Formel für die 17 nachfolgenden Vereine steht, das ist somit die Spalte für den Tabellenführer (18 Mannschaften in der Liga).
Die "2" steht für den zweiten Wert meines markierten Bereiches, also die Namen der jeweiligen Vereine.


NUN DAS PROBLEM:

Wenn zwei Vereine (Team 1 und Team 2) das gleiche Ergebnis erzielt haben, gibt mir Excel in einer Zelle Team 1 und in der vorherigen Zelle #NV an, hier sollte aber Team 2 stehen.

Hier ein Screenshot, im Bsp wären Team 1 der SC Freiburg und Team 2 der SV Werder Bremen. Beide haben 2:0 gewonnen.






Vielen Dank schon einmal für die Antworten.


Mit freundlichen Grüßen

Denis Maier
 
Thema:

Fußballtabelle (ohne Makro) eigenständig aktualisieren - Fehler bei mehreren punktgleichen Teams

Oben