Festplatten werden im "Sicher entfernen"-Dialog aufgeführt

Diskutiere Festplatten werden im "Sicher entfernen"-Dialog aufgeführt im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Moin, habe Windows 10 auf meinem Desktop neu installiert, und nun das "Problem", dass die verbauten Festplatten im "Sicher entfernen"-Dialog...
C

chakkman

Moin,

habe Windows 10 auf meinem Desktop neu installiert, und nun das "Problem", dass die verbauten Festplatten im "Sicher entfernen"-Dialog aufgeführt werden, was natürlich etwas nervig ist, da man eventuell falsh klickt, und dann ist auf einmal die zweite Festplatte ausgehängt. Das Kuriose: Ich hatte das Problem schonmal, und konnte es nach Google-Suche beheben, aber, ich kann mich um's Verrecken nicht mehr erinnern, wie. Wäre daher echt dankbar für ein wenig Hilfe.

Die Verbaute Hardware:

Mainboard - ASUS Z87-K
Fesplatten - Samsung 850 Pro SSD
Western Digital HDD

Im BIOS ist alles korrekt eingestellt, was den Betrieb der SSD angeht. Chipsatz-Treiber, und AHCI-Steuerung wurden ebenfalls von mir nachinstalliert.
 
Zuletzt bearbeitet:
reisender1967

reisender1967

Erfahrener Benutzer
Dabei seit
31.07.2015
Beiträge
242
Version
Windows 10 Pro 64 Bit
Hallo,

ist im BIOS die Hot Swap Funktion für die Ports an denen die internen Platten hängen ausgeschaltet?

Beste Grüße
Christian
 
C

chakkman

Tatsache, das war's. Habe im UEFI bei den beiden Ports, an denen die Platten hängen, die Hot Plug-Option deaktiviert, und sie werden jetzt nicht mehr im "Sicher entfernen"-Dialog angezeigt. Vielen Danke für den Tipp. :)
 
Thema:

Festplatten werden im "Sicher entfernen"-Dialog aufgeführt

Sucheingaben

windows 10 festplatte auswerfen

,

win 10 hdd auswerfen

,

externe festplatte kein sicher entfernen dialog

,
interne festplatte sicher entfernen
, win 10 2.sata karte interne festplatte auswerfen
Oben