Fehler bei Anmeldung und kein vorhandener Start-Button

Diskutiere Fehler bei Anmeldung und kein vorhandener Start-Button im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, Ich habe ein dickes Problem und kann mich nicht bei Windows 10 anmelden. Er zeigt mir folgende Fehlermeldung: Oder statt...

Gimmelgrumm

Neuer Benutzer
Threadstarter
Dabei seit
23.02.2021
Beiträge
4
Hallo,
Ich habe ein dickes Problem und kann mich nicht bei Windows 10 anmelden. Er zeigt mir folgende Fehlermeldung:
20210223_072552.jpg

Oder statt "Benutzerprofildienst" auch "Profsvc"

Wenn ich nun bei Youtube oder anderen Seiten schaue wir mir als Lösung vorgeschlagen in den abgesicherten Modus zu gehen, was ich auch sehr gerne tun würde, nur fehlt auf meiner Startseite auch noch der Start-Button!

20210223_073405.jpg


20210223_073421.jpg


Kann ich das Reset Menü auch irgendwie anders starten?
Kann ich noch irgendwas anderes tun?
Im BIOS oder so?

Ich weiß leider echt nicht weiter...
Ich hoffe jemand kann mir helfen


Beste Grüße
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.605
Version
.............20H2 Pro 64 bit Build 19042.928
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Was hast Du denn zuletzt gemacht, was offenbar das Benutzerprofil beschädigt hat? Wenn das Benutzerprofil nicht geladen werden kann, ist das ja ein Systemproblem. Das kannst Du nicht über eine Aktion im Bios lösen. Das Bios hat seine Boot-Aufgabe vollendet und bereits an den Windows-Bootmanager übergeben, der nun bis zum Desktop durchbooten soll. Hierbei tritt das Problem am Anmeldebildschirm auf.

In den abgesicherten Modus kommst Du bei einem Gerät mit Uefi-Bios über das erweiterte Startmenü. Das ruft man unmittelbar nach dem Anstarten des Gerätes mit einer Funktionstaste auf. Im Handbuch des Gerätes müsste stehen, welche Taste das für Dein Gerät ist.

Über das erweiterte Startmenü könntest Du auch eine Eingabeaufforderung öffnen und den kompletten Neustart mit dem Befehl shutdown -r -t 0 probieren. Hierbei werden keine Daten aus der hiberfile sys geladen, wo vielleicht die Problem-Dateien liegen. Kann sein, dass dadurch das Benutzerprofil wieder geladen werden kann.

Ansonsten - für schwere Fälle und Beseitigung solcher Probleme hat man ein Backup, welches man zurückspielen kann und schon ist alles wieder schick. ;)
 
Zuletzt bearbeitet:

Gimmelgrumm

Neuer Benutzer
Threadstarter
Dabei seit
23.02.2021
Beiträge
4
Ich habe es schon gefunden. Ich hatte mich gewundert, warum der Rechner so langsam startet... ich schaue also in mein Boot Reihenfolge Menü und sehe nur meine HDD aber nicht mehr SSD auf der mein Windows installiert ist und normalerweise auch von gebootet wird... es scheint als wäre meine SSD defekt ...
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.605
Version
.............20H2 Pro 64 bit Build 19042.928
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Na ja, bis zum Anmeldebildschirm konnte ja gebootet werden. Das heißt, da hat das Bios die Systemplatte noch gefunden und gebootet und hat ordnungsgemäß an den Windows-Bootmanager übergeben, sonst wärest Du nicht auf dem Anmeldebildschirm gelandet. Wenn die Platte einen Defekt hat, dürfte der nicht im Bootbereich liegen.

Im Bios schaue mal auf das erste Fenster "Info". Dort sollte die SSD aufgeführt sein. Wenn sie da steht, wird sie vom Bios auch richtig erkannt. Wenn sie jetzt nicht mehr in der Bootreihenfolge aufgeführt ist, könnte sie während des Booten einen Defekt erlitten haben.
 

Gimmelgrumm

Neuer Benutzer
Threadstarter
Dabei seit
23.02.2021
Beiträge
4
Ich hatte auf meiner HDD noch ein Windows drauf, ich hab die ssd noch lang und das war noch ein Überbleibsel. Ich hatte wohl noch nicht alles gelöscht von der hdd und deswegen versucht er dort zu booten, findet aber nicht alle Dateien, die nötig sind, da ich sie gelöscht habe.
Ich wundere mich aber über meine ssd... ist eine intenso ssd m.2 2280 mit 480gb.... da leuchtet nun eine rote LED...heißt diese nun fehler oder das die ssd läuft? Finde irgendwie kein Manuel. Vielleicht ises nämlich auch mein Mainboard...Ich muss mal meinen Rechner wohl wieder auf machen ...
 

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
4.121
Ort
Münster (Westf)
Version
Windows 10 Pro
Du könntest die (noch nicht vollständig gelöschte) HDD mal abklemmen und Dich überraschen lassen, ob Windows von der M.2-SSD bootet.
 

Gimmelgrumm

Neuer Benutzer
Threadstarter
Dabei seit
23.02.2021
Beiträge
4
Ich hab von Asus so ein Boot Menü neben dem BIOS wo ich die Boot Reihenfolge festlegen kann und dort wird am M2 slot nichts gefunden ...
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.605
Version
.............20H2 Pro 64 bit Build 19042.928
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ich hatte auf meiner HDD noch ein Windows drauf, ich hab die ssd noch lang und das war noch ein Überbleibsel. Ich hatte wohl noch nicht alles gelöscht von der hdd und deswegen versucht er dort zu booten, findet aber nicht alle Dateien, die nötig sind, da ich sie gelöscht habe.
Ach so. dann wurde wohl von der HDD vom Bios aus gebootet und am Anmeldebildschirm fehlte dann das passende System.

Ja, um das zu lösen, musst Du die HDD vollständig löschen und abklemmen. Dann kannst Du Dich auf die SSD konzentrieren.
 

BellaK

Erfahrener Benutzer
Dabei seit
17.01.2019
Beiträge
668
Version
Windows 10
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
Hat das BIOS einfach die M.2-SSD vergessen?
Cmos-Batterie leer?
Die würde ich bei der Gelegenheit auch wechseln und dann im BIOS die Einstellungen wiederherstellen.
Was das BIOS nicht kennt, kann es im Bootmenü auch nicht anzeigen.
 

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Ja, um das zu lösen, musst Du die HDD vollständig löschen und abklemmen. Dann kannst Du Dich auf die SSD konzentrieren.
Hmm,

Würde abklemmen vom System nicht reichen ?
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.365
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich hab von Asus so ein Boot Menü neben dem BIOS wo ich die Boot Reihenfolge festlegen kann und dort wird am M2 slot nichts gefunden ...
Ja und genau das führt zu diesen Problemen, die M2 wird zwar noch Windows bereitgestellt, aber nicht vom BIOS/UEFI. Also muss der Bootmanager auf einem Datenträger abgelegt werden, der vom BIOS/UEFI aus ansprechbar ist und dann auf die M2 verzweigt um das System zu laden. Beim Einsatz von solchen SSDs muss man sich vorher kundig machen, ob das Mainboard sie auch vollständig unterstützt. Eventuell reicht dazu auch schon eine aktuellere BIOS/UEFI Version.
 

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
8.605
Version
.............20H2 Pro 64 bit Build 19042.928
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Hmm,

Würde abklemmen vom System nicht reichen ?
Schon, aber wenn die HDD wieder angeschlossen wird, kann es ja erneut zu einem Boot-Problem kommen, wenn sie noch eine Boot-Partition enthält. Drum würde ich die lieber ganz löschen.
 
Thema:

Fehler bei Anmeldung und kein vorhandener Start-Button

Fehler bei Anmeldung und kein vorhandener Start-Button - Ähnliche Themen

Windows 10 Insider Preview Version 21332 im Dev Channel: Und es geht weiter. Ein Update über die Einführung von Nachrichten und Interessen In den letzten zwei Monaten haben wir mehrere Varianten der...
WIN10: Desktop und andere Fenster lassen sich nach einer Weile nicht mehr anklicken.: Hi, ich habe ein kleines aber nerviges Problem mit meinem nagelneuen Computer. Ich war sehr erstaunt diesen Thread aus 2016 zu finden, wo ein...
Dev Channel Insider Preview 20161.1000 rs_prerelease steht zum Download bereit: Eine neue Build ist heute spät abends eingetrudelt. Es darf nun wieder getestet werden. :D Zusätzlich ist die neueste...
Windows 10 Frische Neuinstallation diverse Fehler nach USB Installallation WIN10 + Runtime exe + kom: Hallo Community, habe gleich mehrere Probleme vlt. deutet es ja auf defekte Hardware hin..aber von Anfang an... Notebook: Sony VAIO - VPCEJ1J1E...
Fehler bei der Anmeldung des Dienstes "ProfSvc".: Hallo, mein Computer hat aufeinmal einen Neustart durchgeführt, seit dem kann ich mich nichtmehr in mein Benutzerkonto anmelden. Es kommt...
Oben