Explorer startet stark verzögert

Diskutiere Explorer startet stark verzögert im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Ich habe mir gerade einen neuen Computer zusammengebaut. Windows 10 Pro 64 Bit (1903) installiert, diverse Treiber und diverse Software. Nur...
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Ich habe mir gerade einen neuen Computer zusammengebaut. Windows 10 Pro 64 Bit (1903) installiert, diverse Treiber und diverse Software. Nur startet der (Datei-) Explorer stark verzögert. Das dauert so mindestens 30 Sekunden, bis er reagiert. Gleiches beim Start von weiteren Fenstern. Ich habe auch schon einiges an Software wieder deinstalliert. Das Problem bleibt weiterhin bestehen. Woran kann es nun hängen, dass der Explorer so rum zickt? Kann es vielleicht daran liegen, dass sich ein NAS im Netzwerk befindet? Meine fünf anderen PCs mit Windows 10 haben jedoch keine solchen Probleme. Ich habe eigentlich keine Lust alles noch einmal zu machen.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.176
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Was wurden denn so an "diverser Software" installiert? In den allermeisten Fällen liegen solche Verhaltensweisen nämlich an Programmen, die der Shell und den Kontextmenüs eigene Menüpunkte zufügen und diese bremsen den Explorer aus.
 
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Ich kann mir eigentlich nicht vorstellen, dass sich da eine der installierten Softwarepakete irgendwo breitgemacht hat. Ich war dabei alles neu aufzusetzen, wie auf dem alten Computer. Da ist ist sogar noch mehr Software drauf, hat aber keine Probleme.

Hier aber mal zur Übersicht, was schon installiert wurde:

1. Office 2019 Plus (Linzenz vorhanden) XXX
2. Calibre (Freeware) XXX
3. Bitdefender (Lizenz vorhanden) XXX
4. Acrobat 9 (Lizenz vorhanden) XXX
5. Finanzmanager 2020 (Umzug?)
6. AnyDVD HD (Lizenz vorhanden) XXX
7. Easy Smart Configurations Utility (TP-Link) XXX
8. VLC (Freeware) XXX
9. JDownloader (Freeware) XXX
10. Logitech Webcam Software (vorhanden) XXX
11. Smart-Switch (vorhanden) XXX
12. DVD-Video-Archiv v8 (Lizenz vorhanden) 000
13. Audio CD-Archiv v7 (schwierig) 000
14. Bucharchiv v3 (schwierig) 000
15. Comic Collector (Lizenz vorhanden) XXX
16. MOBackup (Lizenz vorhanden) XXX
17. MP3Tag (Freeware) XXX
18. Winamp (Freeware) XXX
19. Audials 2020 (neue Lizenz vorhanden) XXX
20. WOL Magic Packet Sender (Freeware) XXX
21. Ultraedit (Crack) XXX
22. Ipswitch WS-FTP Pro 12 (Crack) XXX
23. Clone BD (neue Lizenz vorhanden - Umzug) XXX
24. CloneDVD2 (vorhanden) XXX
25. CloneCD (vorhanden) 000
26. Virtual Clone Drive (Freeware) XXX
27. Firefox (Freeware) XXX
28. Google Chrome (Freeware) XXX
29. Cyberjack Version 19.0 Ultra (gekauft)
30. ChanSort (Freeware) XXX
31. TV Genial (vorhanden) XXX
32. Canon Photo Print EX (vorhanden) XXX
33. Canon MP Navigator EX 3.1 (vorhanden) XXX
34. Canon Quick Menü (vorhanden) XXX
35. Biet-O-Matic (Freeware) XXX
36. Dreambox Edit (Freeware) XXX
37. Image Burn (Freeware) XXX
38. Nero 2020 (neue Lizenz vorhanden) XXX
39. Mazda Toolbox (vorhanden) XXX
40. Content Manager (vorhanden) XXX
41. Amazon Music (vorhanden) XXX
42. Teamviewer 14 (Freeware) XXX
43. TMNations Forever (vorhanden) XXX
44. Mania Planet (vorhanden) XXX
45. Karten Tresor (vorhanden) XXX
46. ComicRack (Freeware) XXX
47. Synology Assistant (vorhanden) XXX
48. CD-DVD Druckerei v8 (vorhanden) XXX
49. JFritz (Freeware) XXX
50. CPU-Z (Freeware) XXX
51. GPU-Z (Freeware) XXX
52. Chrystal Disc Info (Freeware) XXX
53. CAS Interface Studio XXX
54. DVR-Studio UHD (Lizenz vorhanden - Umzug) XXX
55. Mediathek View (Freeware) XXX
56. Kindle (vorhanden)
57. DesktopOK (Freeware) XXX
58. AllMyMovies (Lizenz vorhanden) XXX

Das System besteht übrigens aus folgenden Komponenten:

be quiet! Dark Base Pro 900 Rev. 2 gedämmt mit Sichtfenster Big Tower ohne Netzteil schwarz/orange
Gigabyte X570 Aorus Master AMD X570 So.AM4 Dual Channel DDR4 ATX Retail
AMD Ryzen 9 3900X 12x 3.80GHz So.AM4 BOX
32GB Corsair Vengeance LPX schwarz DDR4-3200 DIMM CL16 Dual Kit
8GB Gigabyte Radeon RX 5700 8G Aktiv PCIe 4.0 x16 (Retail)
750 Watt be quiet! Straight Power 11 Modular 80+ Gold
1000GB Samsung 970 Evo Plus M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC (MZ-V7S1T0BW)
4000GB Seagate IronWolf ST4000VN008 64MB 3.5" (8.9cm) SATA 6Gb/s
Pioneer BDR-209EBK Blu-ray Disc Writer SATA intern schwarz Retail
Manhattan 34in1 3.5" Multi Slot Kartenleser
BitFenix Drive Bay Adapter 5,25" schwarz Einbaurahmen für 2.5" und 3.5" Festplatten (BFA-ADPT-525KK-RP)
(€140,00*/100g) Arctic Silver 5 Waermeleitpaste 3.5g
Logitech MX900 PERFORMANCE Combo (kabellos)
Microsoft Windows 10 Pro 64 Bit Deutsch DSP/SB

Gibt es vielleicht irgendeine Möglichkeit zu ermitteln, was die Verzögerung auslöst?
 
Thomas62

Thomas62

Erfahrener Benutzer
Mitglied seit
30.07.2015
Beiträge
2.637
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K AMD RYZEN 5 ,6x 3.60GHz +16 GB Ram PALIT 1660 STORMx 6GBRam Win 10 (64 bit) Pro
Das kann alles mögliche sein .

Versuche mal nur mit 1x Ram Riegel und nur der System SSD zu starten.

Chipset treiber , Lan Treiber und Audio Treiber haste du von Hersteller Seite Installiert ?

lg
 
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
RAM Riegel machen keinen Unterschied. Stecke ich die Festplatte aus, dauert der Explorer Start zwar auch ca. 35 Sekunden, doch kommt er bei Öffnung eines zweiten Explorer Fenster dieses dann sofort.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.176
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich hatte oben schon gesagt, dass das mit grosser Wahrscheinlichkeit auf die Tools mit Shellintegration zurückzuführen ist. Also überprüf doch genau diese Programme und schalte deren Integration in die Kontextmenüs ab. In vielen Programmen kann man das im Programm selbst vornehmen. Ansonsten Autoruns: Autoruns for Windows - Windows Sysinternals nehmen, das mit Adminrechten starten und auf dem Tab "Explorer" die ContextMenuHandlers unter die Lupe nehmen. Die lassen sich dort alle abschalten und nach einem Neustart sind sie dann auch inaktiv.

So kannst Du recht schnell herausfinden, welche Extension den Explorer so ausbremst.

Vor allem natürlich Bitdefender als Verursacher ins Auge fassen und ihn zur Überprüfung komplett entfernen: Virenscanner vollständig deinstallieren.
 
Zuletzt bearbeitet:
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Übeltäter ist wohl Bitdefender. Wenn ich alle BdShlExt Module deaktiviere funktioniert der Explorer sofort. Ich habe aber noch 5 andere Computer, bei denen dieses Modul keine Probleme bereitet. Bitdefender einfach einmal deinstallieren und dann wieder neu installieren?
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.176
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Oder Bitdefender ganz weglassen, denn der Windows Defender ist ausreichend und hat sich jetzt noch nicht als Systembremse hervorgetan.
 
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Ich habe jetzt erst einmal den Support von Bitdefender angeschrieben. Mal sehen, was die dazu sagen.
 
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Wie schon erwähnt habe ich mich an Bitdefender direkt wegen Unterstützung gewandt. Es kamen einige Hinweise und Vorschläge zur Behebung des Problems, doch nichts brachte Abhilfe. Man schrieb mir dann, dass sie die Sache untersuchen und sich wieder melden würden.
Heute kam die Rückmeldung endlich mit der Lösung des Problems.

Vielen Dank für Ihre Kontaktaufnahme.
Wir entschuldigen uns für die Verzögerung.
Bitte führen Sie die nachstehenden Anweisungen aus:

  • Drücken Sie die Windows-Starttaste, geben Sie certmgr.msc ein und drücken Sie die Eingabetaste
  • Wählen Sie Vertrauenswürdige Stammzertifikate> Zertifikate
  • Klicken Sie mit der rechten Maustaste auf Zertifikate und wählen Sie Alle Aufgaben> Importieren
  • Klicken Sie auf Weiter> und navigieren Sie zu C:\Program Files\Bitdefender\Bitdefender Security\mitm_cache\fake-ca.crt > Klicken Sie erneut auf Weiter
  • Klicken Sie auf Zertifikatspeicher automatisch auswählen> Weiter> Fertigstellen
  • Starten Sie den Computer neu

Lassen Sie uns wissen, wie alles läuft.
 
dau0815

dau0815

Erfahrener Benutzer
Mitglied seit
11.08.2015
Beiträge
2.690
Und? Läufts?
 
J

JPGR

Neuer Benutzer
Threadstarter
Mitglied seit
24.01.2015
Beiträge
10
Version
Windows 10 64 Bit (1903)
System
Intel 4790, 32 GB, ATI
Ja, alles Bestens. Der Explorer startet jetzt auch mit aktivierter Bitdefender ShellExtention ohne jede Verzögerung.
Seltsam war eigentlich nur, dass ich insgesamt sechs Computer (4x Desktop, 1x Laptop, 1x Surface Pro4) mit ähnlicher Konfiguration laufen habe, das Problem aber nur auf dem neuen Rechner, den ich gerade frisch aufgesetzt habe, bestand.
 
Thema:

Explorer startet stark verzögert

Sucheingaben

explorer geht verzögert auf

Explorer startet stark verzögert - Ähnliche Themen

  • Windows 10 Explorer startet alle paar Sekunden neu

    Windows 10 Explorer startet alle paar Sekunden neu: Hallo, nach kurzer Zeit das nächste (hoffentlich mal letzte) Problem. Einschränken tut es mich nicht großart zzt., aber nervig ist es schon...
  • nach 1809 Update - Windows Explorer startet aus dem Startmenü nicht, respektive erst, wenn das Menü

    nach 1809 Update - Windows Explorer startet aus dem Startmenü nicht, respektive erst, wenn das Menü : Servus zusammen! Nach update auf 1809 (W10 pro, 64-bit) mit MediaCreationTool trat folgender Fehler auf: Klick im Startmenü auf Explorer -...
  • Kontextmenü > Auswahl "Neu" = Windows Explorer friert ein und stürzt ab/ startet neu

    Kontextmenü > Auswahl "Neu" = Windows Explorer friert ein und stürzt ab/ startet neu: [gelöst] Kontextmenü > Auswahl "Neu" = Windows Explorer friert ein und stürzt ab/ startet neu Das Problem besteht schon etwas länger. (ist auch...
  • Explorer startet nicht, bzw. nur mittels PowerShell

    Explorer startet nicht, bzw. nur mittels PowerShell: Über die Kachel oder Menüpunkt im Sartmenü lässt sich der Windowsexplorer einfach nicht starten. Die Kachel reagiert und der Bildschirm leer, dann...
  • Windows 10 Server konnte nicht gestartet werden . Explorer startet stark verzögert und bringt diese

    Windows 10 Server konnte nicht gestartet werden . Explorer startet stark verzögert und bringt diese : Hallo! Siehe Betreff. -> Windows 10: Meldung Server konnte nicht gestartet werden. Der Windows Explorer startet nach dem Hochstarten des...
  • Ähnliche Themen

    Oben