"Es ist kein Audioausgabegerät installiert."

Diskutiere "Es ist kein Audioausgabegerät installiert." im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hi, Beim Lautsprechensymbol ist ein rotes x mit der Fehlermeldung "Es ist kein Audioausgabegerät installiert." Ich habe folgendes probiert: 1.)...

Julia2347hdh0

Neuer Benutzer
Threadstarter
Dabei seit
04.05.2020
Beiträge
5
Hi,
Beim Lautsprechensymbol ist ein rotes x mit der Fehlermeldung "Es ist kein Audioausgabegerät installiert."

Ich habe folgendes probiert:

1.) Einstellungen / Problembehandlung / Problembehandlung ausführen
"Das Problem konnte von der Problembehandlung nicht identifiziert werden."

2.) Soundeinstellungen
"kein Aufgabegerät gefunden"

3.) Geräte-Manager / Audio-, Video- und Gamecontroller
"keine Audio-, Video- und Gamecontroller verfügbar" (siehe Bildschirmfoto anbei).

Kann mir jemand sagen, wie ich die Soundkarte im Geräte-Manager finde / erkenne? Oder eine andere Idee zur Lösung des Problems?

Geräte-Manager:
temp_geraete_manager.png



Rechtsklick auf das rote x beim Lautsprechersymbol:

temp_2_lautsprechereinrichtung_unknown.png


Nachtrag:

Computer: Lenovo, ThinkCentre, M720t (Desktop), ThinkCentre, Type 10SQ, Machine Type Model:10SQ002GGE
Betriebssystem: Windows 10 (64-bit)

Weitere Lösungsansätze auf Basis der Kommentare:
  • Bis zum Motherboard musste ich mich nicht durchkämpfen, das Freeware Programm CPU-Z liest alle für mich erdenklichen Infos aus.
  • Ich habe bei Lenovo auf der Website die "Lenovo Service Bridge" herutergeladen, diese als Administrator ausgeführt, aber es passiert nichts für mich ersichtliches.
  • Ich habe bei Lenovo auf der Website die Seriennr. eingegeben und den Audio - Treiber herunterladen ("Realtek Audio Codec Driver for Windows 10 64-bit (Version 1803 or later) - Desktop, Workstation"). Die Installation und ein mehrmaliges Neustarten des PC brachte keinerlei Änderung.
  • Vorher ist nichts Spezielles vorangegangen. Der Ton hat super funktioniert, mir fiel plötzlich auf, dass es nun nicht mehr geht. Habe nichts Besonderes installiert oder so.
  • Unter "Geräte-Manager"/"Andere Geräte" gibt es den "Intel High Definition DSP" (Bildschirmfoto des Geräte-Managers aktualisiert). Rechtsklick darauf "Nach Treibern suchen" führt zu der Fehlermeldung "Intel High Definition DSP konnte nicht installiert werden."
  • passender "Intel Chipsset Driver" von Lenovo installiert (Vorschlag von IT-SK, dessen Link folgend) - Problem besteht weiterhin. Ebenfalls Aktualisierung des "Consumer Intel Management Engine Firmware Update Tool" und des "Intel AMT Driver".
  • Ein Lautsprecher ist nicht angeschlossen, ich benutze den internen Lauspprecher. Schließe ich Kopfhörer oder ein Headset an, erhalte ich auch dort keinen Ton.
Genau darin liegt mein Problem, zum Glück rettet mich heute mein privater Laptop für eine Schulung. Vielleicht gibt es irgendwann das nächste Windows-Update und das Problem behebt sich, wie es gekommen ist. Hier: Link ist noch eine interessante Info, die in die gleiche Richtung geht. Vielleicht hat eine Aktualisierung des Grafiktreibers das Problem verursacht. Die Wiederherstellung zu einem Zeitpunkt in der Vergangenheit, wie dort empfohlen, möchte ich nicht machen. Ich warte einfach erst mal ab. Wenn neue Kommentare kommen, gehe ich denen weiter nach.
 
Zuletzt bearbeitet:

Thomas62

Erfahrener Benutzer
Dabei seit
30.07.2015
Beiträge
3.876
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Moin,

Stelle erstmal fest was das für ein Computer ist.

Laptop schau auf die Unterseite.

PC schau auf die Seite wo alle Kabel stecken oder irgendwo am pc.

Zur not mach ihn auf und schau auf Motherboard da sollte stehen

wie das Board sich nennt !

Dann lade dir vom Hersteller Audio-Treiber herunter und Installiere sie.

lg
 
Zuletzt bearbeitet:

jhkil9

Erfahrener Benutzer
Dabei seit
17.06.2019
Beiträge
232
Ort
Mannheim
Version
Win 10 pro 1909
Was steht unter " Andere Geräte "
Da fehlen die Treiber würde ich mal vermuten.
Und etwas mehr an Info wäre hilfreich. Was ist vorher passiert?
 

Julia2347hdh0

Neuer Benutzer
Threadstarter
Dabei seit
04.05.2020
Beiträge
5
Moin,

Stelle erstmal fest was das für ein Computer ist.

Laptop schau auf die Unterseite.

PC schau auf die Seite wo alle Kabel stecken oder irgendwo am pc.

Zur not mach ihn auf und schau auf Motherboard da sollte stehen

wie das Board sich nennt !

Dann lade dir vom Hersteller Audio-Treiber herunter und Installiere sie.

lg
Danke dir, siehe obenstehende Ergänzung. Eine Installation des Audio-Triebers brachte leider keine Änderung.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
28.809
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und die Gerätemanagerrubrik "Andere Geräte"? Dort sortiert Windows alle Geräte ein, die wegen Fehlern oder fehlenden Treibern nicht eindeutig zugeordnet werden können. Also schau doch da mal nach und öffne die dortigen Geräte zur Ansicht, damit man sieht was Windows bei diesen an Meldungen ausgibt. Dieser Hinweis wurde doch oben schon mal gegeben.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.746) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
außerdem solltes Du mit dem passenden Chipsatztreiber von Lenovo anfangen.

desktops and all in ones :: thinkcentre m series desktops :: thinkcentre m720t - DE

Bis zum Motherboard musste ich mich nicht durchkämpfen, das Freeware Programm CPU-Z liest alle für mich erdenklichen Infos aus.
Sicherer ist es aufrund der Daten, die sich auf dem Aufkleber hinten am Gehäuse befinden zu suchen ( Seriennummer, Modell Type.....).
 

Bildschirmschoner

Erfahrener Benutzer
Dabei seit
26.03.2019
Beiträge
526
Ort
Stuttgart
Version
Windows 10 Pro 20H2
System
Intel Core i7-3770, ASUS P8B75-M, 16GB RAM, GeForce GTX 1050 Ti, LG 27UD58-B
Manchmal tritt das auch bei einem Wackler des Steckers der Lautsprecher an der Buchse auf. Besonders bei der Marke Logitech bekannt. Schonmal ein bißchen dran rumgefummelt? Oder ggf. mal andere Lautsprecher bzw. Kopfhörer angeschlossen?
 
Zuletzt bearbeitet:

Julia2347hdh0

Neuer Benutzer
Threadstarter
Dabei seit
04.05.2020
Beiträge
5
Danke für die weiteren Tipps!
@IK-SK: Chipsatztreiber ist installiert gemäß der Empfehlung, leider besteht das Problem weiterhin.
@ Bildschirmschoner: Habe keinen externen Lautsprecher angeschlossen. Mein Headset wird nicht mehr erkannt, seitdem das Problem auftritt.
 

cardisch

Erfahrener Benutzer
Dabei seit
18.06.2015
Beiträge
103
Bliebe eine Deaktivierung im BIOS. Unwahrscheinlich, kommt aber vor. Normalerweise würdest du dann kein Audiogerät, wie bei dir.
Zweite Fehlermöglichkeit: Defekt. Kommt auch nur selten vor, aber es passiert. Dann könntest du dir eine STeckkarte kaufen oder ein USB Headset.
Zum testen würde ich dir ein Offline-linux empfehlen, wenn dort auch nichts geht ist ein Defekt sehr wahrscheinlich
 

Thomas62

Erfahrener Benutzer
Dabei seit
30.07.2015
Beiträge
3.876
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
Lenovo Service Support anschreiben und um Hilfe bitten.

lg
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.394
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.746) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
hast Du mal geschaut was unter "ausgeblendete Geräte" im GM noch auftaucht?
 
Thema:

"Es ist kein Audioausgabegerät installiert."

"Es ist kein Audioausgabegerät installiert." - Ähnliche Themen

Windows 10 Laptop Soundprobleme: Sehr geehrte Damen und Herren, Ich habe seit ca. einer Woche ein Ton- und Mikrofonproblem mit meinem Odys Maven Win 12 Laptop. In der unteren...
Fehlerhaftes Update vom 29.5: Hallo! Seit dem Update vom 29.5 funktioniert meine Sound nicht mehr (besser gesagt keine Soundkarte mehr vorhanden). In der Systemsteurung...
Audio und Eingabegerät funktioniert nicht: Hallo, ich habe heute per Skype telefoniert als plötzlich mein Surface neustartete und dabei Audiogeräte und Eingabegeräte plötzlich "weg sind"...
Der Audiodienst wird nicht ausgeführt.: Seit heute sehe ich bei meinem Lautsprecher-Symbol in der Taskleite ein hässliches weißes x in einem warnroten Kreis. Wenn ich dieses x mit...
Windows 10 Update 1909: Kein Sound mehr: Hey liebe Community, ich habe vor einigen Tagen ein Windows Update durchgeführt, auf die Version 1909. Nun besteht das Problem, dass ich seit...

Sucheingaben

lenovo m720t kein sound Intel high definition dsp

,

lenovo m720t kein ton

,

Lenovo m720t kein audioausgabegerät installiert

Oben