Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen?

Diskutiere Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Datei stammt von einem anderem Computer. Wie kann ich das abstellen, dass ich immer wieder die Dateien zulassen muss
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #1
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
IMG_20211208_201604.jpg
Datei stammt von einem anderem Computer. Wie kann ich das abstellen, dass ich immer wieder die Dateien zulassen muss
 
Lösung
Wolf.J
1. Das ist kein Fehler, sondern eine im System hinterlegte Einstellungen.

Fraglich ist nur, was die ausgelöst hat, deshalb sollte man die Einstellung suchen, die so allergisch auf fremde Herkünfte der Dateien reagiert.
Das kann durchaus ein Anti-Virus-Tool gewesen sein.

2. Wenn jetzt nachträglich das Speichern von alternativen Datenströmen verhindert werden soll, wirkt sich das natürlich nicht auf bereits gespeicherte Dateien auf. Die behalten natürlich ihre "Anhängsel".
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #2
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.519
Du kannst versuchen, die Datei auf einen mit FAT32 formatierten USB-Stick zu verschieben und dann wieder zurück zu kopieren. Damit verliert die Datei Sicherheitsattribute.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #3
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Danke, aber das passiert mir ständig, wenn ich Fotos herunterlade und wenn ich diese versende und vergesse diese zuzulassen, kommen die nicht an.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #4
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Hast Du im Defender den Ordnerschutz aktiviert? Der könnte das verursachen. Bei mir werden keine Dateien blockiert. Der Ordnerschutz ist bei mir deaktiviert.

Ich kann es aktuell nur von Fotos her nachvollziehen, die ich vom Handy übertrage. Die versende ich gelegentlich. "Zulassen" hatte ich da bisher nicht.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #5
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Danke, ich muss jetzt das erst untersuchen, das hat bei mir der Kaspersky übernommen!
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #6
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ja, da schaue mal in die Einstellungen.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #7
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.519
Dann deinstallier den "Kasper" mal mit dem --> kavremover <-- und teste erneut.

Und wenn Du Dir einen Gefallen tun willst, so verzochte künftig auf jeglliche Art Security- und "Tuning"-Software.
W10 besitzt eine eigene, mittlerweile sehr gute, Sicherheitssoftware namens "Defender". Diese genügt vollauf und macht praktisch nie Probleme.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #8
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Ich probiere das aus und rühre mich wieder!
Beitrag automatisch zusammengeführt:

Da bin ich wieder. Kaspersky deinstallieren hat nicht das Problem gelöst!
 
Zuletzt bearbeitet:
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #9
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.519
Hast Du auch das oben verlinke Tool verwendet?
Danach wäre zu klären, ob der Defender jetzt wieder aktiv ist und ob, wie @runit beschrieben hat, der Ordnerschutz deaktiviert wurde.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #10
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Danke, ich hab das alles durchgeführt, die Anzeige bleibt. Ich weiß auch nicht genau wann und warum das aufgetreten ist.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #11
dau0815

dau0815

Erfahrener Benutzer
Dabei seit
11.08.2015
Beiträge
3.519
Schau mal. --> hier <-- habe ich was Interessantes zu diesem Thema gefunden.

Von daher war mein Ansatz mit einem FAT32-Datenträger nicht ganz falsch. ;)
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #12
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.635
Version
Verschiedene WIN 10 und WIN 11
Von daher war mein Ansatz mit einem FAT32-Datenträger nicht ganz falsch. ;)
Das ist natürlich eine Möglichkeit, den Zone.Identifier loszuwerden.
Überprüfen kann man das Vorhandensein von Alternativen Datenströmen mit dem Tool Streams aus den Sysinternals.
dir /r zeigt die auch.
Löschen kann man die auch, bzw entsperren.
Bei Bedarf kann ich die genaue Syntax auch nachliefern bzw in ein Script packen.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #13
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
.... interessant. Wenn ich die Tipps aus dem Link schaue, beziehen die sich auf einen Registry-Eintrag, den es noch in Win 7 gab. Möglicherweise ist das dann ein Fehler, der auftritt, wenn man als Basis ein Upgrade von Win 7 aus hat - kann ich mir hierbei vorstellen. In der Win 11 Registry gibt es diesen Eintrag an der Stelle nicht.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #14
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.635
Version
Verschiedene WIN 10 und WIN 11
Den Registry-Eintrag kenne ich noch aus Zeiten von Windows Server 2012.
Ob der noch ausgewertet wird, kann ich aber nicht sagen.
Ich gehe auch davon aus, das ist einer von der Sorte, die nicht als Standard angelegt werden.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #15
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
  • Ich habe das durchgeführt, was ich gefunden hatte, das hat auch nichts gebracht.
  • Gruß Alois

  • HKEY_CURRENT_USER
    Software
    Microsoft
    Windows
    CurrentVersion
    Policies
    Attachments
    Falls die letzten Schlüssel noch nicht existieren, dann müssen Sie diese erstellen. Dazu klicken Sie mit der rechten Maustaste in das rechte Fenster. Im Kontextmenü wählen Sie "Neu" > "Schlüssel".
  • Doppelklicken Sie auf den Schlüssel "SaveZoneInformation".
    Falls dieser Schlüssel noch nicht existiert, dann müssen Sie ihn erstellen. Dazu klicken Sie mit der rechten Maustaste in das rechte Fenster. Im Kontextmenü wählen Sie "Neu" > "DWORD-Wert" (REG_DWORD). Als Schlüsselnamen geben Sie "SaveZoneInformation" ein.
  • Ändern Sie den Wert ggf. von "0" (speichern) auf "1" (nicht speichern).
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #16
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.441
Version
.............Win 11 Pro 64 bit 22H2 - Build 22621.1194
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Ich denke, wir haben den Auslöser noch nicht gefunden.

Ich stelle das später nochmal mit einer Datei nach, um sicher sein zu können, dass es keine Win-Standard-Aktion ist.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #17
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.635
Version
Verschiedene WIN 10 und WIN 11
Warum stellst Du anhand der Dateien nicht erst einmal fest, ob das überhaupt der Zone.Identifier ist?
Ein einfaches
Code:
dir /r
in dem Verzeichnis zeigt das doch schon.
Beitrag automatisch zusammengeführt:

Wenn Du eine Pro-Version hast, kannst Du das über den Gruppenrichtlinien-Editor einstellen.
gpedit.msc
1639070396957.png
 
Zuletzt bearbeitet:
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #18
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Hallo,
ich habe die Home Version. Ich kenne mich nicht so aus und ich weis nicht wie ich mit dir /r
vorgehen soll. Alle Angaben hier über Änderungen in der Registriy erfolglos durchgeführt!
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #19
Wolf.J

Wolf.J

Super-Moderator
Dabei seit
28.02.2017
Beiträge
7.635
Version
Verschiedene WIN 10 und WIN 11
Es wundert mich immer wieder mit welchem Selbstvertrauen User in der Registry rumeditieren, weil es da #### Anleitungen gibt, aber vor der einfachsten Bedienung der Kommandozeile zurückschrecken.
Da ist jetzt leider Eigeninitiative gefragt, da ich keine Ahnung habe, wo die fraglichen Dateien liegen, kann ich Dich leider auch nicht fernsteuern.
 
  • Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? Beitrag #20
L

Losinj

Benutzer
Threadstarter
Dabei seit
10.07.2019
Beiträge
34
Hallo,
ich war schon x mal in der Registry und diesmal nur nach den angegebenen Vorgaben aus der Antwort auf #11. Ich habe noch nie mit dir /r gearbeitet. Wenn Du einmal 80 bist, so wie ich, dann denkst Du auch nicht mehr so mit 20 Jahren.

Gruß Alois
 
Thema:

Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen?

Die Datei stammt von einem anderem Computer und ich muss diese immer wieder zulassen. Wie kann ich das abstellen? - Ähnliche Themen

Dateien im C:\ löschen?: Grüezi zusammen Eine kleine Unschönheit... In meinem C:\ liegen ein Dateiordner und eine Datei, die scheinbar keine Funktion mehr haben. Es sind...
htm.part Dateien werden immer runtergeladen: Servus, ich hab eine kleine Frage: Seit kurzer Zeit erscheinen bei mir auf dem Desktop immer htm.part Dateien (72dpEhps.htm.part) zum Beispiel...
Windows Systemabbild-Wiederherstellung fehlgeschlagen: Guten Tag zusammen, nach einem Mainboard-Wechsel (von Asrock H97M zu MSI MGP X570 Gaming Plus) habe ich ein BIOS update installiert, Treiber...
Kopiervorgang bricht bei sehr großen Dateien ab: Moin! Manchmal muss ich eine sehr große Datei (ca. 160 GB) von einer an meinem Rechner angeschlossenen USB-Festplatte auf eine andere...
Probleme bei zuletzt verwendeten Elementen - Outlook und Microsoft Exchange: Guten Tag, ich habe folgendes Problem an meinem Arbeitsplatzrechner. Es handelt sich um einen Arbeitsplatzrechner in einem Firmennetzwerk mit...
Oben