Deaktivierte OOBE über Sysprep per unattend.XML nach WDS Installation wieder aktiviert

Diskutiere Deaktivierte OOBE über Sysprep per unattend.XML nach WDS Installation wieder aktiviert im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hmmm schwieriger Titel. Ich bin dabei für das ankommende W10 rollout - ja wir sind spät dran - ein Image zu erstellen welches per WDS dann...
R

Roman78

Neuer Benutzer
Threadstarter
Dabei seit
07.05.2018
Beiträge
7
Hmmm schwieriger Titel. Ich bin dabei für das ankommende W10 rollout - ja wir sind spät dran - ein Image zu erstellen welches per WDS dann installiert werden soll. So wie wir jetzt auch W7 installieren. Also installiere ich einen Rechner, lasse dann wenn ich alles so habe wie ich es haben möchte, Sysprep laufen mit einer unattended.xml Datei in welcher u.A. folgendes steht:

XML:
-<settings pass="oobeSystem">
-<component language="neutral" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" versionScope="nonSxS" publicKeyToken="31bf3856ad364e35" processorArchitecture="amd64" name="Microsoft-Windows-Shell-Setup">
-<OOBE>
<HideEULAPage>true</HideEULAPage>
<HideLocalAccountScreen>true</HideLocalAccountScreen>
<HideOEMRegistrationScreen>true</HideOEMRegistrationScreen>
<HideOnlineAccountScreens>true</HideOnlineAccountScreens>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<NetworkLocation>Home</NetworkLocation>
<ProtectYourPC>3</ProtectYourPC>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>
<UnattendEnableRetailDemo>false</UnattendEnableRetailDemo>
</OOBE>
</component>
</settings>
Diese Info habe ich von hier: Sysprep generalize Windows image without OOBE

Wenn ich den Rechner direkt nach dem Sysprep starte, funktioniert es wunder bar. Heißt der Rechner fährt hoch, installiert die Treiber und er kommt zum Anmeldeschirm. Alles wunder bar, dann habe ich ein Image über den WDS-Server gezogen und wenn ich dieses Image auf einem Rechner installiere kommt trotzdem wieder das OOBE, heißt ich muss mich wieder durch den ganzen Wahnsinn klicken von Land-Tasatur-Benutzer-Password und so weiter. Und ich weiß nicht wieso es nach dem Sysprep direkt funktioniert aber nach dem WDS nicht.

Ich habe schon zum zweiten mal ein Image erstellt, weil ich dachte, da ist etwas schief gelaufen oder er hat die XML-Datei nicht richtig gefressen. Deswegen habe ich nochmal lokal direkt nach dem Syspre getestet und das hat funktioniert. Aber nach dem Installieren per WDS kam wieder das OOBE.
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Dabei seit
06.10.2015
Beiträge
2.914
Hm, der Bart Simons in deiner verlinkten Quelle schreibt aber von einer Datei namens "deploy.xml" und nix von "unattended.xml".
Das ist wohl kaum dasselbe!
 
R

Roman78

Neuer Benutzer
Threadstarter
Dabei seit
07.05.2018
Beiträge
7
Wie die Datei heißt ist ja egal. Diese wird ja mit ja durch das Sysprep.exe Kommando gegeben. Ob ich jetzt sysprep.exe /oobe /generalize /unattend:c:\windows\system32\sysprep\sysprep.xml oder sysprep.exe /oobe /generalize /unattend:c:\windows\system32\sysprep\unattended.xml eingebe ist dabei ja egal. Es funktioniert ja auch lokal aber nicht übers WDS.
 
Thema:

Deaktivierte OOBE über Sysprep per unattend.XML nach WDS Installation wieder aktiviert

Deaktivierte OOBE über Sysprep per unattend.XML nach WDS Installation wieder aktiviert - Ähnliche Themen

  • Gerät ist deaktiviert

    Gerät ist deaktiviert: Es wird angezeigt das mein PC wohl deaktiviert ist und ich keine Bilder vom Smartphone auf mein PC per Link senden kann Außerdem aktualisiert...
  • Firewall Öffentliches Netzwerk nach Start immer deaktiviert

    Firewall Öffentliches Netzwerk nach Start immer deaktiviert: Hallo zusammen. Nach Einschalten meines PC´s habe ich seit einiger Zeit immer die Meldung, dass Firewall-& Netzwerkschutz deaktiviert ist. Dies...
  • BitLocker Verschlüsselung deaktiviert sich ungewollt

    BitLocker Verschlüsselung deaktiviert sich ungewollt: Hallo Microsoft Community, bei meinem HP Notebook mit Windows 10 sichere ich Daten auf zwei externen Festplatten. Beide sind mit BitLocker...
  • CPU Kühlung deaktiviert nach Update KB 4565503 2020-17

    CPU Kühlung deaktiviert nach Update KB 4565503 2020-17: Nochmals dasselbe wie immer. nach einem bestimmten Update bei jeder zuvor installierten Version. Nach jedem neuen Upgrade, jetzt aktuell Version...
  • Ähnliche Themen
  • Gerät ist deaktiviert

    Gerät ist deaktiviert: Es wird angezeigt das mein PC wohl deaktiviert ist und ich keine Bilder vom Smartphone auf mein PC per Link senden kann Außerdem aktualisiert...
  • Firewall Öffentliches Netzwerk nach Start immer deaktiviert

    Firewall Öffentliches Netzwerk nach Start immer deaktiviert: Hallo zusammen. Nach Einschalten meines PC´s habe ich seit einiger Zeit immer die Meldung, dass Firewall-& Netzwerkschutz deaktiviert ist. Dies...
  • BitLocker Verschlüsselung deaktiviert sich ungewollt

    BitLocker Verschlüsselung deaktiviert sich ungewollt: Hallo Microsoft Community, bei meinem HP Notebook mit Windows 10 sichere ich Daten auf zwei externen Festplatten. Beide sind mit BitLocker...
  • CPU Kühlung deaktiviert nach Update KB 4565503 2020-17

    CPU Kühlung deaktiviert nach Update KB 4565503 2020-17: Nochmals dasselbe wie immer. nach einem bestimmten Update bei jeder zuvor installierten Version. Nach jedem neuen Upgrade, jetzt aktuell Version...
  • Oben