Computer fährt nach defragmentierung nicht mehr hoch

Diskutiere Computer fährt nach defragmentierung nicht mehr hoch im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Computer fährt nach defragmentierung nicht mehr hoch
G

Gast

Computer fährt nach defragmentierung nicht mehr hoch
 
areiland

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.641
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Genaue Fehlerangaben sind geheim und dürfen nicht an uns weitergegeben werden? Wurde wirklich defragmentiert, oder eher doch eine Dateisystemprüfung durchgeführt? Wie sollen wir denn da beurteilen können, wo das Problem liegen könnte?
 
G

Gast10191

Und mit welchem Tool hast du defragmentiert? Oder hast du Windows selbst machen lassen?
 
T

Tha.Piranha

Erfahrener Benutzer
Dabei seit
22.07.2015
Beiträge
287
Ansonsten einfach mit dem Backup-Image wieder hochfahren :o
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.221
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Vielleicht war es ja auch eine Formatierung, klingt ja so ähnlich...:p :o
 
RedFlag

RedFlag

Erfahrener Benutzer
Dabei seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
Wird heute noch defragmentiert??
Das Thema hatte ich seit XP oder so nicht mehr auf dem Schirm....
 
LukeLionLP

LukeLionLP

Erfahrener Benutzer
Dabei seit
20.08.2015
Beiträge
764
Ort
Pforzheim, Baden-Württemberg, Deutschland
Version
Windows 10 Home 64 Bit Version 1809 Build 17763.379
System
AMD FX-6300 Six-Core Processor 3,5 Ghz., 8 GB RAM, NVIDIA GeForce GTX 750 Ti 2 GB VRAM
Vermutlich hat der TE fälschlicherweise eine SSD defragmentiert und hat nun den Salat...
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
9.061
Version
.............21H1 Pro 64 bit Build 19043.1151
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
... mal wieder typisch: ein vollkommener unzureichender Eingangsbeitrag, über den sich Leser maßlos ärgern müssen, folgliches zahlreiches Rätselraten und Nachfragen, aber der TE antwortet nicht mehr. Schade um jede Sekunde, die man sich seinem Thema widmet.
 
G

Gast10191

Hallo RedFlag
Ich lass das einfach Windows erledigen und achte nie selbst aktiv darauf,was da im Hintergrund abläuft,wenn der Rechner idle ist.
Aber auch in Windows 10 gibt es das defragmentieren noch, nur ist es wohl nicht mehr so tragend in seiner Auswirkung,wie zu XP Zeiten.
Ich hab hier aber grad extra mal "analysieren" angeklickt und der Scann ergab dieses Resultat. Also alles klar und Windows hält das automatisch im Schuss.
 

Anhänge

  • frag.jpg
    frag.jpg
    52,7 KB · Aufrufe: 100
RedFlag

RedFlag

Erfahrener Benutzer
Dabei seit
12.07.2017
Beiträge
949
Version
14393
System
I7, 3,5GHz @4,2GHz ,16GBRAM, EVGA NVIDIA1070, EVGAX99Classified, Creative SoundBlaster Zx
@Heinz
Danke für die Info - das war mir gar nicht mehr so bewusst. Again what learned ;-)
Da macht das Win bei mir im Hintergrund.
Habe eh nur noch eine HDD, der Rest läuft eh auf SSDs oder so..
 
IT-SK

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
10.221
Ort
Hummel Hummel, Mors Mor....
Version
Version 21H2 ( Build 19042.1083) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Wobei 10 die SSD' s nicht immer korrekt erkennt und ausschließt von der Defragmentierung.
Persönlich hatte ich das zwar noch nie (!) auf unseren Geräten ( alle mit SSD), aber es funktionierte fehlerhaft auf Drei oder Vier Geräten die in Reparatur kamen.

Ob es veraltete Firmware, BIOS Einstellungen oder einfach " Gefummel" mit irgendwelchen Tools das auslöste kann ich aber nicht beurteilen.
 
Thema:

Computer fährt nach defragmentierung nicht mehr hoch

Computer fährt nach defragmentierung nicht mehr hoch - Ähnliche Themen

Computer fährt nach Windows Update (heute) nach Neustart nicht mehr hoch: Hallo, nach einem Update (welches ?) fährt der Computer nicht mehr hoch. Ich komme auch nicht in den gesicherten Modus, ich denke Tastatur und...
Windows fahrt nicht mehr hoch Mein Windows 10 pro MAR: Guten Tag Betreff: Windows fahrt nicht mehr hoch Mein Windows 10 pro MAR 9Q3NK-JXJ9C-xxxxx-xxxxx-xxxxx SERIENNUMMER 0330xxxxxxxxxx Ich habe...
Windows 10 Pro fährt random hoch!?: Hi, folgendes Problem unter Windows 10 Pro: Einmal am Tag fährt ein Rechner im Netzwerk random hoch - und ich kann nicht ganz nachvollziehen...
Defragmentierung/Laufwerkoptimierung: Hallo, seit dem letzten Windows-10 update erhalte ich nach jeder Defragmentierung/Laufwerksoptimierung den Hinweis "noch nie ausgeführt"...wie...
SSD wird defragmentiert, obwohl Defragmentierung für dieses Laufwerk nicht aktiviert ist!: Hallo Zusammen. Ich habe, wie auf den Screenshots zu sehen ist, die Defragmentierung für meine SSD ausgeschaltet. Und trotzdem wird die SSD fast...
Oben