Codecs futsch

Diskutiere Codecs futsch im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo ! Kann es sein dass das letzte oder vorletzte update von Win 10 wieder einmal codecs löscht ? Ich kann keine Videos abspielen und Musik...
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
133
Hallo !

Kann es sein dass das letzte oder vorletzte update von Win 10 wieder einmal codecs löscht ? Ich kann keine Videos abspielen und Musik hören sondern bekomme die Fehlermeldung 0x8007007e oder dass dieser oder jener Treiber fehlt.

Videos kann ich mit VLC ansehen habe aber trotzdem keinen Ton.

any ideas ?
 
#
schau mal hier: Codecs futsch. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.196
Version
Verschiedene WIN 10
Die letzten Updates sollten keine Treiber gelöscht haben, aber kann ed sein, dass Du aus dem Windows Update optionale Treiber installiert hast?

Die Fehlermeldung deutet auch nicht auf fehlende Codecs hin, sondern auf Treiber oder davon benutze DLLs.

Kannst Du im Gerätemanager Audio auf einen vorherigen Treiber zurück setzen?
Sonst installiere die Audio-Treiber neu.
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
133
Updates installiere ich entweder von der heruntergeladenen Datei des Anbieters wie MSI (mainboard) oder automatisch über windows-update. Bin bis jetzt damit gut gefahren. Audio und Video-Treiber konnte ich zurücksetzen, musste aber danach einen Neustart machen. Es blieb alles beim alten. Was hälst Du hiervon: 0x8007007e: Das bedeutet die Windows-Fehlermeldung | TippCenter ?
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.196
Version
Verschiedene WIN 10
Das eine ist ein Update-Fehler, bei Dir scheint es aber ein Laufzeit-Fehler zu sein.
Den kenne ich so bisher nur von Druckern.
Der Grund ist aber gleich, Treiber oder davon benutze DLLs fehlen oder es sind falsche installiert.
 
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.288
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Funktionieren z.B. YouTube Videos ? Der VLC Player sollte eigentlich funktionieren da er seine eigenen Codecs (Video + Audio) verwendet !
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.196
Version
Verschiedene WIN 10
VLC Player sollte eigentlich funktionieren da er seine eigenen Codecs (Video + Audio) verwendet !
Genau deswegen, in Kombination mit dem Fehlercode, sehe ich die Probleme im Bereich Treiber.
Updates installiere ich entweder von der heruntergeladenen Datei des Anbieters wie MSI (mainboard) oder automatisch über windows-update.
Deshalb die Frage nach den optimalen Updates.
Allerdings hatte ich es auch schon, dass Treiber mit den nicht optionalen Updates kamen.
Also am besten noch mal die Treiber von MSI probieren.
 
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.288
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Nochmals, werden Videos im Browser abgespielt ?
 
Thomas62

Thomas62

Gesperrt
Dabei seit
30.07.2015
Beiträge
4.045
Ort
Wunderschönen Berlin
Version
DESKTOP Win 10 Pro 64 bit Build aktuell
System
ASUS Prime A320M-K RYZEN 5 3600 6C/12TR x 3.60GHz +32 GB Ram PALIT 1660 STORMx 6GB Ram Win 10 Pro
wer er nicht will der er hat schon evtl. Lösung woanders gefunden und nicht nötig zu antworten.

lg

Schönen Feiertag
 
MOS

MOS

Erfahrener Benutzer
Threadstarter
Dabei seit
16.06.2019
Beiträge
133
wer er nicht will der er hat schon evtl. Lösung woanders gefunden und nicht nötig zu antworten.

Leider habe ich bis jetzt keine Lösung gefunden. Konnte seit Sa. Mittag meinen PC nicht verwenden daher nicht gleich dass unhöflichste annehmen.

Groove Video: kein Bild kein Ton
Groove Audio: keine Musik
Youtube: Bild kein Ton
VLC Video: Bild kein Ton
VLC Audio: keine Musik
Lt. Realtek und Nahimic ist der Ausgang freigeschalten, bei der Funktion testen kommt halt kein Ton.
Beitrag automatisch zusammengeführt:

Habe den aktuellen MSI Audiotreiber heruntergeladen. Er ist nicht die neueste Version von Realtek. Es funktioniert jetzt alles wieder obwohl ich es mir nicht erklären kann.
Danke für die Hilfe.
Beitrag automatisch zusammengeführt:

Problem gelöst, anscheinend war der neue Realtec Audiotreiber unverdaulich. Ich habe den aktuellen (älteren) Treiber von MSI herunter geladen jetzt passt wieder alles.
 
Zuletzt bearbeitet:
M

Mediamann

Erfahrener Benutzer
Dabei seit
25.05.2015
Beiträge
1.288
Ort
Umgebung Ulm
Version
Windows 10 Pro 21H1
System
2 Desktop - 1 Tablet
Trotzdem sollte über die Video App Bild und Ton funktionieren, nicht nur beim VLC !
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Dabei seit
28.02.2017
Beiträge
5.196
Version
Verschiedene WIN 10
Da ja auch beim VLC der Ton auch nicht funktioniert hat, war die Vermutung sehr naheliegend.
Und das war ja nicht das erste Mal, dass Realtek-Treiber Probleme machen, die über Windows Update verteilt wurden.
 
Thema:

Codecs futsch

Codecs futsch - Ähnliche Themen

Fehrlermeldung 0xc00d5212: 1. Kann keine Musik mehr hören und auch mich hört man bei Online-Meetings nicht! Kam ganz plötzlich, einfach alle Töne weg. Kann auch keine...
Medien spielen nicht ab: Hallo, nach dem letzten update kann ich weder Musik noch Videos abspielen auf meinem Laptop. Die Videos laden zwar anscheinend, aber weder das...
Soundkarte richtig erkannt ?: Hallo ! Habe Win 10 installiert und seitdem folgendes Problem: die soundkarte wird erkannt und kann im Gerätemanager überprüft werden. Allerdings...
MKV Video Dateien sind über Windows 10, App TV&Filme nicht mehr abspielbar: Hallo, ich habe im Videos Ordner Videos gespeichert im MKV Format, die ich aufgenommen habe. Diese waren bis vorgestern noch ohne Probleme über...
bluetooth-verbindung langsam und gestört: Hallo zusammen, ich habe folgendes Phänomen: seit Kurzem benutze ich einen PC mit Win 10 Pro, habe MS 365 installiert, der Drucker wird per...
Oben