Build 10041 Reboot Problem.

Diskutiere Build 10041 Reboot Problem. im Windows 10 Installation & Upgrade Forum im Bereich Windows 10 Foren; Hallo, ich benutze zuzeit Build 10041 und ich habe das Problem, dass mein Notebook einfriert beim Neustart. Er freirt ein bei wieder hochfahren...
G

Gast

Hallo,

ich benutze zuzeit Build 10041 und ich habe das Problem, dass mein Notebook einfriert beim Neustart. Er freirt ein bei wieder hochfahren im Bildschirm mit dem großen blauen Windows symbol und den drehenden Punkten. Diese Punkte hören auf zu drehen und das Notebook kann nur noch durch das gedrückthalten vom Power-Knopf geretten werden. Dies ist nervig, da ich somit nicht auf das aktuelste Build updaten kann.

Jemand mit ähnlichem Problem oder einen Lösungsvorschlag?

Wäre sehr dankbar.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
H

Heinz

Hallo
Passiert dies nun gleich nachdem du 10041 installiert hast beim ersten Start,oder hast du 10041 schon eine Weile funktionierend auf dem Rechner?
 
G

Gast

Der Computer läuft sonst wunderbar nur das Reboot besteht schon die ganze Zeit, auch mit iner Neuen festplatte also neu aufgelegtem System bleib dieses Problem bestehen.
 
K

Kettenraucher

Hallo,

besteht das Problem nur bei einem Neustart aus laufenden System oder auch generell bei einem Hochfahren nach ausgeschalteten Notebook ?
 
G

Gast

Das Problem besteht nur bei einem Neustart aus laufendem System. Hochfahren klappt wunderbar.
 
H

Heinz

Hallo
Nachdem ich ein bisschen rumgesurft habe,habe ich folgende Idee:
Ich würde mal den "Fast Startup" in der Energieoption ausschalten.Der Fehler könnte schon beim runterfahren passieren,weil nicht alle Programme ordnungsgemäss geschlossen wurden.
 

Anhänge

K

Kettenraucher

Hallo,

der Heinz war schneller. ;)

Obwohl fast Startup Probleme wie z.B. dunkler Bildschirm,bei einem Neustart aus laufenden System behebt.
Aber ein Versuch kostet nichts.

Zitat Windows Hilfe:

"Schnellstart" ist in Windows standardmäßig aktiviert. Dies ist eine Einstellung, mit der der PC nach dem Herunterfahren schneller gestartet werden kann. Dabei werden von Windows beim Herunterfahren Systeminformationen in einer Datei gespeichert. Beim erneuten Starten des PCs werden diese Systeminfos von Windows dazu verwendet, den PC fortzusetzen, anstatt einen Neustart durchzuführen.

Hinweise:

Die Einstellung "Schnellstart" gilt nicht für einen Neustart. Sie müssen den PC herunterfahren und erneut starten, damit die Einstellung für den Schnellstart wirksam wird.

Zitat ende .
 
Zuletzt bearbeitet:
G

Gast

Danke für die Antworten. Werde ich dann erstmal ausprobieren.
 
G

Gast

Also das hat nicht wirklich geholfen. Habe auch nochmal ein älteres Build augesetzt, jedoch bleibt das Problem bestehen. Müsste also ein Hardwarefehler sein.
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.470
Version
1909 WIN_10_Pro up_to_date
Edit: Beitrag zurückgezogen!

- Wer nicht will, der hat gewollt -

Search can be helpful ;-D
 
Zuletzt bearbeitet:
G

Gast

BIOS müsste eigentlich auf default sein, ich habe jedenfalls nichts dran geändert.
 
K

Kettenraucher

trotzdem noch mal auf default stellen kann nicht schaden.
 
G

Gast

Jippie. Danke euch allen. Hab BIOS auf default gesetzt und USB 3.0 Treiber aktualisiert. Nun läufts wieder.

Nochmals danke an die helfenden.
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.470
Version
1909 WIN_10_Pro up_to_date
BTW: Der Fehler war (bekannterweise) wohl der falsche Treiber für den USB 3.0 Anschluss!

- Da mein Hinweis diesbezüglich vom Ratsuchenden ignoriert wurde, dürfen sich andere User - mit dem gleichen Problem - daran orientieren!
- Selbstverständlich könnte es aber auch andere Ursachen haben!
- Das Problem - falscher USB 3.0 Treiber - ist jedenfalls ein funktioneller Lösungsvorschlag der im Netz nachzulesen ist...!

P.S.: In meinem zurückgezogenen Beitrag (oben) hatte ich hierauf verwiesen; wegen - nicht Beachtung - habe ich diesen Beitrag zurückgezogen!

@ Gast
I registered it - no problem ;-)

Gruß - Lasco
 
Zuletzt bearbeitet:
G

Gast

@Lasco

Tut mit Leid, dass ich ihren Beitrag nicht beachtet habe. Bin mit dem Forum nicht bekannt und hatte erst heute Nachmittag bemerkt, dass es schon eine zweite Seite gibt und somit erst verspätet, nach der Antwort auf den Beitrag mit dem BIOS default, gelesen habe was sie geschrieben haben bezüglich des USB 3.0 Treiber.

Ich bitte nochmal um Entschuldigung und danke ihnen für den Hinweis, da dieser Treiber scheinbar die Ursache des Problems war.
 
Thema:

Build 10041 Reboot Problem.

Sucheingaben

win 10 problem neustart

,

windows 10 neustart problem

Build 10041 Reboot Problem. - Ähnliche Themen

  • Wie komme ich von Win10 Pro Technical build 10041 auf Build 10240, bitte Link zum Dow

    Wie komme ich von Win10 Pro Technical build 10041 auf Build 10240, bitte Link zum Dow: Derzeit ist auf MSI-Laptop Win 10 Pro Technical Build 10041 installiert, Wo kann ich den neuesten Build Build 10240 ?) downloaden und wie...
  • Build 10041 - Kalender / Kontakte / Mail ohne Funktion!

    Build 10041 - Kalender / Kontakte / Mail ohne Funktion!: Hallo Leute und Spezialisten. Da die erste Version doch schon recht ordentlich lief, hatte ich heute mir mal die Build10041 heruntergeladen und...
  • WIN 10 Build 10041 auf WIN 10 Build 9926 überspielen?

    WIN 10 Build 10041 auf WIN 10 Build 9926 überspielen?: Hallo, ich habe damals WIN 10 einfach über meine vorhandenes WIN 7 x64 drüber installiert. Mittlerweile gehen aber viele Funktionen nicht mehr...
  • abgeschnittene Apps bei build 10041

    abgeschnittene Apps bei build 10041: Hi hab mit dem Build 10041 folgende Probleme, die Apps werden zu groß angezeigt, heißt der rechte Rand fehlt und man kann das Bild nicht...
  • build 10041 bootprobleme

    build 10041 bootprobleme: Heute früh schalte ich den Rechner ein und meine build findet mein Windows nicht mehr.er bootet,zeigt das Windows Logo und gut.hab jetzt schon...
  • Ähnliche Themen

    Oben