BOSD Driver_Power_State_Failure

Diskutiere BOSD Driver_Power_State_Failure im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Guten Morgen zusammen, ich verzweifle so langsam. Habe mir neue PC Komponenten gekauft und Windows 10 installiert, alles fein. Lief anfangs auch...
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
Guten Morgen zusammen,

ich verzweifle so langsam.
Habe mir neue PC Komponenten gekauft und Windows 10 installiert, alles fein. Lief anfangs auch noch problemlos. Dann gestern nachdem die Windows Updates alle durch waren versucht die Treiber zu installieren und schon gingen die Probleme los...
Zum einen hab ich das Problem, dass beim starten von zum Beispiel dem aktuellen Grafikkarten Treiber von AMD nach kurzer Zeit der PC einfriert, noch kurze Zeit mal ein mucken der Maus, dann ohne Fehlermeldung oder Bluescreen einfach ein Neustart. Nach erneuter Anmeldung alles als wäre nichts gewesen, keine Meldung, kein Fehler, keine Auflistung im Minidump Ordner...
Das zweite Problem bereitet mir jedoch mehr Sorgen, und hängt vermutlich mit dem ersten irgendwie zusammen.
Sowohl beim Herunterfahren als auch beim Neustart hängt er ewig in dem Loop fest, bis er letztendlich nach ca.5-10 Minuten den Bluescreen mit der Meldung DRIVER_POWER_STATE_FAILURE bringt und neu startet.
Bevor die Frage aufkommt, ja ich habe Google bemüht und auch schon ein paar der dort gelisteten Lösungsansätze probiert, bis jetzt ohne Erfolg.

zu dem was ich bisher probiert habe:

im Gerätemanager konnte ich kein Gerät mit einem gelben Ausrufezeichen ausfindig machen, somit auch keinen Treiber der evtl nicht richtig funktioniert.

der sfc/scannow findet auch keine Probleme.

der Memory Check ist ebenfalls in Ordnung.

in der dmp Datei die beim Bluescreen erstellt wird steht dass er von ntoskrnl.exe+1c8266 ausgelöst wurde.

nun konnte ich rausfinden das es sich hierbei wohl um eine komplexe Windows Datei handelt aber viel mehr auch nicht.

mich verzweifle langsam und hoffe ihr könnt mir mit eurem geballten Wissen helfen!

so nun noch zu einem Wichtigem Punkt, mein System.
verbaut habe ich komplett neue Komponenten außer dem Netzteil und Grafikkarte, die aus dem bis zuletzt laufenden System übernommen.

Folgendes ist verbaut:

Mainboard: MSI X570 Gaming Edge WIFI (BIOS auf Version 1.60)

CPU: AMD Ryzen 5 3600

CPU Kühler:Alpenföhn Brocken 3

RAM: 2 x 8GB DDR4 GSkill Trident Z 3200

Festplatte auf der Windows Installiert wurde:
Samsung V-NAND-SSD 970 PRO NVMe M.2 512GB

Grafikkarte: Sapphire RX480 NITRO+ OC 8GB

Netzteil:
CoolerMaster RS-520-AS


Ich hoffe jemand kann mir weiter helfen.
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.638
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Lade Dir bei MSI die passenden Treiber zum Mainboard herunter und installiere sie, angefangen beim Chipsatztreiber. Denn das ist ein Treiberproblem, bei dem ein Treiber beim Einleiten eines Energiesparzustandes einen Bluescreen auslöst. Sehr oft sind es bisher vor allem die Treiber von Netzwerk- und Wlan-Adaptern gewesen, durch die unter Windows 10 solche Bluescreens auftraten.
 
Zuletzt bearbeitet:
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
Lade Dir bei MSI die passenden Treiber zum Mainboard herunter und installiere sie, angefangen beim Chipsatztreiber. Denn das ist ein Treiberproblem, bei den ein Treiber beim Einleiten eines Energiesparzustandes einen Bluescreen auslöst. Sehr oft sind es bisher vor allem die Treiber von Netzwerk- und Wlan-Adaptern gewesen, durch die unter Windows 10 solche Bluescreens auftraten.
danke für die schnelle Antwort!

das hab ich vergessen zu erwähnen, der Chipsatz Treiber ist aktuell. Und auch wird ab und zu erwähnt die Energiesparoptionen anzupassen, das ist auch erledigt.

Ich werde auf jeden Fall schauen ob es einen neuen WLAN oder Netzwerk-Treiber gibt sobald ich zuhause bin!
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.696
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.592 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo User123,
wo hast du überprüft das der Chipsatztreiber aktuell ist?

im Gerätemanager konnte ich kein Gerät mit einem gelben Ausrufezeichen ausfindig machen, somit auch keinen Treiber der evtl nicht richtig funktioniert.
Ich hoffe im GM hast du nur geschaut wegen der Ausrufezeichen!?
Treiber bitte direkt bei MSI abholen.

Den Chipsatztreiber würde ich auf alle Fälle trotzdem als erstes einspielen :

Support für MPG X570 GAMING EDGE WIFI | Motherboard - The world leader in motherboard design | MSI Deutschland
 
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
Hallo User123,
wo hast du überprüft das der Chipsatztreiber aktuell ist?



Ich hoffe im GM hast du nur geschaut wegen der Ausrufezeichen!?
Treiber bitte direkt bei MSI abholen.

Den Chipsatztreiber würde ich auf alle Fälle trotzdem als erstes einspielen :

Support für MPG X570 GAMING EDGE WIFI | Motherboard - The world leader in motherboard design | MSI Deutschland
Hallo,
ich habe den aktuellen Chipsatz Treiber manuell bei MSI gedownloaded und installiert, das hat auch funktioniert. Wo kann ich denn nochmal schauen ob dieser jetzt auch wirklich drauf ist? Ich ging jetzt einfach mal davon aus dass ich der Nachricht vom installer trauen kann wenn mir dieser sagt dass er erfolgreich war.
sehen ich das im Gerätemanager?

Ja im GM habe ich nichts geändert, nur den Rat befolgt nachzusehen ob der evtl ein Problem erkennbar ist. Aber da war nichts, bin das mehrmals durchgegangen.
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.696
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.592 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
dann war der Weg ja korrekt.
Aus obigen Link könntest du ihn eben einfach noch mal Überspielen.

Im Gerätemanager hättest du evtl.unter den ausgeblendeten Geräten schauen können, ob ein Störenfried vermerkt ist.
Aber im Link sind ja alle Treiber die du brauchst.
 
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
Ich probiere nochmal den Chipsatz Treiber zu überspielen um auf der sicheren Seite zu sei.

also wenn mit ausgeblendete Geräte gemeint ist alle Unterkategorien zu öffnen dass jedes einzelne Gerät angezeigt wird, das habe ich getan. Oder gibt es noch irgendwo andere Geräte die so nicht angezeigt werden?
 
IT-SK

IT-SK

Erfahrener Benutzer
Mitglied seit
01.11.2015
Beiträge
7.696
Ort
Hummel Hummel, Mors Mor....
Version
1903 Pro 64 bit Build 18363.592 + Div.Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Ja, genau unter dem genannten Begriff.
Bin mit dem Androiden unterwegs, aber schaue mal unter den Reitern ( kann ich auch nicht auswendig).
 
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
Ja, genau unter dem genannten Begriff.
Bin mit dem Androiden unterwegs, aber schaue mal unter den Reitern ( kann ich auch nicht auswendig).
Alles klar, dann werde ich da auch nochmal schauen sobald ich daheim bin. Danke schon mal!
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.638
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich hatte oben ja nur die wahrscheinlichen Auslöser benannt. Warum werden denn nach der Installation der Chipsatztreiber nicht zunächst mal deren Treiber durch die von MSI gelieferten ersetzt?
 
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
hatte die Treiber per MSI Live Update aktualisieren lassen. Lediglich den Chipsatz Treiber habe ich manuell über die MSI Seite heruntergeladen und installiert
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.859
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
U

User123

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2019
Beiträge
7
So, ich bin zumindest einen Schritt weiter.

Im Gerätemanager unter den ausgeblendeten Geräten habe ich zwei mit dem gelben Ausrufezeichen gefunden: einmal das Razer Device Control und ein usb Gerät das er nicht erkannt hat ( stellte sich heraus es war das Headset).
Beide Treiber sind nun installiert und funktionieren jetzt.

Die BIOS Version ist die aktuellste.

Wlan Treiber wurde der neueste installiert.

Habe nochmal den Chipsatz Treiber von MSI heruntergeladen und versucht zu installieren, beim Abschluss kam allerdings eine Fehlermeldung. MSI empfiehlt mit dem AMD Clean up tool zunächst die alten und Defekten amd Treiber zu entfernen. Das werde ich heute mal versuchen und dann erneut die Installation des Chipsatz Treibers starten.
- - - Aktualisiert () - - -

Soooo....

also ich bin jetzt an einem Punkt angelangt an dem ich zwar den PC normal Neustarten und Herunterfahren kann aber sobald ich einen Treiber installieren will oder Ähnliches, hängt das System sich auf und startet sich dann ohne Warnung oder Fehlermeldung einfach neu als wäre nichts gewesen...
- - - Aktualisiert () - - -

Es ist endlich geschafft. Nach etlichen Stunden und grauen Haaren, Downloads, Installationen, Reparaturen und Neustarts.

Es funktioniert endlich!

Es gab noch diverse Fehler in der Registry, mit .NET Framework und diversen Treibern.

Danke an alle die mir geholfen haben das Problem zu lösen!
 
Zuletzt bearbeitet:
Thema:

BOSD Driver_Power_State_Failure

Sucheingaben

ntoskrnl.exe+1c8266

BOSD Driver_Power_State_Failure - Ähnliche Themen

  • Bug Check Code 0x9F / Driver_Power_State_Failure

    Bug Check Code 0x9F / Driver_Power_State_Failure: leider habe ich seit ein paar tagen immer einen bluescreen mit der fehlermeldung "Driver_Power_State_Failure" in meinem Windows/Minibump kann ich...
  • Microsoft Surface => DRIVER_POWER_STATE_FAILURE => ntoskrnl.exe

    Microsoft Surface => DRIVER_POWER_STATE_FAILURE => ntoskrnl.exe: Hallo zusammen, seit einiger Zeit habe ich die Problematik, dass mein Rechner ein Neustart durchführt, wenn ich länger an diesem nicht gewesen...
  • Bluescreen nach Start aus Ruhemodus - Driver_Power_State_Failure

    Bluescreen nach Start aus Ruhemodus - Driver_Power_State_Failure: Hallo, seit einigen Tagen erhalte ich gelegentlich beim Starten aus dem Ruhezustand einen Bluescreen mit der Fehlercode...
  • Stillstandscode: DRIVER_POWER_STATE_FAILURE

    Stillstandscode: DRIVER_POWER_STATE_FAILURE: Ich arbeite schon lange mit einem System unter WINDOWS 10, das ich von einem WINDOWS 7 upgegradet habe. Bislang ohne Probleme. Seit einigen Tagen...
  • BOSD-Loop. System thread exception not handled.

    BOSD-Loop. System thread exception not handled.: Hallo liebe Community, ich habe letzten Freitag meinen neuen PC bekommen, alles lief wunderbar, Win 10 vorinstalliert. Heute aber ist der PC...
  • Ähnliche Themen

    Oben