Boot Probleme

Diskutiere Boot Probleme im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Hallo, habe 2 probleme und bräuchte hilfe. 1. die bootpriorität ist nicht anwählbar, ist grau hinterlegt. -Asus Rog Maximus XI Hero (Wifi)- 2...
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
Hallo,
habe 2 probleme und bräuchte hilfe.

1. die bootpriorität ist nicht anwählbar, ist grau hinterlegt. -Asus Rog Maximus XI Hero (Wifi)-

2. habe 2 externe festplatte und sobald ich den pc starte will er von den externen festpaltten booten.

was kann ich tun - bitte um hilfe
vielleicht mache ich ja was falsch und übersehe was
Danke im voraus
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.882
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Entferne die externen Festplatten vom PC ( Kabel ziehen ) und versuche es erneut.

Grüsse von Ulrich
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
hi Ulrich,
danke für die antwort.
ja wenn die Ext. Festplatte nicht dran sind fährt der rechner ganz normal hoch.
ich möchte aber das die ext. Festplatte dauerhaft an bleiben.
und da ist das problem.
 
Ulrich

Ulrich

Erfahrener Benutzer
Mitglied seit
01.08.2015
Beiträge
1.882
Ort
Ascheberg
Version
Professional x64 Version 1909, lfd.
System
MSI Z270Pro Carb.,i7 7700K,32GB Corsair V.,MSI GTX1080,.960 Evo,M2, 850Evo1TB, 840 Evo 250GB
Ich meinte, daß Du prüfen sollst, ob sich die Bootreihenfolge bei entfernter ext. Platte ändern lässt. Was ist denn auf den externen FP drauf ? Vielleicht ein weiteres BS ?
 
MSFreak

MSFreak

Erfahrener Benutzer
Mitglied seit
18.06.2015
Beiträge
4.044
Ort
Hamburg
Version
Windows 10 Pro Version immer aktuelles Release
System
Aldi-PC Medion P2150 D mit Intels Kaby-Lake-CPU, 8 GB RAM und SSD
Dann befindet sich auf der externen HDD eine Bootpartition, welche dann gelöscht werden müsste. Danach kannst du von dieser HDD nicht mehr booten. Bitte liefere uns mal einen Screenshot der Datenträgerverwaltung mit angeschlossener HDD und nenne uns den Laufwerksbuchstaben.
- - - Aktualisiert () - - -


@ Ulrich,

der TE kann die Bootreihenfolge nicht verändern (siehe Beitrag #1)
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.860
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Wenn der Rechner so normal hochfährt, hast Du dann auch Zugriff auf die Boot-Priorität? Da kannst Du ja dann die Systemplatte an 1 setzen. Dann sollte es nicht stören, wenn externe Platten angeschlossen sind.
 
BellaK

BellaK

Erfahrener Benutzer
Mitglied seit
17.01.2019
Beiträge
232
Version
Windows 10 1909
System
Acer Aspire 7 i5-8300H, 8 GB Ram,GTX 1050 (4GB)
1. die bootpriorität ist nicht anwählbar, ist grau hinterlegt. -Asus Rog Maximus XI Hero (Wifi)-
Es ist schon etwas länger her, dass ich Einstellungen in einem Asus-Uefi gemacht habe.
Ich meine mich aber zu erinnern, dass man diese Einstellung mit einer Funktionstaste, ev. F9 aufrufen kann.
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
@Ulrich
nein ich kann die bootprio nicht ändern, es ist grau hinterlegt egal ob die ext. festplatte dran sind oder nicht.

mein pc ist komplett neu.
win10 läuft auf eine M.2

am alten rechner hatte ich das problem nicht.
- - - Aktualisiert () - - -

@BellaK
F9 im Bios drücken?
- - - Aktualisiert () - - -

Ext. Festpaltten J: und K:
 

Anhänge

runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.860
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Das Problem ist wohl, die eingerichtete Efi Partition ist richtigerweise auf Datenträger 0. Dein C ist aber auf Datenträger 4. C und Efi Partition müssen logischwerweise auf dem selben Datenträger sein.
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
@MSFreak
auf den ext. festplatten sind keine partitionen die ich löschen kann....beim kauf der ext. festplatte bin ich mir sicher das ich alles gelöscht hatte, ich meine auch formartiert habe. ich hab auch gerade geguckt da ist nix drauf ausser mein persönliches zeug
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.860
Version
.............1909 Pro 64 bit Build 18363.657
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Da ist vlt. nix drauf. Aber die Partition existiert ja noch lt. Screen. Die musst Du entfernen.

Für die Installation stecke alle Platten außer die für die Installation ab. Dann hast Du das System richtig auf Datenträger 0. Während der Installation, das kennst Du ja, wird gefragt, wo installiert werden soll. Du musst in den freien unpartitionierten Bereich installieren lassen. Unten gibt es die Option, alle Partitionen zu löschen. Wenn Datenträger 0 keinen gesamt freien Bereich anzeigt, also vermutlich eine Partition besteht, lösche diese mit der genannten Option. Nun sollte also Datenträger 0 einen komplett freien Bereich ausweisen, in den Du nun installieren lässt. Das ist die Basis, wonach die weiteren Platten folgerichtig verwaltet werden können. Das sollte Dir auch Zugang zur Bios Bootorder verschaffen, wo der Bootmanager jetzt standardmäßig an 1 stehen sollte.

Wenn das so einwandfrei eingerichtet ist samt Installation, sie bis dahin einwandfrei bootet, im Bios die Bootorder korrekt angezeigt wird, klemme die erste externe Platte an und prüfe das Bootverhalten.
 
Zuletzt bearbeitet:
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
sorry das ich jetzt erst antworte,

hab jetzt was getestet.
win10 neuinstall.
alle festpaltten gelöscht bis auf meine M.2 wo das betriebssystem drauf kommt.
alles festplatten vom strom genommen.
und die 2 ext. festplatte eingeschaltet.
und was passiert beim booten?
will wieder auf die ext. festplatten zugreifen und win10 starten

als meldung kommt dann:

GPT header corruption has been detected, please check the sata mode settings in bios setup,
or you can use (boot sector (MBR/GPT) recovery policy) item under (boot configuration) page to recovery GPT header.
press F1 to run setup.

:wacko
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.920
Version
Verschiedene WIN 10
Dann ist doch im UEFI die Boot-Reihenfolge nicht richtig.
Du schreibst ja, dass die Optionen disabled sind, mach doch mal ein Bild von dem Teil im UEFI.
Bootet der Rechner denn, wenn die externen nicht angeschlossen sind?
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
ja alles ist super wenn die externen festplatten nicht angeschlossen sind.

ich kann keine bootreihenfolge machen....ist grau hinterlegt

aber warum zur hölle greift der und will über den ext. festplatten starten obwohl nur eine festplatte aktiv ist und zwar die M.2 mit betriebssystem

ich brech ins essen
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.920
Version
Verschiedene WIN 10
Dann zeig doch mal die Stelle, wo die Bootreihenfolge nicht umgestellt werden kann.
Du bist der einzige, der das sehen kann!
 
Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.521
Version
1909 WIN_10_Pro up_to_date
@dikefalos187

...das bringt ja nur noch weiteren Unmut :(

Welcher Datenträger (laut Deinem obigen Screen) ist denn nun diese M.2 SSD?
...vielleicht Laufwerk E mit 111 GB...(?)

Du solltest auf jeden Fall das BS auf die M.2 SSD neu installieren...da könnte unter Umständen eine Abfrage nach einem Treiber kommen - also hier Vorsorge betreiben auf der Hersteller-Seite... ;)

Im UEFI solltest Du nach Optionen wie >> M.2 SSD boot Ausschau halten und gegebenenfalls aktivieren!
Ebenso die Option >> Benutzerdefinierter Start anhaken...wenn denn vorhanden...

Bei der Neuinstallation des BS auf die M.2 SSD sollte keine weitere Festplatte SSD/HDD angeschlossen sein!
Windows zieht eine HDD bzw. normale SSD immer vor...es ist in der Tat so...

Gruß - Lasco
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
@Lasco
M.2 ist die mit 2TB (C: 1863)
ich hab ja heute 2x neuinstalliert
1x alles vom strom ausser die M.2 mit BS - sobald externe festpaltten an sind fährt der nicht hoch
dann habe ich beim installieren alle festplatte gelöscht dann die M.2 markiert wo das BS drauf soll und installieren lassen.
als der fertig war wieder in den installationsmodus und die anderen festplatten formartiert und dann den vorgang abgebrochen.
nichts hat gefunzt. solange eine ext. festplatte an war.
im bios finde ich nix mit M.2 SSD Boot oder ähnliches. oder ich bin blind.
 

Anhänge

Lasco

Lasco

Erfahrener Benutzer
Mitglied seit
26.02.2015
Beiträge
1.521
Version
1909 WIN_10_Pro up_to_date
@dikefalos187

Also ich würde mal vorsichtig sagen, der Screen Nr. 3 könnte recht aussagekräftig sein ;)
Ändere diese Option (Boot-Aussetzung) mal auf >> Disabled und teste ;)

BTW: Warum das BS auf eine solch große Platte bügeln - eine kleine, feine Partition wäre wohl effizienter... ;)

Gruß - Lasco
 
D

dikefalos187

Neuer Benutzer
Threadstarter
Mitglied seit
01.08.2015
Beiträge
20
@Lasco
ich meine ich hätte das schon gemacht aber ich versuch es jetzt nochmal.
werd dann gleichzeitig noch einige bilder machen
 
M

Mediamann

Erfahrener Benutzer
Mitglied seit
25.05.2015
Beiträge
965
Ort
Umgebung Ulm
Version
Windows 10 Pro 1903
System
2 Desktop - 1 Tablet
Im Bios alle Festplatten deaktivieren die für das Booten nicht benötigt werden. Es bleibt dann nur eine übrig
 
Thema:

Boot Probleme

Boot Probleme - Ähnliche Themen

  • Probleme beim booten

    Probleme beim booten: Hallo! -Es ist mir nun schon 3 mal passiert, daß beim booten folgendes passiert: --Normales booten mit Paßworteingabe bis zum...
  • Windows 10 1809 Boot Probleme

    Windows 10 1809 Boot Probleme: Hallo, ich habe vor einigen Tagen meinen Rechner von Windows 10 1803 auf 1809 geupdatet. Wenn ich nun den PC hochfahre erscheint das Windows...
  • Probleme beim PC-Booten

    Probleme beim PC-Booten: Moin moin, habe mir vor einigen Tagen einen PC zusammengebaut. Die ersten paar Tage lief er perfekt. Doch nun ist es schon das zweite Mal, dass...
  • Probleme mit Dual Boot (Win 10/7)

    Probleme mit Dual Boot (Win 10/7): Hallo zusammen, gestern habe ich voller Naivität Win 10 neben meiner Win 7 Installation installiert um hier Dual Boot zu betreiben...
  • Windows Boot Probleme error code 0xc0000225

    Windows Boot Probleme error code 0xc0000225: Hey Leute ich habe seit 3 Tagen ein Problem, Ich hoffe das mir jemand weiter helfen kann. Ich habe mein Pc schon seit paar Jahren, mein Pc...
  • Ähnliche Themen

    • Probleme beim booten

      Probleme beim booten: Hallo! -Es ist mir nun schon 3 mal passiert, daß beim booten folgendes passiert: --Normales booten mit Paßworteingabe bis zum...
    • Windows 10 1809 Boot Probleme

      Windows 10 1809 Boot Probleme: Hallo, ich habe vor einigen Tagen meinen Rechner von Windows 10 1803 auf 1809 geupdatet. Wenn ich nun den PC hochfahre erscheint das Windows...
    • Probleme beim PC-Booten

      Probleme beim PC-Booten: Moin moin, habe mir vor einigen Tagen einen PC zusammengebaut. Die ersten paar Tage lief er perfekt. Doch nun ist es schon das zweite Mal, dass...
    • Probleme mit Dual Boot (Win 10/7)

      Probleme mit Dual Boot (Win 10/7): Hallo zusammen, gestern habe ich voller Naivität Win 10 neben meiner Win 7 Installation installiert um hier Dual Boot zu betreiben...
    • Windows Boot Probleme error code 0xc0000225

      Windows Boot Probleme error code 0xc0000225: Hey Leute ich habe seit 3 Tagen ein Problem, Ich hoffe das mir jemand weiter helfen kann. Ich habe mein Pc schon seit paar Jahren, mein Pc...
    Oben