Boot-Delay von 12 Minuten (Win10) und 17 Minuten (Win7) - Problem gelöst

Diskutiere Boot-Delay von 12 Minuten (Win10) und 17 Minuten (Win7) - Problem gelöst im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Seit einiger Zeit startete meine Win7 Maschine sehr langsam (Boot-Zeit 17 Minuten). Ich habe alles versucht, in allen Foren rauf und runter nach...

Georg Heckmeier

Neuer Benutzer
Threadstarter
Dabei seit
17.05.2018
Beiträge
2
Version
Pro, 64 bit
System
intel core i7 6850K (Socket 2011 LGA) Asrock Taichi x99, 64 GB DDR4-2132 Corsair, Nvdia GTX 970
Seit einiger Zeit startete meine Win7 Maschine sehr langsam (Boot-Zeit 17 Minuten). Ich habe alles versucht, in allen Foren rauf und runter nach Tipps gesucht und nichts gefunden. Schließlich habe ich mir eine zweite M2-Karte (Samsung 960 Evo) zu gelegt und darauf Win10 pro installiert. Gottseidank habe ich aus purem Dusel das System so installiert, dass die alte C-Platte (namens NVMe) völlig intakt blieb.

Und oh Schreck, das gleiche Problem wieder. Damit war klar, dass es nicht an der BS-Software (Win7 oder Win10) liegt und nicht an speziellen Start-Einstellungen, die zu ändern mir in gefühlten 100 Varianten ständig als Tipp empfohlen wurde. Auch konnte es kein Plattenfehler sein, weil meine Iron Wolfs und Sky Hawks erstens ziemlich neu sind und, weil sie zweitens als Backupmedien sowieso ständig ge-checkdisk-t werden.
Und es liegt nicht an „Legacy USB“ Einstellungen, welche mir zu löschen zig-fach empfohlen wurde, bis hin zu dem heißen Tipp , alle USB-Möglichkeiten auszuschalten (man fragt sich dann aber, wie der gute Mann dann noch in sein Setup kommen will, wenn Tastatur und Maus tot sind)

Wieder Tage lang herumprobiert, bis ich die Lösung gefunden habe.
Setup „DRAM Konfiguration“ nicht auf „Auto“ lassen, sondern, weil Intel, auf „XMP 2.0-Profil 1“
stellen, welches als einziger Vorschlag überhaupt wählbar ist.
Apropos: Die „Fast“ und „Superfast“ Bootoptionen bewirken hier nichts bis gar nichts.

Was ist die besondere Hinterfotzigkeit hier? Auch wenn man das Setup brav so eingestellt hat, ist diese Einstellung nach einem Systemabsturz weg, welcher ja vorkommen soll – insbesondere wenn das System im Turbo-Mode „leicht übertaktet“ läuft. Nach Absturz verstellt sich die DRAM Konfiguration wieder auf „Auto“. Und das bedeutet bei Win10 ein „Boot Delay“ von 12 Minuten.
Also wenn Absturz, dann beim nächsten Start die DRAM-Konfiguration* wieder auf „XMP 2.0-Profil 1“ stellen.

*: Hier im Fall von Intel i7-6850K 3.6 GHz, Asrock Taichi X99 und Corsair 4 x 16 GB DDR4-2132 (SPD Ext. XMP 2.0(!!!))

Georg Heckmeier, 17.05.2018

 
Thema:

Boot-Delay von 12 Minuten (Win10) und 17 Minuten (Win7) - Problem gelöst

Sucheingaben

win10

Oben