Bluescreens ohne Ende - bin am Verzweifeln! MEMORY_MANAGEMENT

Diskutiere Bluescreens ohne Ende - bin am Verzweifeln! MEMORY_MANAGEMENT im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo zusammen. habe Windows 10 clean installiert und mit ein paar Programmen bestückt und häufig wenn der Rechner aus dem Ruhezustand kommt sehe...

nospam999

Neuer Benutzer
Threadstarter
Dabei seit
29.01.2016
Beiträge
3
Hallo zusammen.
habe Windows 10 clean installiert und mit ein paar Programmen bestückt und häufig wenn der Rechner aus dem Ruhezustand kommt sehe ich noch kurz den Desktop und dann stürtzt er ab. Unter Win7 hatte ich mit dem Rechner keine Probleme. Es handelt sich um ein ca. 2 Jahre altes Gigabyte GA-Z87-HD3 Mainboard mit einem Intel Core i5-4570 Prozessor mit Grafik onboard. Im Gerätemanager sind alle Geräte mit Treibern versorgt, die Windows gezogen hat. Diese 0815-Hardware sollte doch Problemlos unter Win10 laufen (dachte ich). Ihr seid meine letzte Hoffnung. Kann jemand helfen? Anbei die Minidumps.

Anhang anzeigen Minidumps.zip
 

weiss-nicht

Erfahrener Benutzer
Dabei seit
13.09.2014
Beiträge
479
Zuerst schaltest du am besten einmal den Ruhezustand aus.

und dann melde uns noch die Fehlermeldung auf dem Bluescreen.
 

nospam999

Neuer Benutzer
Threadstarter
Dabei seit
29.01.2016
Beiträge
3
Zuerst schaltest du am besten einmal den Ruhezustand aus.

und dann melde uns noch die Fehlermeldung auf dem Bluescreen.

Der Bluescreen tritt aber nur auf, wenn ich aus dem Ruhezustand komme. Wenn ich ihn ausschalte habe ich keine Bluescreens. Und die Fehlermeldungen sind doch in den Minidumps, die ich angehängt habe: zumeist "Memory_Management" aber manchmal auch "System_Thread_Exexption_NOT_Handled"

Hallo,

wenn nicht schon gemacht ,dann solltest Du die Intel Chipset Treiber und den VGA Treiber für Windows 10 vom Hersteller installieren.

Z,b. hier. GIGABYTE - Mainboard - Socket 1150 - GA-Z87-HD3 (rev. 1.x)

Gruß.
Windows 10 installiert doch ohnehin die Intel-Chipsatz-Treiber, aber gut ich habe die von Gigabyte installiert und die Abstürze erfolgen immernoch unverändert beim Aufwachen aus dem Ruhezustand.
Habe schon selbst mit Bluescreenview die Minidumps angeschaut, aber für mich ergeben sich daraus keine Informationen. Ist es ein Hardwareproblem? Kann es an der Software liegen?
 
Zuletzt bearbeitet von einem Moderator:

kibo

Benutzer
Dabei seit
30.07.2015
Beiträge
61
Ort
Bremerhaven
Version
64pro
System
I5,6GB,HD6900
Die GB Boards reagieren manchmal zickig bei den SATA Einstellungen . Mal alle Laufwerke bis auf die Systemplatte abhängen. Testen.
Was sagt das Ereignisprotokoll ?
Ferner mal die Speicher einzeln fahren.
 

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
Ist es ein Hardwareproblem? Kann es an der Software liegen?

Wenn es tatsächlich nur beim Ruhezustand auftritt, kann es nur ein Hardwareproblem sein, denn nur bei dem wird die Harddisk/SSD als temporärer Zwischenspeicher bis zum Aufwachen genutzt.
Teste trotzdem mal ob es beim Energiesparmodus (der eigentlich viel anspruchsvoller ist) auch auftritt.
Wenn nicht, könnte eine BIOS-Einstellung in Bezug auf ein Delay beim booten helfen (5 sec sollten genügen) denn offenbar kommt Deine Harddisk einfach nur nicht schnell genug auf Touren!
 
Zuletzt bearbeitet:

kibo

Benutzer
Dabei seit
30.07.2015
Beiträge
61
Ort
Bremerhaven
Version
64pro
System
I5,6GB,HD6900
Habe 2 dieser Boards. Wo ist denn da ein Bootdelay einstellbar ?
 

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
Habe 2 dieser Boards. Wo ist denn da ein Bootdelay einstellbar ?

Ein Blick ins Handbuch könnte helfen: Seite 47
BIOS.JPG
 

kibo

Benutzer
Dabei seit
30.07.2015
Beiträge
61
Ort
Bremerhaven
Version
64pro
System
I5,6GB,HD6900
Sorry AVF,
habe 2 H97er.....:mad:
Da gibt es die Funktion zwar auch, aber ohne die Möglichkeit, die Zeit einzustellen.
 
Zuletzt bearbeitet:

kibo

Benutzer
Dabei seit
30.07.2015
Beiträge
61
Ort
Bremerhaven
Version
64pro
System
I5,6GB,HD6900
Was sagt denn nun der Threadstarter ?
Wäre doch schön für uns zu wissen, ob und warum es nun funktioniert....
 

nospam999

Neuer Benutzer
Threadstarter
Dabei seit
29.01.2016
Beiträge
3
Was sagt denn nun der Threadstarter ?
Wäre doch schön für uns zu wissen, ob und warum es nun funktioniert....

Das Problem ist gelöst!!! Ich wollte zuerst absolut sicher sein bevor ich hier poste, deshalb hört ihr erst heute von mir. Ich hatte Verschiedenes ausprobiert was teils auch hier im Forum vorgeschlagen wurde: von anderen Einstellungen im Bios bis andere Chipsatz oder Grafikkarten-Treiber, aber nichts hat geholfen. Immerwieder die Abstürze nach dem Aufwachen aus dem Hibernate. Da in der Ereignisanzeige immer wieder nach den Abstürzen der Fehler "Memory_Management" aufgezeigt wurde bin ich stutzig geworden und habe ein Problem mit dem Arbeitsspeicher vermutet und daher Memtest86 über die Riegel laufen lassen. Da wurden auch immer keine Fehler angezeigt und da habe ich die beiden Ram-Riegel mal einzeln getestet. Mehrmals wurde keine Fehler angezeigt, aber einmal kurz nach dem Einschalten wurden mehrere Errors angezeigt. Da fiel mir ein, dass ich im September letzten Jahres den Arbeitspeicher mit zwei neuen 2x8 GB Riegeln aufgerüstet hatte, das hatte ich schon fast vergessen. Kurzerhand habe ich wieder die alten Riegel eingebaut 2x4 GB und siehe da die Abstürze hatten endlich ein Ende! Ich hatte damals nach größeren Ram-Riegeln gesucht, aber keine größeren von Corsair gefunden die in der Kompatiblitätsliste von Gigabyte enthalten waren. Über Amazon bin ich dann auf die Corsair XMS3 2x8GB (CMX16GX3M2A1600C11) gestossen und da ich bereits die Corsair XMS3 2x4 GB (CMX8GX3M2A1600C9) in dem Rechner hatte und ich irgendwo im Internet auf einen Eintrag gestossen bin dass diese größeren Riegel auch funktionieren würden habe ich diese gekauft - zumal auch die Bezeichnung sehr ähnlich ist. Ich ging davon aus, dass es einfach die größeren Versionen der Speicher-Riegel wären und diese daher zwangsläufig kompatibel sein müssten. Und unter Linux lief der Rechner auch einwandfrei damit, wogegen ich jetzt im nachhinein auch einige Bluescreens unter Windows 7 auf diese inkompatiblen Riegel zurückführe. Vor allem Windows 10 scheint hier wohl tatsächlich sehr sensibel auf die "falschen" Riegel zu reagieren. Nach vielen Tagen des "herumdokterns" wollte ich fast schon ein neues Mobo kaufen ...
Jedenfalls vielen Dank an euch Alle für die viele Lösungsvorschläge! Super Forum hier!!! ;)
 
Zuletzt bearbeitet:
Thema:

Bluescreens ohne Ende - bin am Verzweifeln! MEMORY_MANAGEMENT

Bluescreens ohne Ende - bin am Verzweifeln! MEMORY_MANAGEMENT - Ähnliche Themen

Programm verhindert Energiesparmodus: Hallo zusammen, zunächst einmal mein System: Mainboard: Gigabyte GA-H87-HD3 Prozessor: Intel Core i5-4570, 4x 3.20GHz, boxed CPU-Kühler...
Ständig Bluescreens: Hallo zusammen! Mein Problem: ich bekomme alle 2-3 Tage einen Bluescreen. Nach meinem Gefühl treten diese vermehrt im Zusammenhang mit dem...

Sucheingaben

am verzweifeln

Oben