BIOS Tasten funktionieren nicht

Diskutiere BIOS Tasten funktionieren nicht im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; Hallo Zusammen, mein erster Post hier, ich hoffe ich bin in der richtigen Rubrik. Mein Problem ist, die Tasten die bei mir angezeigt werden um...
M

Marc Greenbank

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2019
Beiträge
4
Hallo Zusammen,

mein erster Post hier, ich hoffe ich bin in der richtigen Rubrik. Mein Problem ist, die Tasten die bei mir angezeigt werden um ins BIOS zu gelangen, funktionieren nicht. Keine von denen (F9 Information, F12 BIOS Menü). Das Problem ist wahrscheinlich, da mein Win10 auf SSD installiert ist, dass der Bootvorgang zu schnell ist.

Ich habe schon viel recherchiert, aber keine wirkliche Lösung gefunden. Mein BIOS Mode ist "Legacy":
1572856181065.png


Eine Conversion to UEFI hat nicht funktioniert...
1572856267651.png


Deshalb geht der Lösungsvorschlag ins BIOS zu kommen, der immer wieder vorgeschlagen wird (Update & Security/Recovery/Advanced Options) nicht. Der entsprechende Menüpunkt fehlt bei mir also.
1572856378321.png


Meine Frage ist nun, gibt es einen möglichst einfachen Weg, ins BIOS zu gelangen? Was muss ich machen bzw. einstellen, damit beim Drücken von F12 einfach das BIOS erscheint und nicht jedesmal der Ladebildschirm von WIN10? Das letzte mal war ich im BIOS als ich Win10 home installiert habe, danach nicht mehr.

Ich würde mich tierisch freuen, wenn der ein oder andere von euch Rat weiß.

Besten Gruß,
Marc Greenbank
 

Anhänge

  • 1572856138028.png
    1572856138028.png
    25,8 KB · Aufrufe: 218
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du kannst in dem Fall wirklich einfach nur direkt nach dem Einschalten auf die entsprechenden Tasten hämmern. Alternativ, die SSD entfernen, damit kein Startdatenträger gefunden wird - in dem Fall bekommst Du den BIOS Zugang direkt frei Haus geliefert.

Und dann ist halt auch die Frage, ob Deine Tastatur während des Starts schon korrekt erkannt wird und hier vielleicht das Problem liegt, dass die Tastendrücke nicht angenommen werden. USB Port wechseln oder eine PS2 Tastatur verwenden hilft da meistens.
 
Lucky Devil

Lucky Devil

Benutzer
Dabei seit
18.02.2017
Beiträge
80
Ort
Am Rhein
Version
Windows 10x64 Pro
System
i7-16 GB Ram-Nvidia Geforce GTX 950 M
Mein Problem ist, die Tasten die bei mir angezeigt werden um ins BIOS zu gelangen, funktionieren nicht. Keine von denen (F9 Information, F12 BIOS Menü). Das Problem ist wahrscheinlich, da mein Win10 auf SSD installiert ist, dass der Bootvorgang zu schnell ist.
.....oder ist vielleicht in Windows 10 nur der Schnellstart Aktiviert ??
 
M

Marc Greenbank

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2019
Beiträge
4
Du kannst in dem Fall wirklich einfach nur direkt nach dem Einschalten auf die entsprechenden Tasten hämmern. Alternativ, die SSD entfernen, damit kein Startdatenträger gefunden wird - in dem Fall bekommst Du den BIOS Zugang direkt frei Haus geliefert.

Und dann ist halt auch die Frage, ob Deine Tastatur während des Starts schon korrekt erkannt wird und hier vielleicht das Problem liegt, dass die Tastendrücke nicht angenommen werden. USB Port wechseln oder eine PS2 Tastatur verwenden hilft da meistens.

Danke für deine Antwort. Ich habe eine andere Tastatur genommen. Leider selbes Problem. Bleibt mir wohl nur noch die SSD entfernen. Wenn ich das aber mache und von einem Stick z.B. Ubuntu auf meine zweite Festplatte installiere, dann weiss ich nicht wie der bootloader reagiert, da ich neben Ubuntu das Windows schon auch brauche...ob sich die SSD nachträglich mounten lässt das die dann für den Bootloader auch zur Verfügung steht?
Beitrag automatisch zusammengeführt:

.....oder ist vielleicht in Windows 10 nur der Schnellstart Aktiviert ??

War noch aktiviert. Die Funktion habe ich deaktiviert. Hat aber nach eine Shutdown leider keine Verbesserung gebracht :-/
1572861264355.png
 
B

bebon

Neuer Benutzer
Dabei seit
04.11.2019
Beiträge
9
Windows 10
  1. Drücken und halten Shift-Taste (Peil nach oben), System mit Einschaltknopf ausschalten.
  2. Drücken und halten F2-Taste, mit Einschaltknopf einschalten.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.229
Version
.............Win 11 Pro 64 bit 22H2 - Build 22000.1042
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Die Platte entfernst Du doch nur, um ins Bios kommen zu können und da die Einstellung ändern zu können. Hast Du das gemacht, klemmst Du die Platte wieder an.

Die F-Taste musst Du drücken, sobald der Monitor bei Start des PC eine Reaktion zeigt, und zwar nicht anhaltend, sondern dauernd immer wieder, um den Punkt zu erwischen, wo die Eingabe tatsächlich abgefordert wird. Die Reaktionszeit kann man in manchen Biosen auch einstellen. Per Default liegt sie meist bei 2 Sekunden, kann man dann bis zu 10 Sekunden verändern, was natürlich allgemein, will man nur normal starten, den Bootvorgang entsprechend verlängert.
 
Eisbär

Eisbär

Erfahrener Benutzer
Dabei seit
09.04.2018
Beiträge
264
Ort
Ostseeanrainer
Version
Microsoft Windows Version 22H2 (Build 22621.521)
System
ASUS PRIME Z370-P, Intel Core i7-8700 SixCore, 32 GB DDR4 G.Skill Aegis 3000 MH, GeForce GTX 1050 Ti
Bleibt mir wohl nur noch die SSD entfernen. Wenn ich das aber mache und von einem Stick z.B. Ubuntu auf meine zweite Festplatte installiere, dann weiss ich nicht...

Immer einen Schritt nach dem anderen machen. Du willst zuerst ins Bios.
Eine zusätzliche Installation von Linux usw. ist eine ganz andere Baustelle.
 
M

Marc Greenbank

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2019
Beiträge
4
Die Platte entfernst Du doch nur, um ins Bios kommen zu können und da die Einstellung ändern zu können. Hast Du das gemacht, klemmst Du die Platte wieder an.

Die F-Taste musst Du drücken, sobald der Monitor bei Start des PC eine Reaktion zeigt, und zwar nicht anhaltend, sondern dauernd immer wieder, um den Punkt zu erwischen, wo die Eingabe tatsächlich abgefordert wird. Die Reaktionszeit kann man in manchen Biosen auch einstellen. Per Default liegt sie meist bei 2 Sekunden, kann man dann bis zu 10 Sekunden verändern, was natürlich allgemein, will man nur normal starten, den Bootvorgang entsprechend verlängert.

Ah verstehe. Also wenn ich im BIOS reinkomme, nachdem die SSD mit Win10 abgesteckt wurde, wird sie via plug and play erkannt, wenn ich sie einstecke,sobald ich erfolgreich im BIOS das Bootdevice (SD Stick in meinem Fall) eingestellt habe? Das probiere ich aus. Ganz schön umständlich. In älteren Systemen hat es echt mit dem Tastendruck entsprechend wie du schreibst immer geklappt...
Beitrag automatisch zusammengeführt:

Immer einen Schritt nach dem anderen machen. Du willst zuerst ins Bios.
Eine zusätzliche Installation von Linux usw. ist eine ganz andere Baustelle.

Ich will nur ins BIOS um den Bootloader zu ändern, also nicht von der SSD booten sondern von meinem USB Stick. Das ließe sich ja einstellen, danach den Rechner ausschalten. Dann die SSD wieder anklemmen, und beim nächsten Bootvorgang sollte dann vom Stick gebootet werden, von welchem ich Ubuntu installiere. Dann sollte die SSD, die ich ja vorher wieder angeklemmt habe, auch erkannt werden. Korrekt? Der Bootloader von Ubuntu sollte mir dann nach erfolgreicher Installation bei jedem Hochfahren des Rechners ein Menü anzeigen. ob ich von Ubuntu auf Festplatte D oder von Windows 10 auf der SSD booten möchte. Das wäre das Ziel hinter all dem :-)
 
Zuletzt bearbeitet:
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.229
Version
.............Win 11 Pro 64 bit 22H2 - Build 22000.1042
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Also, wenn Du im Bios bist, kannst Du den SD-Stick in der Bootorder an 1 setzen. Dann speicherst Du und verlässt das Bios. Dann schaltest Du den PC aus, steckst die SSD an. Die müsste jetzt in der Bootorder nach dem SD-Stick erscheinen. Du kannst, nachdem die SSD wieder angesteckt ist, nochmal versuchen, mit der F-Taste ins Bios zu kommen. Wenn sich die SSD nach dem Anstecken nicht von selbst wieder auf 1 geschoben hat, müsste das ja klappen.
 
Big Eddie Calzone

Big Eddie Calzone

Erfahrener Benutzer
Dabei seit
14.02.2019
Beiträge
307
Version
Win 10 Pro x64 - 21H2 Build: 19044.2006
Sofern es Dir gelingt ins BIOS zu kommen, schau Dich mal um nach der Option "Fastboot" und deaktiviere diese gegebenenfalls. Kann sein, daß es künftig dann nicht mehr so tricky ist, ins BIOS zu gelangen.
 
M

Marc Greenbank

Neuer Benutzer
Threadstarter
Dabei seit
04.11.2019
Beiträge
4
Sofern es Dir gelingt ins BIOS zu kommen, schau Dich mal um nach der Option "Fastboot" und deaktiviere diese gegebenenfalls. Kann sein, daß es künftig dann nicht mehr so tricky ist, ins BIOS zu gelangen.

Danke schön für den Hinweiß!
Beitrag automatisch zusammengeführt:

Also, wenn Du im Bios bist, kannst Du den SD-Stick in der Bootorder an 1 setzen. Dann speicherst Du und verlässt das Bios. Dann schaltest Du den PC aus, steckst die SSD an. Die müsste jetzt in der Bootorder nach dem SD-Stick erscheinen.

Danke. So habe ich mir das auch vorgestellt. Hoffentlich ist die Theorie auch die Praxis.
 
runit

runit

Erfahrener Benutzer
Dabei seit
18.11.2015
Beiträge
10.229
Version
.............Win 11 Pro 64 bit 22H2 - Build 22000.1042
System
Desktop HP 290 G2, CPU i5 8500, Ram 16 GB DDR4-2666, M2 NVMe EVO 980 PRO 1 TB, Intel Graphic UHD 630
Was @Big Eddie Calzone schrieb, ist u.U. zwingend erforderlich, da Fastboot im Normalfall die Suche nach anderweitigen bootbaren Datenträgern überspringt und immer direkt das System bootet. Hängt ein bisschen davon ab, wie das Bios programmiert wurde.
 
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Oder einfach sauber auf EFI umstellen, dann kommt man mit einem simplen Befehl von Windows aus jederzeit ins UEFI. So halte ich das schon seit mehreren Jahren.
 
M

michelz

Neuer Benutzer
Dabei seit
14.08.2022
Beiträge
1
Windows 10
  1. Drücken und halten Shift-Taste (Peil nach oben), System mit Einschaltknopf ausschalten.
  2. Drücken und halten F2-Taste, mit Einschaltknopf einschalten.
Danke, "

"bebon"​

du bist der Beste. Hab ich vorher noch nie gehört, aber hat perfekt funktioniert. Mit USB Tastatur....pfeil hoch taste gedrückt halten und ausschalten. F2 gedrückt halten und einschalten. loslassen wenn bios offen ist.

Win 10 pro gekauft bei [Link entfernt, da Preise dubios]
Besten Dank für den super netten Mitternachts Support. Macht weiter so. Bei bedarf werde ich i-wann wieder bei euch Einkaufen. Wenn ihr dann noch der nette kleine Shop seid.
Ja ich unterstütze gern die kleinen, wenn mehr darauf achten würden nicht immer beim größten zu kaufen, hätten wir nicht überall dieses Monopol Problem.
Anfangs alles noch cool aber wenn sie merken wie mächtig sie sind, ist es nicht mehr lustig für den normal Bürger.
 
Zuletzt bearbeitet von einem Moderator:
Thema:

BIOS Tasten funktionieren nicht

BIOS Tasten funktionieren nicht - Ähnliche Themen

UEFI Firmwareeinstellung nicht mehr angezeigt in Win10 Vers. 1903: Es sind zwei Möglichkeiten zum Bios Setup-Menü zu gelangen, F1, oder Enter Taste ständig drücken im Bootvorgang, oder aus Win10 heraus. 1. UEFI...
Upgrade auf 1803 mit "systemprofile/desktop"-Fehler: Hallo Microsoft-Support, Nach einem Tweet meinerseits (https://twitter.com/TheCaesar2011/status/1065494088022151168) wurde ich prompt vom...
Windows-Update ruiniert meinen Rechner: Guten Tag, lieber Leser, nachdem die Microsoft-Mitarbeiter aus dem Messenger-Chat von Facebook mich mehrmals aufgefordert haben, eine Diskussion...
Touchpad Problem: Hallo, ich habe folgendes Problem: ich habe hier einen neuen Laptop von jemanden der kein Plan von Software hat und hat in mir gegeben um das...
Oben