Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert

Diskutiere Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert im Windows 10 Allgemeines Forum im Bereich Windows 10 Foren; ein Versuch wäre es dennoch wert, den Windows-eigenen Treiber mal auszuprobieren. Nicht immer ist der Herstellertreiber die bessere Wahl.
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #21
AVF

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
ein Versuch wäre es dennoch wert, den Windows-eigenen Treiber mal auszuprobieren.
Nicht immer ist der Herstellertreiber die bessere Wahl.
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #22
H

Heinz

Ich kann nur sagen,es ist die schlechte Angewohnheit der Hersteller,zu glauben sie müssen zu der üblichen Crapware auch noch solche Power Tools mitgeben.Bei anderen Herstellern heissen sie etwa "ECO" und dergleichen.Bei Dell Plan finde ich darüber auch nur das üblicher Hilfstool die Poweroptions einzustellen. Die denken,vielleicht,der Nutzer ist zu doof das richtig zu machen
Wie dem auch sei.Auch bei meinem Toshiba und meinem Lenovo Notebook waren anfänglich solche Crapware des Herstellers vorinstalliert. ( und es gab bei Beiden Probleme desshalb !!) Ich habe diese dann ziemlich schnell rausgeschmissen, womit auch die Probleme verschwanden.
Es spricht auch nichts dagegen dieses Dell Plan zu deinstallieren,denn wie AVF sagt,es sieht verdammt so aus,dass dieses Tool der "Täter" sein könnte.Wie gesagt,bei anderen Nutzern und anderen Notbooks heissen die Tools anders, sind aber die gleich unnötige Crapware.
Wenn man das Problem hier vom TE durchleuchtet und von allen Seiten angegangen ist ohne Erfolg, bleibt halt als potenzielle Quelle noch der Dell Plan übrig.
ich kann mir sonst nichts mehr vorstellen. sorry und Gruss
Heinz
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #23
Sabine

Sabine

Super-Moderator
Dabei seit
14.08.2015
Beiträge
5.048
Ort
Münster (Westf)
Version
Windows 10 Pro
@AVF

Nicht immer ist der Herstellertreiber die bessere Wahl.

Erstens ist es ein Laptop (Dell XPS 12), da sieht der MS Basis Treiber ziemlich alt aus.

Zweitens ist Windows-Update so "intelligent", das es, wenn es einen NVIDIA-Grafikchip erkennt, den NVDIA-Treiber nachschiebt (und das ist ein NVDIA-Treiber über Windows-Update und kein MS-Treiber). Treiberaktualiseren über Windows-Update ausstellen, würde das verhindern.

Aber bei diesem Gerät (Details zum XPS 12 Ultrabook ? Ready for Tablet | Dell Deutschland) würde mich der Grafik-Basis-Treiber sehr nerven. :)

@Rakloedder

Ist wirklich kein System-Programm von Dell auf dem Laptop installiert? Gar keins? Vielleicht mußt Du ja eins installieren?

Habe gerade auf der Dell-Support-Homepage gesehen, dass "nur"

XPS 12 9Q23 (Produkt-Support | Dell Deutschland)

XPS 12 9Q33 (Produkt-Support | Dell Deutschland)

aber nicht

XPS 12 9250 (Produkt-Support | Dell Deutschland)

von Dell für ein Win 10 Upgrade freigegeben ist.

Welches Modell hast Du?

Liebe Grüße

Sabine
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #24
AVF

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
ich habe extra mal einen Plan erzeugt und ihn AVF genannt.
Bei den erweiterten Einstellungen gibt es da noch jede Menge Möglichkeiten, die DELL bei Dir voreingestellt haben könnte:

Sparplan.JPG
 
Zuletzt bearbeitet:
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #25
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Ich würde diesen Dell-Plan auch entfernen. Wenn es nirgendwo keine Option dazu gibt, weil er nur als Energiesparplan hinterlegt wurde, dann identifiziert man ihn in einer Eingabeaufforderung mit Adminrechten und löscht ihn dort auch. Den Plan zu identifizieren geht mit dem Befehl: powercfg /l, dieser Befehl listet alle vorhandenen Energiesparpläne auf.

Eingabeaufforderung - Powercfg List.jpg

Die GUID des zu löschenden Plans kopieren (mit der Maus markieren und dann die rechte Taste betätigen), dann den Befehl: powercfg /d eingeben, ein Leerzeichen anfügen und STRG+V drücken oder einfach die rechte Maustaste betätigen um die GUID des Plans einzufügen.

Eingabeaufforderung - Powercfg Delete.jpg

Danach nur noch Enter drücken um den Plan zu entfernen.

Anschliessend einen kompletten Neustart durchführen. Dazu bei "Ausführen" (WIN+R drücken) den Befehl: shutdown -g -t 0 eingeben und ausführen lassen. Danach prüfen ob sich das Verhalten des Bildschirms geändert hat.
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #26
AVF

AVF

Gesperrt
Dabei seit
27.12.2015
Beiträge
475
Version
W10 pro 1511 Treshold 2
System
diverse
danke Alex, dank Dir kann ich den erzeugten Plan auch wieder löschen, musste ihn aber zunächst auf einen anderen umstellen, da aktive Pläne nicht gelöscht werden können.

Anhang anzeigen 4941

@Sabine, bei allem Respekt, mitunter sind von MS zertifizierte Treiber vorzuziehen, selbst dann, wenn sie (noch) nicht die volle Leistung bringen.
Immerhin besser, als alle 15 Minuten die Maus anstoßen zu müssen.
Also, erspare mir derartige "Belehrungen" in Zukunft.
 
Zuletzt bearbeitet:
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #27
S

Smurf

Huhu.
Auch wenn der Thread etwas älter ist, schalte ich mich mal ein.

Ich hatte wie der TE ebenfalls ein XPS12 auf dem zum Schluss Windows 10 lief.
Das ist nun ca. ein halbes Jahr her.
Hier ging mein Bildschirm jedoch NIE zu anderen Zeiten aus, als ich dies eingestellt habe.
(Auch nicht mit dem DELL Energiesparplan - welchen ich nie gelöscht habe).

Da dieses Gerät jedoch seinen Schluck Kaffee nicht so ganz verkraftet hat, habe ich mir ein MS Surface Pro 4 zugelegt.
Hier habe ich nun identisch das gleiche Problem wie der TE mit seinem XPS 12.
Der Bildschirm geht nach einer bestimmten Zeit einfach aus und es ist total egal, was ich im Energiesparplan einstelle (im moment steht alles auf "nie")

Es ist keinerlei Powertuneup sonstwas zusatzsoftware installiert.
Da es sich um mein reines Arbeitsgerät handelt finden sich hier eine Handvoll Office Programme (MS OFFICE, open office, abby fine reader, etc. einziges "Tuningprogramm" ist der CCleaner.

Sämtliche installierten Programme haben sich nie wirklich geändert.
Der "Fehler" trat auch relativ kurz nach Windows Updates auf - ich war jedoch leider nicht schlau genug, mit das evtl. zuständige Update rechtzeitig zu notieren.

Ich kann also mit ziemlicher Sicherheit ausschließen, dass dieses Verhalten durch eine Software verursacht wird, auch kann ich ziemlich sicher ausschließen, dass es durch eine falsche Einstellung passiert.
Daher schiebe ich es wie der TE vermutlich auch, auf ein Windows Update - lasse mich jedoch gerne (sehr gerne - denn dieses Verhalten mach mein Gerät ein bisschen unbrauchbarer) eines besseren belehren.

Hat hier eventuell jemand eine Lösung?
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #28
areiland

areiland

Erfahrener Benutzer
Dabei seit
25.08.2014
Beiträge
29.670
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Lass Dir doch einfach mal sämtliche Einstellungen des Energiesparplans auflisten, in dem dies passiert, und geh sie durch. Mit der Befehlszeile: powercfg -query <GUID des Energiesparplans ohne spitze Klammern> >%userprofile%\Desktop\Energieeinstellungen.txt lässt Du Dir alles in eine Textdatei schreiben und gehst diese durch. Vielleicht findest Du ja so die verantwortliche Einstellung.
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #29
R

Rakloedder

Neuer Benutzer
Threadstarter
Dabei seit
12.01.2016
Beiträge
7
Version
home premium
Ich habe auf dem Laptop inzwischen zwei Mini-Apps alufen, die alle paar Sekunden einen Tastendruck simulieren. Dadurch bleibt das System "wach". Komischerweise hat mein stationärer W10-PC zuhause diese Probleme nicht,

Caffeine
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #30
S

Smurf

Danke areiland für deinen Tipp.
Die dort aufgelisteten Einstellungen sind jedoch so wie erwartet.

Ich habe jetzt jedoch eine interessante Entdeckung gemacht, die vielleicht auf dem TE helfen
(mein stationärer PC hat dieses Problem ebenfalls nicht).

Ich habe einen neuen Energiesparplan erstellt.
Standartmäßig angelegt war nur ein einziger mit Namen ausbalanciert.
Im neuen, von mir erstellten, Energiesparplan habe ich die Einstellungen auch alle auf "nicht ausschalten" gestellt und siehe da es funktioniert einwandfrei.
ABER! sobald ich "Bildschirm ausschalten nach ..." bei Akku einstelle auf egal was (habe auch mit 5 Stunden getestet) - geht der Bildschirm nach ca. 10 Minuten aus.
Was ich an der gleichen Stelle bei Netzbetrieb einstelle ist egal (hier funktioniert es scheinbar wie es soll - teste ich aber gerade noch genauer)

Kann sich hier jemand einen Reim draus machen?
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #31
G

Gast

Wenn der Bildschirm einfach nur Schwarz wird, schau einfach mal bei Bildschirmschoner ;)
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #32
zaphod_42

zaphod_42

Neuer Benutzer
Dabei seit
14.11.2015
Beiträge
16
Ort
bei München
Version
1803
System
Acer R7 - i7-4500u, 8GB, NVIDIA GT750M
In einem englischsprachigen Forum gesehen und für gut befunden:
https://www.tenforums.com/general-s...update-screen-turn-off-issue.html#post1215968

Ich hatte das hier beschriebene Problem nach Aktivierung vom 1709 (fall creators update) und die Vorgehensweise hat es beseitigt:

1. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4- 97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0
2. "Attributes" auf '2' setzen.
3. Einstellungen - System - Netzbetrieb und Energiesparen - zusätzliche Energieeinstellungen - Energieeinsparungen ändern - erweiterte Energieeinsparungen ändern
4. Energie sparen - Leerlaufzeit nach unbeaufsichtigter Reaktivierung - beide Werte auf 0 Minuten setzen (vorher: 2 Minuten)

That's it!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #33
N

Nickolas

Top, dein Tip hat geholfen - vielen Dank!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #34
U

Unregistriert

Bildschirm geht aus:
Rechte Maustaste auf dem Desktop/Anpassen/Sperrbildschirm/Einstellungen für Bildschirmtimeout/und da die gewünschte Einstellung vornehmen
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #35
G

Gast

Oha, der letzte Tipp, die normalen Energiesparfunktionen einzustellen... ich wusste gerade nicht, ob ich weinen oder lachen sollte...

@zaphod_42: Danke! Das hat geholfen!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #36
S

sling

geil hatte gleiches problem und zaphod hat den dreh raus!!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #37
G

Gast RH

Zaphod_42: Beste Mann.. Vielen Dank!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #38
R

Rainerson

zaphod_42 danke dir. Hast mir den Abend gerettet. Und der Laptop darf auch weitermachen. Bester
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #39
J

Jeanette

@zaphod_42: Du bist mein Held. Vieles im Netz gefunden und ausprobiert. Hier den richtigen Tipp bekommen. Danke!
 
  • Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert Beitrag #40
R

Ria

Neuer Benutzer
Dabei seit
16.01.2019
Beiträge
2
Version
17134
Bin auch von der Problematik nach jedem Windows-Update betroffen. Es ist wirklich störend und zeitraubend dann jeweils ein aktuelles Procedere im Netz zu finden. Diesen Vorschlag würde ich gerne probieren - zum letzten Schritt gelange ich leider nicht.
Bei mir findet sich unter:
4. Energie sparen diese Option nicht: "Leerlaufzeit nach unbeaufsichtigter Reaktivierung"
sondern nur diese 4 Optionen:
Deaktivieren nach
Hybriden Standbymodus zulassen
Ruhezustand nach
Zeitgeber zur Aktivierung zulassen
Kann jemand helfen?
Grüße von Ria
 
Thema:

Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert

Bildschirm schaltet aus, alle Energiesparoptionen deaktiviert - Ähnliche Themen

Windows 10 Insider Preview 18932.1000 (rs_prerelease) ist im Anmarsch...: Eine neue Build kündigt sich gerade an Windows 10 Insider Preview 18932.1000 (rs_prerelease) Screen: Die Changelogs: (Maschinelle Übersetzung...

Sucheingaben

Schalte dich aus

,

bildschirm schaltet sich aus

,

windows 10 bildschirm schaltet sich aus

,
bildschirm schaltet sich immer wieder aus
, bildschirm schaltet sich aus windows 10, laptop bildschirm schaltet sich einfach ab , Windows 10 Bildschirm schaltet sich ab, Laptop schaltet sich immer wieder aus, monitor geht immer wieder aus windows 10, pc monitor schaltet sich immer aus , windows 10 monitor schaltet sich ab, laptop schaltet sich aus, microsoft edge monitor schaltet ab bei fullscreen gehen, bildschirm deaktiviert sich, desktop pc bildschirm schaltet ab, windows bildschirm schaltet sich aus, bildschirm schaltet sich immer aus, monitor schaltet sich ab, monitor schaltet sich ab windows 10, Bildschirm auss, windows 10 bildschirm geht an und aus, predator laptop standig bildschirm aus, windows 10 schaltet bildschirm ab, pc monitor schaltet ab, windows 10 monitor schaltet sich ab und wieder an
Oben