Bass Management Settings

Diskutiere Bass Management Settings im Windows 10 Multimedia Forum im Bereich Windows 10 Foren; Hallo an alle Mitglieder, nach dem Update auf Windows 10 1903 hat sich bei mir das Bass Management Setting unter den Sound Enhancements geändert...
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Hallo an alle Mitglieder,

nach dem Update auf Windows 10 1903 hat sich bei mir das Bass Management Setting unter den Sound Enhancements geändert. Das heißt man kann dort nicht mehr den Bass verstärken, denn die alten Einstellungs-Optionen befinden sich dort nicht mehr. Jetzt befindet sich dort eine Konfigurationsmöglichkeit für Lautsprecher. Nun meine Fragen: Kann es sein, dass beim Update auf 1903 etwas durcheinander geworfen wurde? Haben andere Mitglieder in diesem Forum auch dieses Problem? Gibt es dafür eine Lösung? Wobei ich direkt sagen möchte, dass ich einen Equalizer als Lösung nicht besonders gut finde, da es mir einzig und allein um den Bass geht und man diesen über das Bass Management Setting am besten einstellen konnte...meiner Meinung nach.

Ich besitze einen Toshiba Satellite.
Installiert ist der aktuellste Connexant SmartAudio HD Treiber (Ich hatte auch schon versucht einen älteren Treiber zu installieren, was aber nichts gebracht hat.)

Über Antworten würde ich mich freuen.
X-Ray Dog
 
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.817
Was ist das für ein Gerät? MoBo? Laptop/Desktop? Woher hast du denn den aktuellsten Treiber?
 
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Das Gerät ist ein Laptop. Der aktuellste Treiber wurde mit dem letzten Update oder einem der letzten Updates installiert. Ob der Treiber auch wirklich aktuell ist, habe ich schon überprüft. Dass die Einstellungen sich im Bass Maganement sich geändert haben, habe ich, wie schon erwähnt, erst seit dem Update auf 1903. Ich kann mir nicht vorstellen, dass ich der einzige mit diesem Problem bin.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
25.962
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Und wie hast Du die Aktualität der Treiber geprüft? Hoffentlich aber nicht im Gerätemanager - der niemals auch nur einmal nachsieht, ob der Hersteller Deines Rechners auf seiner Webseite aktuelle Treiber bereitstellt. Der Gerätemanager sieht nämlich nur nach, ob der Microsoft Update Catalog was aktuelleres als installiert ist bereithält. Und diese Treiber müssen nicht den vollen Funktionsumfang haben, weil sie meist nur die Standardfunktionen einer grossen Latte an Geräten unterstützen.
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.867
Ort
Münster (Westf)
Version
Windows 10 Pro
Vielleicht hat das Update die spezifischen Treiber von Toshiba durch Windows-Standardtreiber ersetzt. Und dann müssten erstmal wieder die Toshiba-Treiber installiert werden. Wäre übrigens nicht das, erste Mal das Treiber beim Update ersetzt werden.

Gib deshalb bitte die genaue Bezeichnung Deines Toshiba Satellite an. Dann kann man nachsehen, welche Treiber Toshiba anbietet. So stochern wir doch nur im Nebel rum.
 
jsigi

jsigi

Erfahrener Benutzer
Mitglied seit
07.06.2015
Beiträge
138
Ort
Mannheim
Version
Windows 10 Pro 64 Bit
System
ASUS Z97-C, i7-4790, Nvidia GTX750 TI, SSD Samsung 850 EVO, Soundblaster Z
Bei mir wurden bisher bei jedem Update die Treiber der Soundblaster Z überschrieben.
Danach hatte ich keinen Surroundsound und keinen Bass mehr.
Die erneute Installation der Originaltreiber von der Herstellerseite brachte Abhilfe.

Gruß
jsigi
 
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Den aktuellen Treiber hatte ich auf von der Herstellerseite heruntergeladen. Ich habe es auch mit älteren Treibern versucht, was aber nichts gebracht hat.

Die Bezeichnung meines Laptop lautet Toshiba Satellite C70D-A-110.
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.817
Herstellerseite? Der Hersteller ist Toshiba. Sind die Treiber von denen?

EDIT: Ich finde kein C70D-A-110
 
Zuletzt bearbeitet:
Westend

Westend

Erfahrener Benutzer
Mitglied seit
30.01.2018
Beiträge
1.790
Ort
HH
Version
Windows 10 pro 18363.aktuell und Win10 pro Insider 20H1
System
Lenovo H50-50 8GB Ram GTX 745, iMac 27" 4,2 GHz i7 16GB Ram Radeon pro mit 8GB
Evtl. gibt es da auch was in der alten Systemsteuerung zum Einstellen.
 
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Nein, ich meinte mit Hersteller den Hersteller des Audioteiber Conexant. Also Lenovo.
- - - Aktualisiert () - - -

In der alten Systemsteuerung?
 
MaxMeier666

MaxMeier666

Erfahrener Benutzer
Mitglied seit
06.10.2015
Beiträge
2.817
Warum holst du Treiber von Lenovo, wenn du ein Toshiba-Gerät hast?
Gerade bei Laptops, werden die Treiber immer vom Hersteller des Laptops bezogen und nur im äußersten Notfall von anderen!
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.383
Version
Verschiedene WIN 10
Hallo, Lenovo ist sicher nicht der Hersteller von Conexant-Treibern. Den von dort zu nehmen ist kontraproduktiv, der ist bestenfalls an Lenovo-Geräte angepasst.
Einen Toshiba Satellite C70D-A-110 finde ich auch nicht allerdings eine Toshiba Satellite C70D-A-11D. ist der gemeint?
Wenn ja, für den den Treiber bei Toshiba suchen.
 
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Ganz einfach. weil bei meinem Laptop schon immer Conexant von Lenovo installiert war. Ich hatte zwar eine zeitlang mal einen Treiber von Realtek installiert, bin dann aber wieder auf Conexant umgestiegen.
 
Wolf.J

Wolf.J

Erfahrener Benutzer
Mitglied seit
28.02.2017
Beiträge
2.383
Version
Verschiedene WIN 10
War das jetzt die Antwort auf #11 oder #12?
Lies noch mal genau.
 
X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Ja richtig es ist ein Toshiba Satellite C70D-A-11D. Sorry, aber meine Augen sind nicht mehr die besten.
 
runit

runit

Erfahrener Benutzer
Mitglied seit
18.11.2015
Beiträge
6.484
Version
.............1909 Pro 64 bit Build 18363.476
System
Desktop HP 290 G2, CPU i5 8500, Ram 8 GB DDR4-2666, M2 NVMe 256 GB, Intel Graphic UHD 630
Das Bass Management ist ein besonderes Feature des Gerätes. Also ist es doch logisch, wenn es auf dem Gerät nach einem Update nicht mehr da ist, weil offenbar der Soundtreiber überschrieben wurde, dass Du den Treiber von der Toshiba-Support-Seite lädst und erneut installierst. Dann hast Du Dein Bass-Management wieder.
 
Westend

Westend

Erfahrener Benutzer
Mitglied seit
30.01.2018
Beiträge
1.790
Ort
HH
Version
Windows 10 pro 18363.aktuell und Win10 pro Insider 20H1
System
Lenovo H50-50 8GB Ram GTX 745, iMac 27" 4,2 GHz i7 16GB Ram Radeon pro mit 8GB
@X-Ray Dog
alte Systemsteuerung findest du am schnellsten über die Windows Suche
 

Anhänge

X

X-Ray Dog

Neuer Benutzer
Threadstarter
Mitglied seit
24.07.2019
Beiträge
8
Das Bass Management ist ein besonderes Feature des Gerätes. Also ist es doch logisch, wenn es auf dem Gerät nach einem Update nicht mehr da ist, weil offenbar der Soundtreiber überschrieben wurde, dass Du den Treiber von der Toshiba-Support-Seite lädst und erneut installierst. Dann hast Du Dein Bass-Management wieder.
Müsste ich mal ausprobieren. Danke für den Hinweis.
- - - Aktualisiert () - - -

@X-Ray Dog
alte Systemsteuerung findest du am schnellsten über die Windows Suche
Ja hatte ich gerade aufgerufen. Sind aber die gleichen Einstellungen.
- - - Aktualisiert () - - -

So. Ich hatte jetzt auf der Seite von Toshiba nach einem Sound Treiber für meinen Laptop Typ/Betriebsystem Windows 10 gesucht. Offensichtlich gibt es für diesen Laptop Typ/Betriebsystem Windows 10 aber keinen Sound Treiber mehr. Ich habe die Auswahl dann auf alle Windows Betriebssysteme erweitert und fast alle vorgeschlagenen Treiber waren von Conexant. Den neuesten in der Liste (von 2016) hatte ich anschließend installiert und meinen Laptop neu gestartet. Das hat das Problem aber auch nicht gelöst.
 
Zuletzt bearbeitet:
Thema:

Bass Management Settings

Bass Management Settings - Ähnliche Themen

  • Nach Update kein Bass mehr unter Win10

    Nach Update kein Bass mehr unter Win10: Hallo! Seit sich heute morgen das Windows Update auf mein System gezwungen hat, funktioniert die Soundausgabe nicht mehr. mehr: chung cư sun 31...
  • Kein BASS / Subwoofer Sound mehr nach upgrade von 1709 auf 1803

    Kein BASS / Subwoofer Sound mehr nach upgrade von 1709 auf 1803: Hallo, mit Windows 10 Pro - 1709 war es möglich 5.1 Sound wieder zugeben per Realtek OnBoard und später mit Terratec Aureon 7.1 PCIe. Filme...
  • kein Bass bei Titeln ohne Basskanal, beim Einsatz von Subwoofer und Vollspektrumlautsprecher

    kein Bass bei Titeln ohne Basskanal, beim Einsatz von Subwoofer und Vollspektrumlautsprecher: überarbeitete Fragestellung: Wenn ich bei einem 5.1 oder 7.1 Lautsprechersetup die Frontlautsprecher als Vollspektrumlautsprecher aktiviere um...
  • Mein bass brummt dauerhaft nach download

    Mein bass brummt dauerhaft nach download: Ich habe mir clownfish-translator heruntergeladen nach dem ich die exe datei ausgeführt habe konnte ich nichts mehr auf meinen Boxen hören 2...
  • Ein gutes Headset oder Kopfhörer mit Bass für 100€?

    Ein gutes Headset oder Kopfhörer mit Bass für 100€?: Hey Leute, ich suche für mich ein neues Headset oder auch ein Kopfhörer. Ich hatte jetzt gelesen, dass normale Kopfhörer vom Sound her wesentlich...
  • Ähnliche Themen

    Oben