Aus gefilterter "intelligenter" Tabelle ein Teilergebnis mit weiterer Bedingung ermitteln

Diskutiere Aus gefilterter "intelligenter" Tabelle ein Teilergebnis mit weiterer Bedingung ermitteln im Office Forum im Bereich Microsoft Community Fragen; Hallo Zusammen, ich würde gerne für die Ermittlung einer Kennzahl aus einer "intelligenten" Tabelle (als Tabelle formatiert) ein Teilergebnis...

MSCom

Neuer Benutzer
Threadstarter
Dabei seit
20.09.2016
Beiträge
1
Hallo Zusammen,

ich würde gerne für die Ermittlung einer Kennzahl aus einer "intelligenten" Tabelle (als Tabelle formatiert) ein Teilergebnis ermitteln, dass wiederum eine bestimmte Bedingung enthalten soll.

Ich habe es mit

=SUMMENPRODUKT(TEILERGEBNIS(9;INDIREKT("B"&ZEILE(2:1000)))*(C2:C1000="x"))

versucht, was auch grundsätzlich funktioniert, solange der Tabelle keine weiteren Zeilen mit der TAB-Taste hinzugefügt werden.
Dann wird der Bereich "ZEILE(2:1000) leider nicht angepasst. Bei manuellem Einfügen einer Zeile innerhalb der Tabelle kein Problem.

Gibt es vielleicht eine andere Möglichkeit?

Vielen Dank.

Viele Grüße

holm_es
 
Thema:

Aus gefilterter "intelligenter" Tabelle ein Teilergebnis mit weiterer Bedingung ermitteln

Aus gefilterter "intelligenter" Tabelle ein Teilergebnis mit weiterer Bedingung ermitteln - Ähnliche Themen

Text formatieren mit der "Wenn" funktion und Änderungen in einer Tabelle automatisch umsortieren: Text formatieren mit der "Wenn" funktion und Änderungen in einer Tabelle automatisch umsortieren Hallo Leute, vorweg ich bin ziemlicher Anfänger...
Windows 10 Insider bekommen mit neuen Builds 17723 (Fast Ring) und 18204 (Skip Ahead) umfangreiche Verbesserungen: Noch in der gestrigen Nacht hat Dona Sarkar als Chefin des Insider-Programms die Freigabe von zwei neuen Previews erteilt, welche als Build 17723...
Windows 10 Insider Build 17093 bringt neben einer Unmenge an Bugfixes noch einmal eine ganze Schippe neuer Funktionen: Als Chefin des Windows Insider Programs hat Dona Sarkar noch in der gestrigen Nacht die neue Build-Version 17093 für die Fast Ring Insider zur...
Oben