AudioWizard funktioniert nicht mehr

Diskutiere AudioWizard funktioniert nicht mehr im Windows 10 Treiber & Hardware Forum im Bereich Windows 10 Foren; Ich habe alle meine Treiber aktualisiert. Dabei habe ich jetzt das Problem, dass nach der Aktualisierung des Connexant-Audio-Treibers die damit...

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Ich habe alle meine Treiber aktualisiert.

Dabei habe ich jetzt das Problem, dass nach der Aktualisierung des Connexant-Audio-Treibers die damit verbundene Software AudioWizard von MAXDOME nicht mehr funktioniert. Es erscheint folgender Startbidschirm:

AudioWizard.jpg


Was kann ich tun?

  • Mein Gerät: Asus Zenbook UX32LN-R4053H
  • Windows 10 Home Version 1909 mit allen aktuellen Updates installiert
  • Audio-Treiber: Connexant Smart Audio Version 8.66.77.57 aktualisiert

Vielen Dank für Eure Hilfe!
 

opelmeister

Erfahrener Benutzer
Dabei seit
12.09.2014
Beiträge
326
Ort
Erding
Version
Laptop HP 17-ca1177ng, Win10 Prof X64 Version 20H2
System
AMD Ryzen 7 3700, 16GB RAM, AMD Vega10, M2x4 SSD 1TB + 1TB SATA, DVD
Kam der Audiotreiber von Asus?
Wenn nein, den Treiber von der Asus Seite installieren. Wenn ja, auf den älteren Treiber von der Asus Seite zurück gehen.
Evtl. musst du den jetzigen Treiber vorher deinstallieren.
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.292
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Auf welche Weise wurden die Treiber genau aktualisiert?
 

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Auf welche Weise wurden die Treiber genau aktualisiert?

Vielen Dank für Eure Antworten!

Ich habe den GERÄTE-MANAGER aufgerufen und mit rechter Maustaste auf TREIBER AKTUALISIEREN der einzelnen Geräte geklickt.

Nachdem dann AUDIO-WIZARD nach der Aktualisierung nicht mehr funktionierte, habe ich den Audio-Treiber von der ASUS-Webseite für mein Modell (eigentlich für Windows 8.1) heruntergeladen und durch Anklicken installiert.
officialsite

Unter SICHERHEIT UND WARTUNG wird jetzt unter ZUVERLÄSSIGKEITSVERLAUF ANZEIGEN angezeigt, dass die Anwendungsinstallation von AUDIO-WIZARD fehlgeschlagen ist.

Gruß Phaeton
 

areiland

Super-Moderator
Dabei seit
25.08.2014
Beiträge
29.292
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Warum kann eigentlich keiner nachvollziehen, dass der Klick im Gerätemanager niemals beim Hersteller der Hardware nach Treibern forscht - sondern immer nur auf Windows Update, von wo man gerade bei älterer Hardware niemals aktuellere oder leistungsfähigere Treiber bekommt, als der Hersteller anbieten kann.

Und, es ist unnötig alle Nase lang aktuellere Treiber zu installieren, der Rechner wird dadurch trotzdem nicht 500% schneller laufen. Dafür handelt man sich halt Probleme ein, die man nicht gehabt hätte, hätte man einfach auf diese "Aktualisierungen" verzichtet.
 

opelmeister

Erfahrener Benutzer
Dabei seit
12.09.2014
Beiträge
326
Ort
Erding
Version
Laptop HP 17-ca1177ng, Win10 Prof X64 Version 20H2
System
AMD Ryzen 7 3700, 16GB RAM, AMD Vega10, M2x4 SSD 1TB + 1TB SATA, DVD
Ich würde den Chipsatz Treiber neu installieren. Vorher den Audio Treiber restlos über die Systemsteuerung deinstallieren. Dann den Audio Treiber installieren.
Ausserdem gibt's ein aktuelles BIOS. Das sollte ebenfalls aktualisiert werden.
 

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Warum kann eigentlich keiner nachvollziehen, dass der Klick im Gerätemanager niemals beim Hersteller der Hardware nach Treibern forscht - sondern immer nur auf Windows Update, von wo man gerade bei älterer Hardware niemals aktuellere oder leistungsfähigere Treiber bekommt, als der Hersteller anbieten kann.

Und, es ist unnötig alle Nase lang aktuellere Treiber zu installieren, der Rechner wird dadurch trotzdem nicht 500% schneller laufen. Dafür handelt man sich halt Probleme ein, die man nicht gehabt hätte, hätte man einfach auf diese "Aktualisierungen" verzichtet.
Danke für Deine Antwort!

Das ist mir dank dieses tollen Forums schon länger bekannt.

Jedoch da das Funktionsupdate Windows 10, Version 2004 sich immer noch nicht Monate vor dem Supportende einspielen lässt, habe ich die Treiber auf diesem Wege aktualisiert. Das hatte die Installation der Vorgängerversion 1909, die bis zu diesem Schritt nicht geklappt hatte, ermöglicht.
 

opelmeister

Erfahrener Benutzer
Dabei seit
12.09.2014
Beiträge
326
Ort
Erding
Version
Laptop HP 17-ca1177ng, Win10 Prof X64 Version 20H2
System
AMD Ryzen 7 3700, 16GB RAM, AMD Vega10, M2x4 SSD 1TB + 1TB SATA, DVD
Das neue Bios ist für die Installation von 20Hxx nötig. Also erneuern.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.803
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo Phaeton,
ich würde beim Alter Deines Gerätes erst mal
alle installierten Treiber(+ zugehörige Software) deinstallieren.

Dann einen kompletten Neustart:
shutdown /g /f /t 0

Die Treiber, angefangen mit dem Chipsatztreiber,
von der Asus Webseite installieren.
Den Kompatibilitätsmodus zu Windows 8.1 beachten!
UX32LN Driver & Tools | Notebook | ASUS Schweiz


( Hinweise zu Conexant und Software hast Du ja im MS Forum schon bekommen).
AudioWizard funktioniert nicht mehr

Dann sollte das Upgrade klappen,
wenn nicht empfehle ich ein InplaceUpgrade
unter Datenerhalt:

Ein Inplace Upgrade vornehmen um Windows zu reparieren
Beitrag automatisch zusammengeführt:

Opelmeisters Hinweis zum BIOS natürlich auch beachten.
 

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Ich würde den Chipsatz Treiber neu installieren. Vorher den Audio Treiber restlos über die Systemsteuerung deinstallieren. Dann den Audio Treiber installieren.
Ausserdem gibt's ein aktuelles BIOS. Das sollte ebenfalls aktualisiert werden.
Danke!

Treiberinstallation hat keine Verbesserung erbracht.

Wie die BIOS-Aktualisierung abläuft, weiß ich leider nicht.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.803
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
was hast Du nun wie genau gemacht?
Fehlermeldungen?

Solange keine genaue Rückmeldung kommt,
bin ich raus.
Mindestens DREI Foren beschäftigst Du parallel mit Deiner Frage, dann sei bitte bei Rückmeldungen ähnlich eifrig. :nono
 

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Hallo,
was hast Du nun wie genau gemacht?
Fehlermeldungen?

Solange keine genaue Rückmeldung kommt,
bin ich raus.
Mindestens DREI Foren beschäftigst Du parallel mit Deiner Frage, dann sei bitte bei Rückmeldungen ähnlich eifrig. :nono
Danke für die große Hilfe!

Ich habe den Audio-Treiber wie vorgeschlagen über die Systemsteuerung deinstalliert und auch den Chipsatztreiber. Anschließend Neuinstallation ohne dass Audio-Wizard installiert wurde.

Wie die BIOS-Aktualisierung funktioniert, weiß ich nicht.

Funktionsupdate Windows 10, Version 2004 hat wieder nicht funktioniert.
Beitrag automatisch zusammengeführt:

Die Rückkehr zum vorherigen Grafik-Treiber bewirkt folgende Meldungen:

- ALLGEMEIN (Gerätestatus): Das Gerät funktioniert einwandfrei.

- EREIGNISSE: „Das Gerät "HDAUDIO\FUNC_01&VEN_14F1&DEV_510F&SUBSYS_104315DD&REV_1001\4&2edc0e5e&0&0001" erfordert weitere Installationen.“


Außerdem wird jetzt oben in der Liste UNBEKANNTES GERÄT (PCI-Bus 0, Gerät 4, Funktion 0 angezeigt):

- ALLGEMEIN (Gerätestatus): „Die Treiber für dieses Gerät wurden nicht installiert. (Code 28) Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.“

- DETAILS: „PCI\VEN_8086&DEV_0A03&SUBSYS_20108086&REV_09\3&11583659&1&20”

- EREIGNISSE: “Das Gerät „PCI\VEN_8086&DEV_0A03&SUBSYS_20108086&REV_09\3&11583659&1&20" erfordert weitere Installationen.“

RESSOURCEN: „Das Gerät verwendet keine Ressourcen, da ein Fehler aufgetreten ist.“


Außerdem ein zweites Gerät:

UNBEKANNTES GERÄT: Die Treiber für dieses Gerät wurden nicht installiert. (Code 28) Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.

DETAILS: „ACPI\INT3402\0“

EREIGNISSE: „Das Gerät "ACPI\INT3402\0" erfordert weitere Installationen.“


Die TREIBER für beide unbekannten Geräte lassen sich werden aus dem Netz noch auf dem Gerät noch der vorherige Treiber installieren.
 
Zuletzt bearbeitet:

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.803
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Danke!

Den Kompatibilitätsmodus habe ich beachtet.

Das geglückte BIOS-Update mit anschließender Neuinstallation des Grafiktreibers hat AudioWizard nicht zurückgebracht.

Vendor Device versuche ich als Nächstes.
 

Phaeton

Benutzer
Threadstarter
Dabei seit
14.12.2015
Beiträge
42
Danke an alle für die großartige Hilfe!

Ich werde Windows 10 neu instalieren.
 

IT-SK

Erfahrener Benutzer
Dabei seit
01.11.2015
Beiträge
9.803
Ort
Hummel Hummel, Mors Mor....
Version
Version 20H2 ( Build 19042.906) Pro 64 + Div. Builds
System
I5, 16GB Ram, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO
Hallo,
mache doch erst einmal das oben verlinkte InplaceUpgrade.
Du verlierst nichts, kannst also nur gewinnen.
Ein Clean Install ist natürlich optimal.
 
Thema:

AudioWizard funktioniert nicht mehr

AudioWizard funktioniert nicht mehr - Ähnliche Themen

Kein Audio mehr: "Es ist kein Audioausgabegerät installiert" nach Update von win10: Hallo Community, auf dem PC meiner Frau funktioniert seit einiger Zeit keine Audioausgabe mehr. Wahrscheinlich seit dem dem Update auf...
Bildschirmhelligkeit lässt sich nicht mehr ändern: Hallo liebe Community, Ich habe seit dem letzten Windows 10 update das Problem dass sich die Helligkeit meines Bildschirmes am Asus Zenbook...
Audio und Eingabegerät funktioniert nicht: Hallo, ich habe heute per Skype telefoniert als plötzlich mein Surface neustartete und dabei Audiogeräte und Eingabegeräte plötzlich "weg sind"...
USB nach Update auf Version 2004 funktioniert nicht mehr: Guten Abend, gestern wurde automatisch ein Update durchgeführt Win 10 Version 2004. Lief längere Zeit, wurde aber normal abgeschlossen...
Mikrofon immer übersteuert nach Update auf Win10 V1909: Hallo, Experten! Habe einen Standard-PC mit Onboard Realtek HD Audio Soundchip. Neuester Treiber von Realtek ist installiert. Wiedergabe...
Oben