Andere Rechner im Netzwerk nicht im Explorer sichtbar

Diskutiere Andere Rechner im Netzwerk nicht im Explorer sichtbar im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; [Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar Habe folgendes Problem: Auf meinem Rechner werden im Windows Explorer alle...
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Habe folgendes Problem:

Auf meinem Rechner werden im Windows Explorer alle anderen Rechner meines Netzwerkes entweder gar nicht mehr angezeigt (ursprünglich nach der Installation hat es mal funktioniert), oder nur noch als Mediagerät angezeigt.

Explorer-Ansicht.jpg

Wo liegt der Fehler? Ich habe mir schon einen Wolf gesucht, ich finde es einfach nicht. Je nach den anderen eingeschalteten Rechnern müssten die alle unter Netzwerk angezeigt werden und je nach erteilten Freigaben auch im Zugriff des Windows Explorers.

Ich weiß mir keinen Rat mehr.

Uwe
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Alex,

die vier angegebenen Dienste habe ich überprüft. Alle vier standen auf Automatisch (verzögerter Start). Habe ich auf Automatisch geändert. Hat aber nichts verändert.

Uwe
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Alex,

ich habe es gerade nochmal gecheckt. Von meinem Rechner aus werden mir andere Rechner nur als Mediaserver (und da nicht alle) angezeigt. Die Geräteart Computer wird mir gar nicht angezeigt.

Von einem anderen Rechner aus wird mein Rechner unter Computer im Explorer angezeigt und ich habe vollen Zugriff auf meinen Rechner (abhängig von den gesetzten Freigaben).

Die Einbindung in mein Netzwerk ist "Mein PC (per LAN)--> Switch (per LAN)-->Fritz!Box (per WLAN) --> Anderer PC".

Es scheint also, als ob ich irgendeinen Schalter an meinem PC falsch eingestellt habe, so dass der Explorer die ganze Sparte "Computer" nicht anzeigt.

Aber Wo? Ich bin am verzweifeln. Das gesamte Netwerk funktioniert einwandfrei hin und her (insgesamt 8 Windows10 PCs mit unterschidlichen Windows-Versionen + 1 Festplatten-Receiver (Linux; VU+ Uno) + Synology NAS (Linux). Im Übreigen ist die Netzwerkverbindung von meinem Rechner aus ins Netzwerk ok, denn von den anderen Rechnern kann ich einwandfrei auf meinen Rechner zugreifen.

Uwe

P.S.: Ich kann doch nicht schon wieder Windows neu installieren. Habe das erst vor 1,5 Jahren gemacht weil Windows den halbjährlichen großen Update verweigert hat wegen angeblich nicht installierter Bugfixes. Damals war der Fehler einfach nicht zu finden.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.783
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Du hast neben den genannten Diensten auch die anderen Einstellungen geprüft? Und zwar auf allen beteiligten Rechnern? Wenn die alle passen, dann müssen sich die Rechner auch alle untereinander sehen.
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Du hast neben den genannten Diensten . . .
Wenn Du damit die vier Dienste die in Deinem Posting hinter dem Link angegeben sind: JA

auch die anderen Einstellungen geprüft?.
Wenn Du damit die Einstellungen im Netzwerk- und Freigabecenter unter "Erweiterte Freigabeeinstellungen ändern" meinst: JA


Und zwar auf allen beteiligten Rechnern?
Auf allen eingeschalteten Rechnern: JA

Wenn die alle passen, dann müssen sich die Rechner auch alle untereinander sehen.
So dachte ich auch bisher. Tun sie aber nicht. Der Windows-Explorer auf dem Rechner "Tower-Papa" weigert sich strikt auch nur die Spalte "Computer" anzuzeigen, denn unter der Spalte müssten die anderen Rechner zu sehen sein.

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.545
Ort
Münster (Westf)
Version
Windows 10 Pro
Versuch mal folgendes:

Starte auf dem betreffenden Rechner (wenn ich das richtig verfolgt habe, ist es ja "nur" noch ein PC) den Dienst

Funktionssuche-Ressourcenveröffentlichung

nochmal, wenn der PC (und alle Dienste) schon läuft.

Momentan habe ich unter der 1809 nur noch einen Laptop, wo ich das per Aufgabenplanung nach dem Anmelden des Benutzers durchführen lassen muss. Dann erst sieht der Läppi alle PC's im Netzwerk, und die anderen sehen ihn auch. Grund für dieses Verhalten habe ich bisher nicht gefunden, aber ich suche jetzt auch nicht mehr . ;)

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Sabine,

danke erstmal für Deine Mühe.

Es scheint als wären wir auf der richtigen Spur.

Passiert ist etwas ganz seltsames, ich habe Dienste aufgerufen und den Dienst angesehen. Seltsamerweise stand er auf aktiv (In den Eigenschaften auf Automatisch). Habe also den Dienst mal beendet und neu gestartet. Seltsamerweise war danach der eigene Rechner sichtbar aber alle anderen waren nach wie vor nicht sichtbar. Darauf hin bin ich auf die anderen Rechner gegangen und habe dort den Dienst angesehen und da waren Sie nicht aktiv und standen auf manuellem Start. Nachdem ich den Dienst auf den anderen Rechnern gestartet habe, sind diese plötzlich auch auf meinem Rechner sichtbar. Auch die Zugriffe funktionieren entsprechenden Freigaben einwandfrei.

Irgendwie merkwürdig ist das schon. Vor allen Dingen weil die anderen Rechner sich auch ohne diesen aktivierten Dienst untereinander sehen.

Werde als nächstes mal probieren den Start dieses Dienstes auf allen Rechnern auf automatisch zu stellen.

Können unterschiedliche Versionen von Windows10 (1709, 1803 und 1809) dabei Ihre Finger im Spiel haben?

Oder steht in der Registerie irgendwo Mist?

Ich hatte bei meinem Rechner beim Update von 1609 auf 1703 Riesenprobleme. Da bekam ich immer der Meldung das irgend ein Bugfix nicht installiert sei und deshalb kein weiteres Update möglich sei. Habe damals ne komplette Neuinstallation durchführen müssen. Darauf lege ich keinen Wert mehr, daher bin ich mit neuen Versionsupdates zurückhaltend.

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.545
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo Uwe,

Deine Fragen kann ich Dir nicht beantworten!

Aber anscheinend sind die gestarteten Dienste sind sauber gestartet. Mehr Erkenntnis habe ich auch nicht.

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Sabine und Alex,

das Problem scheint zumindest teilweise gelöst zu sein. Muss es zwar noch beobachten, aber das umstellen des Dienstes "Funktionssuche-Ressourcenveröffentlichung" von manuellem Start auf automatischen Start scheint zu funktionieren. Alle anderen Rechner behalten die Info auch nach einem Neustart, außer mein Rechner "Tower-Papa" da muss ich diesen Dienst obwohl er aktiv angezeigt wird nach jedem Start manuell beenden und wieder neu starten.

Auch auf meine zwei Linux-Rechner im Netzwerk kann ich immer noch nicht zugreifen, aber das ist evtl. auch eher ne Frage an die Linux-Gemeinde.

Aber die anderen Rechner im Netzwerk kann ich jetzt sehen (und darauf je nach Freigabe auch zugreifen). Das ist ja das wichtigste.

Explorer-Ansicht2.jpg

Eine Frage hab ich noch, kann mir jemand den Unterschied zwischen der Option "Automatisch" und "Automatisch (verzögert)" erklären? Was ist empfehlenswert?

Vielen Dank nochmal für Eure Hilfe.

Uwe
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
24.783
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3,FX8350,AMD RX560,16GB DDR3 1600,S860Evo256 GB,MK7559GSXP,SH224BB
Wenn ein Dienst auf "Automatisch (Verzögert)" eingestellt ist dann startet Windows ihn nicht sofort nach seinem Start sondern erst ein paar Sekunden danach.
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.545
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo Uwe,

Auch auf meine zwei Linux-Rechner im Netzwerk kann ich immer noch nicht zugreifen, aber das ist evtl. auch eher ne Frage an die Linux-Gemeinde.
seitdem ich auf den Windows-Rechnern und meinem Open Suse-Server SMB1.0 bzw. Samba 1 deaktiviert habe, sehe ich den Linux-Server nicht mehr im Netzwerk-Explorer. Das macht aber nichts, denn die eingerichteten Samba-Freigaben funktionieren durch Direktaufruf bzw. ich habe eine Batch-Datei dafür.

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Hallo Ihr Alle,

erst mal vielen Dank für Eure freundliche und kompetente Hilfe.

Habe die letzte Nacht damit verbracht mal alles gründlich unter die Lupe zu nehmen und jetzt funktioniert wieder alles.

Die Knackpunkte waren im wesentlichen die Dienste:

Funktionssuchanbieter Host
Funktionssuche Reccourcenveröffentlichung
Netzwerkverbindungen
UPnP-Gerätehost
Peer Name Resolution-Protokoll
Peernetzwerk-Gruppenzuordnung
Peernetzwerkidentitäts-Manager

Diese ganzen Dienste lief bei mir nicht auf "Automatisch" sondern auf "Manuell". Interessant war das bei allen Diensten eine Änderung auf "Automatisch (verzögerter Start)" ausgereicht hat, nur bei dem Dienst "Funktion Reccourcenveröffentlichung" musste ich den Wert auf "Automatisch" ändern, sonst war der Rechner nach jedem Neustart wieder verschwunden bis ich den Dienst von Hand beendet und neu gestartet habe.

Außerdem musste ich über appwiz das Windows Feateres SMBv 1.0 aktivieren um wieder Zugriff auf die Linux-Rechner zu erhalten. Das ist besonders wichtig für mich gewesen, denn auf meiner NAS muss ich ein paar alte Sicherungen auslagern da mir der Platz ausgeht.
Vielen Dank nochmal an Euch alle für Eure freundliche und kompetente Hilfe

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.545
Ort
Münster (Westf)
Version
Windows 10 Pro
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Hallo Uwe,

Außerdem musste ich über appwiz das Windows Feateres SMBv 1.0 aktivieren um wieder Zugriff auf die Linux-Rechner zu erhalten.
SMB1.0 kann jeder wieder aktivieren. ;) Ob Du das "Getöns" mir den Diensten dann überhaupt machen musstest, wage ich zu bezweifeln. Kann das NAS nicht Samba ab 2.0? Wäre eine Sicherheitslücke weniger in Deinem Netz!

Vielen Dank nochmal an Euch alle für Eure freundliche und kompetente Hilfe
Gern geschehen! Und danke für die Rückmeldung!

Liebe Grüße

Sabine
 
Thema:

Andere Rechner im Netzwerk nicht im Explorer sichtbar

Sucheingaben

Computer im Netzwerk nicht sichtbar

,

Windows 10 Rechner im netzwerk nicht sichtbar

,

windows 10 1809 netzwerk computer werden nicht angezeigt

,
andere rechner im netzwerk sehen

Andere Rechner im Netzwerk nicht im Explorer sichtbar - Ähnliche Themen

  • Rechner erkennen sich im Netzwerk nicht

    Rechner erkennen sich im Netzwerk nicht: Hallo, ich habe drei Rechner im Netzwerk. Zwei Version 1809 (Build 17763.503) und einer 529. Diese erkennen sich gegenseitig im Netz nicht...
  • Netzwerk einrichten mit 2 Windows 7 Rechnern und einem windows 10 Rechner

    Netzwerk einrichten mit 2 Windows 7 Rechnern und einem windows 10 Rechner: Hallo, ich möchte gerne drei Rechner in einem Netzwerk unter einer Arbeitsgruppe einrichten. 2x Windows 7 1x Windows 10 Bitte schicken Sie...
  • Ein Rechner im Netzwerk akzeptiert das Passwort nicht

    Ein Rechner im Netzwerk akzeptiert das Passwort nicht: Hallo, nach dem ich vor 14 Tagen mein Passwort für das Microsoft Konto aktualisiert habe und dies auch auf allen Netzwerkrechnern mit der...
  • Mein Rechner ist eigentlich fähig WLAN zu empfangen, aber mir wird kein einziges Netzwerk angezeigt.

    Mein Rechner ist eigentlich fähig WLAN zu empfangen, aber mir wird kein einziges Netzwerk angezeigt.: Manchmal werden mir alle Netzwerke, die in meiner Umgebung sind, angezeigt aber meistens gar kein einziges. Ich hab mein Windows auf den neusten...
  • Kein Zugriff auf meine Rechner im Netzwerk

    Kein Zugriff auf meine Rechner im Netzwerk: Hallo zusammen, leider habe ich ein Problem mit meinem Netzwerk und komme hier ohne Hilfe nicht weiter. Zuerst konnte ich meine Rechner nicht...
  • Ähnliche Themen

    Oben