Andere Rechner im Netzwerk nicht im Explorer sichtbar

Diskutiere Andere Rechner im Netzwerk nicht im Explorer sichtbar im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; [Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar Habe folgendes Problem: Auf meinem Rechner werden im Windows Explorer alle...
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Habe folgendes Problem:

Auf meinem Rechner werden im Windows Explorer alle anderen Rechner meines Netzwerkes entweder gar nicht mehr angezeigt (ursprünglich nach der Installation hat es mal funktioniert), oder nur noch als Mediagerät angezeigt.

Explorer-Ansicht.jpg

Wo liegt der Fehler? Ich habe mir schon einen Wolf gesucht, ich finde es einfach nicht. Je nach den anderen eingeschalteten Rechnern müssten die alle unter Netzwerk angezeigt werden und je nach erteilten Freigaben auch im Zugriff des Windows Explorers.

Ich weiß mir keinen Rat mehr.

Uwe
 
Zuletzt bearbeitet:
#
Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!
Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Alex,

die vier angegebenen Dienste habe ich überprüft. Alle vier standen auf Automatisch (verzögerter Start). Habe ich auf Automatisch geändert. Hat aber nichts verändert.

Uwe
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Alex,

ich habe es gerade nochmal gecheckt. Von meinem Rechner aus werden mir andere Rechner nur als Mediaserver (und da nicht alle) angezeigt. Die Geräteart Computer wird mir gar nicht angezeigt.

Von einem anderen Rechner aus wird mein Rechner unter Computer im Explorer angezeigt und ich habe vollen Zugriff auf meinen Rechner (abhängig von den gesetzten Freigaben).

Die Einbindung in mein Netzwerk ist "Mein PC (per LAN)--> Switch (per LAN)-->Fritz!Box (per WLAN) --> Anderer PC".

Es scheint also, als ob ich irgendeinen Schalter an meinem PC falsch eingestellt habe, so dass der Explorer die ganze Sparte "Computer" nicht anzeigt.

Aber Wo? Ich bin am verzweifeln. Das gesamte Netwerk funktioniert einwandfrei hin und her (insgesamt 8 Windows10 PCs mit unterschidlichen Windows-Versionen + 1 Festplatten-Receiver (Linux; VU+ Uno) + Synology NAS (Linux). Im Übreigen ist die Netzwerkverbindung von meinem Rechner aus ins Netzwerk ok, denn von den anderen Rechnern kann ich einwandfrei auf meinen Rechner zugreifen.

Uwe

P.S.: Ich kann doch nicht schon wieder Windows neu installieren. Habe das erst vor 1,5 Jahren gemacht weil Windows den halbjährlichen großen Update verweigert hat wegen angeblich nicht installierter Bugfixes. Damals war der Fehler einfach nicht zu finden.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.180
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Du hast neben den genannten Diensten auch die anderen Einstellungen geprüft? Und zwar auf allen beteiligten Rechnern? Wenn die alle passen, dann müssen sich die Rechner auch alle untereinander sehen.
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Du hast neben den genannten Diensten . . .
Wenn Du damit die vier Dienste die in Deinem Posting hinter dem Link angegeben sind: JA

auch die anderen Einstellungen geprüft?.
Wenn Du damit die Einstellungen im Netzwerk- und Freigabecenter unter "Erweiterte Freigabeeinstellungen ändern" meinst: JA


Und zwar auf allen beteiligten Rechnern?
Auf allen eingeschalteten Rechnern: JA

Wenn die alle passen, dann müssen sich die Rechner auch alle untereinander sehen.
So dachte ich auch bisher. Tun sie aber nicht. Der Windows-Explorer auf dem Rechner "Tower-Papa" weigert sich strikt auch nur die Spalte "Computer" anzuzeigen, denn unter der Spalte müssten die anderen Rechner zu sehen sein.

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.904
Ort
Münster (Westf)
Version
Windows 10 Pro
Versuch mal folgendes:

Starte auf dem betreffenden Rechner (wenn ich das richtig verfolgt habe, ist es ja "nur" noch ein PC) den Dienst

Funktionssuche-Ressourcenveröffentlichung

nochmal, wenn der PC (und alle Dienste) schon läuft.

Momentan habe ich unter der 1809 nur noch einen Laptop, wo ich das per Aufgabenplanung nach dem Anmelden des Benutzers durchführen lassen muss. Dann erst sieht der Läppi alle PC's im Netzwerk, und die anderen sehen ihn auch. Grund für dieses Verhalten habe ich bisher nicht gefunden, aber ich suche jetzt auch nicht mehr . ;)

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Sabine,

danke erstmal für Deine Mühe.

Es scheint als wären wir auf der richtigen Spur.

Passiert ist etwas ganz seltsames, ich habe Dienste aufgerufen und den Dienst angesehen. Seltsamerweise stand er auf aktiv (In den Eigenschaften auf Automatisch). Habe also den Dienst mal beendet und neu gestartet. Seltsamerweise war danach der eigene Rechner sichtbar aber alle anderen waren nach wie vor nicht sichtbar. Darauf hin bin ich auf die anderen Rechner gegangen und habe dort den Dienst angesehen und da waren Sie nicht aktiv und standen auf manuellem Start. Nachdem ich den Dienst auf den anderen Rechnern gestartet habe, sind diese plötzlich auch auf meinem Rechner sichtbar. Auch die Zugriffe funktionieren entsprechenden Freigaben einwandfrei.

Irgendwie merkwürdig ist das schon. Vor allen Dingen weil die anderen Rechner sich auch ohne diesen aktivierten Dienst untereinander sehen.

Werde als nächstes mal probieren den Start dieses Dienstes auf allen Rechnern auf automatisch zu stellen.

Können unterschiedliche Versionen von Windows10 (1709, 1803 und 1809) dabei Ihre Finger im Spiel haben?

Oder steht in der Registerie irgendwo Mist?

Ich hatte bei meinem Rechner beim Update von 1609 auf 1703 Riesenprobleme. Da bekam ich immer der Meldung das irgend ein Bugfix nicht installiert sei und deshalb kein weiteres Update möglich sei. Habe damals ne komplette Neuinstallation durchführen müssen. Darauf lege ich keinen Wert mehr, daher bin ich mit neuen Versionsupdates zurückhaltend.

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.904
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo Uwe,

Deine Fragen kann ich Dir nicht beantworten!

Aber anscheinend sind die gestarteten Dienste sind sauber gestartet. Mehr Erkenntnis habe ich auch nicht.

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
Hallo Sabine und Alex,

das Problem scheint zumindest teilweise gelöst zu sein. Muss es zwar noch beobachten, aber das umstellen des Dienstes "Funktionssuche-Ressourcenveröffentlichung" von manuellem Start auf automatischen Start scheint zu funktionieren. Alle anderen Rechner behalten die Info auch nach einem Neustart, außer mein Rechner "Tower-Papa" da muss ich diesen Dienst obwohl er aktiv angezeigt wird nach jedem Start manuell beenden und wieder neu starten.

Auch auf meine zwei Linux-Rechner im Netzwerk kann ich immer noch nicht zugreifen, aber das ist evtl. auch eher ne Frage an die Linux-Gemeinde.

Aber die anderen Rechner im Netzwerk kann ich jetzt sehen (und darauf je nach Freigabe auch zugreifen). Das ist ja das wichtigste.

Explorer-Ansicht2.jpg

Eine Frage hab ich noch, kann mir jemand den Unterschied zwischen der Option "Automatisch" und "Automatisch (verzögert)" erklären? Was ist empfehlenswert?

Vielen Dank nochmal für Eure Hilfe.

Uwe
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.180
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
Wenn ein Dienst auf "Automatisch (Verzögert)" eingestellt ist dann startet Windows ihn nicht sofort nach seinem Start sondern erst ein paar Sekunden danach.
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.904
Ort
Münster (Westf)
Version
Windows 10 Pro
Hallo Uwe,

Auch auf meine zwei Linux-Rechner im Netzwerk kann ich immer noch nicht zugreifen, aber das ist evtl. auch eher ne Frage an die Linux-Gemeinde.
seitdem ich auf den Windows-Rechnern und meinem Open Suse-Server SMB1.0 bzw. Samba 1 deaktiviert habe, sehe ich den Linux-Server nicht mehr im Netzwerk-Explorer. Das macht aber nichts, denn die eingerichteten Samba-Freigaben funktionieren durch Direktaufruf bzw. ich habe eine Batch-Datei dafür.

Liebe Grüße

Sabine
 
Garfield-

Garfield-

Neuer Benutzer
Threadstarter
Mitglied seit
12.12.2017
Beiträge
7
Version
Windows 10 (1709)
System
990FX Extreme6; AMD FX8350 (4000 MHz); RX7 265; 8 GB DDR 3 1333 MHz; SSD 950 Pro; Seagate 2TB 24/7
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Hallo Ihr Alle,

erst mal vielen Dank für Eure freundliche und kompetente Hilfe.

Habe die letzte Nacht damit verbracht mal alles gründlich unter die Lupe zu nehmen und jetzt funktioniert wieder alles.

Die Knackpunkte waren im wesentlichen die Dienste:

Funktionssuchanbieter Host
Funktionssuche Reccourcenveröffentlichung
Netzwerkverbindungen
UPnP-Gerätehost
Peer Name Resolution-Protokoll
Peernetzwerk-Gruppenzuordnung
Peernetzwerkidentitäts-Manager

Diese ganzen Dienste lief bei mir nicht auf "Automatisch" sondern auf "Manuell". Interessant war das bei allen Diensten eine Änderung auf "Automatisch (verzögerter Start)" ausgereicht hat, nur bei dem Dienst "Funktion Reccourcenveröffentlichung" musste ich den Wert auf "Automatisch" ändern, sonst war der Rechner nach jedem Neustart wieder verschwunden bis ich den Dienst von Hand beendet und neu gestartet habe.

Außerdem musste ich über appwiz das Windows Feateres SMBv 1.0 aktivieren um wieder Zugriff auf die Linux-Rechner zu erhalten. Das ist besonders wichtig für mich gewesen, denn auf meiner NAS muss ich ein paar alte Sicherungen auslagern da mir der Platz ausgeht.
Vielen Dank nochmal an Euch alle für Eure freundliche und kompetente Hilfe

Uwe
 
Sabine

Sabine

Super-Moderator
Mitglied seit
14.08.2015
Beiträge
2.904
Ort
Münster (Westf)
Version
Windows 10 Pro
[Gelöst] Andere Rechner im Netzwerk nicht im Explorer sichtbar

Hallo Uwe,

Außerdem musste ich über appwiz das Windows Feateres SMBv 1.0 aktivieren um wieder Zugriff auf die Linux-Rechner zu erhalten.
SMB1.0 kann jeder wieder aktivieren. ;) Ob Du das "Getöns" mir den Diensten dann überhaupt machen musstest, wage ich zu bezweifeln. Kann das NAS nicht Samba ab 2.0? Wäre eine Sicherheitslücke weniger in Deinem Netz!

Vielen Dank nochmal an Euch alle für Eure freundliche und kompetente Hilfe
Gern geschehen! Und danke für die Rückmeldung!

Liebe Grüße

Sabine
 
F

firstAid

Neuer Benutzer
Mitglied seit
11.10.2019
Beiträge
1
Ich hatte genau das gleiche Problem, danke für die Lösung hier. Erst die Umstellung der Funktionssuche Ressourcenveröffentlichung auf "Automatisch" brachte Besserung. Bei mir war es auch eine alter Turm-Rechner, HP XW4200, der unsichtbar blieb. Ich vermute jetzt: Irgendwas in der betagten Elektronik erfordert die manuelle Anpassung der Einstellungen für SMB1.0 und die hier genannten Dienste.
 
areiland

areiland

Super-Moderator
Mitglied seit
25.08.2014
Beiträge
26.180
Ort
Ludwigshafen
Version
Windows 10 Pro x64 immer aktuell!
System
970M Pro3, FX8350, RX560, 16GB DDR3 1600, 860Evo256 GB, MK7559GSXP, SH224BB, BenQ GW2780
...Ich vermute jetzt: Irgendwas in der betagten Elektronik erfordert die manuelle Anpassung der Einstellungen für SMB1.0 und die hier genannten Dienste.
Diese Dienste sorgen erst für die Sichtbarkeit und die Erkennung der Netzwerkgeräte und SMB1.0 ist in dem Fall die einzig aktive Version des SMB Protokolls, die der alte Rechner auf seinem Betriebssystem zur Verfügung hat.
 
Thema:

Andere Rechner im Netzwerk nicht im Explorer sichtbar

Sucheingaben

win 10 netzwerkgeräte werden nicht angezeigt

,

win 10 andere netzwerkrechner nicht sichtbar

,

Windows 10 Rechner im netzwerk nicht sichtbar

,
netzwerkgeräte werden nicht angezeigt win 10
, rechner im netzwerk nicht sichtbar windows 10, rechner nicht sichtbar im netzwerk, win10 netzwerk zeigt nicht alle geräte an, pc zeigt keinen Ordner am anderen pc an, netzwerkgeräte im explorer nicht sichtbar, windows 10 1809 netzwerk computer werden nicht angezeigt, netwerk andere laptops nicht angezeigt fritzbox version, windows 10 1903 netzwerk computer werden nicht angezeigt, computer im netzwerk werden nicht angezeigt, geräte werden im netzwerk nicht angezeigt, druckerserver nicht im explorer sichtbar, netzwerk zeigt nicht alle computer, geräte werden nicht im netzwerk angezeigt, Alle Geräte im Windows-Explorer anzeigen, warum wird der eigene pc im netzwerk nicht angezeigt, festplatte anderer rechner anzeigen, geräte unter netzerk nicht, s8 wird nicht am pc angezeigt, win10 netzwerk nicht angezeigt, rkannten Geräte im Netzwerk win 10, w10 netzwerk computer nicht sichtbar

Andere Rechner im Netzwerk nicht im Explorer sichtbar - Ähnliche Themen

  • Rechner im Netzwerk werden nicht (immer) angezeigt

    Rechner im Netzwerk werden nicht (immer) angezeigt: Hallo, die Icons der Rechner in meinem kleinen Netzwerk werden mal angezeigt mal nicht. Das Netzwerk ist in Ordnung, alle Rechner können...
  • Rechner im Netzwerk anzeigen

    Rechner im Netzwerk anzeigen: Mit einem Windowsupdate wurde der Dienst Funktionssuche-Ressourcen geändert. Früher Einstellung Automatisch jetzt Automatisch(Start durch...
  • Netzwerk: Rechner wird nicht erkannt

    Netzwerk: Rechner wird nicht erkannt: Hallo Zusammen, mein Problem: zwei PCs im privatem Netzwerk - WIN 10/1903 Ersteinrichtung beide PCs sind Online über Fritzbox 7401 Rechner 1...
  • Ich sehe in meinem Netzwerk nicht alle Rechner

    Ich sehe in meinem Netzwerk nicht alle Rechner: Folgende Konfiguration: Das Notebook: Edition: Windows 10 Home Version: 1903 Betriebssystembuild: 18362.295 Gerätename: Stephans-NB Das Notebook...
  • Rechner sind nach Win10 Update im Netzwerk nicht mehr zu sehen

    Rechner sind nach Win10 Update im Netzwerk nicht mehr zu sehen: Hallo, ich habe vor kurzem schon eine Frage gestellt, da auf meinem Laptop nach dem Update Win10 1903 mein LAN sporadisch nicht mehr erkannt wird...
  • Ähnliche Themen

    • Rechner im Netzwerk werden nicht (immer) angezeigt

      Rechner im Netzwerk werden nicht (immer) angezeigt: Hallo, die Icons der Rechner in meinem kleinen Netzwerk werden mal angezeigt mal nicht. Das Netzwerk ist in Ordnung, alle Rechner können...
    • Rechner im Netzwerk anzeigen

      Rechner im Netzwerk anzeigen: Mit einem Windowsupdate wurde der Dienst Funktionssuche-Ressourcen geändert. Früher Einstellung Automatisch jetzt Automatisch(Start durch...
    • Netzwerk: Rechner wird nicht erkannt

      Netzwerk: Rechner wird nicht erkannt: Hallo Zusammen, mein Problem: zwei PCs im privatem Netzwerk - WIN 10/1903 Ersteinrichtung beide PCs sind Online über Fritzbox 7401 Rechner 1...
    • Ich sehe in meinem Netzwerk nicht alle Rechner

      Ich sehe in meinem Netzwerk nicht alle Rechner: Folgende Konfiguration: Das Notebook: Edition: Windows 10 Home Version: 1903 Betriebssystembuild: 18362.295 Gerätename: Stephans-NB Das Notebook...
    • Rechner sind nach Win10 Update im Netzwerk nicht mehr zu sehen

      Rechner sind nach Win10 Update im Netzwerk nicht mehr zu sehen: Hallo, ich habe vor kurzem schon eine Frage gestellt, da auf meinem Laptop nach dem Update Win10 1903 mein LAN sporadisch nicht mehr erkannt wird...
    Oben