Excel Wenn-Formel (mehrere Ergebnisse in einer Zelle anzeigen lassen)

Diskutiere Excel Wenn-Formel (mehrere Ergebnisse in einer Zelle anzeigen lassen) im Office Forum im Bereich Microsoft Community Fragen; Guten Tag Zusammen Ich habe ein kleines Problem, respektive Frage. Ist es möglich in einer Zelle mehrere Wenn-Formel-Ergebnisse (eine verschachtelte Wenn-Formel) anzeigen zu lassen ? ...


+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 1 von 1
  1. #1

    Excel Wenn-Formel (mehrere Ergebnisse in einer Zelle anzeigen lassen)

    Guten Tag Zusammen

    Ich habe ein kleines Problem, respektive Frage.

    Ist es möglich in einer Zelle mehrere Wenn-Formel-Ergebnisse (eine verschachtelte Wenn-Formel) anzeigen zu lassen ?
    Beispiel:
    1 2 3 4 5 6 7 8

    Ob "Ja" oder "*nichts" steht wird extern entschieden hat ja nichts zur Sache.
    Jedenfalls Wenn bei Code 3 "JA" steht soll die Nummer "4" stehen (wie hier auf dem Bild), soweit so gut.
    Jedoch wenn bei Code 6 auch ein "JA" steht sollte die Nummer 8 zusätzlich im Feld "Ergebniss" Erscheinen.

    Ergebniss: "4/8" ungefähr so, mit dem "/" dazwischen oder so.

    =WENN(U6="NEIN";;WENN(U6="JA";4;WENN(V6="NEIN";" ";WENN(V6="JA";9;WENN(W6="NEIN";" ";WENN(W6="JA";12;WENN(X6="NEIN";" ";WENN(X6="JA";13;WENN(Y6="NEIN";" ";WENN(Y6="JA";15;WENN(Z6="NEIN";" ";WENN(Z6="JA";22;WENN(AA6="NEIN";" ";WENN(AA6="JA";23;WENN(AB6="NEIN";" ";WENN(AB6="JA";29;WENN(AC6="NEIN";" ";WENN(AC6="JA";30;))))))))))))))))))

    Dies ist meine Formel.

    Ist dies irgendwie möglich ?

    Ich danke für die Unterstützung.

  2. Schau dir mal diesen Ratgeber an. Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Excel Wenn-Formel (mehrere Ergebnisse in einer Zelle anzeigen lassen)

Excel Wenn-Formel (mehrere Ergebnisse in einer Zelle anzeigen lassen) - Ähnliche Themen


  1. Excel Mit eine Formel eine Zelle mit Zellenbereich abgleichen - Formel für Zeitplanung: Hallo liebe Comunity, ich habe eine etwas komplizierte Frage an euch. :) Ich habe eine Excel Datei mit zwei Arbeitsmappen. In einer Mappe...



  2. Formel in Word. Beispiel wie in Excel: Zelle A4 soll=Zelle A1 sein.: Wie bekomme ich dieses in Word geregelt?



  3. Inhalt (Wert) einer Zelle mit einer WENN Funktion löschen: Bitte um Hilfe, bzw Lösungsvorschlag Ich habe in A1 einen Wert eingegeben, den ich mit einer WENN Formel (in B1) löschen will, wenn in C1 eine Zahl...



  4. Excel - automatische Formelberechnung (Ausweitung auf untere Zelle), wenn nebenstehende Zelle gefüll: Hallo, für einen Serienbrief benötige ich eine Excel-Tabelle, in der eine Formel(SVerweis) nur ausgeführt wird, wenn die nebenstehende Zelle...



  5. Excel - automatische Formelberechnung (Ausweitung auf untere Zelle), wenn nebenstehende Zelle gefüll: Hallo, für einen Serienbrief benötige ich eine Excel-Tabelle, in der eine Formel(SVerweis) nur ausgeführt wird, wenn die nebenstehende Zelle...