• Windows 10 Bug: Dektop scheint in der Build 10041 beim Startmenü durch

    Die seit vorgestern Abend ausschließlich im Fast Ring verfügbare Build 10041 der Windows 10 Preview ist wie vorhersehbar nicht ganz ausgereift. So erscheint das neue, als transparent beworbene Startmenü in jeglicher Hinsicht transparent, auch dann, wenn es nicht sein sollte, wie beispielsweise bei geöffneten Anwendungen im Hintergergrund



    https://www.win-10-forum.de/artikel-attachments/887-windows-10-transparent.jpg


    Die erst vorgestern Abend freigegebene, neue Build 10041 ist nicht ohne Grund ausschließlich im Fast Ring verfügbar, da nach und nach immer mehr Fehler festgestellt werden, an denen Microsoft noch arbeiten muss. Beispielsweise ist der neue Transparenz-Effekt des Startmenüs nicht jedermanns Geschmack. Dazu kommt aber auch die Tatsache, dass dieser nicht so wie vorgesehen arbeitet, denn selbst die auf dem Desktop geöffneten Fenster scheinen durch das neue Startmenü, woraufhin alles miteinander zu verschwimmen scheint und gar nichts mehr deutlich zu erkennen ist.


    Vom logischen Menschenverstand aus gesehen, kann das unmöglich so gewollt sein, was Microsoft ja auch in seinen Release Notes der Build 10041 mitteilt. Der finale Transparenz-Effekt sollte zwar einsetzen, dabei aber nur den Desktop-Hintergrund anzeigen, wobei sämtliche aktiven Fenster ausgeblendet werden.



    Quelle: drwindows.de
    Dieser Artikel war interessant bzw. lesenswert? Die Redaktion freut sich über jede Unterstützung wie z.B. die Nutzung unseres -Partner-Links oder unseres -Partner-Links . Du hilfst uns damit, weiterhin auf nervige Layer- sowie Popunder-Werbung zu verzichten und auch allgemein immer mehr Werbebanner abzubauen. Vielen Dank.
    Gefällt dir der Artikel

    Windows 10 Bug: Dektop scheint in der Build 10041 beim Startmenü durch

    ?

    Meinung des Autors
    Der Transparenz-Effekt ist schon ein komisches Unterfangen seitens Microsoft. Einerseits soll er etwas frischen Wind in das Betriebssystem bringen, andererseits ist er doch sehr gewöhnungsbedürftig, selbst wenn er funktioniert, wie er soll. Denn dadurch, dass das aktuelle Hintergrundbild angezeigt werden soll, muss dieses auch ganz gezielt ausgewählt werden, da ansonsten im Startmenü wieder nichts zu erkennen ist. Ich für meinen Teil werde das Startmenü maximal wie im Windows 7 nutzen, die Kachel-Optik ist noch nie etwas für mich gewesen. Von daher ist es mir persönlich relativ egal.Jetzt kommentieren!
    Hinweise & Tipps:

    1. Lade dir unsere Windows-10-App herunter, um bei einem neuen Artikel eine Push-Benachrichtung auf deinem Smartphone / Tablet / Desktop-PC zu erhalten
    2. Trage dich in unseren Newsletter ein, um bei einem neuen Artikel per E-Mail informiert zu werden
    3. Oder folge uns auf Facebook, Google oder Twitter um keinen News- oder Tipp-Artikel mehr zu verpassen
    4. Besuche unseren Artikel Windows 10 Fragen und Antworten für Neueinsteiger
    5. Sofern du eine bestimmte Frage zu Windows 10 hast, stelle sie einfach direkt hier
    « Windows 10: illegale Kopien erhalten Recht zum Upgrade - UPDATE IIWindows 10: Microsoft erwünscht sich Feedback zu neuen Icons »
    Ähnliche News zum Artikel

    Windows 10 Bug: Dektop scheint in der Build 10041 beim Startmenü durch

    Windows 10 Handheld-Konsole GPD WIN 2 zeigt sich in ersten Videos mit einigen technischen Daten
    Auch mancher Windows 10 User würden sicher gerne mal mobile spielen, aber warum sollte man sich mit Smartphone Games begnügen wenn es mit... mehr
    Windows 10: Programm-Symbole auf Kacheln im Startmenü individuell anpassen - so gehts
    Mit den Kacheln im Startmenü hat Microsoft seit Zeiten von Windows-8 eine Ansicht eingeführt, die zwar einerseits praktisch ist,... mehr
    Windows 10 Fall Creators Update - so lässt sich der Überwachte Ordnerzugriff aktivieren und einrichten
    Microsoft hat mit dem in dieser Woche veröffentlichtem Windows 10 Fall Creators Update (Version 1709) einige neue Funktionen eingeführt,... mehr
    Windows 10: vom Fall Creators Update zurück zum Creators Update - so geht es
    Microsoft verteilt seit einigen Tagen das jüngste umfangreiche Update für Windows 10. Davon sind aber längst nicht alle Anwender... mehr
    Windows 10: Explorer mit "Dieser PC" anstelle des "Schnellzugriffs" öffnen - UPDATE
    Seit Windows 7 werden beim Öffnen des Windows-Explorers die Bibliotheken des sogenannten "Schnellzugriffs" angezeigt. Viele Nutzer möchten... mehr

    Windows 10 Bug: Dektop scheint in der Build 10041 beim Startmenü durch

    – deine Meinung ?
    Kommentare
    1. Avatar von Heinz
      Heinz -
      Ich finde,wenn Microsoft das mit dieser Transparenz ganz weggelassen hätte,gäbe es desswegen auch keinen unnötigen Bug!
      Muss ja auch nicht alles von Vista übernommen werden,wenn man schon ein neues System bauen will!
    1. Avatar von Markusvenus
      Markusvenus -
      bei 9926 Wurde automatisch der Soundtreiber Installiert bei der Neuen Build Funktioniert der Sound nicht muss selber nach einen Treiber suchen und es wird immer ein Sound Treiber angeboten in den Windows Updates auch Heruntergeladen aber nicht installiert da kommt immer Fehler

      Auch Kommt oft wenn ich den Explorer starte er Reagiert nicht und dan kommt es wird nach ein Problem gesucht und dan wird mein Bildschirm schwarz und ich muss Jedes Mal mein laptop neu Starten

      auch Oft Spinnt die maus ich kann nichts mehr machen Bildschirm wird oft schwarz ich muss Oft Neu Starten habe mir Firefox Heruntergeladen da Funktioniert das Internet

      es Gibt auch Probleme mit den Windows Updates
    1. Avatar von digf
      digf -
      @Markusvenus:

      Bitte versuch doch, wenigstens andeutungsweise deutsch zu schreiben. Wenn die Schreibkultur in diesem Forum so aussieht, werde ich mich flugs wieder zurückziehen.
    1. Avatar von marcel
      marcel -
      moin.. habe auch das problem mit dem sound, es ist kein treiber vorhanden!!!! selbst über die geräte einstellung nicht insterlierbar, es wird zwar immer runtergeladen aber dann kommt immer die fehlermeldung "wegen zeitüberschreitung abgebrochen!!!!!
    1. Avatar von areiland
      areiland -
      Dann bricht wohl die Verbindung zum Downloadserver ab. Ich würde an Deiner Stelle mal prüfen ob vielleicht vorher erst der Treiber des Netzwerkadapters erneuert werden sollte.
    1. Avatar von marcel
      marcel -
      also nach der angabe wird runtergeladen steht danach wird insterliert nur halt über 10min und dann bricht er automatisch ab ....
      aba versuche es mal so wie du gesagt hast
      treiber für netzwerkadapter sind auf dem aktuellen stand ...
    1. Avatar von areiland
      areiland -
      Dann mach auch mal ein paar Angaben zum Rechner, der installierten Software und wie Windows 10 Build 10041 auf den Rechner kam. Ausserdem solltest Du den Netzwerkadapter mal entfernen und dann über einen Neustart wieder erkennen lassen, nicht einfach nur testen ob es neuerer Treiber verfügbar ist. Das hilft nämlich nicht, wenn fehlerhafte Einstellungen vorhanden sind. Empfehlen kann ich ausserdem immer die Vorgehensweise des kompletten Neustarts von Windows mit dem Befehl: Shutdown -g -t 0, den man per Ausführen (WIN+R drücken) anstösst. Oft hilft schon der komplette Neustart solche Probleme zu lösen, weil alle Einstellungen und Treiber neu geladen werden.
    1. Avatar von marcel
      marcel -
      hab alles so gemacht wiede geschrieben hast , kann jetz aba nichtma mehr bei audio device on high Definition audi bus auf aktualisieren gehen. das Windows 10 Build 10041hab ich gestern übers update insterliert. habe einen acer aspire 574PG windows 10 technical preview.

      intel(R) core (tm) i3 cpu M370 @2,40GHz 2,40GHZ
      4,00GB arbeitsspeicher (3,68GB verwendbar)
      64 bit betriebssystem x64 basierter prozessor

      bin damals von windows 7 home premium oa auf windows 10 technical preview umgestiegen und war auch alles top bis gestern halt verzweifel langsam son bissl ohne sound is echt kacke^^
    1. Avatar von Serpentiner
      Serpentiner -
      Hallo,
      diese Nacht hat sich bei mir die Technical Preview 10.00.10041 selbständig installiert - soweit problemlos - außer:

      - Audio-Treiber musste "von Hand" nachinstalliert werden (wie schon andere berichtet haben)
      - Meine Einstellungen am Startbildschirm sind alle weg
      - dafür gibt es ein paar Kacheln mit der Bezeichnung "@{microsoft.windowscommu...", Anklicken bringt nichts, es passiert nicht. Können mit Rechtsklick wohl vom Start gelöscht werden

      - Der Menüpunkt "alle Apps" (normal unten links) fehlt - ich kann hier nicht mehr auf alle Programme zugreifen !
      Anhang 934
      .... Update schon vor dem Abschicken: Wenn ich den Startbildschirm verkleinere, dann sehe ich den Punkt. Bei großer Darstellung wird der Punkt "Alle Apps" durch das Suchfeld verdeckt, dass auch so mal hier mal dort ist.

      Mal sehen, was mir noch auffällt.

      Zum Thema Transparenz:
      Ich finde die Transparenz beim Startmenü grundsätzlich sehr schön. Allerdings meine ich, dass die Transparenz einstellbar sein sollte - vielleicht auch differenzierend, ob die Anwendung oder der Hintergrund gezeigt werden soll.
    1. Avatar von GreGorJan
      GreGorJan -
      Das mit der Transparenz ist bei mir nicht der Fall, die geöffnete Anwendung sieht man nicht.
    1. Avatar von Serpentiner
      Serpentiner -
      Da frage ich mich doch, wie viele verschiedene Versionen es von der Preview gibt

      Die Frage dürfte eher sein, was sind die Ursachen für die so unterschiedlichen Verhaltensweisen des Startbildschirms ...
    1. Avatar von GreGorJan
      GreGorJan -
      Auch da denke ich das es eventuell an der Hardware der jeweiligen Rechner/Notebooks liegen könnte.
    1. Avatar von areiland
      areiland -
      Diese drei Apps mit den Namen: "@{microsoft.windowscommu..." das ist die Mail, Kalender und Kontakte App, die wegen eines Lizenzierungsproblems nicht reinstalliert wird. Diese App bekommst Du per Rechtsklick nicht entfernt, dazu musst Du eine Powershell mit Adminrechten öffnen und die Befehlszeile: Get-appxprovisionedpackage –online | where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online ausführen. Danach kann die App über den alten Store wieder installiert werden und funktioniert dann auch wieder.

      Bitte beachten, die Namen bleiben nach der Neuinstallation der App zunächst kryptisch - erst wenn die Apps geöffnet wurden und sich aktualisiert haben, bekommen sie im Startmenü wieder ihre korrekten Namen.

      Die Transparenz des Startmenüs muss einstellbar sein, denn auf meinen beiden Rechnern ist sie bei weitem nicht so heftig.

      Anhang 935

      Was mir auffällt, das ist in Deinem Startmenü das Symbol zum Verkleinern der Ansicht. Dieses Symbol stammt aus einer der alten Previews vor der 9926. Hattest Du zufällig irgendwann die neue Ansicht gegen die alte getauscht? Dann solltest Du das rückgängig machen: In der Build 9926 die Startmenüansicht von Windows 8.1 wiederherstellen.
    1. Avatar von Serpentiner
      Serpentiner -
      Dafür sind ja auch die Technical Previews da. So bekommt Microsoft die Rückmeldungen, wo noch Probleme auftreten. Bei so viel zigtausenden von möglichen Konfigurationen können sie gar nicht alles vorab allein testen. Sie brauchen uns

      An alle Nutzer der Preview, die gerne mal meckern ein kleiner Appell:

      Dies ist eine PREVIEW - ein TESTSYSTEM. Es ist kein Ersatz für kostenpflichtige Betriebssysteme. Und Fehler sind normal !

      Ich finde es schon erstaunlich, wie stabil das System läuft.

      Ich setze es produktiv ein - habe zur Sicherheit aber natürlich die Datensicherung und kann jederzeit auf meinem alten System am anderen Rechner weiterarbeiten.

      Hallo Alex - zunächst danke für Deine wieder mal schnelle Reaktion.

      1. Ich habe die Befehlszeile kopiert und eingefügt und bekomme folgende Fehlermeldung:
      Get-appxprovisionedpackage : Es wurde versucht, eine Datei mit einem falschen Format zu
      In Zeile:1 Zeichen:1
      + Get-appxprovisionedpackage –online | where-object {$_.packagename –li ...
      + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      + CategoryInfo : NotSpecified: ( [Get-AppxProvisionedPackage], COMExcepti
      + FullyQualifiedErrorId : Microsoft.Dism.Commands.GetAppxProvisionedPackageC ommand
      2. Ich hatte die Aktualisierung erst in der letzten Nacht, Ich habe die Ansicht nicht getauscht, Der Menüpunkt "Startmenü anstelle der Startseite verwenden" existiert bei mir auch gar nicht.

      Die Unterschiede könnten auch an den verschiedenen - eigentlich gleichen - Versionen liegen ... ?
    1. Avatar von areiland
      areiland -
      Ich kann Dir versichern, die Zeile funktioniert! Die Powershell muss mit Adminrechten geöffnet werden, also über einen Rechtsklick und "Als Administrator ausführen". Das hast Du nämlich wahrscheinlich nicht gemacht, wie mir die Fehlermeldung verrät. Ausserdem muss die gesamte Zeile mit allen Zeichen und Leerzeichen exakt so in der Powershell ausgeführt werden.
    1. Avatar von marcel
      marcel -
      hallo,
      habe immer noch das problem mit dem sound habe windows 10 nochmal komplett neu insterliert und habe heute das update build 10041 über das langsame update bekommen und danach wieder kein sound gehabt ich kann weder über geräte manager noch über windows einstellungen das update insterlieren. Immer wenn ich auf update suche gehe lädt er unteranderem einmal den : nvidia driver update for nvidia Geforce GT 420M runter und nach abruch kommt die fehlermeldung 0x80070103 bei dem sound genau das selbe er lädt den Realtek Semiconducor corp driver update for realtek high definition audio runter und wenn die insterlation abgebrochen wird kommt die fehlermeldung 0x800705b4 !!!! Im geräte manager hab ich einmal audio,-video und gameconroll da steht funktioniert alles einwandfrei, dann steht da drüber Andere geräte : Audio Device on high definition audio bus und da ist glaube der fehler egal was ich mache der pc schaft nich das update zu insterlieren . Was kann ich noch machen ??Gruß marcel
      kann auch bilder hochladen wenn das hilft !!
    1. Avatar von Markusvenus
      Markusvenus -
      Ich denke Das im Start das Tansparente Von Microsoft so Gewollt ist ich Finde es Schick und nicht Schlimm

      Ich habe meine Manuele Sound Karte Drann Teratec Aureon USB 10041 ich habe zuerst nur ein Windows 7 Treiber auf der Teartec seite gefunden dachte ich mir es gibt kein Windows 8 Treiber Die Soundkarte wurde erkannt alles OK aber sonnst alles OK bis dan bei Google nur teratek Soundtreiber angegeben habe stoßte ich auf eine seite wo ich soundtreiber ausgewählt habe aurenon 7.1 USB und schon gab es ein windows 8 Treiber den habe ich Installiert und seit dem Habe ich ein sound

      aber seit der Neuen Build Funktioniert meine Onboard Soundkarte auch nicht mehr Treiber ist so schwirig zu Finden und der Tearek Treiber der immer angeboten wird den habe ich mir auch vom Internet heruntergeladen aber da war immer noch das Rote X da

      Jetzt muss ich halt meine USB Soundkarte Nehmen
    1. Avatar von Heinz
      Heinz -
      Hallo Marcel
      Kann dir nur sagen,wie es bei mir war. Auch ich hatte keinen Sound nach der Installierung vo 10041. Mein Toshiba Satellite ist fabrikmässig mit dem "IDT Audio Driver" eingerichtet.
      Nun haben die Windows Updates erst immer versucht den "IDT Hight Definition Audio CODEX" zu installieren,was nie klappte.
      Eigentlich doch logisch: Wenn kein Driver da ist,so funktioniert auch kein Codex dazu! Also hab ich dann von der Supportseite von Toshiba den IDT Driver für mein Satellite installiert und der Sound war nach dem Neustart wieder da. Nun hat auch Windows Update den Codex erfolgreich installieren können.
      Gruss Heinz
    1. Avatar von marcel
      marcel -
      problem entlich gelöst sound unter windows 10 pro preview

      Realtek

      aber im update übers windows menü bricht die insterlation trozdem immer wieder ab ....
    1. Avatar von areiland
      areiland -
      Zitat Zitat von Serpentiner Beitrag anzeigen
      ...Die Frage dürfte eher sein, was sind die Ursachen für die so unterschiedlichen Verhaltensweisen des Startbildschirms ...
      Es sind die synchronisierten Einstellungen, die dabei zum Tragen kommen. Wählst Du hier recht sorgsam aus, dann werden auch nicht alle Einstellungen übernommen. Einfach mal hier nachsehen.
    1. Avatar von Heinz
      Heinz -
      Übrigens scheint sogar noch bei der geleakten 10056 die dahinterliegende Webseite oder das Explorerfenster durch.das Problem wird wohl so schnell nicht gelöst,ausser man schafft konsequent die Transparenz ab!
    Kommentar schreiben (auch als Gast möglich)

    z.B. "Gast" oder "Mike"