Vorab: Es geht um ein HP Laptop mit Windows10 32 Bit.
Das Anniversary Update wurde automatisch installiert.
Nun ergibt sich jedoch folgendes Problem: Der BIOS Start verläuft völlig problemlos, jedoch bleibt Windows beim ersten Startversuch mit dem blauen Fensterlogo stehen, beim nächsten Startversuch kommt Windows nicht einmal mehr soweit. Der Bildschirm bleibt schwarz und der Rechner lässt sich sofort am Netzschalter ausschalten, was mir zeigt das nichts geladen wurde. Sonst müsste man den Schalter ja viel länger betätigen.
Jetzt habe ich versucht mit Hilfe des USB Sticks, auf welchem sich die Installationsroutine für Windows 10 befindet, die Software mit Hilfe verschiedener Apps der Reparatur Konsole ( z.B. Starthilfe) zu reparieren. Mir war bereits vorher bewusst, dass dies eigentlich nicht klappen kann (da neuere Windows Version ).
Ich erhielt entsprechende Fehlermeldungen.
Der Nebeneffekt ist jedoch, dass Windows sich nun einmalig wieder starten lässt. Aber nach dem nächsten Herunterfahren besteht wieder das gleiche Problem.
Auf dem Laptop laufen keine zusätzlichen Antivirenprogramme.
Ein Problem könnte jedoch sein, dass für diesen HP Laptop maximal Windows7 Treiber für die Hardware verfügbar sind.
Dies ist übrigens der zweite Versuch, ich hatte beim ersten Versuch die Festplatte im Verdacht, habe diese gegen eine SSD getauscht und den Rechner komplett neu installiert. Nach dem Anniversary update der gleiche Effekt´. Ein rückgängig machen des Updates ist ebenfalls gescheiter. Muss ich jetzt wieder alles neu installieren?
Hat jemand eine Idee für eine Lösung zur Hand?
Auf jeden Fall vielen Dank vorab.