Kein Zugriff auf die Routeroberfläche

Diskutiere Kein Zugriff auf die Routeroberfläche im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Hier mal ein etwas exotisches Problem, vielleicht hat jemand dafür ja eine Lösung. Ich habe den Router gewechselt und damit wurde dann für mein Windows ...

+ Antworten + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 33
  1. #1
    Standardavatar
    Version
    Professional
    System
    i7 6790K, R 390X, 32GB RAM

    Kein Zugriff auf die Routeroberfläche

    Hier mal ein etwas exotisches Problem, vielleicht hat jemand dafür ja eine Lösung. Ich habe den Router gewechselt und damit wurde dann für mein Windows per DHCP auch eine neue IP vergeben. Was auch immer Windows 10 alles noch gemacht hat. Auf jeden Fall hat es dazu geführt, das das Windows 10 nicht mehr auf den Router (die Weboberfläche) zugreifen kann. Ich sehe das Gerät im Netzwerk, kann auch auf das Internet zugreifen, alles funktioniert eigentlich. Bis auf die Routeroberfläche. So, jetzt mal die Dinge die ich schon getan habe, das nicht die einfachen Ideen nochmal gepostet werden:

    * Alle Netzwerkadapter deaktiviert bis auf den, der für das Internet zuständig ist. -> keine Änderung
    * Gebootet von einer Knoppix-Live-CD -> funktioniert.
    * Alle anderen Geräte (Windows 7-Notebook, 2 Android-Tablets und ein Smartphone) -> funktioniert.
    * Zugriff auf die NAS-Oberfläche der Fritzbox -> funktioniert.
    * Mit dem Namen fritz.box und auch mit der IP des Routers probiert -> keine Änderung.
    * Mithilfe eines Proxy-Servers den ich auf meinem NAS installiert habe auf den Router zugegriffen -> funkioniert.

    Ich habe bisher noch keine Eingriffe in die Registry vorgenommen oder Neuinstalliert... das muss doch Windows hinbekommen einen Routerwechsel zu überstehen... unglaublich,

    Naja, vielleicht hat einer ja Ideen, was man da tun kann.

    Gruß
    Zwixx

  2. #2
    Avatar von ungarnjoker
    System
    Verschiedene

    Kein Zugriff auf die Routeroberfläche

    Zitat Zitat von Zwixx Beitrag anzeigen
    [...]

    Ich habe bisher noch keine Eingriffe in die Registry vorgenommen oder Neuinstalliert... das muss doch Windows hinbekommen einen Routerwechsel zu überstehen... unglaublich,

    Naja, vielleicht hat einer ja Ideen, was man da tun kann.
    Könnte evtl. hiermit zu tun haben:
    https://www.heise.de/netze/meldung/N...r-3491185.html

  3. #3
    Avatar von Lasco
    Version
    Windows 10 Pro (1607)

    Kein Zugriff auf die Routeroberfläche

    Hallo,

    nicht immer gleich auf Windows 10 schimpfen - ist ja auch nur ein...ähm... Betriebssystem

    Herausgelesen habe ich, dass es um die FritzBox geht (richitig?) - wenn, dann >> LAN Kabel an LAN1-Port anschließen Stecker der Box kurz ziehen, damit die Box neu startet...anschließend (!) Windows neu starten...danach (!) folgende Adresse im Browser eingeben: "http://169.254.1.1/" (ohne"") nun sollte das Web-Interface der FritzBox angezeigt werden...(!?) ...nun die Konfiguration abstimmen...

    Hoffe, das war hilfreich (wenn nicht ein SORRY)

    Upps - zu langsam

    Gruß - Lasco

  4. #4
    Threadstarter
    Standardavatar
    Version
    Professional
    System
    i7 6790K, R 390X, 32GB RAM

    Kein Zugriff auf die Routeroberfläche

    Oh, hatte ich vergessen. Die failback-IP von der Fritzbox habe ich auch probiert.

    Und zu dem ersten Post, das kann nicht der Grund sein, da ansonsten die IP gehen würde. Und da die fritzbox selber das DNS übernimmt, sollte dann das NAS ebenso scheitern.

  5. #5
    Avatar von Lasco
    Version
    Windows 10 Pro (1607)

    Kein Zugriff auf die Routeroberfläche

    OK - hattest Du auch schon ohne "http://" getestet?
    Also: 169.254.1.1

  6. #6
    Threadstarter
    Standardavatar
    Version
    Professional
    System
    i7 6790K, R 390X, 32GB RAM

    Kein Zugriff auf die Routeroberfläche

    Ja, mit ohne, etc. Keine Änderung des Verhaltens. Es wird sofort die Verbindung unterbrochen, und nix übertragen (mit dem Entwicklertool von Firefox kontrolliert)

  7. #7
    Avatar von ungarnjoker
    System
    Verschiedene

    Kein Zugriff auf die Routeroberfläche

    Dann wollen wir das Prolem doch mal von vorne angehen.
    Zitat Zitat von Zwixx Beitrag anzeigen
    [...]
    * Zugriff auf die NAS-Oberfläche der Fritzbox -> funktioniert.
    Wie greifst Du darauf zu? Per Browser oder per Explorer? Per Name (welcher) oder per IP?
    Zitat Zitat von Zwixx Beitrag anzeigen
    * Mit dem Namen fritz.box und auch mit der IP des Routers probiert -> keine Änderung.
    * Mithilfe eines Proxy-Servers den ich auf meinem NAS installiert habe auf den Router zugegriffen -> funkioniert.

    Ich habe bisher noch keine Eingriffe in die Registry vorgenommen oder Neuinstalliert... das muss doch Windows hinbekommen einen Routerwechsel zu überstehen... unglaublich,
    Wozu braucht man einen Proxy-Server. Hast Du dessen Einträge mal überprüft und ggf. mal gelöscht?
    Zitat Zitat von Zwixx Beitrag anzeigen
    [...] Und da die fritzbox selber das DNS übernimmt, sollte dann das NAS ebenso scheitern.
    An dieser Stelle hätte ich mir das Ergebnis aus ipconfig /all gewünscht. Dann müßte man weniger spekulieren. Ziehst Du Deine IP per DHCP oder sind die fest eingetragen? Hast Du irgendwas an den Firewall-Einstellungen gedreht? Hast Du mal Antivirus deaktiviert und dann probiert? Wenn Du den Router gewechselt hast, wäre auch die Info interessant, von wo nach wo Du gewechselt hast. Schließlich hat sich ja nicht einfach nur die Hardware geändert, sondern auch ein Teil Software. Wie hast Du denn das NAS auf dem Router eingerichtet? Viele Fragen, die leider alle offen sind.

  8. #8
    Avatar von Lasco
    Version
    Windows 10 Pro (1607)

    Kein Zugriff auf die Routeroberfläche

    Also eine Überprüfung kann nicht schaden...aber ob das zur Lösung führt...?

    Vielleicht hast Du das schon durch >> Netzwerk- und Freigabecenter öffnen >> Adaptereinstellungen ändern >> Rechtsklick auf den LAN-Adapter und >> Eigenschaften...weiter siehe Screens...

    Screen 1-3:

    Kein Zugriff auf die Routeroberfläche-box_0.png

    Name:  box_1.png
Hits: 93
Größe:  17.0 KB

    Name:  box_2.png
Hits: 92
Größe:  13.8 KB

    Ich reiche noch einen Link nach (ohne Gewähr):
    http://www.pcwelt.de/downloads/PC-WE...l-8733061.html

  9. Kein Zugriff auf die Routeroberfläche

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #9
    Threadstarter
    Standardavatar
    Version
    Professional
    System
    i7 6790K, R 390X, 32GB RAM

    Kein Zugriff auf die Routeroberfläche

    Ja, natürlich stehen die auf DHCP. Solche einfache Lösungen bin ich durch.

    Und wie ich geschrieben habe. Ich habe den Proxy auf dem NAS installiert um es zu testen.

    Jetzt sind alle Adapter aktiv, ich habe sie aber auch schon deaktiviert, was keine Änderung brachte.

    ipconfig /all

    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : Rechner
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : fritz.box

    Ethernet-Adapter Ethernet 2:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: localdomain
    Beschreibung. . . . . . . . . . . : Killer e2200 Gigabit Ethernet Controller
    Physische Adresse . . . . . . . . : 40-8D-5C-54-45-AB
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Ethernet-Adapter Ethernet:

    Verbindungsspezifisches DNS-Suffix: fritz.box
    Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-V
    Physische Adresse . . . . . . . . : 40-8D-5C-54-45-A9
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::f086:efb3:eed:3ba3%5(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.178.20(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Donnerstag, 24. November 2016 20:37:29
    Lease läuft ab. . . . . . . . . . : Dienstag, 6. Dezember 2016 11:54:10
    Standardgateway . . . . . . . . . : 192.168.178.1
    DHCP-Server . . . . . . . . . . . : 192.168.178.1
    DHCPv6-IAID . . . . . . . . . . . : 71339356
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-B0-FE-31-40-8D-5C-54-45-A9
    DNS-Server . . . . . . . . . . . : 192.168.178.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter VirtualBox Host-Only Network:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
    Physische Adresse . . . . . . . . : 0A-00-27-00-00-09
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::d916:ac6:c4dc:11ed%9(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.56.1(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :
    DHCPv6-IAID . . . . . . . . . . . : 285868071
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-B0-FE-31-40-8D-5C-54-45-A9
    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter Ethernet 3:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Kaspersky Security Data Escort Adapter
    Physische Adresse . . . . . . . . : 00-FF-05-13-CC-5F
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter isatap.fritz.box:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: fritz.box
    Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter LAN-Verbindung* 2:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:6abd:450:fe8:a021:2417(Bevorzugt)
    Verbindungslokale IPv6-Adresse . : fe80::450:fe8:a021:2417%11(Bevorzugt)
    Standardgateway . . . . . . . . . : ::
    DHCPv6-IAID . . . . . . . . . . . : 184549376
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-B0-FE-31-40-8D-5C-54-45-A9
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter isatap.{6CC1DFE1-E951-4303-B7DE-2A64E8D0928C}:

    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

  11. #10
    Avatar von Lasco
    Version
    Windows 10 Pro (1607)

    Kein Zugriff auf die Routeroberfläche

    @Zwixx

    Sorry - das hatten wir kürzlich erst...der Kaspersky scheint hier der Verursacher zu sein...testen >> soll heißen, deinstallieren mit dem entsprechenden Removal-Tool von Kaspersky...dann funzt das auch

    http://winfuture.de/downloadvorschalt,3649.html


Kein Zugriff auf die Routeroberfläche

Kein Zugriff auf die Routeroberfläche - Ähnliche Themen


  1. Microsoft office 2013/ Kein Zugriff auf word nach upgrade auf Windows 10: Guten Tag, nach meinem Upgrade von win7 auf win10 habe ich folgendes Problem: Office Home and Student 2013 zeigt mir in meinem Account alle...



  2. im Drive rechts auf das Kachelsymbol - kein Zugriff auf den Kalender: Wenn ich im Drive rechts auf das Kachelsymbol geclickt habe bin ich immer zu dem Kalender, den Kontakten usw. gelangt. Seit einigen Tagen werden mir...



  3. nach Umstieg auf Win10 - kein Zugriff auf Systemordner Pictures, Videos, Musik, etc: Hallo!!! Ich bin Ende Juli auf Win10 umgestiegen, habe vorher alle Dateien auf eine externe Festplatte verschoben. Mir ist klar, dass die Ordner...



  4. Nach Update von Win7 auf Win10: Kein Zugriff auf USB-Laufwerk(e): Hallo zusammen, ich verzweifle ein wenig bei der Suche nach einer Lösung. Vor dem Update konnte ich jeden beliebigen USB-Stick lesen, nun wird das...



  5. kein Zugriff auf Ordnerstruktur vom PC auf mein Lumia 950: Das Gerät wird in der Laufwerksspalte angezeigt. Ich kann aber auf keinen Ordner zugreifen. Hat jemand das gleiche Problem und weiß vielleicht eine...


Sucheingaben

Stichworte