Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

Diskutiere Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Folgende Problematik: Rechner A (Hauptrechner) hatte ein Heimnetzwerk mit Rechner B und C erstellt. Alle Rechner laufen mit Win10 64-bit Pro, sind über eine Fritzbox ...

+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    GELÖST Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Folgende Problematik:

    Rechner A (Hauptrechner) hatte ein Heimnetzwerk mit Rechner B und C erstellt. Alle Rechner laufen mit Win10 64-bit Pro, sind über eine Fritzbox 7390 mit via LAN-Kabel angeschlossen und alles lief über ein Jahr reibungslos. Doch nach einem der letzen Windows Updates konnte Rechner A auf einmal nicht mehr auf die Datein der anderen Rechner zugreifen. Auch umgekehrt konnten Rechner B & C nicht auf A oder dessen Drucker zugreifen.

    Rechner A verlangte ein Heimnetzwerkgrupepnpasswort, welches allerdings nicht mehr auffindbar war. Auf die Idee, dieses von B oder C anzeigen zu lassen und neu einzugeben kam ich dummerweise nicht.

    Somit verließ ich mit B & C die Heimnetzwerkgruppe, um auf A wierderum ein neues HNW einzurichten. Dies funktionierte dann nur eingeschränkt:
    trotz entsprechender Ordnerfreigabe und Sicherheitseinstellungen für die Zugriffe (Jeder/Admins/Heinmnetzwerkuser/System) und auch den korrekten Einstellungen für das Heimnetzwerk (Zugriff ohne Passwort, Rechner sollen erkannt werden, Daten komplett freigegeben werden, etc) werden mir in der nun neu erstellten HNWGruppe zwar alle angeschossenen Rechner, deren Bibliotheksverzeichnisse und freigegebene Ordner im Explorer aufgelistet, will ich jedoch in einen solchen Ordner wechseln, wird die Freigabe verweigert (auf //A konnte nicht zugegriffen werden (Fehlercode 0x89970035).

    Ebenfalls werden die Rechner A, B & C im Explorer zwar als Teil des Netzwerks aufgelistet, doch hier klappt nicht einmal die Anzeige der auf den Rechner freigegebenen Laufwerke oder Ordner. Alle Rechner sind natürlich in der gleichen Arbeitsgruppe WORKGROUP.

    In meiner Verzweiflung verließ ich erneut mit allen Rechnern das HNW und verteilte neue Computernamen A1, B1 und C1. Nach dem Neustart der Rechner, waren sie ALLE jedoch der Meinung, dass sie einem HNW beitreten könnten, und zwar dem alten, welches Rechner A vor über einem Jahr erstellt hatte. Nur, wenn ich B1 & C1 abschaltete, konnte man auf A1 ein neues Heimnetzwerk erstellen und danach mit B1 & C1 beitreten. Die o.g. Einschränkungen änderten sich jedoch nicht. Noch immer sehe ich in der Ordnerlistung des Explorers zwar die freigegebenen Verzeichnisse, kann jedoch mangels Zugriffsbeschränkung nicht den Inhalt anzeigen lassen, bzw. darauf zugreifen.

    Obendrein werden ebenfalls im Explorer nach wie vor die alten Rechner A, B und C zusätzlich zu den neu benannten A1, B1 & C1 als Teil des Netzwerks angezeigt.

    Das manuelle Verbinden als Netzlaufwerk klappt im übrigen auch nicht (mit oder ohne Passworteingabe). Kein Zugriff... veregewisseren Sie sich, dass der Name richtig geschrieben wurde..., etc. und natürlich hilft auch die Problemlösung von Win10 nicht weiter.

    Nur nebenbei hatte ich auch versucht mit oder ohne aktivertem Avast-Virenscanner, den Zugriff zu erhalten, allerdings blieb das auch fruchtlos. Der Internetzugang ist auf allen Rechnern möglich.


    Ich bin mit meinem Latein am Ende. Gibt es denn keine Möglichkeit auf allen Rechnern die HNWgruppe zu verlassen und alte, verwaiste Einträge oder ausgesprochene Einladungen, einem HNW beizutreten, zu entfernen ?

    Bin für jede Hilfe mehr als dankbar, denn den Extremfall, 3 Rechner komplett neu einzurichten, mag ich nicht wirklich durchführen.

  2. #2
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Zuer Ergänzung hier die Einstellungen:

    Netzwerkkennung ein bei privat & öffentlich
    Datei & Druckerfreigabe aktiv bei privat & öffentlich
    Verwaltung der HNWgruppen ermöglicht
    Freigabe eingeschaltet bei allen Netzwerken
    128bit wie immer
    Kennwortschutz aus


    Alle Einstellungen wie früher / immer... trotdem gibt's keine Verbindung.
    Versuch mit oder ohne Kennwortschutz-Freigabe (auch nach Neustart) erfolglos.

    Ich hatte beim früheren Datensharing niemals die Bibliotheken genutzt. Auch beim Einrichten des HNWs & der Freigaben gab es keine Probleme. Mein Zugriff auf die anderen Rechner erfolgte eigentlich ausschließlich über den Netzwerk-Ordner (und dann auf die jeweiligen freigegebenen Ordner oder Festplatten) über den Explorer.

    Und nochmal zur Klarstellung der zusätzlichen (alten) Rechnernamen: diese tauchen nur auf Rechner A im Netzwerk des Explorers auf... nicht auf B oder C.
    Kann es sein, dass der Hauptrechner immer noch meint, eigentlich das ursprüngliche HNW zu nutzen ? Zumindest was die Freigaben angeht ? Habe explizit aber alle alten/vererbten Bereichtungen der Freigabeordner entfernt und erst dann neue Freigaben für die HNWgruppe vergeben...

    Am Besten wäre einfach ein Komplettreset aller Netzwerkeinstellungen incl. der verwaisten obsolten doppelten Einträge und vor allem der Einladungstokens, die ggf. immer noch irgendwo im alten Hauptrechner herumspuken.

    (Nachtrag: nach nochmaligem Neustart hat sich das Problem mit den doppelten Namen zumindest erledigt. Zugriff ist allerdings nach wie vor nicht möglich.)

  3. #3
    Standardavatar
    Version
    Windows 10 Pro
    System
    i5-4570, 8 GB, Radeon R9 200

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Moin,

    ich habe ein sehr ähnliches Problem. In meinem Haus habe ich ein Netzwerk über die FritzBox 7272 über LAN und WLAN eingerichtet. Alle Rechner laufen unter Windows 10 Pro. Vor einem Jahr habe ich auf dem Rechner A eine Heimnetzgruppe eingerichtet ABER bin mit den anderen Rechnern NICHT beigetreten. Das Passwort habe ich ausgedruckt, finde es aber nicht wieder. Wenig später habe ich auf dem Rechner A das Windows 10 neu installiert ohne vorher aus der Heimnetzgruppe auszutreten. Jetzt habe ich den Rechner A stillgelegt und einen neuen Rechner in Betrieb genommen. Mit diesem neuen Rechner A' wollte ich nun eine neue Heimnetzgruppe einrichten.
    Leider wird mir nun auf allen Rechnern in meinem Netz nur noch der Beitritt in eine Heimnetzgruppe vorgeschlagen und ein Passwort verlangt. Daraufhin habe ich den alten Rechner A wieder aktiviert, aber auch auf dem Rechner A konnte ich nur einer Heimnetzgruppe beitreten.

    Also alle Rechner in meinem Netzwerk "erkennen" eine Heimnetzgruppe, aber kein Rechner ist Mitglied dieser Gruppe!!?? Liegen die Informationen über die Heimnetzgruppe in der FritzBox??

    Im Netzwerk- und Freigabecenter wird bei allen Rechnern unter Heimnetzgruppe zum Beitritt verfügbar angezeigt.

    Kann jemand helfen?

    Gruß
    Leilue

  4. #4
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Das kann ich mir nicht vorstellen.

    Es kann aber sein, dass diese Einladung irgendwo hinterlegt und eben nach Ablauf einer verstrichenen Frist NICHT mehr gelöscht wird. Wo oder wie man das manuell machen kann erschließt sich mir nicht.

    Komisch ist bei mir allerdings, obwohl ja alle Rechner in ihren Explorern die anderen sehen und sowohl als Teil des Netwerks als auch der Heimnetzwerkgruppe ansehen, ein Zugriff auf Freigegebenes trotzdem nicht möglich ist. Es ist allerdings auch nicht möglich, einen freigegebenen Ordner via Netzlaufwerk zu verbinden (mit oder ohne PW).

  5. #5

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Sorry aber das war mir dann doch etwas zu viel Text
    Vergesst das (bloede) Heimnetzwerk und arbeitet einfach mit Shares, ...das laeuft viel geschmeidiger.

  6. #6
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Dann formuliere ich es einfach mal kürzer:

    gibt es Befehle, mit denen man die gesamten Einstellungern des Netzwerks, bzw. der Heimnetzgruppe auf jungfräulichen Status zurücksetzen kann ohne das System neu aufsetzen zu müssen ?

    (und bitte nicht nur mit JA antworten)

  7. #7

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Um es auch kurz zu machen, ein bischen Eigeniniative waere schon auch fein, ...Google liefert Dutzende Hits wie man das einfach deaktivieren/zurueckstellen oder wie auch immer kann.
    Ausserdem, ..vergiss die Heimnetzgruppe, das bringt gar nichts.

  8. #8
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Warum so überheblich ? Meinst Du nicht, ich hätte Gooogle nicht vorher schon deswegen konsultiert. Die Ratschläge dort mit via administrativer Kommandozeileneingabe Netcache und Anderes zurücksetzen konnten aber nicht wirklich helfen. Ich bin kein ausgesprochener Computer-Nerd, und mit vielem, was solchen Netzwerkwerkkram angeht, verstehe ich nur Bahnhof. Mein HNW lief jedenfalls einwandfrei für gut 15 Monate. Ich kann nicht nachvollziehen, warum es auf einmal nicht mehr klappt, kann mir aber zusammenreimen, dass es irgendwas mit der alten HNWgruppe zu tun hat. Denn, je nachdem welchen PC ich starte oder auf welchem ich die neue HNWgruppe, die ich ja prinzipiell anlegen kann, verlasse: es kommt immer wieder die Meldung, dass mein alter, in dieser Konfiguration nicht mehr existenter PC, eine Einladung zum Beitritt einer HNWgruppe ausgesprochen hätte. Dies scheint zu verhindern, dass sich ein neues HNW erstellen lässt.
    Ich hoffe, das war jetzt nicht wieder zu viel Text.

  9. Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #9
    Avatar von areiland
    Version
    Windows 10 Pro x64 Build 1607 14393.222
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Nachdem Du mit allen Rechnern die Heimnetzgruppe verlassen hast, musst Du bei der Einrichtung der Heimnetzgruppe in den erweiterten Freigabeeinstellungen ganz unten den Punkt "Die Verwaltung der Heimnetzgruppe ermöglichen" aktivieren. Der ehemalige Heinnetzgruppen PC hat immer noch die Macht, weil er damals wohl als Verwalter fungierte und man ihn vor seiner Entfernung nicht ersetzte.

    Vorher solltest Du auf sämtlichen an der Heimnetzgruppe beteiligten Rechnern im Ordner: C:\Windows\ServiceProfiles\LocalService\AppData\Ro aming\PeerNetworking alle Dateien löschen, die mit idstore.sst.* benannt sind. Dazu benötigst Du Adminrechte, deshalb das Löschen bitte in einer Eingabeaufforderung mit Adminrechten (Rechtsklick auf den Startbutton und "Eingabeaufforderung (Administrator)" auswählen) mit dem Befehl: del /f /q C:\Windows\ServiceProfiles\LocalService\AppData\Ro aming\PeerNetworking\idstore.sst.* erledigen. Spätestens dann sollte sich die Heimnetzgruppe wieder konfigurieren lassen.

  11. #10
    Threadstarter
    Standardavatar
    Version
    Windows 10 Pro 64 bit, Version 1607
    System
    i7-5930K / Rampage V Ex. 3.1 / 2x GTX Titan X sup.cl. / 32GB DDR4-3000 / 850 Pro SSD / MZHPV512HDGL

    Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

    Es wird immer doller:

    ich habe Deine Anweisungen befolgt, mit allen Rechnern das HNW verlassen (auch wenn dann immer noch da stand, ich solle der Gruppe des Uraltrechners beitreten). Habe dann als Admin die entsprechenden Einträge gelöscht. So weit so gut.

    Ich dachte mir dann, es ist je eigentlich Wurscht, mit welchem der Rechner ich das neue HNW erstelle. Also schaltete ich diesmal zuerst C an. HNW ließ sich erstellen und die HNW-Einstellungen sind wie beschrieben korrrekt eingestellt. Einen Ordner zum Test freigegeben (auch mit den entsprechenden Sicherheitsmerkmalen versehen (Admin/HomeGroupUser/Jeder/System) Danach B angeschaltet, dem HNW beigetreten und ebenfalls einen Ordner freigegeben.

    Erkannt wurde auf B schonmal das HNW mit dem angeschlossenen Rechner C und den 4 Bibliotheken (Musik, Videos, etc), NICHT aber der freigegeben Ordner. Auch ein Zugriff über Netzwerk zum ebenfalls dort erkannten Rechner C ist nicht möglich: Fehlercode 0x80070035 - Netzwerkpfad nicht auffindbar.

    Danach bin ich wieder zurück zu Rechner C, dem HNW-Ersteller und siehe da: er erzählt mir, dass im HNW eine andere Gruppe erkannt worden wäre, der ich beitreten könne. Als weitere Option bietet er mir an, ich könne die (wohl von ihm erstellte) HNW verlassen oder das PW ändern. Versuche ich der angegebenen vorhandenen Gruppe mit Rechner C beizutreten verlangt er ein PW, das aber nicht identisch mit dem, welches zuvor er für seine eigene Gruppe erstellt hatte. Bei Eingabe desselben, sagt er mir, es könne keine HNWGruppe erstellt werden. Nach dem Start der ergebnislos verlaufenden Fehlerbehandlung verschwindet zwar daraufhin die Aufforderung einer Gruppe beizutreten, und es scheint auf den ersten Blick so, wie es sein soll. Rechner C + B beide im HNW und beide im Netzwerk sichtbar... selbstredend kann ich aber dennoch nicht von c auf B oder B auf C auf die freigegebenen Daten zugreifen. Rechner A, dessen Vorgängerkonstrukt ja ursprünglich für die Misere vielleicht verantwortlich war, war dabei die ganze Zeit offline.

    Ich kapier's nicht... ob irgendwie doch das auf allen Rechnern laufende Avast verantwortlich sein sollen ? Nur, warum soll auf allen Rechnern gleichzeitig etwas kaputt gehen ? Ein Windoof Update ? Der Fritzbox Router 7390 ? Eine Google Suche brachte auch hier kein wirkliches Ergebnis, denn die Einstellungen sind nach wie vor die alten - außerdem dürften die Rechner dann vielleicht sich auch gar nicht sehen und/oder ins Internet verbinden können.

    NACHTRAG:
    Ich habe mir nun mal die Ethernetverbindungen anzeigen lassen und dort steht nur IPv4 Internet aber keine IPv6 Konnektivität. Ist die nicht zwingend notwenidig für ein funktionierendes Netzwerk ? Keine Ahnung ob das der Fehler ist, oder wie ich den beheben kann, in den Eigenschaften der Ethernet Controller sind die Häckchen bei IPv6 jedenfalls gesetzt...


Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen

Heimnetzwerk zwar eingerichtet, aber kein Zugriff trotz korrekter Freigaben und Einstellungen - Ähnliche Themen


  1. Backup erstellen - Externe Festplatte startet nicht automatisch, trotz korrekter Speicherung (Zeitpl: Habe einen Laptop Dell Inspiron 1720 mit Windows 10 und möchte dass das monatlich geplante Backup auf meiner externen Festplatte iomega automatisch...



  2. Gültige Lizenz, aber kein Zugriff mehr auf Office und Mails: Eine Mitarbeiterin kann nicht mehr auf die Office Anwendung und Ihr Mail Account zugreifen, obwohl die Lizenz gültig ist. Das wird auch bei Ihrem...



  3. Gültige Lizenz, aber kein Zugriff mehr auf Office und Mails: Eine Mitarbeiterin kann nicht mehr auf die Office Anwendung und Ihr Mail Account zugreifen, obwohl die Lizenz gültig ist. Das wird auch bei Ihrem...



  4. Kein Zugriff auf das Netzwerk trotz Freigaben: Hallo zusammen, ich fange langsam an an Windows 10 zu verzweifeln. Ich habe mehrere PC's im Netzwerk und untereinander können alle PC's vom einen...



  5. Kein Zugriff / keine Administratorrechte trotz aktivem Administratorkonto: Liebe Communitie, Den ganzen Abend schon versuche ich ein Office .IMG zu mounten. Das Produkt wurde legal heruntergeladen und ich besitze auch...


Sucheingaben