Keine LAN-Verbindung

Diskutiere Keine LAN-Verbindung im Windows 10 Netzwerk & Internet Forum im Bereich Windows 10 Foren; Dann solltest Du McAffee mal entfernen, damit der als Verusacher auscheidet. Bitte meinen Link beachten, denn eine einfache Deinstallation über die Systemsteuerung bringt da nicht ...

+ Antworten + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 36
  1. #11
    Avatar von areiland
    Version
    Windows 10 Pro x64 Build 1607 14393.222
    System
    970M Pro3,FX6350,ATI 7730,16GB DDR3 1600,SSD256 GB,MK7559GSXP,SH224BB

    Keine LAN-Verbindung

    Dann solltest Du McAffee mal entfernen, damit der als Verusacher auscheidet. Bitte meinen Link beachten, denn eine einfache Deinstallation über die Systemsteuerung bringt da nicht mehr den erhofften Erfolg.

  2. #12
    Avatar von IT-SK
    Version
    10 Pro 64Bit -1607 (Build 14393.447 )
    System
    I5, 8GB, Nvidia Geforce GTX 760M, SSD Samsung 850 EVO

    Keine LAN-Verbindung

    Geht man zu den Firewalleinstellungen kann man da nicht viel machen, da dort steht, das dies von McAfee geregelt wird und die ganzen Optionen links sind nicht anklickbar
    Wobei die AV Lösung von McAffee gar nicht in die Firewall Regeln eingreifen dürfte.
    Entfernen mit Tool hatten wir ja schon geschrieben.
    Hast Du mit Programmen wie O&O Shutup, XP-Antispy oder ähnlichem nachgeholfen?
    Außerdem könnte es durchaus sein, das Gerät hat bei Deiner Schwester noch das Upgrade geladen und die installierten Treiber überschrieben(natürlich alles nur Mutmaßungen!).
    Bin gespannt auf Dein ipconfig /all.
    Virenscanner vollständig deinstallieren

  3. #13

    Keine LAN-Verbindung

    Zitat Zitat von Geralt Beitrag anzeigen
    Es läuft McAfee-Antivirus und das Windowseigene. Geht man zu den Firewalleinstellungen kann man da nicht viel machen, da dort steht, das dies von McAfee geregelt wird und die ganzen Optionen links sind nicht anklickbar.
    Das hört sich nicht gut an! Ein AV-Programm fummelt nicht an der Firewall, weshalb ich mal bezweifel, dass das McAffe-Teil ein AV-Programm ist. Was ist das "Windowseigene"?

  4. #14
    Geralt
    Standardavatar

    Keine LAN-Verbindung

    @ MaxMeier666
    Mit Windowseigene ist die Firewall gemeint, welche Win10 selber mitbringt. Bzgl. AV-Programm und Firewall sieht das so aus (Bild stammt von einem Kumpel mit ebenfalls Acer-Laptop).

    Die fetten Optionen auf der linken Seite sind alle deaktiviert und nicht anklickbar. Bei ihm funktioniert aber auch alles einwandfrei.

    Ein kurzer Telefonanruf ergab, das mit der Info bzgl. "ipconifg" heute und morgen leider nichts wird. Akuter Zeitmangel und andere außerhäusliche Verpflichtungen beim Besitzer des betreffenden Laptops. Erst vielleicht am Mittwoch möglich.

    Daher erst einmal bisher Danke und würde mich dann wieder melden, wenn ich weiteres weiß.

  5. #15
    Gast
    Standardavatar
    So wie auf dem Screenshot sieht es immer bei Win 10 aus, wenn die Firewall einer Internetsecurity anstelle der von Windows die Regie übernimmt.

    Nachtrag:

    >>>Die fetten Optionen auf der linken Seite sind alle deaktiviert und nicht anklickbar. Bei ihm funktioniert aber auch alles einwandfrei.<<< Das ist bei einer installierten Internetsecurity der Normalzustand, kein Grund zur Sorge also.

    Ist das LAN-Kabel in der Schweiz dasselbe wie in Deutschland? Vielleicht gibt es in diesem Bereich einfach nur einen Wackelkontakt o. Ä.?

  6. #16
    Geralt
    Standardavatar

    Keine LAN-Verbindung

    So, hier jetzt die Infos von ipconfig:

    Windows-IP-Konfiguration
    Hostname . . . . . . . . . . . . : LAPTOP-ISDG134P
    Prim„res DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : home

    Drahtlos-LAN-Adapter WiFi:
    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix: home
    Beschreibung. . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
    Physische Adresse . . . . . . . . : 00-DB-DF-E9-EA-03
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Drahtlos-LAN-Adapter LAN-Verbindung* 3:
    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Virtueller Microsoft-Adapter für direktes WiFi
    Physische Adresse . . . . . . . . : 00-DB-DF-E9-EA-04
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja

    Ethernet-Adapter Ethernet:
    Verbindungsspezifisches DNS-Suffix: home
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physische Adresse . . . . . . . . : 30-65-EC-A0-41-48
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::59db:e171:e733:8c35%12(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Mittwoch, 12. Oktober 2016 20:27:22
    Lease l„uft ab. . . . . . . . . . : Samstag, 15. Oktober 2016 20:33:58
    Standardgateway . . . . . . . . . : 192.168.1.1
    DHCPv6-IAID . . . . . . . . . . . : 238052844
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-A3-B8-8F-30-65-EC-A0-41-48
    DNS-Server . . . . . . . . . . . : 192.168.1.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Tunneladapter Teredo Tunneling Pseudo-Interface:
    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    Tunneladapter isatap.home:
    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP aktiviert. . . . . . . . . . : Nein
    Autokonfiguration aktiviert . . . : Ja

    @Gast
    Thema Wackelkontakt hatte ich auch zuerst gedacht. Aber sie benutzt das selbe Kabel wie an ihrem alten Rechner. Sie zieht also das Kabel vom alten, wo es geht ab, und steckt es einfach in den neuen, wo es dann nicht geht.

  7. #17
    Gast
    Standardavatar

    Keine LAN-Verbindung

    Ich frage jetzt mal ganz dumm: Kann sie per LAN den Router über die Eingabeaufforderung anpingen? ipconfig sieht nach meinem laienhaften Verständnis normal aus.

  8. #18
    Avatar von ungarnjoker
    System
    Verschiedene

    Keine LAN-Verbindung

    Zitat Zitat von Geralt Beitrag anzeigen
    [...]
    Als sie zurück in der Schweiz war, musste sie leider feststellen, das sie keine LAN/Ethernet-Verbindung aufbauen kann. Hier in D hat es problemlos geklappt. In der Schweiz blinkt das Netzwerksymbol kontinuierlich immer nur kurz auf und verschwindet dann wieder. Laptop und Router wollen nicht miteinander reden. [...]
    Du meinst mit LAN/Ethernet-Verbindung eine Internetverbindung? Was passiert, wenn beide Rechner mit dem Ruter verbunden sind? Kann man auf den jeweilanderen Rechner zugreifen? Können die Rechner sich erfolgreich gegenseitig anpingen?
    Zitat Zitat von Geralt Beitrag anzeigen
    So, hier jetzt die Infos von ipconfig:

    [...]

    Ethernet-Adapter Ethernet:
    Verbindungsspezifisches DNS-Suffix: home
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physische Adresse . . . . . . . . : 30-65-EC-A0-41-48
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::59db:e171:e733:8c35%12(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Mittwoch, 12. Oktober 2016 20:27:22
    Lease l„uft ab. . . . . . . . . . : Samstag, 15. Oktober 2016 20:33:58
    Standardgateway . . . . . . . . . : 192.168.1.1
    DHCPv6-IAID . . . . . . . . . . . : 238052844
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-A3-B8-8F-30-65-EC-A0-41-48
    DNS-Server . . . . . . . . . . . : 192.168.1.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    [...]
    Sieht gut aus. Allerdings könnten zwei Änderungen helfen:
    1.) Feste IP vergeben. Es kann die sein, die auch schon per DHCP ergeben wurde.
    2.) Eine zusätzliche, altenative DNS-Adresse angeben (z.B. 8.8.4.4 und/oder 8.8.4.4)
    Zitat Zitat von Geralt Beitrag anzeigen
    [...] Sie zieht also das Kabel vom alten, wo es geht ab, und steckt es einfach in den neuen, wo es dann nicht geht.
    Dann wäre auch mal zum Vergleich das Ergebnis von ipconfig /all des funktionierenden Rechners interessant.

    Was passiert, wenn sie http://192.168.1.1 im Browser eingibt? Wird dann die Startseite des Routers gezeigt?
    Wie sieht das Ergebnis von ping www.win-10-forum.de aus?

  9. Keine LAN-Verbindung

    Hi
    Schau dir mal diesen Windows-Ratgeber an!

    MfG
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #19
    Geralt
    Standardavatar

    Keine LAN-Verbindung

    Mmmmh, wie wäre das mit dem anpingen zu verstehen bzw. zu machen?

    In einem anderen Forum wurde mir vorgeschlagen, die Netzwerkkarte zu deinstallieren (ohne die Treiber zu löschen). Dann neu erkennen lassen, vom System einrichten lassen und neuzustarten. Daran hatte ich auch schon mal gedacht. Einen Versuch ist es auf jeden Fall wert. Aber wie das so ist, wurde mir heute mitgeteilt, das dies erst am Sonntag möglich wäre. Vorher keine Zeit dafür.

  11. #20
    Avatar von ungarnjoker
    System
    Verschiedene

    Keine LAN-Verbindung

    Zitat Zitat von Geralt Beitrag anzeigen
    Mmmmh, wie wäre das mit dem anpingen zu verstehen bzw. zu machen?

    In einem anderen Forum wurde mir vorgeschlagen, die Netzwerkkarte zu deinstallieren (ohne die Treiber zu löschen). Dann neu erkennen lassen, vom System einrichten lassen und neuzustarten. Daran hatte ich auch schon mal gedacht. Einen Versuch ist es auf jeden Fall wert.
    Ok, probieren kann man das, obwohl ich keinen Erfolg erwarte. Schließlich hattest Du geschrieben, daß es bei Dir ja funktioniert hatte. Was sollte sich auf dem Weg von Dir zu ihr geändert haben, um sowas notwendig werden zu lassen?
    Zitat Zitat von Geralt Beitrag anzeigen
    Aber wie das so ist, wurde mir heute mitgeteilt, das dies erst am Sonntag möglich wäre. Vorher keine Zeit dafür.
    Macht nix.

    Ping geht über die Eingabeaufforderung. Rechte Maustaste auf das Windowssymbol unten links und Eingabeaufforderung auswählen. Da dann ping www.win-10-forum.de oder ping 192.168.1.1 eingeben. Da sollte dann sowas erscheinen:

    Ping wird ausgeführt für 192.168.1.1 mit 32 Bytes Daten:
    Antwort von 192.168.1.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.1.1: Bytes=32 Zeit<1ms TTL=64

    Ping-Statistik für 192.168.1.1:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


    oder im Fehlerfall sowas:

    Ping wird ausgeführt für 192.168.1.1 mit 32 Bytes Daten:
    Antwort von 192.168.1.34: Zielhost nicht erreichbar.
    Antwort von 192.168.1.1: Zielhost nicht erreichbar.
    Antwort von 192.168.1.1: Zielhost nicht erreichbar.
    Antwort von 192.168.1.1: Zielhost nicht erreichbar.

    Ping-Statistik für 192.168.1.1:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),


Keine LAN-Verbindung

Keine LAN-Verbindung - Ähnliche Themen


  1. Nach Upgrade auf Win 10 keine Verbindung zum Internet WLAN-Verbindung aber vorhanden: hallo, leider habe ich ein sehr seltsames Problem. Ich habe einen Sony Vaio Tap 11 von Win 8.1 auf Win 10 upgegradet. Anschließend hat erstmal...



  2. Dauend wird Lan Verbindung unterbrochen: Immer wenn ich einen Videobeitrag sehen will unterbricht die Internet Verbindung. Bei der Netzwerk Verbindung ist dann ein Fehler vorhanden. nach...



  3. LAN-Verbindung funktioniert nicht mehr: Hallo, Ich habe jetzt schon seit einigen Tagen ein Problem mit meiner LAN-Verbindung. Nach dem Update auf Windows 10 lief zunächst alles...



  4. Lan verbindung geht nicht: Hallo, Seit dem ich auf Windows 10 geupgradet habe, trennt sich immer meine Lan verbindung was langsam echt nervt da, dass ziemlich oft passirt...



  5. LAN-Verbindung als getaktete Verbindung festlegen: Hallo miteinander, ich habe vor eine LAN-Verbindung als getaktete Verbindung festzulegen. Eigentlich ist es keine LAN-Verbindung, sondern mein...


Sucheingaben